Podstawianie zasobów w projekcie

Uwaga:  Staramy się udostępniać najnowszą zawartość Pomocy w Twoim języku tak szybko, jak to możliwe. Ta strona została przetłumaczona automatycznie i może zawierać błędy gramatyczne lub nieścisłości. Chcemy, aby ta zawartość była dla Ciebie przydatna. Prosimy o powiadomienie nas, czy te informacje były pomocne, u dołu tej strony. Oto angielskojęzyczny artykuł do wglądu.

Z Kreatora podstawiania zasobów umożliwia Zamień jeden zasób na inny zasób.

W tym artykule

Omówienie podstawiania zasobów

Przygotowywanie do podstawiania zasobów

Podstaw zasoby

Omówienie podstawiania zasobów

Za pomocą Kreatora podstawiania zasobów, można przypisać i zamienianie zasoby przedsiębiorstwa lub zasoby ogólne dla jednego lub kilku projektów w oparciu o umiejętności wymagane dla zadania w projektach, umiejętności zasobów w puli zasobów przedsiębiorstwa oraz dostępność tych zasobów. Kreator umożliwia również przeanalizowania skutków przydziały zasobów całej grupy (portfela) projektów.

Za pomocą Kreatora podstawiania zasobów, możesz wykonać następujące czynności:

  • Zamień zasobów rodzajowych zasobów pracy.

  • Zastępowanie zasobów istniejących innymi zasobami w celu zoptymalizowania alokacji zasobów w portfelu projektów.

  • Znajdowanie zasobów spełniających wymagania i dostępnych oraz przydzielanie ich do zadań.

Początek strony

Przygotowywanie się do podstawiania zasobów

Przed uruchomieniem Kreatora podstawiania zasobów, upewnij się, że umiejętności zasobu została skonfigurowana dla Twojej organizacji, przejrzyj te umiejętności i kody kwalifikacji i w razie potrzeby zastosować wartości (SPZ) struktury podziału zasobów do zadań na automatyczne przypisywanie zasoby do zadań, na podstawie wymagane umiejętności.

Upewnij się, że kwalifikacje zasobów zostały zastosowane do zasobów

Przed uruchomieniem Kreatora podstawiania zasobów, upewnij się, że administrator serwera wykonane następujące zadania w Microsoft Office Project Server 2007:

  • Utworzenie puli zasobów organizacji.

  • Zdefiniowane przedsiębiorstwa zasób niestandardowe pole umiejętności zasobu. Często tego pola niestandardowego na podstawie umiejętności zawiera kod SPZ organizacji. Pole niestandardowe zasobu przedsiębiorstwa zostanie utworzona w szablon globalny przedsiębiorstwa.

  • Przypisuje umiejętności odpowiedni zasób za pomocą kodów konspektu zasobów przedsiębiorstwa. Tych przydziałów są wprowadzane przez otwarcie i modyfikowanie zasobów za pomocą puli zasobów przedsiębiorstwa lub bezpośrednio w Office Project Server 2007.

Przeglądanie kodów umiejętności zasobów

W programie project, w którym chcesz podstawiać zasoby upewnij się, że są oznaczane umiejętności zasobów:

  1. W menu Widok kliknij polecenie Arkusz zasobów.

  2. W menu Widok wskaż polecenie Tabela, a następnie kliknij wpis (lub innej tabeli, która ma).

  3. Kliknij kolumnę po prawej stronie miejsce, w którym chcesz wstawić kolumnę dla pola zdefiniowane umiejętności lub pole SPZ.

  4. W menu Wstaw kliknij polecenie Kolumna.

  5. Na liście Nazwa pola kliknij pole zdefiniowane umiejętności lub pole SPZ.

    Jeśli to konieczne, skontaktuj się z z administratorem serwera, aby dowiedzieć się, kodów nazwy pola niestandardowe i kwalifikacji, które są skonfigurowane. Przeglądanie zasobów na liście, a następnie upewnij się, że jest wpisem kod umiejętności dla każdego zasobu, szczególnie w przypadku zasobów rodzajowych i inne zasoby, które mają być zastępująca.

Wprowadź kody przydziału

Jeśli chcesz personelu zadań projektu za pomocą Kreatora podstawiania zasobów, Dodaj kod SPZ do zadań projektu przy użyciu widoku Obciążenie zadaniami. Z Kreatora podstawiania zasobów można następnie dodawanie zasobów do projektu i automatycznie przydzielanie ich do odpowiednich zadań.

  1. W menu projektu Widok kliknij polecenie Obciążenie zadaniami lub Obciążenie zasobów.

  2. W menu Widok wskaż polecenie Tabela, a następnie kliknij wpis (lub innej tabeli, która ma).

  3. Kliknij kolumnę po prawej stronie miejsce, w którym chcesz wstawić kolumnę dla pola zdefiniowane umiejętności lub pole SPZ.

  4. W menu Wstaw kliknij polecenie Kolumna.

  5. Na liście Nazwa pola kliknij nazwę pola zdefiniowane umiejętności lub pole SPZ.

    Jeśli to konieczne, skontaktuj się z z administratorem serwera, aby dowiedzieć się, kodów nazwy pola niestandardowe i kwalifikacji, które są skonfigurowane.

  6. Dla każdego przydziału, która ma Kreatora podstawiania zasobów do personelu wprowadź odpowiednie umiejętności lub kod SPZ.

Po dodaniu umiejętności lub kod SPZ można uruchamiać z Kreatora podstawiania zasobów. Po uruchomieniu kreatora zasoby, które odpowiadają umiejętności wymagane dla określonych zadań są automatycznie przypisywane do tych zadań.

Początek strony

Podstawianie zasobów

  1. Otwórz projekt organizacji, w którym chcesz podstawić zasoby.

  2. W menu Narzędzia kliknij polecenie Podstaw zasoby.

  3. Na stronie kreatora Wybierz projekty wybierz projekt w przedsiębiorstwie lub projektów, które mają być obsługiwana przez Kreatora podstawiania zasobów.

    Projektów w przedsiębiorstwie, wymienione są te, które są aktualnie otwarte.

  4. Kliknij przycisk Dalej.

  5. Na stronie Wybierz pozycję Zasoby wybierz opcję w wybranych projektach, aby zastąpić zasobów w wielu projektach.

    Wybierz tę opcję, jeśli zaznaczono wiele projektów na poprzedniej stronie Wybierz pozycję projekty.

  6. Aby ręcznie zaznaczyć zasoby, kliknij określone poniżej, a następnie kliknij przycisk Dodaj, aby wyświetlić i wybrać zasoby przedsiębiorstwa:

    1. W oknie dialogowym Tworzenie puli podstawiania zasobów zaznacz zasoby w tabeli Zasobu przedsiębiorstwa po lewej stronie, a następnie kliknij przycisk Dodaj.

      Zasoby zostaną dodane do tabeli Zasoby projektu po prawej stronie.

      Porada: Na liście istniejące filtry kliknij filtr, który chcesz zastosować, aby wyświetlić tylko niektórych typów zasobów. Przefiltrowana lista zasobów jest wyświetlane w kolumnie Zasobu przedsiębiorstwa. Wszystkie zasoby, które są przydzielone do zespołu projektu są wyświetlane w kolumnie Zasób projektu.

    2. Kliknij przycisk OK, aby powrócić do strony Kreatora zasobów.

      Zasoby, które są wymienione w tabeli Zasoby projektu są dodawane do tabeli na stronie Wybierz pozycję Zasoby.

  7. Na stronie Wybierz pozycję Zasoby Aby usunąć wybrany zasób z tabeli, wybierz zasób, a następnie kliknij przycisk Usuń.

    W tym wybrano opcję określone poniżej i tworzenia i dostosowywania listy zasobów używanych na potrzeby podstawiania zasobów.

  8. Jeśli chcesz Kreatora podstawiania zasobów, aby przypisać proponowany także tych, które zostały zatwierdzone, zaznacz pole wyboru Zezwalaj zasoby z typu proponowany, który ma zostać przydzielony do zadań.

  9. Jeśli chcesz z Kreatora podstawiania zasobów podstawiać zasoby tylko w przypadku zadań, które zaczynają się w określonym dniu lub później, wprowadź datę w horyzont blokowania zasobów.

    Domyślnie horyzont blokowania zasobów jest ustawiona na bieżącą datę. Jest to pomocne w przypadku, gdy chcesz zachować przydziały, jak w krótkim, ale chcesz personelu przydziałów miesięcy lub lat wcześniej za pomocą kreatora.

  10. Kliknij przycisk Dalej.

  11. Na stronie Wybierz powiązane projekty Przejrzyj powiązane projekty.

    Projekty te mają łącza między projektami lub relacje puli zasobów z wybranymi projektami. Po wybraniu nowego projektu na tej stronie ten projekt jest dodawany do projektów, które można ponownie obsadzić przy przy użyciu podstawiania zasobów.

    Uwaga: Czy projekty powiązane zostaną zaznaczone, kreatorze zawsze są uwzględniane przydziały w projektach powiązanych podczas obliczania dostępność pozostała tego zasobu.

  12. Kliknij przycisk Dalej.

  13. Na stronie Wybierz pozycję Opcje harmonogramu każdego projektu, który wybrano podstawiania zasobów jest zaznaczone. Określ priorytet projektów do obsadzenia.

  14. W kolumnie Opcje Określ, które grupy zasobów powinien być używany: znajdującymi się w projekcie lub znajdującymi się w puli zasobów przedsiębiorstwa, które zostały określone na stronie Wybierz pozycję Zasoby.

  15. Kliknij przycisk Dalej.

  16. Na stronie Zasobów zastępczych Sprawdź wybrane opcje. Jeśli chcesz zmienić jakiekolwiek właściwości, kliknij przycisk Wstecz, aby przejść do odpowiedniej strony. Gdy zechcesz Znajdź zasoby dla projektów w programie Project, kliknij przycisk Uruchom.

  17. Na stronie Przejrzyj wyniki Przejrzyj wyniki procesu podstawiania zasobów.

    Ta strona zawiera zarówno przydziały i zasoby, które zostały odnalezione dla tych przydziałów według profili umiejętności. Przydziały nie są faktyczną zmienione na tym etapie; są to tylko propozycje.

  18. Kliknij przycisk Dalej.

  19. Na stronie Wybierz pozycję Opcje aktualizacji Określ, czy chcesz zaktualizować projektów, na podstawie wyników kreatora.

    Ponadto można zapisać do pliku w celu późniejszego użycia Kreatora konfiguracji i wyniki. Jeśli to zrobisz, projektów nie są aktualizowane, dopóki nie zostanie zastosowana wyniki.

  20. Kliknij przycisk Dalej.

  21. Na stronie Zakończenie Przejrzyj zalecenia, a następnie kliknij przycisk Zakończ.

  22. Po zakończeniu pracy i zamknięciu kreatora, należy przejrzeć przydziały przy użyciu widoku Obciążenie zadaniami, w widoku użycie zasobu lub w widoku Arkusz zasobów. Można także przejrzeć informacje o zasobach zastępująca w widoku Arkusz zasobów. W przypadku zmiany będą zadowalające, były stałe, zapisując projekty. Aby odrzucić zmiany, zamknij projekty bez zapisywania ich lub Zapisz plik pod inną nazwą za pomocą polecenia Zapisz jako.

    Porada: Po zakończeniu pracy i zamknięciu kreatora, należy rozważyć bilansowanie projektów. Pomaga to aby zobaczyć, jak przydziały zasobów Kreatora wpływa na swojej alokacji zasobów i daty zakończenia projektu.

Początek strony

Rozwijaj umiejętności związane z pakietem Office
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×