Planowanie pracy pozostałej do wykonania zadania

Uwaga:  Staramy się udostępniać najnowszą zawartość Pomocy w Twoim języku tak szybko, jak to możliwe. Ta strona została przetłumaczona automatycznie i może zawierać błędy gramatyczne lub nieścisłości. Chcemy, aby ta zawartość była dla Ciebie przydatna. Prosimy o powiadomienie nas, czy te informacje były pomocne, u dołu tej strony. Oto angielskojęzyczny artykuł do wglądu.

Jeśli trwa praca nad zadaniem i wiadomo, że będzie ono wymagało mniej lub więcej praca, niż zostało to wcześniej zaplanowane, można dostosować praca pozostała do wykonania zadania.

Co chcesz zrobić?

Zmienianie ilości pracy pozostałej do wykonania

Dostosowywanie pozostała praca dzień po dniu

Ponowne przydzielanie pracy pozostałej do wykonania

Zmienianie ilości pracy pozostałej

Dostosuj ogólna ilość pracy pozostałej do wykonania, jeśli całkowita ilość pracy jest przyjazny i można je zaakceptować skutków tej czynności dla innych czynników harmonogram. Na przykład zwiększenie całkowita praca pozostała nie spowoduje zasób stają się z nadmierną alokacją, można użyć tej metody.

  1. W menu Widok kliknij polecenie Wykres Gantta.

  2. W menu Widok wskaż polecenie Tabela, a następnie kliknij polecenie Praca.

  3. Wpisz nową ilość pracy pozostałej w polu Pozostało odpowiednim dla zadania, które chcesz zmodyfikować.

    Ponownie obliczone wartości pracy i procentowej wartości wykonania zostaną wyświetlone w polach Praca i Wyk. % pracy (Ukończono procent pracy). Jeśli jakieś pole jest niewidoczne, naciśnij klawisz TAB, aby do niego przejść.

Uwaga: Po dopasowaniu pracy pozostałej dla zadania w programie Microsoft Project są obliczane wartości pracy i procent wykonania pracy przy użyciu wartości praca rzeczywista według formuł Praca = Praca pozostała + Praca rzeczywista oraz Ukończono procent pracy = Praca rzeczywista / Praca.

Początek strony

Dopasowywanie pracy pozostałej dla poszczególnych dni

Dopasowanie pracy pozostałej dla poszczególnych dni umożliwia utworzenie rozkład pracy pozostałej zgodnie z wymaganiami harmonogramu. Na przykład zwiększenie pracy pozostałej dodaje dwa dni do zadania i powoduje nadmierną alokację zasobu w drugim dniu. Można uniknąć nadmiernej alokacji, dodając więcej pracy pierwszego dnia.

Porada: Program Microsoft Project umożliwia również dopasowywanie pracy pozostałej na różnych poziomach szczegółowości, takich jak tydzień po tygodniu lub miesiąc po miesiącu. Zamiast zaznaczać w poniższej procedurze pozycję Dni należy zaznaczyć jednostkę czasu, dla której użytkownik chce dostosować pracę pozostałą.

  1. W menu Widok kliknij polecenie Obciążenie zadaniami.

  2. W menu Format kliknij polecenie Skala czasu, a następnie kliknij jedną z kart: Warstwa górna, Warstwa środkowa lub Warstwa dolna. W polu Jednostki zaznacz pozycję Dni, a następnie kliknij przycisk OK.

    Jeśli widok Obciążenie zadaniami jest już skonfigurowany do wyświetlania dni, pomiń ten krok.

  3. W menu Format wskaż polecenie Szczegóły, a następnie kliknij opcję Praca.

    Uwaga: Jeśli opcja Praca jest już zaznaczona, nie należy jej klikać ponownie, ponieważ spowoduje to ukrycie pola Praca, a nie jego pokazanie.

  4. W części widoku będącej grafikiem, w polu Praca określonego dnia w przyszłości wpisz nową ilość pracy pozostałej dla tego dnia.

    Ważne: Nie należy zmieniać wartości pracy w żadnych dniach, dla których została już wprowadzona praca rzeczywista. Nowa wartość, która zostanie wprowadzona, zastąpi pracę rzeczywistą.

Początek strony

Ponowne przydzielanie pracy pozostałej

Tej procedury należy użyć, gdy użytkownik chce kontrolować przydzielanie części pracy pozostałej do zasobów, gdy chce dokładnie określić, kiedy zostanie wykonana praca pozostała, lub gdy w wyniku dopasowania pracy pozostałej powstały niedopuszczalne zmiany harmonogramu.

  1. W menu Widok kliknij polecenie Obciążenie zadaniami.

  2. Kliknij zadanie, dla którego jest ponownie przydzielana praca pozostała.

  3. W menu Narzędzia kliknij polecenie Przydziel zasoby.

  4. Na siatce kliknij zasób, dla którego jest ponownie przydzielana praca, a następnie kliknij przycisk Przydziel.

  5. Kliknij przycisk Zamknij po zakończeniu określania zasobów, dla których jest ponownie przydzielana praca.

  6. Jeśli na siatce okresowej w widoku Obciążenie zadaniami nie jest widoczne pole Praca, należy je pokazać. W menu Format wskaż polecenie Szczegóły, a następnie kliknij opcję Praca.

    Uwaga: Jeśli opcja Praca jest już zaznaczona, nie należy jej klikać ponownie, ponieważ spowoduje to ukrycie pola Praca, a nie jego pokazanie.

  7. Na siatce okresowej w widoku Obciążenie zadaniami usuń wartości pracy pozostałej z pola Praca na siatce dla aktualnie przydzielanego zasobu, a następnie wpisz wartości w polu Praca na siatce dla nowego zasobu.

    Uwaga: Jeśli wartość pracy rzeczywistej dla dnia została już wprowadzona, nie należy zmieniać wartości pracy pozostałej dla tego samego zadania, chyba że ma być zmieniona wartość pracy rzeczywistej.

Początek strony

Rozwijaj umiejętności związane z pakietem Office
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×