Otwieranie, wstawianie, konwertowanie i zapisywanie rysunków w formatach DWG i DXF (AutoCAD)

Subskrypcja usługi Office 365, Office 2019, Office 2016, Office 2013, Office 2010

Uwaga: Staramy się udostępniać najnowszą zawartość Pomocy w Twoim języku tak szybko, jak to możliwe. Ta strona została przetłumaczona automatycznie i może zawierać błędy gramatyczne lub nieścisłości. Chcemy, aby ta zawartość była dla Ciebie przydatna. Prosimy o powiadomienie nas, czy te informacje były pomocne, u dołu tej strony. Oto angielskojęzyczny artykuł do wglądu.

Jeśli masz obiekty programu AutoCAD, których chcesz użyć na rysunku programu Visio, możesz je otworzyć i przekonwertować na kształty programu Visio za pomocą programu Visio. Możesz również przekonwertować rysunki programu Visio na pliki programu AutoCAD.

Uwaga    Program Microsoft Visio obsługuje formaty plików programu AutoCAD w następujący sposób: w programie Visio online (plan 2) możesz zaimportować plik DWG lub DXF utworzony z programu AutoCAD w wersji 2017 lub wcześniejszej. W programie Visio Standard lub Professional możesz zaimportować plik DWG lub DXF utworzony z programu AutoCAD w wersji 2007 lub wcześniejszej. Jeśli nie możesz otworzyć pliku DWG lub DXF, być może format pliku nie jest obsługiwany. W celu obejścia tego problemu w programie AutoCAD Otwórz plik, a następnie zapisz go w formacie pliku, który jest obsługiwany przez produkt lub plan programu Visio. Aby uzyskać więcej informacji, zobacz jak zapisać rysunek programu AutoCAD we wcześniejszym lub starszym formacie pliku i historii wersji programu DWG.

Otwieranie rysunku programu AutoCAD w programie Visio

  1. Kliknij pozycję Plik > Otwórz.

  2. Znajdź folder, w którym jest przechowywany odpowiedni rysunek. Kliknij folder lub kliknij przycisk Przeglądaj.

  3. Kliknij listę wszystkie pliki programu Visio , a następnie kliknij pozycję rysunek programu AutoCAD.

  4. Przejdź do pliku i kliknij pozycję Otwórz.

Wstawianie pliku DWG lub DXF do istniejącego diagramu programu Visio

  1. Na karcie Wstawianie kliknij polecenie Rysunek programu CAD.

  2. Przejdź do pliku i kliknij pozycję Otwórz.

Konwertowanie obiektów DWG i DXF na kształty programu Visio

Po zaimportowaniu lub otwarciu rysunku programu AutoCAD możesz go przekonwertować na kształty, które można modyfikować w programie Visio. Pamiętaj, że konwertowania na kształty programu Visio nie można cofnąć.

  1. Kliknij pusty obszar na diagramie, aby usunąć zaznaczenie wszelkich zaznaczonych elementów.

  2. Umieść kursor na zewnętrznej krawędzi rysunku programu AutoCAD i poczekaj, aż zmieni się na tę ikonę:
    Kursor w formie strzałki z ikoną przenoszenia

  3. Kliknij prawym przyciskiem myszy, a następnie kliknij pozycję Obiekt — rysunek CAD > Konwertuj.

  4. W oknie dialogowym Konwertowanie obiektu CAD wybierz warstwy programu AutoCAD, które chcesz przekonwertować na kształty programu Visio.

  5. Kliknij pozycję Zaawansowane, aby uzyskać więcej opcji. Możesz na przykład zdecydować się na usunięcie przekonwertowanych warstw, przekonwertowanie wymiarów na kształty wymiarów albo przekonwertowanie linii kreskowania deseniu na kształty.

Podczas konwertowania rysunku w formacie DWG lub DXF konwertowany jest ostatni zapisany widok przestrzenny rysunku programu CAD. Rysunek programu CAD mógł zostać zapisany w przestrzeni modelu lub w przestrzeni papieru:

  • Przestrzeń modelu    jest podstawowym obszarem roboczym rysunku, w którym są tworzone rysunki w wersjach roboczych programu CAD. Po przekonwertowaniu rysunku zapisanego w przestrzeni modelu wszystkie obiekty i tekst na wybranych warstwach są konwertowane na kształty programu Visio.

  • Obszar papieru    to obszar roboczy podobny do arkusza papieru, w którym mogą być rozmieszczane różne widoki rysunku w programie CAD.

    Na poniższej ilustracji przedstawiono rysunek w formacie DWG zapisany w przestrzeni papieru.

    A CAD drawing saved in paper space that shows two views of the same floor plan

    Rysunek zawiera dwa prostokątne okienka ekranu. Okienko ekranu przedstawiające trójwymiarowy rysunek programu CAD jest oknem. Dla każdego okienka ekranu można ustawić inną skalę lub kąt.

    Podczas konwertowania rysunku zapisanego w obszarze papieru tylko obiekty, które nie są obcięte (przycinane) do krawędzi okienka ekranu, są konwertowane na kształty programu Visio. Obcinane obiekty i tekst są konwertowane na linie. Na przykład okrąg, który znajduje się całkowicie w okienku ekranu, jest konwertowany na kształt okręgu programu Visio. Okrąg, który jest przycięty przez okienko ekranu, jest konwertowany na serię linii.

Zapisywanie diagramu programu Visio jako pliku DWG lub DXF

  1. Kliknij pozycje Plik > Zapisz jako.

  2. Przeglądaj, aby znaleźć lokalizację lub folder, w którym chcesz zapisać rysunek.

  3. Na liście Zapisz jako typ kliknij odpowiedni typ pliku:

    • Rysunek programu AutoCAD (*. dwg)

    • Wymiana programu AutoCAD (*. DXF)

Jeśli w pliku programu Visio jest wiele stron rysunku, każdą z nich należy zapisać oddzielnie.

Zobacz też

Wprowadzenie do pracy z rysunkami programu AutoCAD w programie Visio

Przygotowywanie się do importowania pliku programu AutoCAD

Importowanie rysunku programu AutoCAD

Konwertowanie wielu rysunków programu AutoCAD

Otwieranie rysunku programu AutoCAD w programie Visio

  1. Kliknij pozycję Plik > Otwórz.

  2. Znajdź folder, w którym jest przechowywany odpowiedni rysunek. Kliknij folder.

  3. Kliknij listę wszystkie pliki programu Visio , a następnie kliknij pozycję rysunek programu AutoCAD.

  4. Przejdź do pliku i kliknij pozycję Otwórz.

Wstawianie pliku DWG lub DXF do istniejącego diagramu programu Visio

  1. Na karcie Wstawianie kliknij polecenie Rysunek programu CAD.

  2. Przejdź do pliku i kliknij pozycję Otwórz.

Konwertowanie obiektów DWG i DXF na kształty programu Visio

Po zaimportowaniu lub otwarciu rysunku programu AutoCAD możesz go przekonwertować na kształty, które można modyfikować w programie Visio. Pamiętaj, że konwertowania na kształty programu Visio nie można cofnąć.

  1. Kliknij prawym przyciskiem myszy rysunek programu CAD, wskaż polecenie obiekt rysunkOwy programu CAD, a następnie kliknij polecenie Konwertuj.

  2. W oknie dialogowym konwertowanie obiektu CAD zaznacz pola wyboru dla warstw programu AutoCAD zawierających obiekty CAD, które chcesz przekonwertować.

    Uwaga: Aby zachować mały rozmiar pliku rysunku i przyspieszyć proces konwersji, należy przekonwertować tylko potrzebne warstwy lub poziomy.

  3. Kliknij pozycję Zaawansowane, aby uzyskać więcej opcji. Możesz na przykład usunąć lub ukryć skonwertowane warstwy, przekonwertować je na kształty wymiarów lub przekonwertować desenie linii kreskowania na kształty.

  4. Kliknij przycisk OK.

Podczas konwertowania rysunku w formacie DWG lub DXF konwertowany jest ostatni zapisany widok przestrzenny rysunku programu CAD. Rysunek programu CAD mógł zostać zapisany w przestrzeni modelu lub w przestrzeni papieru:

  • Przestrzeń modelu    jest podstawowym obszarem roboczym rysunku, w którym są tworzone rysunki w wersjach roboczych programu CAD. Po przekonwertowaniu rysunku zapisanego w przestrzeni modelu wszystkie obiekty i tekst na wybranych warstwach są konwertowane na kształty programu Visio.

  • Obszar papieru    to obszar roboczy podobny do arkusza papieru, w którym mogą być rozmieszczane różne widoki rysunku w programie CAD.

    Na poniższej ilustracji przedstawiono rysunek w formacie DWG zapisany w przestrzeni papieru.

    A CAD drawing saved in paper space that shows two views of the same floor plan

    Rysunek zawiera dwa prostokątne okienka ekranu. Okienko ekranu przedstawiające trójwymiarowy rysunek programu CAD jest oknem. Dla każdego okienka ekranu można ustawić inną skalę lub kąt.

    Podczas konwertowania rysunku zapisanego w obszarze papieru tylko obiekty, które nie są obcięte (przycinane) do krawędzi okienka ekranu, są konwertowane na kształty programu Visio. Obcinane obiekty i tekst są konwertowane na linie. Na przykład okrąg, który znajduje się całkowicie w okienku ekranu, jest konwertowany na kształt okręgu programu Visio. Okrąg, który jest przycięty przez okienko ekranu, jest konwertowany na serię linii.

Zapisywanie diagramu programu Visio jako pliku DWG lub DXF

  1. Kliknij pozycje Plik > Zapisz jako.

  2. Przeglądaj, aby znaleźć lokalizację lub folder, w którym chcesz zapisać rysunek.

  3. Na liście Zapisz jako typ kliknij odpowiedni typ pliku:

    • Rysunek programu AutoCAD (*. dwg)

    • Wymiana programu AutoCAD (*. DXF)

Jeśli w pliku programu Visio jest wiele stron rysunku, każdą z nich należy zapisać oddzielnie.

Rozwijaj umiejętności związane z pakietem Office
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×