Otwieranie lub zapisywanie załączników

Uwaga: Staramy się udostępniać najnowszą zawartość Pomocy w Twoim języku tak szybko, jak to możliwe. Ta strona została przetłumaczona automatycznie i może zawierać błędy gramatyczne lub nieścisłości. Chcemy, aby ta zawartość była dla Ciebie przydatna. Prosimy o powiadomienie nas, czy te informacje były pomocne, u dołu tej strony. Oto angielskojęzyczny artykuł do wglądu.

Wiadomości e-mail, które zawierają załączniki są oznaczane ikoną spinacza Ikona załącznika na liście wiadomości.

Uwaga dotycząca zabezpieczeń: Program Outlook akceptuje szeroką gamę różne typy plików, ale blokuje potencjalnie niebezpieczne załączniki (w tym pliki bat, .exe, .vbs i js), które mogą zawierać wirusy. Nawet w przypadku ochrony załącznik Outlook należy zachować ostrożność podczas otwierania żadnego załącznika, zwłaszcza jeśli pochodzi ona od osoby, która zaufanego lub. W razie wątpliwości potwierdzić autentyczność załącznika u nadawcy. Ponadto zachować aktualność oprogramowania antywirusowego komputera.

W większości przypadków, zobaczysz załączonych plików w okienku odczytu, bezpośrednio poniżej nagłówka wiadomości lub temat. Czasami widoczne załączniki w treści wiadomości.

Wyświetlanie wszystkich odebranych załączników z poziomu okienka odczytu

Kliknij dwukrotnie ikonę załącznika, aby otworzyć załącznik.

Aby zapisać załącznik, wybierz strzałkę listy rozwijanej po prawej stronie ikonę załącznika, aby otworzyć menu załącznika.

Wybierz strzałkę listy rozwijanej po prawej stronie ikony załącznika, aby wyświetlić menu załącznika

Wybierz pozycję Zapisz jako zapisać jeden załącznik do lokalizacji przechowywania komputerze lub w chmurze. Wybierz pozycję Zapisywanie wszystkich załączników do zapisywanie wszystkich załączników z pojedynczej wiadomości. Domyślnie wszystkie załączniki zostaną zapisane w folderze dokumenty, ale możesz wybrać inną lokalizację w każdym razem, gdy zapisywanie załączników.

Aby zapisać załącznik, można też przeciąganie i upuszczanie załącznik z wiadomości e-mail na pulpicie. Podczas przeciągania i upuszczania Załącznik przechowywane w chmurze, lokalną kopię załącznika będą pobierane i zapisywane dla Ciebie.

Otwieranie załącznika

Załącznik możesz otworzyć w obszarze okienko odczytu lub z poziomu otwartej wiadomości. W obu przypadkach kliknij załącznik dwukrotnie, aby go otworzyć.

  • Aby otworzyć załącznik z poziomu listy wiadomości, kliknij prawym przyciskiem myszy wiadomość z załącznikiem, kliknij pozycję Wyświetl załączniki, a następnie kliknij nazwę załącznika.

Podgląd załączników do wiadomości w formacie HTML lub w formacie zwykłego tekstu możesz wyświetlić w okienku odczytu i w otwartych wiadomościach. Podgląd jest niedostępny w przypadku załączników do wiadomości w formacie RTF.

  1. Aby wyświetlić podgląd załącznika, kliknij go. Załącznik zostanie wyświetlony zamiast treści wiadomości.

  2. Aby wrócić do wiadomości, na karcie Narzędzia załączników w grupie Wiadomość kliknij pozycję Pokaż wiadomość.

Po otwarciu i wyświetleniu załącznika możesz zapisać go na dysku. Jeśli wiadomość ma więcej załączników, możesz zapisać te załączniki jako grupę lub pojedynczo.

Zapisywanie jednego lub więcej załączników

  1. Kliknij załącznik w okienku odczytu lub w otwartej wiadomości.

  2. Na karcie Załączniki w grupie Akcje kliknij pozycję Zapisz jako. Możesz również kliknąć prawym przyciskiem myszy załącznik, a następnie kliknąć pozycję Zapisz jako. Aby zaznaczyć kilka załączników, przytrzymaj naciśnięty klawisz Ctrl podczas klikania załączników. Aby zapisać wszystkie załączniki, wybierz pozycję Zapisz wszystkie załączniki.

    Polecenie Zapisz jako na wstążce

    Uwaga: Jeśli wiadomość jest w formacie RTF, w okienku odczytu lub w otwartej wiadomości kliknij prawym przyciskiem myszy załącznik, a następnie kliknij pozycję Zapisz jako.

  3. Kliknij lokalizację folderu, a następnie kliknij przycisk Zapisz.

Wyświetlanie (podgląd) załącznika bez otwierania

Podgląd załącznika, nowa funkcja w pakiecie Microsoft Office 2007, pozwala na wyświetlanie podglądu niektórych typów plików załączników bez ich otwierania. Aby uzyskać informacje na temat wysyłania załączników w wiadomości e-mail, zobacz Dołączanie pliku lub innego elementu do wiadomości e-mail.

Gdy odbierasz załącznik w wiadomości i chcesz szybko sprawdzić jego zawartość bez otwierania, możesz wyświetlić podgląd załącznika. Podgląd załącznika możesz wyświetlić w okienku odczytu lub z poziomu otwartej wiadomości. Funkcje wyświetlania podglądu załączników dostępne w pakiecie Office 2007 są domyślnie włączone.

Uwaga: Aby można było wyświetlić podgląd dołączonego pliku utworzonego w aplikacji pakietu Microsoft Office 2007, na komputerze musi być zainstalowana aplikacja pakietu Office 2007. Na przykład aby wyświetlić podgląd załącznika w formacie programu Word 2007, musisz mieć zainstalowany program Word 2007. Aby wyświetlić podgląd załącznika w formacie programu Excel, musisz mieć zainstalowany program Excel.

Funkcja Podgląd załącznika działa w przypadku wiadomości w formacie HTML i w formacie zwykłego tekstu, ale nie działa w przypadku wiadomości sformatowanych jako tekst sformatowany (RTF). Ponadto funkcja Podgląd załącznika jest dostępna tylko wtedy, gdy przeglądasz wiadomości odebrane, natomiast podczas redagowania nowych wiadomości — nie.

Wyświetlanie podglądu załącznika

  1. Na liście wiadomości wybierz wiadomość z załącznikiem, którego podgląd chcesz wyświetlić.

  2. Kliknij załącznik w obszarze okienko odczytu. Jeśli istnieje wiele załączników, może być konieczne przewinięcie w poziomie w celu odnalezienia odpowiedniego.

    Uwaga: W podglądzie może nie być widoczna najbardziej aktualna zawartość pliku. Aby wyświetlić najbardziej kompletną, aktualną zawartość, otwórz plik. Na przykład możesz kliknąć dwukrotnie załącznik docx, aby otworzyć go w programie Microsoft Word.

  3. Aby wrócić do treści wiadomości, kliknij przycisk Wiadomość.

Aby dowiedzieć się, jak wyświetlać podgląd załączników PDF w programie Outlook 2007, zobacz Wyświetlanie załączników w formacie PDF.

Funkcje wyświetlania podglądu załączników dostępne w pakiecie Office 2007 są domyślnie włączone. Jeśli nie chcesz używać niektórych lub wszystkich funkcji wyświetlania podglądu załączników, wykonaj poniższe czynności, aby je wyłączyć.

  1. W programie Outlook w menu Narzędzia kliknij pozycję Centrum zaufania, a następnie kliknij pozycję Obsługa załączników.

  2. Wykonaj jedną z następujących czynności:

    • Aby wyłączyć wszystkie funkcje wyświetlania podglądu załączników, kliknij pozycję Wyłącz podgląd załączników.

    • Aby wyłączyć określoną funkcję wyświetlania podglądu załączników, kliknij pozycję Podglądy załączników i dokumentów, wyczyść pole wyboru obok funkcji, którą chcesz wyłączyć, a następnie kliknij pozycję OK.

Aby je włączyć, zaznacz kliknięciem pozycję Wyłącz podgląd załączników lub określone opcje funkcji podglądu załączników.

Aby dowiedzieć się więcej na temat funkcji wyświetlania podglądu załączników, zobacz Znajdowanie funkcji wyświetlania podglądu załączników.

Otwieranie załącznika

Załącznik możesz otworzyć w obszarze okienko odczytu, z poziomu wiadomości na liście wiadomości (na przykład Skrzynka odbiorcza) lub z poziomu otwartej wiadomości.

  1. Na liście wiadomości wybierz wiadomość z załącznikiem.

  2. W okienku odczytu kliknij dwukrotnie załącznik. Możesz także kliknąć prawym przyciskiem myszy wiadomość z załącznikiem i wybrać pozycję Wyświetl załączniki.

    Uwaga: Jeśli masz wybór między otwarciem i zapisaniem załącznika, pamiętaj, że warto najpierw zapisać plik, a następnie przed otwarciem sprawdzić go programem antywirusowym.

Zapisywanie załącznika

Po otwarciu i wyświetleniu załącznika możesz zapisać go na dysku twardym. Jeśli wiadomość ma więcej załączników, możesz zapisać te załączniki jako grupę lub pojedynczo.

Zapisywanie pojedynczego załącznika z poziomu wiadomości

  1. W otwartej lub wyświetlonej w podglądzie wiadomości kliknij prawym przyciskiem myszy załącznik, który chcesz zapisać.

  2. W menu skrótów kliknij pozycję Zapisz jako.

  3. Wybierz lokalizację folderu, a następnie kliknij pozycję Zapisz.

Zapisywanie wszystkich załączników z poziomu otwartej wiadomości

  1. W otwartej wiadomości na karcie Wiadomość w grupie Akcje kliknij pozycję Inne akcje, a następnie kliknij pozycję Zapisz załączniki.

  2. Kliknij pozycję OK, wybierz lokalizację folderu, a następnie kliknij ponownie pozycję OK.

Zapisywanie wszystkich załączników z poziomu listy wiadomości

  1. Na liście wiadomości wybierz wiadomość z załącznikiem.

  2. W menu Plik wskaż pozycję Zapisz załączniki, a następnie kliknij pozycję Wszystkie załączniki.

  3. Kliknij pozycję OK, wybierz lokalizację folderu, a następnie kliknij ponownie pozycję OK.

Zobacz też

Wyświetlanie podglądu załączników w programie Outlook

Rozwiązywanie problemów załącznik w programie Outlook

Zmienia skojarzenia dla załącznika wiadomości e-mail

Rozwijaj umiejętności związane z pakietem Office
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×