Otwieranie i znajdowanie elementów w pliku danych programu Outlook (pst)

Otwieranie i znajdowanie elementów w pliku danych programu Outlook (pst)

Jeśli korzystasz z konta POP lub IMAP, Twoje wszystkie informacje programu Outlook są przechowywane w pliku danych programu Outlook, nazywanym także plikiem folderów osobistych (pst). Za pomocą pliku danych programu Outlook możesz również utworzyć kopię zapasową wiadomości lub przechowywać starsze elementy, aby zachować niewielki rozmiar skrzynki pocztowej.

Domyślnie podczas korzystania z narzędzi wyszukiwania programu Outlook program Outlook przeszukuje tylko bieżącą skrzynkę pocztową. Nie będą przeszukiwane żadne dodatkowe pliki danych programu Outlook przechowywane na komputerze, chyba że zmienisz zakres wyszukiwania na Wszystkie skrzynki pocztowe.

Plik danych programu Outlook umożliwia również korzystanie z funkcji autoarchiwizacji za pomocą konta e-mail serwera Exchange. Ta funkcja różni się od przycisku Archiwizuj w programie Outlook 2016. Aby uzyskać więcej informacji, zobacz Archiwizowanie w programie Outlook 2016. Aby wyświetlić ustawienia i lokalizację autoarchiwizacji oraz zapoznać się z instrukcjami dotyczącymi wyłączania autoarchiwizacji, zobacz Automatyczne przenoszenie lub usuwanie starszych elementów za pomocą autoarchiwizacji.

Wyszukiwanie w innym pliku danych programu Outlook

Otwieranie pliku danych programu Outlook

Aby program Outlook przeszukał plik folderów osobistych w poszukiwaniu określonego wyrazu, frazy lub nadawcy, plik ten musi być otwarty w programie Outlook.

  1. W programie Outlook na komputerze (Outlook 2016, Outlook 2013, Outlook 2010) wybierz pozycję Plik > Otwórz i eksportuj > Otwórz plik danych programu Outlook.

  2. Wybierz plik danych programu Outlook, który chcesz otworzyć.

  3. Wybierz plik o nazwie „archiwum”.

  4. Rozwiń najwyższy poziom pliku danych programu Outlook w okienku nawigacji programu Outlook, aby wyświetlić zawarte w nim podfoldery. Klikaj poszczególne podfoldery, aby wyświetlić ich zawartość.

    Rozwiń plik archiwum w okienku nawigacji, aby wyświetlić jego podfoldery.

  5. Aby wyszukać określoną wiadomość e-mail, skorzystaj z wbudowanych narzędzi wyszukiwania programu Outlook.

  6. Jeśli chcesz zaimportować zarchiwizowane elementy z powrotem do skrzynki odbiorczej, postępuj zgodnie z instrukcjami dotyczącymi importowania pliku pst.

Gdzie jest mój plik PST?

W programach Outlook 2016, Outlook 2013 i Outlook 2010 nowe pliki danych programu Outlook są domyślnie zapisywane w następujących lokalizacjach:

  • W systemach Windows Vista, Windows 7, 8 i 10    dysk:\Users\użytkownik\Dokumenty\Pliki programu Outlook\archiwum.pst

  • W systemie Windows XP   dysk:\Documents and Settings\użytkownik\Ustawienia lokalne\Dane aplikacji\Microsoft\Outlook\archiwum.pst

We wcześniejszych wersjach programu Outlook plik archiwum jest zapisywany w następujących lokalizacjach:

  • W systemach Windows 7, 8, 10 i Windows Vista   dysk:\Użytkownicy\użytkownik\AppData\Local\Microsoft\Outlook\archiwum.pst

  • W systemie Windows XP   dysk:\Documents and Settings\użytkownik\Ustawienia lokalne\Dane aplikacji\Microsoft\Outlook\archiwum.pst

Wszystkie wiadomości, informacje kontaktowe, kalendarze i inne dane tworzone w programie Microsoft Outlook są przechowywane w Twoim pliku folderów osobistych (pst) lub, jeśli korzystasz z konta programu Microsoft Exchange Server, na serwerze Exchange Twojej organizacji. Program Outlook udostępnia funkcję archiwizacji do przeczyszczania często używanych folderów ze starszej zawartości, której nie potrzebujesz, ale nie chcesz usuwać. Możesz robić to automatycznie za pomocą funkcji autoarchiwizacji. Możesz też archiwizować zawartość ręcznie w miarę potrzeb. Możesz ponadto ręcznie przenosić elementy między plikami danych programu Outlook w celach organizacyjnych.

Domyślnie funkcja wyszukiwania programu Outlook zwraca tylko elementy z bieżącej skrzynki pocztowej lub pliku danych programu Outlook. Aby przeszukać wiele plików PST, najpierw otwórz dodatkowy plik danych programu Outlook, a następnie zmień zakres wyszukiwania.

Otwieranie pliku danych programu Outlook

  1. W menu Plik kliknij pozycję Otwórz > Plik danych programu Outlook.

  2. Wybierz plik danych programu Outlook, który chcesz otworzyć, a następnie wybierz przycisk Otwórz.

    Ważne: Jeśli nie możesz odnaleźć pliku pst, być może jest on ukryty i może być konieczne wyświetlenie lokalizacji pliku.

Zmienianie zakresu wyszukiwania

Domyślnie funkcja wyszukiwania programu Outlook zwraca tylko elementy z bieżącej skrzynki pocztowej lub pliku danych programu Outlook. Aby przeszukać wiele plików danych, wykonaj poniższe czynności w celu zmiany zakresu wyszukiwania.

  • W menu Narzędzia kliknij polecenie Wyszukiwanie błyskawiczne, a następnie kliknij polecenie Opcje wyszukiwania. Można także kliknąć strzałkę w okienku Wyszukiwanie błyskawiczne, a następnie kliknąć polecenie Opcje wyszukiwania.

  • Pod nagłówkiem Podczas wyszukiwania pokaż wyniki z użyj pola wyboru Wszystkie foldery zamiast pola wyboru Tylko obecnie wybrany folder.

Nie mogę znaleźć mojego pliku pst

Plik archiwum to specjalny rodzaj pliku danych — plik folderów osobistych (o rozszerzeniu pst). Po pierwszym uruchomieniu autoarchiwizacji program Outlook tworzy go automatycznie w następującej lokalizacji:

  • Systemy Windows 7, 8, 10 i Vista     C:\Użytkownicy\Nazwa_użytkownika\AppData\Local\Microsoft\Outlook\Archive.pst

  • Microsoft Windows XP     C:\Documents and Settings\Nazwa_użytkownika\Ustawienia lokalne\Dane aplikacji\Microsoft\Outlook\Archive.pst

Jeśli folder Ustawienia lokalne lub Local nie jest widoczny, może to oznaczać, że został ukryty. Aby wyświetlić ukryty plik pst, wykonaj kroki dla używanego systemu operacyjnego.

Systemy Windows 7, 8, 10 i Windows Vista

  1. Kliknij przycisk Start, a następnie kliknij polecenie Panel sterowania.

  2. Kliknij ikonę Wygląd i personalizacja.

  3. Kliknij pozycję Opcje folderów.

  4. Na karcie Widok w obszarze Ustawienia zaawansowane dla opcji Pliki i foldery w obszarze Ukryte pliki i foldery zaznacz pozycję Pokaż ukryte pliki i foldery.

Windows XP

  1. Kliknij przycisk Start, a następnie kliknij polecenie Panel sterowania.

  2. Kliknij pozycję Opcje folderów.

    Okno dialogowe Opcje folderów

  3. Na karcie Widok kliknij opcję Pokaż ukryte pliki i foldery.

Tematy pokrewne

Przełączanie się do innego profilu poczty e-mail w programie Outlook
Tworzenie nowego profilu e-mail
Tworzenie kopii zapasowej, przywracanie lub usuwanie elementów za pomocą Autoarchiwizacji
Ręczne archiwizowanie elementów

Rozwijaj umiejętności związane z pakietem Office
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×