Opcje programu PowerPoint (Zaawansowane)

Uwaga: Staramy się udostępniać najnowszą zawartość Pomocy w Twoim języku tak szybko, jak to możliwe. Ta strona została przetłumaczona automatycznie i może zawierać błędy gramatyczne lub nieścisłości. Chcemy, aby ta zawartość była dla Ciebie przydatna. Prosimy o powiadomienie nas, czy te informacje były pomocne, u dołu tej strony. Oto angielskojęzyczny artykuł do wglądu.

Wiele opcji rzadziej używanych PowerPoint znajdują się w okienku Zaawansowane w oknie dialogowym Opcje programu PowerPoint.

Opcje edycji

Automatyczne zaznaczanie całych wyrazów     Zaznacz to pole wyboru, aby zaznaczyć cały wyraz, gdy kliknij wyraz, lub wyczyść to pole wyboru, aby zaznaczyć jeden list w programie word po kliknięciu wyrazu.

Tekst Zezwalaj na przeciąganie i upuszczanie     Zaznacz to pole wyboru, aby przenieść lub skopiować tekst w prezentacji lub PowerPoint do innego programu pakietu Office, przeciągając go, lub wyczyść to pole wyboru, aby uniknąć przeciąganie tekstu, aby przenieść lub skopiować.

Automatycznie przełącz klawiaturę zgodnie z językiem otaczającego tekstu     Zaznacz to pole wyboru podczas pracy z tekstem w różnych językach. PowerPoint automatycznie wykrywa język, w którym znajduje się punkt wstawiania i przełącza się na odpowiedni język klawiatury.

Wykonaj automatycznie zrzut ekranu hiperłącza     (PowerPoint 2013 i nowsze wersje) Kiedy używać Wstawianie > Zrzut ekranu i przechwytywanie obrazu z przeglądarki sieci web programu Internet Explorer, PowerPoint można zmieniać obraz wskazującego na stronie sieci web, możesz wykonać zrzut ekranu przedstawiający hiperłącza. Wybierz tę opcję, jeśli nie chcesz hiperłączami takich obrazów.

Maksymalna liczba cofnięć     Polecenie Cofnij na pasku Narzędzi Szybki dostępumożliwia cofanie jednej lub większej liczby zawiera ostatnie zmiany wprowadzone do prezentacji. W tym polu należy wprowadzić liczbę powtórzeń, że można kliknąć pozycję Cofnij, aby cofnąć zmiany w dowolnym momencie określonego.

Pasek narzędzi Szybki dostęp, przycisk Cofnij
Polecenie Cofnij znajdujące się na pasku narzędzi Szybki dostęp

Wycinanie, kopiowanie i wklejanie

Użyj inteligentnego wycinania i wklejania     Zaznacz to pole wyboru, jeśli chcesz dopasować odstępy między wyrazów i obiekty, które można wkleić do prezentacji w programie PowerPoint. Inteligentnego wycinania i wklejania gwarantuje, że wklejona nie działa sprzętu innych wyrazów lub obiektów, które pojawiają się przed lub po wklejeniu zawartości. Wyczyść to pole wyboru, jeśli chcesz, aby program PowerPoint, aby automatycznie dopasować odstępy między wyrazami lub obiekty.

Pokaż przyciski opcji wklejania     Zaznacz to pole wyboru, aby wyświetlić przyciski Opcji wklejania, lub wyczyść to pole wyboru, aby ukryć przyciski Opcji wklejania. Obok tekstu, który możesz wkleić są wyświetlane przyciski Opcji wklejania. Korzystając z następujących przycisków, można szybko wybrać zachowanie formatowania źródłowego lub wklejania tylko tekst.

Uwaga: Po wyczyszczeniu pola wyboru Pokaż przyciski opcji wklejania, możesz wyłączyć tę funkcję we wszystkich programach pakietu Office, w których jest odpowiednią opcję.

Pióro

(Opcja pióra tylko jest dostępna w PowerPoint 2016 i nowsze wersje).

Użyj pióra, aby zaznaczyć i interakcji z zawartością domyślnie     Jeśli nie chcesz, aby automatycznie być w trybie pisma odręcznego, gdy pakiet Office wykryje aktywne pióra lub pióra, zaznacz to pole wyboru, aby domyślnie wybrać obiekty za pomocą pióra.

Rozmiar i jakość obrazu

Te opcje obszaru dostępne w PowerPoint 2010 i nowsze wersje.)

Opcje, które można ustawić w tej sekcji dotyczą tylko otwartego w czasie prezentacji.

Odrzuć dane edycji     Jeśli masz przycięty obraz lub innych zmian do obrazu, takie jak Stosowanie efektu artystycznego lub zmieniając jego jasność, kontrast lub ostrości obrazu, informacje te zmiany są przechowywane w pliku. Można zmniejszyć rozmiar pliku, usuwając te dane edycji. Zaznaczenie tej opcji zmniejszy rozmiar dokumentu, ale jeśli chcesz cofnąć zmiany, należy ponownie wstawić obraz do dokumentu, jeśli chcesz cofnąć zmiany wprowadzone przez użytkownika. Aby uzyskać więcej informacji zobacz Zmniejszanie rozmiaru pliku obrazu.

Nie są kompresowane obrazy w pliku     Kompresowanie obrazów w pliku można zaoszczędzić miejsce, ale jej zmniejsza jakość obrazu. Jeśli jakość obrazu jest bardziej ważne niż rozmiar pliku, zaznacz to pole wyboru. . Aby skompresować obraz lub ustawić inne opcje dotyczące jakości bądź rozdzielczości obrazu, zobacz Zmniejszanie rozmiaru pliku obrazu.

Domyślną rozdzielczość / Ustaw domyślną rozdzielczość docelową    PPI (pikseli na cal) jest miarą rozdzielczość obrazu. Wyższa wartość PPI, bardziej rozbudowane obrazu. Rozdzielczość wysokiej wierności zachowuje jakość obrazu, ale może zwiększyć rozmiar pliku prezentacji.

Opcje wykresu

Te opcje obszaru dostępne w PowerPoint 2013 i nowsze wersje.)

Właściwości wykonaj punktu danych wykresu dla wszystkich nowych prezentacjach     Zaznacz to pole wyboru, aby były formatowania niestandardowego i etykiety danych wykresu wykonaj punktów danych, przenoszenie lub zmienianie na wykresie. To ustawienie jest stosowane do wszystkich prezentacji utworzonych poniżej.

Właściwości wykonaj punktu danych wykresu dla bieżącej prezentacji     Zaznacz to pole wyboru, aby były formatowania niestandardowego i etykiety danych wykresu wykonaj punktów danych, przenoszenie lub zmienianie na wykresie. To ustawienie jest stosowane tylko do bieżącej prezentacji.

Wyświetlacz

Pokaż tę liczbę ostatnio używanych dokumentów i prezentacji     Wprowadź liczbę ostatnio otwieranych lub edytować prezentacje, które mają być wyświetlane na liście Ostatnio używanych dokumentów.

  • Aby wyświetlić listę Ostatnio używanych prezentacji w PowerPoint 2013 lub nowsze wersje, kliknij pozycję plik > Otwórz.

  • Aby wyświetlić listę Ostatnio używanych prezentacji w PowerPoint 2010, kliknij pozycję plik > ostatnie.

  • Wyświetlanie listy Ostatnio używanych dokumentów w PowerPoint 2007, kliknij Przycisk pakietu Microsoft Office Obraz przycisku pakietu Office i listy pojawia się po prawej stronie Opcje menu.

Szybki dostęp do tej liczby ostatnio używanych prezentacji     (PowerPoint 2013 i nowsze wersje) Szybkiego dostępu listy ostatnio używanych prezentacji jest wyświetlany w lewym dolnym rogu okna, po polecenie Opcje, jak pokazano na poniższej ilustracji etykietą 1.

Pokaż tę liczbę ostatnio używane foldery nieprzypięte     (PowerPoint 2013 i nowsze wersje) Zostanie wyświetlona lista szybkiego dostępu ostatnio używane foldery na karcie ostatnio używane w oknie dialogowym Otwieranie, jak pokazano na poniższej ilustracji etykietą 2. Umożliwia określenie liczby folderów ma być widoczna, po wybraniu określonego źródła, takiej jak OneDrive lub ten komputer..

Szybkiego dostępu i ostatnie listy w programie PowerPoint 2016

Wyświetlanie wszystkich okien na pasku zadań     (PowerPoint 2007 ) Zaznacz to pole wyboru, jeśli chcesz PowerPoint 2007 wyświetlanie wszystkich okien (określone przez poszczególne nazwy plików) na pasku zadań systemu Windows, co umożliwia przechodzenie między prezentacjami szybko i łatwo, lub wyczyść to pole wyboru, aby wyświetlić tylko aktywnej prezentacji w oknie.

Pokaż klawisze skrótów w etykietkach ekranowych     Zaznacz to pole wyboru, aby wyświetlić skróty klawiaturowe w wszystkich etykietek ekranowych, lub wyczyść to pole wyboru, aby ukryć skróty klawiaturowe w etykietkach ekranowych wszystkie.

Pokaż linijkę pionową     Zaznacz to pole wyboru, aby wyświetlić linijkę pionową, lub wyczyść to pole wyboru, aby ukryć linijkę pionową. Linijka pionowa jest pasek, który pojawia się obok prezentacji programu PowerPoint i używanej do pomiaru i wyrównywanie obiektów.

Uwaga: Jeśli zaznaczysz pole wyboru Pokaż linijkę pionową, a na karcie Widok w grupie Pokazywanie/ukrywanie należy zaznaczyć pole wyboru Linijka, są wyświetlane linijki pionowej i poziomej. Jeśli wyczyść pole wyboru Pokaż linijkę pionową, a następnie na karcie Widok w grupie Pokazywanie/ukrywanie możesz zaznaczyć pole wyboru Linijka, zostanie wyświetlone tylko linijki poziomej.

Wyłącz sprzętowe przyspieszanie grafiki     (PowerPoint 2010 i nowsze wersje) Za pomocą sprzętowe przyspieszanie grafiki przyspiesza wydajność podczas odtwarzania prezentacji. Zaznaczenie tego pola wyboru powoduje wyłączenie stosowania tego przyspieszanie grafiki. Aby uzyskać więcej informacji zobacz wskazówki dotyczące zwiększania zgodności i odtwarzanie plików audio i wideo.

Wyłączanie pokazu slajdów sprzętowego przyspieszania grafiki     (PowerPoint 2013 i nowsze wersje) Jeśli używasz przejść między slajdami i nie są zachowuje się zgodnie z oczekiwaniami (oznacza to, że możesz zobaczyć migające czarny ekrany zamiast przejścia wybrano) spróbuj zaznaczenie tego pola wyboru.

Automatyczne rozszerzanie wyświetlania prezentację na komputerze przenośnym lub tabletu     (PowerPoint 2013 i nowsze wersje) Aby wyłączyć widok prezentera, wyczyść to pole wyboru. Domyślnie PowerPoint korzysta z widoku prezentera dla pokazów slajdów. W tym trybie "rozszerzenie" pulpitu komputera, tworzenie dwóch oddzielnych monitorach na komputerze osoby prowadzącej. Jednym monitorze jest wbudowane ekran komputera przenośnego lub tabletu osoby prowadzącej. Drugi monitor to urządzenie wyświetlające lub projektor dołączone do komputera przenośnego lub tabletu osoby prowadzącej.

Pokaż flagi obecności dla zaznaczonych elementów     (PowerPoint 2016 i nowsze wersje) Ta opcja jest stosowane podczas pracy nad prezentacją udostępnionym innym osobom. Po wybraniu elementu przez inną osobę jest zostanie wyświetlona Flaga małych wskazująca, kto edytuje obecnie tego elementu do edycji.

Otwórz wszystkie dokumenty w tym widoku     Wybierz opcję z listy, aby określić, że wszystkie prezentacje otwarty w określonym widoku każdym uruchomieniu programu PowerPoint.

Pokaz slajdów

Menu prawego przycisku myszy kliknij przycisk Pokaż     Zaznacz to pole wyboru, aby wyświetlić menu skrótów, gdy slajdu w widoku pokazu slajdówkliknij prawym przyciskiem myszy, lub wyczyść to pole wyboru, aby zapobiec menu skrótów.

Pokaż podręczny pasek narzędzi     Zaznacz to pole wyboru, aby wyświetlić pasek narzędzi w dolnej części prezentacji pełny ekran, która umożliwia przechodzenie między slajdami i stosowanie adnotacji do prezentacji, lub wyczyść to pole wyboru, aby ukryć pasek narzędzi.

Monituj o zachowanie adnotacji odręcznych podczas zamykania     Zaznacz to pole wyboru jest wyświetlany monit o zapisanie zmian podczas możesz Rysowanie i zakreślanie na slajdach podczas prezentacji nalub wyczyść to pole wyboru, aby zakończyć bez monit o zapisanie adnotacje odręczne.

Zakończ czarnym slajdem     Zaznacz to pole wyboru, aby wstawić czarnego slajdu na końcu prezentacji, lub wyczyść to pole wyboru, aby zakończyć prezentację bez czarnego slajdu. Wyczyszczenie tego pola wyboru, ostatni element, który widzi odbiorców jest ostatni slajd w prezentacji, a nie czarnego slajdu.

Drukowanie

Drukowanie w tle     Zaznacz to pole wyboru, aby pracować w PowerPoint podczas drukowania prezentacji (drukowania może spowalniać czas reakcji w PowerPoint ), lub wyczyść to pole wyboru, aby wyłączyć drukowanie w tle, gdy chcesz czas reakcji szybkiego podczas pracy w PowerPoint.

Czcionki TrueType Drukuj jako grafikę     Zaznacz to pole wyboru, aby przekształcić czcionek grafika wektorowa, aby czcionek zostaną wydrukowane wyraźnie i w dowolnym rozmiarze (lub Skala), lub wyczyść to pole wyboru, jeśli jakość wydruku lub skalowalność nie jest dla Ciebie ważne.

Drukowanie wstawiony obiektów w rozdzielczości drukarki     Zaznacz to pole wyboru podczas ma jakość wydruków wstawionych obiektów, takich jak wykresy kołowe lub tabel, lub wyczyść to pole wyboru, aby zignorować zniekształcony pionowo rozciągnięciu obiektów podczas drukowania.

Wysokiej jakości Zaznacz to pole wyboru, jeśli chcesz wyświetlić ulepszenia zadania drukowania, takich jak zwiększona rozdzielczość, przejścia grafiki przezroczysty lub drukowanych delikatne cienie. Po zaznaczeniu tej opcji, uzyskać najlepsze wyniki, ale drukowanie może trwać dłużej.

Wyrównaj przezroczyste grafiki w rozdzielczości drukarki Zaznacz to pole wyboru, aby upewnić się, że zawartość przezroczystości linii prawidłowo z inną zawartość. Po zaznaczeniu tej opcji, program PowerPoint używa drukarki rozdzielczość drukowania, które mogą spowolnić wydajności, jeśli drukarka ma bardzo wysokiej rozdzielczości.

Podczas drukowania tego dokumentu

Podczas drukowania tego dokumentu     Na tej liście zaznacz prezentację, którą chcesz zastosować ustawienia, a następnie kliknij jedną z następujących czynności:

  • Użyj ostatnio używanych ustawień drukowania     Aby wydrukować prezentacji zgodnie z opcjami, które zostały wcześniej użyte w oknie dialogowym Drukowanie, kliknij ten przycisk.

  • Użyj poniższych ustawień drukowania     Aby wybrać nowe ustawienia wydruku w prezentacji, kliknij ten przycisk, a następnie wykonaj następujące czynności:

    • Drukuj     Na tej liście Wybierz, co chcesz wydrukować.

    • Kolor/Skala odcieni szarości     Na tej liście wybierz odpowiednie ustawienie. Aby uzyskać informacji na temat drukowania w kolorze, w skali odcieni szarości lub czarno-białej zobacz Drukowanie slajdów.

    • Drukuj ukryte slajdy     Zaznacz to pole wyboru, aby wydrukować slajdy, które zostały wcześniej ukryte, lub wyczyść to pole wyboru, aby wydrukować tylko slajdy, które nie są ukryte. Aby dowiedzieć się, dlaczego warto ukryć slajd i jak ukryć slajd zobacz Ukrywanie i pokazywanie slajdu.

    • Skaluj do rozmiaru papieru     Zaznacz to pole wyboru, aby skalowanie zawartości slajdów, materiałów informacyjnych lub strony notatek w celu dopasowania do rozmiaru papieru, który jest drukowany na lub wyczyszczenie tego pola wyboru umożliwia drukowanie domyślne rozmiary czcionek i obiektów na domyślny rozmiar papieru.

    • Obramowania slajdów     Zaznacz to pole wyboru, aby dodać ramkę przypominających obramowania wokół każdego slajdu, lub wyczyść to pole wyboru, jeśli nie chcesz ramki wokół każdego slajdu.

Zapisywanie

Łącze dźwięki z plików większych niż X KB     (PowerPoint 2007 ) Wprowadź rozmiar co pliki dźwiękowe będą być połączone, a nie osadzony w prezentacji.

Uwaga: Możesz osadzić tylko pliki WAV w prezentacji. Wszystkie inne formaty dźwięku ma być połączony, niezależnie od ich rozmiaru.

Ogólne

Reaguj dźwiękiem     (Tylko programu PowerPoint 2007 – 2016) Zaznacz to pole wyboru, aby wprowadzić dźwięk, gdy zostanie wyświetlony komunikat o błędzie, lub wyczyść to pole wyboru, jeśli nie chcesz usłyszeć dźwięk, gdy zostanie wyświetlony komunikat o błędzie.

Uwaga: Aby użyć tej funkcji, na komputerze musi być wyposażony w kartę dźwiękową, mikrofon i głośniki.

Pokaż błędy interfejsu użytkownika dodatku     Jeśli jesteś deweloperem, zaznacz to pole wyboru, aby wyświetlić błędy w kodzie dostosowania interfejsu użytkownika, lub wyczyść to pole wyboru, aby ukryć błędy.

Pokaż zawartość z witryny Office.com przesłane przez klienta     (tylkoPowerPoint 2010 ) Wybierz tę opcję, aby wyświetlić szablony i obrazy utworzonych przez klientów oprócz zawartości, program Microsoft Office.

Opcje sieci Web     (PowerPoint 2007 ) Kliknij ten przycisk, aby określić kryteria dla przeglądarki, typy plików, obrazów, kodowanie i czcionki dla prezentacji w sieci Web.

Opcje usługi     (PowerPoint 2007 ) Kliknij ten przycisk, aby wyświetlić opcje służące do zarządzania dokumentami, które są częścią obszaru roboczego lub witryny programu SharePoint.

Rozwijaj umiejętności związane z pakietem Office
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×