Określanie liczby miesięcy lub tygodni drukowanych w widoku Kalendarz programu Project

Uwaga:  Staramy się udostępniać najnowszą zawartość Pomocy w Twoim języku tak szybko, jak to możliwe. Ta strona została przetłumaczona automatycznie i może zawierać błędy gramatyczne lub nieścisłości. Chcemy, aby ta zawartość była dla Ciebie przydatna. Prosimy o powiadomienie nas, czy te informacje były pomocne, u dołu tej strony. Oto angielskojęzyczny artykuł do wglądu.

Jeśli chcesz drukować widoku kalendarza w programie Microsoft Office Project, można określić liczbę miesięcy (maksymalnie 2) lub tygodni (maksymalnie 99), które chcesz wydrukować na każdej stronie. Można również wydrukować legendę następnego i poprzedniego kalendarza.

  1. W menu Widok kliknij polecenie Kalendarz.

  2. W menu Plik kliknij polecenie Ustawienia strony, a następnie kliknij kartę Widok.

  3. Aby określić liczbę miesięcy, w obszarze Drukowanie kliknij opcję Miesięcy na stronę, a następnie kliknij 1 lub 2.

    Aby określić liczbę wyświetlanych tygodni, kliknij opcję Tygodni na stronę, a następnie w odpowiednim polu wpisz lub wybierz liczbę tygodni, które mają być wyświetlane. Aby w drukowanym kalendarzu tygodnie miały taką samą wysokość jak w widoku, kliknij opcję Wysokość tygodnia jak na ekranie.

    Liczbę tygodni na stronę możesz również zmienić, powiększając widok. W tym celu w menu Widok kliknij polecenie Powiększenie. W obszarze Tygodnie do wyświetlenia wybierz liczbę tygodni, które mają być wyświetlane, lub określ zakres pokazywanych dat.

  4. Aby dołączyć do legendy kalendarze na poprzedni i następny miesiąc, w obszarze Szczegóły zaznacz pole wyboru Drukuj kalendarze poprzedniego/następnego miesiąca, a następnie na karcie Legenda w obszarze Legenda na wybierz miejsce wyświetlania legendy.

    Uwagi: 

    • Próba wydrukowania zbyt wielu tygodni na stronie lub całego roku spowoduje, że kalendarz stanie się nieczytelny. Zamiast tego możesz skorzystać z widoku Wykres Gantta i postępować zgodnie z poniższymi poradami:

      • Aby objąć cały rok, zmień skala czasu w widoku Wykres Gantta. Na przykład możesz zmienić skalę czasu, aby nałożyć kwartały na miesiące, oraz użyć skrótów nazw kwartałów i miesięcy.

      • Zmniejsz rozmiar czcionki, aby zmieścić więcej tekstu na stronie.

      • Zwiń wszystkie zadania, aby były widoczne tylko zadania sumaryczne.

      • Na karcie Strona okna dialogowego Ustawienia strony użyj pól Wpasuj w strony, aby wydrukować widok na jednej stronie. W oknie dialogowym Drukowanie ustaw pola Daty, aby wydrukować cały rok.

    • Jeśli drukujesz widok Kalendarz, zakres dat do drukowania możesz określić w oknie dialogowym Drukowanie, w polach Daty. Możesz również zmienić skalę czasu, aby wyświetlić zakres dat.

    • Ilość informacji pokazywanych na stronie możesz zmaksymalizować w widoku Kalendarz, formatując skalę czasu i style tekstu.

    • Możesz określić zakres dat lub liczbę kolejnych tygodni. Nie możesz wybrać do wyświetlania lub drukowania tygodni nienastępujących po sobie.

Rozwijaj umiejętności związane z pakietem Office
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×