Obliczanie średniej wartości dla grupy liczb

Obliczanie średniej wartości dla grupy liczb

Uwaga:  Staramy się udostępniać najnowszą zawartość Pomocy w Twoim języku tak szybko, jak to możliwe. Ta strona została przetłumaczona automatycznie i może zawierać błędy gramatyczne lub nieścisłości. Chcemy, aby ta zawartość była dla Ciebie przydatna. Prosimy o powiadomienie nas, czy te informacje były pomocne, u dołu tej strony. Oto angielskojęzyczny artykuł do wglądu.

Załóżmy, że chcesz znaleźć średnia liczba dni do ukończenia zadań według różnych pracowników. Lub ma zostać obliczona średnia temperatura w określonym dniu w danym okresie 10 lat. Istnieje kilka sposobów Obliczanie średniej wartości grupy liczb.

Średnia funkcja tendencji centralnej, czyli lokalizacji środka zbioru liczb w rozkładzie statystycznych. Trzy najczęściej używane miary tendencji centralnej to:

  • Średnia    To jest średnią arytmetyczną i jest obliczana przez dodawanie grupy liczb i podzielona przez liczbę. Na przykład średniej wartości 2, 3, 3, 5, 7 i 10 jest 30 podzielona przez 6, czyli 5.

  • Mediana     Drugie imię liczba grupy liczb. Połowa liczb ma wartości większe niż mediana, a połowa liczb ma wartości mniejsze niż mediana. Na przykład medianę 2, 3, 3, 5, 7 i 10 jest 4.

  • Tryb    Wartość najczęściej występującą w grupie liczb. Na przykład tryb 2, 3, 3, 5, 7 i 10 jest 3.

W przypadku symetrycznej rozkładu grupy liczb trzy miary tendencji centralnej są takie same. W przypadku skośnego rozkładu zbioru liczb mogą być różne.

Wykonaj następujące czynności:

  1. Kliknij komórkę poniżej lub po prawej stronie, liczb, dla której ma zostać znaleziona wartość średnią.

  2. Na karcie Narzędzia główne w grupie Edytowanie kliknij strzałkę obok Obraz przycisku Autosumowanie, kliknij pozycję Średnia, a następnie naciśnij klawisz Enter.

Aby wykonać to zadanie, należy użyć funkcji Średnia . W poniższej tabeli skopiuj do pustego arkusza.

Formuła:

Opis (wynik)

=ŚREDNIA(A2:A7)

Uśrednia wszystkie liczby na powyższej liście (9,5)

=ŚREDNIA(A2:A4;A7)

Uśrednia trzy pierwsze i ostatnią liczbę na liście (7,5)

=ŚREDNIA(A2:A7; "<>0")

Uśrednia liczby na liście z wyjątkiem komórek zawierających zero, takich jak komórka A6 (11,4)

Aby wykonać to zadanie, należy użyć funkcji Suma . przykład vThis oblicza średnią cenę jednostkę z trzech zakupów, gdzie każdy zakup dotyczy innej liczby produktów w różnych cena jednostkowa.

W poniższej tabeli skopiuj do pustego arkusza.

1

2

3

4

A

B

Cena jednostkowa

Liczba jednostek

20

500

25

750

35

200

Formuła

Opis (wynik)

=SUMA.ILOCZYNÓW(A2:A4;B2:B4)/SUMA(B2:B4)

Dzieli całkowity koszt wszystkich trzech zamówień przez całkowitą liczbę zamówionych produktów (24,66)

Aby wykonać to zadanie, należy użyć funkcji Średnia i Jeżeli . Skopiuj poniższą tabelę, a następnie należy pamiętać, że w tym przykładzie mogą być bardziej zrozumiały po skopiowaniu go do pustego arkusza.

Formuła:

Opis (wynik)

=ŚREDNIA(A2:A7; "<>0")

Uśrednia liczby na liście z wyjątkiem komórek zawierających zero, takich jak komórka A6 (11,4)

Potrzebujesz dodatkowej pomocy?

Zawsze możesz zadać pytanie ekspertowi w społeczności technicznej programu Excel, uzyskać pomoc techniczną w społeczności witryny Answers bądź zasugerować nową funkcję lub ulepszenie w witrynie UserVoice dotyczącej programu Excel.

Zobacz też

ŚREDNIA

ŚREDNIA.JEŻELI

SUMA

SUMA.ILOCZYNÓW

Rozwijaj umiejętności związane z pakietem Office
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×