Objaśnianie struktury diagramów przy użyciu kontenerów i list

Uwaga:  Staramy się udostępniać najnowszą zawartość Pomocy w Twoim języku tak szybko, jak to możliwe. Ta strona została przetłumaczona automatycznie i może zawierać błędy gramatyczne lub nieścisłości. Chcemy, aby ta zawartość była dla Ciebie przydatna. Prosimy o powiadomienie nas, czy te informacje były pomocne, u dołu tej strony. Oto angielskojęzyczny artykuł do wglądu.

Diagramy złożonych zazwyczaj korzystać z konieczności powiązanych kształtów identyfikacji i etykietą. Widoczne kolekcje ułatwiają szybko zrozumieć strukturę diagramu.

Kontenery

Kontenery to kolekcje kształtów otoczonych widocznym obramowaniem.

Dodawanie kontenerów

  1. Zaznacz kształty, które chcesz zawrzeć w kontenerze.

  2. Na karcie Wstawianie w grupie Części diagramu kliknij pozycję Kontener.

  3. Zatrzymuj wskaźnik myszy na stylach kontenerów, aby wyświetlić podgląd kontenerów na stronie.

  4. Kliknij, aby wstawić kontener.

  5. Mając zaznaczony kontener wpisz nagłówek dla zbioru kształtów.

Jeśli podczas wstawiania kontenera nie będą zaznaczone żadne kształty, kontener zostanie dodany na środku bieżącego widoku. Nie będzie zawierał żadnych kształtów, nawet jeśli będzie wyglądało, że są w nim kształty. Te kształty tylko znajdują się w tym samym miejscu, ale kontener ich nie zawiera.

Zachowanie kształtów zawartych w kontenerze

Kształty zawarte w kontenerze mają określoną relację z tym kontenerem i podlegają akcjom, które są wykonywane na kontenerze:

  • Przeniesienie kontenera powoduje przeniesienie zawartych w nim kształtów.

  • Skopiowanie kontenera powoduje skopiowanie także zawartych w nim kształtów.

  • Usunięcie kontenera powoduje usunięcie zawartych w nim kształtów.

Dodawanie kształtów do kontenera

Możesz dodać kształtów do kontenera, przeciągając je w kontenerze. Możesz określić, że kształtu znajduje się, wybierając go — poświaty kontenera z wyróżnieniem żółty i pomarańczowy nieznaczne zaznaczonym kształtów zawartych w kontenerze.

Jeśli kontener nie jest wyróżniany po zaznaczeniu kształtu umieszczonego wewnątrz niego, należy przesunąć kształt odrobinę do wewnątrz kontenera. Daje to taki sam efekt co upuszczenie kształtu na kontener. Można także kliknąć kształt prawym przyciskiem myszy, wskazać polecenie Kontener, a następnie kliknąć polecenie Dodaj do kontenera podstawowego.

Kształty można także dołączyć do krawędzi kontenerów. Po przytrzymaniu kształtu na krawędzi wyróżnienie żółty i pomarańczowy pojawi się na tylko krawędzi. Po upuszczeniu kształtu pozostanie na krawędzi podczas przenoszenia lub zmiany rozmiaru kontenera.

Formatowanie kontenera

Gdy kontener jest zaznaczony, karta Narzędzia kontenerów o nazwie Format jest dostępne na Wstążce. Ta karta zawiera poleceń, aby dostosować wygląd i działanie kontenerze.

  • Ustawianie marginesów i automatycznej zmiany rozmiaru.

  • Wzbogacanie stylu.

  • Określanie poleceń dotyczących członkostwa.

    • Zablokuj kontener    powoduje, że kształty nie mogą być dodawane do zaznaczonego kontenera ani z niego usuwane. Kształty mogą być jednak przenoszone w obrębie kontenera. Ponadto na kontener można upuszczać kształty, ale nie stają się one jego zawartością.

    • Wybierz zawartość    powoduje po prostu zaznaczenie wszystkich kształtów zawartych w kontenerze.

    • Opróżnij i usuń kontener    usuwa zaznaczony kontener, pozostawiając kształty, które były w nim zawarte (zaznaczenie kontenera i naciśnięcie klawisza DELETE powoduje, że kształty zawarte w kontenerze są również usuwane).

Ponadto można używać poleceń formatowania na karcie Narzędzia główne. Można na przykład określać położenie tekstu nagłówka kontenera, używając poleceń wyrównania akapitu.

Początek strony

Listy

Listy to szczególny rodzaj kontenerów — każdy element dodany do listy jest automatycznie ustawiany w odpowiedniej kolejności.

W przeciwieństwie do kontenerów nie ma list uniwersalnych, które by można było dodawać do diagramu. Rekompensuje to fakt, że niektóre kształty do zastosowań specjalnych mają wbudowane zachowania listy. Przykładami są kształty torów w schemacie blokowym współzależności funkcjonalnych, kształty legend dla grafik związanych z danymi i kształty kontrolek, takie jak pole listy w szablonie diagramu szkieletowego.

Kolejność elementów na listach można zmieniać, przeciągając je w nowe miejsce. Nowe elementy dodaje się, klikając strzałkę wstawiania do listy.

Początek strony

Rozwijaj umiejętności związane z pakietem Office
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×