Nie mogę znaleźć szablonów programu Publisher

Uwaga:  Staramy się udostępniać najnowszą zawartość Pomocy w Twoim języku tak szybko, jak to możliwe. Ta strona została przetłumaczona automatycznie i może zawierać błędy gramatyczne lub nieścisłości. Chcemy, aby ta zawartość była dla Ciebie przydatna. Prosimy o powiadomienie nas, czy te informacje były pomocne, u dołu tej strony. Oto angielskojęzyczny artykuł do wglądu.

Objawy

Szablony dla Publisher, które są tworzone są wyświetlane na liście Ostatnio używanych publikacji ani w katalogu Moje szablony.

Przyczyna

Tylko publikacji, a nie szablony są zazwyczaj wyświetlane na liście Ostatnio używanych publikacji. Katalogu Moje szablony zawiera szablony, które są zapisywane w domyślnej lokalizacji szablonów. Jeśli własne szablony nie są widoczne w Moje szablony, ich mogą nie być aktualnie zapisane w domyślnej lokalizacji.

Rozwiązanie

Jeśli szablon został zapisany w lokalizacji innej niż domyślna lokalizacja, otwórz szablon i zapisz go w lokalizacji domyślnej lub przenieść lub skopiować szablon do domyślnej lokalizacji.

Po udostępnieniu szablonu w lokalizacji domyślnej możesz go szybko otworzyć, klikając polecenie Nowy w menu plik, a następnie klikając pozycję Moje szablony.

Porada: Domyślnej lokalizacji szablonów systemu Microsoft Windows XP jest folder C:\Documents and Settings\nazwa aplikacji\Microsoft\Templates w przypadku.

Znajdowanie domyślnej lokalizacji szablonów na komputerze

  1. Tworzenie nowej publikacji test.

  2. W menu Plik kliknij polecenie Zapisz jako.

  3. Na liście Zapisz jako typ kliknij pozycję Szablon programu Publisher.

  4. Kliknij strzałkę w polu Zapisz w, a następnie zanotuj lokalizację folderu wyróżnionego na liście.

    Ten folder jest domyślnej lokalizacji szablonów, gdy Publisher wyszukuje szablony.

  5. W oknie dialogowym Zapisywanie jako kliknij przycisk Anuluj.

  6. W menu Plik kliknij polecenie Zamknij.

  7. Jeśli zostanie wyświetlony monit o zapisanie publikacji, kliknij przycisk nie.

Przenoszenie istniejącego szablonu publikacji do domyślnej lokalizacji szablonów

  1. Jeśli Publisher jest uruchomiony, zamknij program.

  2. W systemie Windows XP kliknij przycisk Start, a następnie kliknij pozycję Moje dokumenty.

    Jeśli szablon lub szablony, które chcesz przenieść, nie znajdują się w Folderze Moje dokumenty lub jego podfoldery, kliknij przycisk Wyszukaj w Start menu, kliknij pozycję wszystkie pliki i foldery, wpisz odpowiednie kryteria wyszukiwania, a następnie kliknij wyszukiwania .

  3. Kliknij plik, który chcesz przenieść.

    Uwaga: Aby zaznaczyć więcej niż jeden plik, kliknij pierwszy plik, a następnie przytrzymaj naciśnięty klawisz CTRL podczas klikania dodatkowych plików.

  4. W menu Edycja kliknij polecenie Przenieś do folderu.

  5. W oknie dialogowym Przenoszenie elementów przejdź do i wybierz domyślnej lokalizacji szablonów, a następnie kliknij przycisk Przenieś.

Rozwijaj umiejętności związane z pakietem Office
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×