Narzędzia tekstu WordArt

Uwaga:  Staramy się udostępniać najnowszą zawartość Pomocy w Twoim języku tak szybko, jak to możliwe. Ta strona została przetłumaczona automatycznie i może zawierać błędy gramatyczne lub nieścisłości. Chcemy, aby ta zawartość była dla Ciebie przydatna. Prosimy o powiadomienie nas, czy te informacje były pomocne, u dołu tej strony. Oto angielskojęzyczny artykuł do wglądu.

Po wstawieniu lub zaznaczeniu obiektu WordArt jest wyświetlana nowa karta Narzędzia tekstu WordArt. W tym artykule opisano sposób wstawiania i usuwania obiektów WordArt oraz korzystania z funkcji dostępnych na karcie Narzędzia tekstu WordArt.

W tym artykule

Omówienie obiektów WordArt

Wstawianie i usuwanie obiektów WordArt

Karta Narzędzia tekstu WordArt

Omówienie obiektów WordArt

WordArt to galeria stylów tekstu, które możesz dodawać do publikacji w celu tworzenia efektów dekoracyjnych takich jak tekst z cieniem lub lustrzanym odbiciem. Za pomocą funkcji WordArt możesz dodawać do dokumentu specjalne efekty tekstowe. Możesz na przykład rozciągnąć tytuł, pochylić tekst, dopasować tekst do określonego kształtu lub zastosować wypełnienie gradientowe. Tekst WordArt jest obiektem, który możesz przenosić i rozmieszczać w dokumencie dla ozdoby lub emfazy. W dowolnym momencie można zmodyfikować lub dodać tekst w istniejącym obiekcie WordArt.

Wstawianie i usuwanie obiektów WordArt

Wstawianie obiektu WordArt:

  1. Wybierz kartę Wstawianie.

  2. W grupie Tekst wybierz menu rozwijane WordArt.

  3. Wybierz galerię Zwykłe style tekstu WordArt lub Style przekształceń tekstu WordArt.

  4. Wpisz tekst w polu Edytowanie tekstu WordArt, wybierz czcionkę i rozmiar, zastosuj pogrubienie lub kursywę, a następnie kliknij przycisk OK.

Usuwanie obiektu WordArt:

  1. Zaznacz obiekt WordArt.

  2. Naciśnij klawisz Delete.

Początek strony

Karta Narzędzia tekstu WordArt

Karta Narzędzia tekstu WordArt umożliwia formatowanie tekstu WordArt i jego efektów, rozmieszczanie obiektu WordArt względem pozostałych obiektów na stronie i zmienianie rozmiaru obiektu WordArt.

Karta Narzędzia tekstu WordArt w programie Publisher 2010

Grupa Tekst

Grupa Tekst zawiera narzędzia umożliwiające zmianę zawartości, odstępów, wysokości, orientacji poziomej lub pionowej oraz wyrównania tekstu w obiekcie WordArt.

Grupa Tekst dotycząca tekstu WordArt w programie Publisher 2010

Edytuj tekst

Aby zmienić tekst w obiekcie WordArt, kliknij polecenie Edytuj tekst, a następnie edytuj test w polu Edytowanie tekstu WordArt.

Odstępy

Polecenie Odstępy umożliwia dostosowanie odstępów między znakami tekstu WordArt dzięki użyciu jednego z pięciu wstępnie skonfigurowanych formatów i zastosowaniu lub wyłączeniu kerningu par znaków.

  • Bardzo przylegle: zwiększa szerokość tekstu w celu wyeliminowania odstępów między znakami w poszczególnych wyrazach.

  • Przylegle : zwiększa szerokość tekstu w celu zminimalizowania odstępów między znakami w poszczególnych wyrazach.

  • Normalne : ustawienie domyślne z normalnymi odstępami między znakami i standardową szerokością tekstu danej czcionki.

  • Luźne : zmniejsza szerokość tekstu w celu zwiększenia odstępów między znakami.

  • Bardzo luźne : zmniejsza szerokość tekstu w celu zmaksymalizowania odstępów między znakami.

  • Kerning par znaków: kerning par znaków umożliwia zwiększenie odstępów między określonymi znakami. Aby zobaczyć różnicę, utwórz obiekt WordArt z tekstem „WordArt test” i włącz, a następnie wyłącz kerning.

Równa wysokość

Wybranie tej opcji spowoduje, że małe i wielkie litery będą miały tę samą wysokość.

Tekst pionowy WordArt

To narzędzie umożliwia przełączanie między formatem poziomym a pionowym tekstu WordArt.

Wyrównaj tekst

Umożliwia zmianę wyrównania tekstu w obiekcie WordArt.

  • Wyrównaj do lewej: wyrównuje tekst do lewej strony obiektu WordArt.

  • Wyśrodkuj: wyśrodkowuje tekst w obiekcie WordArt.

  • Wyrównaj do prawej: wyrównuje tekst do prawej strony obiektu WordArt.

  • Wyjustuj wyrazy: wyrównuje tekst do prawej i lewej strony obiektu WordArt przez zmianę rozmieszczenia wyrazów w tekście.

  • Wyjustuj litery: wyrównuje tekst do prawej i lewej strony obiektu WordArt przez zmianę rozmieszczenia liter w tekście.

  • Rozciągnij i wyjustuj: wyrównuje tekst do prawej i lewej strony obiektu WordArt przez rozciągnięcie znaków.

Grupa Style tekstu WordArt

Grupa Style tekstu WordArt umożliwia zmianę stylu tekstu WordArt, zmianę koloru wypełnienia i linii oraz zmianę kształtu obiektu WordArt. Możesz wyświetlić podgląd każdego z efektów, umieszczając wskaźnik myszy na wybranej funkcji. Program Publisher wyświetli podgląd wybranego efektu w publikacji.

Grupa Style tekstu WordArt w programie Publisher 2010

Style tekstu WordArt

Wybierz styl z galerii lub kliknij przycisk Więcej, aby zobaczyć wszystkie dostępne style. Przycisk Więcej

Wypełnienie kształtu

Możesz zmienić kolor wypełnienia tekstu WordArt. Możesz także zamienić wypełnienie na obraz i dostosować gradient, teksturę oraz deseń wypełnienia.

Opcje wypełnienia kształtu obiektu WordArt w programie Publisher 2010

W grupie Style kształtów kliknij pozycję Wypełnienie kształtu i wykonaj jedną z następujących czynności:

  • Aby użyć ostatnio używanego koloru, kliknij jeden z wyświetlanych kolorów.

  • Aby zobaczyć więcej kolorów do wyboru, kliknij pozycję Więcej kolorów wypełnienia, a następnie wybierz kolor.

  • Aby użyć koloru znajdującego się w dowolnym miejscu obszaru roboczego, kliknij pozycję Przykładowy kolor wypełnienia, a następnie kliknij wybrany kolor przy użyciu narzędzia Pipeta.

  • Aby użyć obrazu, gradientu, tekstury lub deseniu, wybierz odpowiednią pozycję menu.

Kontur kształtu

Możesz zmienić kolor konturu tekstu WordArt. Możesz także zmienić grubość konturu, zamienić go na linię przerywaną lub użyć deseniu.

Opcje formatowania konturów kształtu tekstu WordArt w programie Publisher 2010

W grupie Style kształtów kliknij pozycję Kontur kształtu i wykonaj jedną z następujących czynności:

  • Aby użyć ostatnio używanego koloru, kliknij jeden z wyświetlanych kolorów.

  • Aby zobaczyć więcej kolorów do wyboru, kliknij pozycję Więcej kolorów konturów, a następnie wybierz kolor.

  • Aby dostosować grubość, kreskowanie lub deseń konturu, wybierz odpowiednią pozycję menu.

Zmień kształt

Tekst WordArt jest dostosowywany do określonego kształtu.

Opcje zmieniania kształtów WordArt w programie Publisher 2010

Możesz na przykład zmienić domyślny prosty kształt na zakręt w górę, wybierając pierwszą opcję wyginania z galerii:

Normalnie sformatowany obiekt WordArt w programie Publisher 2010

Obiektu WordArt przedstawiający efekt wyginanie w programie Publisher 2010

Uwaga:  Niektóre kształty mają żółty uchwyt w kształcie rombu, który możesz przeciągnąć, aby zmienić cechy wybranego kształtu.

Grupa Efekty cienia

Grupa Efekty cienia umożliwia formatowanie cienia tekstu WordArt.

Grupa Efekty cienia na karcie Narzędzia obrazów w programie Publisher 2010

  1. Kliknij pozycję Efekty cienia, a następnie wybierz efekt z galerii stylów efektów cienia.

  2. Aby zmienić kolor cienia, wybierz pozycję Kolor cienia, a następnie wybierz odpowiednie opcje kolorów.

  3. Aby przesunąć cień na wybraną odległość, kliknij odpowiedni przycisk kierunku.
    Narzędzie do ulepszania efektów cienia na karcie Narzędzia obrazów w programie Publisher 2010

  4. Aby włączyć lub wyłączyć efekt cienia, kliknij środkowy przycisk.

Grupa Efekty 3-W

Grupa Efekty 3-W umożliwia nadanie trójwymiarowego wyglądu obiektowi WordArt.

Grupa Efekty 3-W tekstu WordArt w programie Publisher 2010

Efekty 3-W

Możesz zastosować efekt 3-W, korzystając z galerii efektów. Możesz także dostosować kolor, głębię, kierunek, oświetlenie i powierzchnię efektu. Gdy umieścisz wskaźnik myszy na opcji efektu 3-W, na obiekcie WordArt zostanie wyświetlony podgląd tego efektu.

Opcje efektów 3-W obiektu WordArt w programie Publisher 2010

Galeria efektów 3-W

Umieść wskaźnik myszy na opcjach w galerii, aby wyświetlić podgląd efektu na tekście WordArt. Kliknij, aby wybrać efekt. Aby usunąć wszystkie efekty 3-W, kliknij pozycję Brak efektu 3-W.

Kolor 3-W
  • Aby użyć ostatnio używanego koloru, kliknij jeden z wyświetlanych kolorów.

  • Aby zobaczyć więcej kolorów do wyboru, kliknij pozycję Więcej kolorów 3-W, a następnie wybierz kolor.

  • Aby wybrać kolor używany w publikacji, na przykład na obrazie umieszczonym na stronie, wybierz polecenie Przykładowy kolor 3-W, umieść kursor w formie pipety Obraz przycisku na wybranym kolorze, a następnie kliknij go.

Głębia

Wybierz głębię efektu 3-W, od Nieskończoności do 0 pkt.

Kierunek

Każdy efekt w galerii ma kierunek domyślny, ale za pomocą tego narzędzia możesz skonfigurować kierunek używany wraz z wybranym efektem do symulacji trójwymiarowości.

Oświetlenie

Narzędzia Oświetlenie, podobnie jak narzędzia Kierunek, możesz użyć w celu zmiany kierunku padania światła na pozornie trójwymiarowy obiekt WordArt.

Powierzchnia

Możesz zmienić wygląd powierzchni obiektu WordArt z domyślnego ustawienia Matowa na Plastik, Metal lub Szkielet.

Nachylenie 3-W

Narzędzie Nachylenie 3-W umożliwia precyzyjne określanie kierunku efektu 3-W przez obrót obiektu WordArt w lewo, w prawo, w górę lub w dół. Środkowy przycisk umożliwia włączanie i wyłączanie efektów 3-W.

Efekty nachylenia 3-W obiektu WordArt w programie Publisher 2010

Początek strony

Grupa Rozmieszczanie

Grupa Rozmieszczanie umożliwia określenie sposobu zawijania tekstu wokół obiektu WordArt, przesuwanie obiektu WordArt do przodu lub do tyłu względem pozostałych obiektów na stronie, wyrównywanie obiektu WordArt na stronie, grupowanie lub rozłączanie grupy obiektu WordArt z innymi obiektami oraz obracanie obiektu WordArt. Aby uzyskać więcej informacji na temat rozmieszczania obiektów, zobacz:

Grupa Rozmieszczanie na karcie Narzędzia obrazów w programie Publisher 2010

Grupa Rozmiar

Grupa Rozmiar umożliwia określanie wysokości i szerokości kształtu obiektu WordArt. Możesz także zmienić rozmiar obiektu WordArt ręcznie, przeciągając uchwyty.

Grupa Rozmiar na karcie Narzędzia obrazów w programie Publisher 2010 .

Początek strony

Rozwijaj umiejętności związane z pakietem Office
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×