Animacja, wideo i dźwięk

Nagrywanie ekranu w programie PowerPoint

Nagrywanie ekranu w programie PowerPoint

Możesz nagrać zawartość ekranu komputera z towarzyszącym dźwiękiem i dołączyć je do slajdu programu PowerPoint — lub zapisać je jako osobny plik.

  • Aby nagrać i słuchać dźwięku towarzyszącemu nagraniu zawartości ekranu, musisz posiadać kartę dźwiękową, mikrofon i głośniki.

  • Upewnij się, że masz wystarczająco dużo miejsca na dysku lokalnym, aby móc nagrać i zapisać zawartość ekranu.

Nagrywanie z ekranu komputera i osadzanie nagrania w programie PowerPoint

  1. Otwórz slajd, w którym chcesz umieścić nagranie zawartości ekranu.

  2. Na karcie Wstążce, znajdującej się na Wstążce, wybierz Nagrywanie zawartości ekranu.

    Przycisk Nagranie zawartości ekranu na karcie Nagrywanie w programie PowerPoint 2016

  3. W obszarze panelu kontrolnego kliknij Zaznacz obszar (klawisz logo Windows + Shift + A), a jeśli chcesz zaznaczyć cały ekran do nagrania, naciśnij klawisz logo Windows + Shift + F.

    Wybierz obszar

    (Skrót klawiaturowy klawiszy logo Windows + Shift + F jest możliwy tylko, gdy posiadasz w pakiecie Office 2016Szybką instalację. Instalacje oparte na instalatorze MSI nie posiadają tego skrótu. Ponadto, do korzystania ze skrótu, najniższa wymagana wersja Office to 16.0.7571.2072.)

    Minimalny rozmiar obszaru nagrania to 64 x 64 piksele.

    Jeśli wybrano zaznaczenie obszaru, zostanie wyświetlony kursor w formie krzyżyka Kursor w kształcie krzyżyka celownika . Kliknij i przeciągnij, aby zaznaczyć obszar ekranu, który chcesz nagrać. (Jeśli nagrywanie miało już miejsce w bieżącej sesji programu PowerPoint, poprzedni obszar zaznaczenia pojawi się na ekranie. Możesz przystąpić do nagrywania, jeśli ten obszar zaznaczenia Ci odpowiada lub możesz kliknąć Zaznacz obszar, aby zacząć od nowa.)

    Porada:    Program PowerPoint automatycznie nagrywa dźwięk i ruch wskaźnika myszy, a zatem te opcje są domyślnie zaznaczone na panelu kontrolnym. Aby je wyłączyć, odznacz opcje Audio (Klawisz logo Windows + Shift + U) i Nagrywanie wskaźnika (Klawisz logo Windows + Shift + O).

  4. Kliknij Nagrywanie (Klawisz logo Windows + Shift + R).

    Porada:    O ile nie przypniesz panelu kontrolnego do ekranu, będzie się on przesuwał do marginesu podczas nagrywania. Aby odpięty panel kontrolny pojawił się z powrotem, wskaż kursorem myszy u góry ekranu.

  5. Kontrola nagrywania:

    • Kliknij Wstrzymaj, aby tymczasowo zatrzymać nagrywanie (klawisz logo Windows + Shift + R).

    • Kliknij Nagrywanie, aby wznowić nagrywanie (klawisz logo Windows + Shift + R).

    • Kliknij Zatrzymaj, aby zakończyć nagrywanie (klawisz logo Windows + Shift + Q) (tak, jak pokazano to poniżej).

      Dok sterowania podczas nagrywania

  6. Po zakończeniu nagrywania zapisz swoją prezentację: Plik > Zapisz. Nagranie jest teraz osadzone na slajdzie wybranym przez Ciebie w kroku 2.

    Aby zapisać nagranie się w oddzielnym pliku na komputerze, kliknij prawym przyciskiem myszy obraz na slajdzie, który przedstawia nagranie i wybierz Zapisz plik multimedialny jako. W oknie dialogowym Zapisz plik multimedialny jako określ lokalizację folderu i nazwę pliku, a następnie kliknij Zapisz.

Ważne:    Aby skorzystać z funkcji nagrywania ekranu w programie PowerPoint 2013, zainstaluj aktualizację programu PowerPoint 2013 z 16 lutego 2015 r.

  1. Otwórz slajd, w którym chcesz umieścić nagranie zawartości ekranu.

  2. Na karcie Wstawianie kliknij pozycję Nagrywanie zawartości ekranu.

    Wstaw > Nagranie zawartości ekranu

  3. W obszarze panelu kontrolnego kliknij Zaznacz obszar (klawisz logo Windows + Shift + A).

    Wybierz obszar

    Minimalny rozmiar obszaru nagrania to 64 x 64 piksele.

    Pojawi się kursor w postaci krzyżyka Kursor w kształcie krzyżyka celownika . Kliknij i przeciągnij, aby zaznaczyć obszar ekranu, który chcesz nagrać.

    Porada:    Program PowerPoint automatycznie nagrywa dźwięk i ruch wskaźnika myszy, a zatem te opcje są domyślnie zaznaczone na panelu kontrolnym. Aby je wyłączyć, odznacz opcje Audio (Klawisz logo Windows + Shift + U) i Nagrywanie wskaźnika (Klawisz logo Windows + Shift + O).

    Jeśli nagrywanie miało już miejsce w bieżącej sesji programu PowerPoint, poprzedni obszar zaznaczenia pojawi się na ekranie. Możesz przystąpić do nagrywania, jeśli ten obszar zaznaczenia Ci odpowiada lub możesz kliknąć Zaznacz obszar, aby zacząć od nowa.

  4. Kliknij Nagrywanie (Klawisz logo Windows + Shift + R).

    Porada:    O ile nie przypniesz panelu kontrolnego do ekranu, będzie się on przesuwał do marginesu podczas nagrywania. Aby odpięty panel kontrolny pojawił się z powrotem, wskaż kursorem myszy u góry ekranu.

  5. Kontrola nagrywania:

    • Kliknij Wstrzymaj, aby tymczasowo zatrzymać nagrywanie (klawisz logo Windows + Shift + R).

    • Kliknij Nagrywanie, aby wznowić nagrywanie (klawisz logo Windows + Shift + R).

    • Kliknij Zatrzymaj, aby zakończyć nagrywanie (klawisz logo Windows + Shift + Q) (tak, jak pokazano to poniżej).

      Dok sterowania podczas nagrywania

  6. Po zakończeniu nagrywania zapisz swoją prezentację: Plik > Zapisz. Nagranie jest teraz osadzone na slajdzie wybranym przez Ciebie w kroku 1.

    Aby zapisać nagranie się w oddzielnym pliku na komputerze, kliknij prawym przyciskiem myszy obraz na slajdzie, który przedstawia nagranie i wybierz Zapisz plik multimedialny jako. W oknie dialogowym Zapisz plik multimedialny jako określ lokalizację folderu i nazwę pliku, a następnie kliknij Zapisz.

Zapisywanie nagranego ekranu w postaci osobnego pliku z programu PowerPoint

Jeśli używasz PowerPoint 2013, zanim spróbujesz zapisać nagranie ekranu jako osobny plik, upewnij się, że zainstalowano wymagane aktualizacje:

Po zainstalowaniu odpowiednich aktualizacji możesz zapisać plik wideo. W tym celu wykonaj następujące czynności:

  1. Kliknij prawym przyciskiem myszy klatkę filmu i kliknij Zapisz plik multimedialny jako.

    Kliknij prawym przyciskiem myszy ramkę wideo

    Porada:   Upewnij się, że masz wystarczająco dużo miejsca na dysku, aby zapisać plik. W przeciwnym razie musisz zwolnić miejsce i spróbować ponownie.

  2. W polu Zapisz plik multimedialny jako wybierz folder, a w polu Nazwa pliku, wpisz nazwę.

  3. Kliknij przycisk Zapisz.

Konfigurowanie ustawień startowych dla filmu

Kliknij prawym przyciskiem myszy klatkę wideo, kliknij Start, a następnie wybierz sposób, w jaki ma zacząć się wideo w prezentacji; automatycznie po wyświetleniu slajdu lub po kliknięciu myszą.

Konfigurowanie ustawień uruchamiania

Przycinanie wideo

  1. Kliknij prawym przyciskiem myszy klatkę filmu i kliknij Przytnij.

    Przycisk Przytnij

  2. Aby określić miejsce przycięcia materiału wideo, w oknie dialogowym Przycinanie wideo kliknij Odtwórz.

  3. W momencie, w którym chcesz przyciąć klip, naciśnij przycisk Wstrzymaj.

    Wskazówka:    Za pomocą przycisków Następna klatka i Poprzednia klatka możesz precyzyjnie określić chronometraż.

  4. Wykonaj co najmniej jedną z następujących czynności:

    • Aby przyciąć początek klipu, kliknij punkt początkowy (pokazany na poniższej ilustracji jako zielony wskaźnik). Gdy pojawi się strzałka z dwoma grotami, przeciągnij ją do odpowiedniego punktu początkowego klipu wideo.

      Przycinanie wideo

    • Aby przyciąć koniec klipu, kliknij punkt końcowy (pokazany na powyższej ilustracji jako czerwony wskaźnik). Gdy pojawi się strzałka z dwoma grotami, przeciągnij ją do odpowiedniego punktu końcowego wideo.

  5. Kliknij przycisk OK.

Stosowanie stylu do klatki filmu

Kliknij prawym przyciskiem myszy klatkę filmu, kliknij Styl, a następnie wybierz odpowiadający Ci styl.

Wybierz styl ramki wideo

Rozwijaj umiejętności związane z pakietem Office
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×