Korzystanie z pakietu Office dla sieci Web w usłudze OneDrive

Office dla sieci Web umożliwia wyświetlanie i edytowanie dokumentów przechowywanych w usłudze OneDrive bezpośrednio z przeglądarki internetowej. Office dla sieci Web zapewnia pełną funkcjonalność edycji bez konieczności uruchamiania programu pakietu Office. I jest on używany z każdym urządzeniem podłączonym do sieci Web.

Aby rozpocząć, przejdź do witryny OneDrive.com, zaloguj się i kliknij pozycję Przekaż. Wybierz dokumenty, dla których chcesz mieć możliwość łatwego udostępniania lub uzyskiwania do nich dostępu z dowolnego komputera.

Przekazywanie plików lub obrazów w usłudze OneDrive

Gdy dokument będzie widoczny w usłudze OneDrive, kliknij go. Zostanie on otwarty w programie Office dla sieci Web, na przykład Word dla sieci Web. Dokument zostanie domyślnie otwarty w trybie edycji , a zmiany są zapisywane automatycznie. Aby zamknąć dokument i powrócić do listy plików, kliknij jeden z linków do stron nadrzędnych u góry strony.

Zrzut ekranu przedstawiający linki nawigacji do stron nadrzędnych w aplikacji Word Online

Możesz również utworzyć dokument bezpośrednio w usłudze OneDrive, klikając pozycję Nowy, a następnie nazwę typu dokumentu, który chcesz utworzyć.

Zrzut ekranu przedstawiający tworzenie dokumentu z witryny OneDrive.com

Porada: Aby zalogować się do usługi OneDrive, potrzebujesz konta Microsoft. Jeśli jeszcze go nie masz, kliknij link Utwórz konto teraz na stronie logowania do usługi OneDrive i wypełnij formularz. Twoimi poświadczeniami będzie adres e-mail i hasło, które podano w formularzu.

Więcej informacji w tym artykule

Zapisywanie dokumentów w usłudze OneDrive z programów pakietu Office

W najnowszej wersji pakietu Office

W pakiecie Office 2010

W programie Word, Excel lub PowerPoint

W programie OneNote

Tworzenie nowych dokumentów w przeglądarce

Praca z dokumentami programu Word

Wyświetlanie biuletynu klubowego w przeglądarce

Wprowadzanie zmian w ostatniej chwili

Drukowanie z przeglądarki

Więcej informacji

Praca ze skoroszytami programu Excel

Podejmowanie decyzji na podstawie danych dynamicznych

Edytowanie arkusza kalkulacyjnego w przeglądarce

Jednoczesna współpraca nad arkuszem kalkulacyjnym

Drukowanie z przeglądarki

Więcej informacji

Praca z prezentacjami programu PowerPoint

Wyświetlanie lub prezentowanie pokazu slajdów za pomocą przeglądarki

Szybkie dodawanie slajdów

Drukowanie z przeglądarki

Więcej informacji

Praca z notesami programu OneNote

Publikowanie notatek dla znajomych i rodziny

Przeprowadzanie burzy mózgów

Więcej informacji

Dostęp za pomocą urządzeń przenośnych

Więcej informacji

Zapisywanie dokumentów w usłudze OneDrive z programów pakietu Office

Najnowsza wersja pakietu Office pozwala zapisywać dokumenty w usłudze OneDrive bezpośrednio z programów pakietu Office. Eliminuje to konieczność zapisywania pliku na komputerze, a następnie jego przekazywania.

W pakiecie Office 2013 lub Office 2016

Przejdź do pozycji Plik > Zapisz jako, a następnie wybierz pozycję OneDrive, aby zapisywać dokumenty bezpośrednio z programów, takich jak Word, Excel i PowerPoint.

Zapisywanie pliku w usłudze OneDrive

Aby uzyskać szczegółowe instrukcje, zobacz Zapisywanie dokumentów online.

W pakiecie Office 2010

W programie Word, Excel lub PowerPoint

  1. Otwórz istniejący dokument lub utwórz nowy w programie Word, Excel lub PowerPoint.

  2. Kliknij pozycję Plik, kliknij pozycję Zapisz i wyślij, a następnie kliknij pozycję Zapisz w sieci Web.

Kliknij pozycję Zaloguj. Wprowadź adres e-mail i hasło, a następnie kliknij przycisk OK. Jeśli korzystasz z usługi Hotmail, Xbox Live lub programu Messenger, już masz konto Microsoft. Jeśli nie masz takiego konta, kliknij pozycję Utwórz konto, aby utworzyć nowe konto Microsoft.

Wybierz folder w usłudze OneDrive i kliknij pozycję Zapisz jako. Wpisz nazwę pliku i kliknij pozycję Zapisz. Dokument zostanie zapisany w usłudze OneDrive. Kliknij kolejno pozycję Plik i Zamknij.

  1. W przeglądarce sieci Web przejdź do witryny OneDrive.com.

  2. Wybierz folder, w którym został zapisany dokument, a następnie kliknij nazwę pliku. Dokument zostanie otwarty w odpowiednim programie Office dla sieci Web.

W programie OneNote

  1. Otwórz istniejący notes lub utwórz nowy.

  2. Kliknij kartę Plik, a następnie kliknij pozycję Udostępnij.

  3. Kliknij notes, który chcesz zapisać.

  4. Kliknij pozycję Sieć Web.

    Uwaga: Jeśli notes nie jest zapisany w formacie pliku programu OneNote 2010, w programie OneNote zostanie wyświetlony monit o uaktualnienie notesu. Kliknij polecenie Uaktualnij, a następnie w oknie dialogowym Właściwości notesu kliknij pozycję Konwertuj na format 2010. Po wyświetleniu monitu z informacją o tym, że użytkownicy wcześniejszych wersji programu OneNote nie będą mogli korzystać z notesu udostępnionego, kliknij przycisk OK. Wszystkie osoby korzystające ze starszej wersji programu OneNote mogą udostępniać Notes przy użyciu OneNote dla sieci Web.

  5. Kliknij pozycję Zaloguj się, wprowadź adres e-mail oraz hasło, a następnie kliknij przycisk OK.

  6. Jeśli korzystasz z usługi Hotmail, Xbox Live lub programu Messenger, już masz konto Microsoft. Jeśli go nie masz, kliknij pozycję Utwórz konto w usłudze Microsoft OneDrive, aby utworzyć nowe konto Microsoft.

  7. Wybierz folder w usłudze OneDrive i kliknij pozycję Udostępnij notes.

  8. W przeglądarce sieci Web przejdź do witryny OneDrive.com.

  9. Wybierz folder, w którym został zapisany notes, a następnie kliknij go. Notes zostanie otwarty w programie OneNote dla sieci Web.

Początek strony

Tworzenie nowych dokumentów w przeglądarce

  1. Przejdź do witryny Office.com.

  2. Kliknij kafelek programu, aby uruchomić program Office dla sieci Web, taki jak Word dla sieci Web.

  3. Zaloguj się (jeśli jeszcze tego nie zrobiono) lub utwórz konto Microsoft.

  4. Wybierz szablon, od którego chcesz zacząć, taki jak Nowy pusty dokument.

Aby uzyskać więcej informacji na temat używania Office dla sieci Web zobacz Udostępnianie arkusza kalkulacyjnego, dokumentu, prezentacji lub notesu w usłudze OneDrive.

Początek strony

Praca z dokumentami programu Word

Wyświetlanie biuletynu klubowego w przeglądarce

Aby rozpowszechnić biuletyn organizacji, wystarczy zapisać go w usłudze OneDrive i wysłać link.

  1. Przejdź do lokalizacji przechowywania dokumentu w usłudze OneDrive, używając linku lub logując się do witryny OneDrive.com.

  2. Kliknij dokument.
    Word dla sieci Web umożliwia otwarcie dokumentu w widoku do czytania.

  3. Kliknij pozycję Udostępnij, aby zaprosić osoby lub uzyskać link, które można opublikować bądź wysłać do znajomych.

Wprowadzanie zmian w ostatniej chwili

Jesteś redaktorem biuletynu. Biuletyn został ukończony, zapisany w usłudze OneDrive i jest gotowy do udostępnienia. Przeglądając go po raz ostatni, zauważasz literówkę w nazwisku członka zarządu. Możesz to szybko i łatwo poprawić w przeglądarce.

  1. Kliknij dokument, aby go otworzyć. Word dla sieci Web zostanie automatycznie otwarty w widoku do edycji. 

  2. W przypadku potrzeby wprowadzenia zmian, których nie można wprowadzić w przeglądarce, kliknij pozycję Otwórz w programie Word.
    Zapisanie tego dokumentu w programie Word powoduje zapisanie go w usłudze OneDrive.

Uwaga: W OneDrive wielu autorów może w tym samym czasie edytować dokument w Word dla sieci Web. Aby uzyskać więcej informacji, zobacz wspólna praca nad dokumentem w programie Word dla sieci Web.

Drukowanie z przeglądarki

Dokument wydrukowany z przeglądarki wygląda tak samo jak dokument wydrukowany z programu Word.

Po otwarciu dokumentu w Word dla sieci Web kliknij pozycję plikWord dla sieci WebDrukuj, a następnie kliknij pozycję Drukuj ponownie. Zostanie wygenerowany plik PDF, który można wydrukować. Otwórz go, klikając pozycję Kliknij tutaj, aby wyświetlić dokument w formacie PDF, a następnie wykonaj czynności, które zwykle wykonujesz podczas otwierania i drukowania plików PDF z przeglądarki.

Więcej informacji

Aby uzyskać więcej informacji na temat używania Word dla sieci Web zobacz podstawowe zadania w programie Word dla sieci Web.

Początek strony

Praca ze skoroszytami programu Excel

Podejmowanie decyzji na podstawie danych dynamicznych

Zbieranie informacji w skoroszycie programu Excel ułatwia porównywanie elementów, umożliwiając dokonywanie świadomych wyborów. Na przykład organizując imprezę, można za darmo zarezerwować miejsce na piknik, ale lepszym rozwiązaniem może być wynajęcie miejsca wewnątrz budynku na wypadek deszczu. Śledząc informacje w skoroszycie programu Excel w usłudze OneDrive, można otworzyć skoroszyt w przeglądarce w dowolnym momencie i dzielić dane na różne sposoby w celu podjęcia decyzji.

  1. Przejdź do lokalizacji przechowywania skoroszytu w usłudze OneDrive, używając linku lub logując się do witryny OneDrive.com.

  2. Kliknij skoroszyt.
    Excel dla sieci Web otwiera skoroszyt.

  3. Wyświetlaj dane oraz pracuj nad nimi za pomocą interfejsu wstążki. Sortuj i filtruj wiersze oraz kolumny, rozwijaj tabele przestawne i odświeżaj dane.

Edytowanie arkusza kalkulacyjnego w przeglądarce

Okazało się, że można wynajmować lokalne kino w celu organizowania prywatnych imprez. Warto dodać taką informację do listy miejsc spotkań. Podczas edycji w przeglądarce można zmieniać dane, wprowadzać lub edytować formuły i stosować podstawowe opcje formatowania w arkuszu kalkulacyjnym.

  1. Kliknij skoroszyt, aby go otworzyć w Excel dla sieci Web. Excel dla sieci Web zostanie otwarty w widoku do edycji.

  2. Aktualizuj dane, dodawaj formuły, wstawiaj wykresy lub stosuj formatowanie.
    zmianyExcel dla sieci Web zapisywane automatycznie.

  3. Jeśli zajdzie potrzeba wprowadzenia zmian, których nie można wprowadzić w przeglądarce, kliknij pozycję Otwórz w programie Excel.
    Zapisanie tego skoroszytu w programie Excel powoduje zapisanie go w usłudze OneDrive.

Jednoczesna współpraca nad arkuszem kalkulacyjnym

Nie jesteś jedyną osobą zbierającą informacje o miejscach wydarzeń. Co zrobić, jeśli Twój znajomy chce dodać informacje do arkusza kalkulacyjnego w tym samym czasie, gdy pracujesz w skoroszycie? W Excel dla sieci Web możesz jednocześnie współpracować z innymi osobami nad tym samym skoroszytem. Wprowadzaj zmiany w dowolnym momencie. Excel dla sieci Web wskazuje, czy inne osoby także pracują w skoroszycie.

Wielu autorów w aplikacji Excel Online

Drukowanie z przeglądarki

  1. Aby wydrukować zakres komórek zamiast całego arkusza, zaznacz komórki.

  2. Na karcie Plik kliknij przycisk Drukuj.

  3. Jeśli wyskakujące okienka są zablokowane, odblokuj je, przynajmniej tymczasowo. Następnie powtórz kroki 1 i 2.
    Excel dla sieci Web otwiera widok odpowiedni do drukowania na nowej karcie lub w oknie przeglądarki.

  4. Jeśli zaznaczono zakres komórek, ale na koniec ma zostać wydrukowany cały arkusz, kliknij pozycję Cały arkusz.

  5. Kliknij pozycję Drukuj.

Więcej informacji

Aby uzyskać więcej informacji na temat używania Excel dla sieci Web zobacz podstawowe zadania w aplikacji Excel dla sieci Web.

Początek strony

Praca z prezentacjami programu PowerPoint

Wyświetlanie lub prezentowanie pokazu slajdów za pomocą przeglądarki

Nadeszła Twoja kolej zaprezentowania pokazu slajdów przed klasą, ale nie masz ze sobą swojego komputera przenośnego. Pożyczasz komputer od innej osoby, ale nie ma ona zainstalowanego programu PowerPoint. To nie wszystko: Zaloguj się w OneDrive, Otwórz pokaz slajdów w PowerPoint dla sieci Web i prezentuj pokaz slajdów.

  1. Przejdź do lokalizacji przechowywania prezentacji w usłudze OneDrive, używając linku lub logując się do witryny OneDrive.com.

  2. Kliknij prezentację. PowerPoint dla sieci Web otwiera prezentację w widoku do edycji.

  3. Aby przechodzić między slajdami, klikaj przyciski strzałek u dołu ekranu. Możesz również kliknąć pozycję Rozpocznij pokaz slajdów, aby odtworzyć pokaz slajdów w widoku pełnoekranowym.

Szybkie dodawanie slajdów

Jeśli znajomi chcą dodać kilka slajdów do prezentacji grupowej, możesz to szybko zrobić w przeglądarce.

  1. Po otwarciu prezentacji w PowerPoint dla sieci Web w widoku do czytania kliknij pozycję Edytuj prezentację, a następnie kliknij pozycję Edytuj w PowerPoint dla sieci Web.
    PowerPoint dla sieci Web przełącza do widoku do edycji.

  2. Kliknij pozycję Nowy slajd, a następnie odpowiednio edytuj zawartość.
    zmianyPowerPoint dla sieci Web zapisywane automatycznie.

  3. Jeśli zajdzie potrzeba wprowadzenia zmian, których nie można wprowadzić w przeglądarce, kliknij kartę Plik, a następnie kliknij pozycję Otwórz w programie PowerPoint.
    Zapisanie tej prezentacji w programie PowerPoint powoduje zapisanie jej w usłudze OneDrive.

Drukowanie z przeglądarki

Może zaistnieć potrzeba wydrukowania slajdów jako materiałów informacyjnych dla osób oglądających prezentację. Kliknij kartę Plik, a następnie kliknij pozycję Drukuj i ponownie kliknij pozycję Drukuj. Zostanie wygenerowany plik PDF, który można wydrukować. Otwórz go, klikając pozycję Kliknij tutaj, aby wyświetlić dokument w formacie PDF, a następnie wykonaj czynności, które zwykle wykonujesz podczas otwierania i drukowania plików PDF z przeglądarki.

Więcej informacji

Aby uzyskać więcej informacji na temat korzystania z PowerPoint dla sieci Web, zobacz podstawowe zadania w programie PowerPoint dla sieci Web.

Początek strony

Praca z notesami programu OneNote

Publikowanie notatek dla znajomych i rodziny

Gdy planujesz działanie grupowe OneNote dla sieci Web nadaje swoim grupom scentralizowaną lokalizację do zbierania notatek, burzy mózgów lub składanie tych bitów w bardziej uporządkowanym dokumencie, takim jak trasa, którą możesz udostępnić wraz z kontaktami jako dokument programu Word.

  1. Przejdź do lokalizacji przechowywania notesu w usłudze OneDrive, używając linku lub logując się do witryny OneDrive.com.

  2. Kliknij notes.
    OneNote dla sieci Web otwiera Notes w widoku do edycji.

  3. Dodaj notatki do bieżącej strony, kliknij inną stronę, aby ją edytować, albo dodaj nowe strony lub sekcje do notesu w okienku nawigacji.
    zmianyOneNote dla sieci Web zapisywane automatycznie.

  4. Jeśli zajdzie potrzeba wprowadzenia zmian, których nie można wprowadzić w przeglądarce, kliknij kartę Plik, a następnie kliknij pozycję Otwórz w programie OneNote (wymagany jest program Microsoft OneNote 2010 lub nowszy).
    Zapisanie tego notesu w programie OneNote powoduje zapisanie go w usłudze OneDrive.

Przeprowadzanie burzy mózgów

Burza mózgów jest mniej efektywna, jeśli przed dodaniem własnych pomysłów trzeba czekać, aż inna osoba skończy edytować notes. Używając OneNote dla sieci Web możesz dodawać notatki, gdy inne osoby pracują w notesie, nawet jeśli notesy mają być otwarte w aplikacji klasycznej OneNote.

Wprowadzaj zmiany w dowolnym momencie. OneNote dla sieci Web pozwala sprawdzić, kto wprowadził zmiany, a także przywrócić wcześniejsze wersje stron, jeśli ktoś wprowadził zmiany, których nie chce.

  • Aby śledzić informacje o tym, kto utworzył dany element zawartości, kliknij kartę Widok, a następnie kliknij polecenie Pokaż autorów.

  • Aby wyświetlić wcześniejszą wersję strony, na karcie Widok kliknij pozycję Wersje strony, a następnie kliknij sygnaturę czasową odpowiedniej wersji.

Więcej informacji

Aby uzyskać więcej informacji na temat używania OneNote dla sieci Web zobacz podstawowe zadania w aplikacji OneNote dla sieci Web.

Początek strony

Dostęp za pomocą urządzeń przenośnych

Pliki programów Word, Excel i PowerPoint przechowywane w usłudze OneDrive można odczytywać za pomocą telefonu komórkowego obsługującego przeglądarkę. Poniższe urządzenia zapewniają wsparcie dla urządzeń przenośnych Office dla sieci Web w OneDrive:

  • Internet Explorer 7 na urządzeniach z systemem Windows Mobile 7

  • Windows Phone 7.5 i nowszy

  • Android 4 i nowszy

  • Safari 4 na w systemie iOS 4.3 i nowszym

Aby wyświetlić pliki programów Word lub PowerPoint, za pomocą przeglądarki sieci Web w telefonie przejdź do strony usługi OneDrive. Internetowy adres URL tej strony w przeglądarce telefonu jest taki sam jak adres wyświetlany na pasku adresu w przeglądarce komputerowej.

Więcej informacji

Aby uzyskać więcej informacji na temat używania telefonu komórkowego do wyświetlania plików programów Word i PowerPoint w Office dla sieci Web zobacz , które przeglądarki współpracują z pakietem Office dla sieci Web.

Początek strony

Uwaga:  Ta strona została przetłumaczona automatycznie i może zawierać błędy gramatyczne lub nieścisłości. Chcemy, aby ta zawartość była dla Ciebie przydatna. Czy możesz dać nam znać, czy te informacje były pomocne? Oto angielskojęzyczny artykuł do wglądu.

Rozwijaj umiejętności związane z pakietem Office
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×