Korespondencja seryjna z kopertami

Gdy masz pocztę masową do rozesłania do osób na liście adresowej, możesz utworzyć serię zaadresowanych kopert za pomocą funkcji korespondencji seryjnej. Każda koperta będzie zawierać adres z listy adresowej. Możesz również utworzyć i wydrukować koperty bez korzystania z funkcji korespondencji seryjnej.

Uwagi: 

Trzy pliki w procesie tworzenia korespondencji seryjnej, czyli dokument główny oraz lista adresowa, które razem tworzą zbiór listów, wiadomości e-mail, kopert lub etykiet.

Z utworzeniem i wydrukowaniem kopert w ramach procesu tworzenia korespondencji seryjnej są związane następujące dokumenty:

  • Dokument główny
    Ten dokument zawiera tekst i grafikę (na przykład logo lub obraz) identyczne dla każdej wersji scalonej koperty. Przykładem takiej identycznej zawartości jest adres zwrotny na kopercie.

  • Lista adresowa
    Ten dokument zawiera adresy do wydrukowania na kopertach.

Łącząc te dwa dokumenty przez wykonanie poniższych czynności, uzyskujesz zaadresowane koperty.

Krok 1. Konfigurowanie listy adresowej

Lista adresowa to źródło danych. Może to być arkusz kalkulacyjny programu Excel, katalog kontaktów programu Outlook, baza danych programu Access lub lista adresów pakietu Office. Zawiera ona rekordy, z których program Word pobiera informacje w celu utworzenia adresów do wydrukowania na kopertach.

Porady

  • Jeśli nie masz listy adresowej, możesz ją utworzyć podczas tworzenia korespondencji seryjnej. Przed rozpoczęciem procesu tworzenia korespondencji seryjnej zbierz wszystkie listy adresowe i dodaj je do źródła danych.

  • Jeśli używasz arkusza kalkulacyjnego programu Excel, upewnij się, że dane w kolumnach kodu pocztowego zostały sformatowane jako tekst, aby nie utracić zer w kodach pocztowych. Aby uzyskać więcej informacji, zobacz Formatowanie wartości liczbowych, dat i innych wartości w korespondencji seryjnej w programie Excel.

  • Jeśli chcesz użyć kontaktów programu Outlook, upewnij się, że Outlook jest domyślnym programem poczty e-mail.

Krok 2. Testowanie układu koperty

Wstępnym etapem w procesie tworzenia korespondencji seryjnej jest skonfigurowanie koperty do scalenia. Zawsze warto uruchomić niewielką testową partię kopert przed wykonaniem rzeczywistej korespondencji seryjnej.

Uwaga: Jeśli wiesz, jak wydrukować koperty w używanym systemie, możesz przejść do kroku 3.

  1. W programie Word wybierz pozycję Plik > Nowy > Pusty dokument.

  2. Na karcie Korespondencja w grupie Tworzenie wybierz przycisk Koperty.

    Drukowanie kopert

  3. W polu Adres odbiorcy wpisz przykładowy adres, aby sprawdzić, jak koperta będzie wyglądać po wydrukowaniu.

    Pole Adres odbiorcy koperty

    Uwaga: Ten adres przykładowy nie pojawi się w korespondencji seryjnej.

  4. Wpisz swój adres w polu Adres zwrotny.

    Pole Adres zwrotny

  5. Wybierz pozycję Opcje > Opcje kopert i wykonaj następujące czynności:

    • Na liście rozwijanej Rozmiar koperty wybierz rozmiar pasujący do Twojej koperty lub wybierz pozycję Rozmiar niestandardowy.

      Karta Opcje kopert służąca do określania rozmiaru kopert i czcionek adresu

      Uwaga: W przypadku wybrania pozycji Rozmiar niestandardowy wprowadź wymiary koperty w polach Szerokość i Wysokość. Po zakończeniu wybierz przycisk OK.

    • W obszarach Adres odbiorcy i Adres zwrotny wybierz czcionkę oraz położenie lewego i górnego przesunięcia dla obu adresów.

      Uwaga: Korzystając z podglądu układu koperty, wprowadź wszelkie niezbędne dostosowania wybranych opcji.

  6. Na karcie Opcje drukowania sprawdź, czy jest wybrana odpowiednia Metoda podawania, załaduj kopertę do drukarki zgodnie z ilustracją, a następnie wybierz przycisk OK.

    Uwaga: Informacje o kierunku podawania koperty są przesyłane przez drukarkę do programu Word. Są one wyświetlane w obszarze Metoda podawania.

    Diagram opcji podawania kopert do drukarki

  7. Wybierz przycisk Drukuj, a następnie wybierz przycisk Tak, aby zapisać adres zwrotny jako adres domyślny.

    Uwaga: Jeśli koperta została wydrukowana prawidłowo, możesz przejść do następnego kroku w procesie tworzenia korespondencji seryjnej. Jeśli koperta nie została wydrukowana zgodnie z oczekiwaniami, powróć do kroku 5 i ponownie odpowiednio dostosuj opcje układu koperty oraz opcje wysuwu strony.

Krok 3. Rozpoczynanie tworzenia korespondencji seryjnej

  1. Na karcie Korespondencja w grupie Rozpoczynanie korespondencji seryjnej wybierz pozycję Rozpocznij korespondencję seryjną > Koperty.

    Menu Rozpocznij korespondencję seryjną

  2. W oknie dialogowym Opcje kopert skonfiguruj kopertę, wybierając opcje zgodnie z opisem w Kroku 2: Testowanie układu koperty, a następnie wybierz przycisk OK.

    Uwaga: Program Word utworzy dokument odpowiadający rozmiarem wymiarom koperty i wyświetli położenie adresu zwrotnego na kopercie.

  3. Jeśli chcesz dodać adres zwrotny lub logo na kopercie, teraz jest dobry moment, aby to zrobić.

  4. Wybierz pozycję Plik > Zapisz i wpisz nazwę pliku.

Krok 4. Łączenie listy adresowej z dokumentem głównym

Teraz możesz otworzyć źródło danych dla listy adresowej.

  1. Na karcie Korespondencja w grupie Rozpoczynanie korespondencji seryjnej wybierz pozycję Wybierz adresatów i wybierz odpowiednią opcję.

    Polecenie Wpisz nową listę

  2. Wykonaj jedną z następujących czynności:

    • Jeśli nie masz listy adresowej, wybierz pozycję Wpisz nową listę i utwórz ją.

      lub

    • Jeśli lista adresowa ma postać arkusza kalkulacyjnego programu Excel, bazy danych programu Access lub pliku danych innego typu, kliknij pozycję Użyj istniejącej listy. Następnie przejdź do swojej listy i wybierz pozycję Otwórz.

      lub

    • Jeśli korzystasz z kontaktów programu Outlook, kliknij pozycję Wybierz z kontaktów programu Outlook.

  3. Wybierz pozycje Plik > Zapisz.

Edytowanie listy adresowej

Jeśli chcesz wydrukować koperty dla wszystkich osób na liście, przejdź do Kroku 5: Dodawanie bloku adresu na kopercie. Jeśli chcesz wydrukować koperty dla osób z listy, które mieszkają na przykład w maksymalnej odległości 30 kilometrów od zaplanowanego wydarzenia, użyj filtru, takiego jak kod pocztowy, aby zawęzić listę. Aby uzyskać więcej informacji na temat filtrowania danych, zobacz Sortowanie i filtrowanie danych na potrzeby korespondencji seryjnej.

Porada: Funkcja filtrowania może być przydatna do odfiltrowania kontaktów, dla których nie masz adresów pocztowych. Dzięki temu nie zmarnujesz kopert, których i tak nie można będzie wysłać.

Aby wybrać poszczególne osoby z listy, dla których mają zostać utworzone koperty, wykonaj poniższe czynności:

  1. Wybierz pozycję Edytuj listę adresatów.

    Zrzut ekranu przedstawiający kartę Korespondencja w programie Word oraz wyróżnione polecenie Edytuj listę adresatów.

  2. Zaznacz osoby, do których chcesz wysłać pocztę.

    Wybierz wiersze, zaznaczając pole wyboru

    Możesz również sortować lub filtrować listę, aby łatwiej znaleźć nazwiska i adresy.

Krok 5. Dodawanie bloku adresu na kopercie

Blok adresu to pole korespondencji seryjnej. Jest ono również nazywane symbolem zastępczym. Służy ono do oznaczania miejsca na kopercie, w którym mają się pojawić adresy.

Uwaga: Zwykle można łatwiej wyrównać blok adresu po włączeniu wyświetlania znaczników akapitów (¶). Aby włączyć ich wyświetlanie, przejdź do karty Narzędzia główne na Wstążce i kliknij przycisk Pokaż/Ukryj ¶ lub naciśnij klawisze CTRL+SHIFT+8.

  1. Umieść kursor w miejscu, w którym ma się znaleźć blok adresu. Jeśli włączono wyświetlanie znaczników akapitów, kliknij bezpośrednio za znacznikiem akapitu (¶) umieszczonym przez program Word pośrodku koperty.

  2. Na karcie Korespondencja w grupie Wpisywanie i wstawianie pól wybierz pozycję Blok adresu.

    Pole korespondencji seryjnej Wstawianie bloku adresu

  3. W oknie dialogowym Wstawianie bloku adresu wybierz format imienia i nazwiska adresata, jaki ma się pojawić na kopercie.

    Opcje bloku adresu

    Uwaga: W obszarze Podgląd wybierz przycisk Następny rekord Przycisk Następny rekord do wyświetlania podglądu wyników korespondencji seryjnej lub Poprzedni rekord Przycisk Poprzedni rekord do wyświetlania podglądu wyników korespondencji seryjnej , aby przechodzić między rekordami w źródle danych i zobaczyć sposób wyświetlania adresu na kopercie.

  4. Wybierz przycisk OK.

  5. Wybierz pozycję Plik > Zapisz, aby zapisać dokument korespondencji seryjnej przed kontynuowaniem.

Sprawdzanie nazw pól korespondencji seryjnej

Upewnij się, że program Word umieszcza nazwiska i adresy z listy adresowej we właściwych miejscach na kopercie.

  1. Na karcie Korespondencja w grupie Wpisywanie i wstawianie pól wybierz pozycję Dopasuj pola.

  2. W oknie dialogowym Dopasowywanie pól kolumna po lewej stronie zawiera nazwy pól, które są używane przez program Word w bloku adresu. Kolumna po prawej stronie pozwala dopasować pola w źródle danych do tych nazw pól. Sprawdź, czy nazwy pól wyświetlane po lewej stronie są zgodne z nazwami nagłówków kolumn dla rekordów na liście adresowej, aby zagwarantować, że program Word będzie mógł umieścić odpowiednie dane w odpowiednim miejscu na kopercie.

    Okno dialogowe Dopasowywanie pól
  3. Wykonaj jedną z następujących czynności:

    • Jeśli wyświetlone nazwy pól są zgodne z nagłówkami kolumn użytych dla rekordów w źródle danych listy adresowej, nie musisz nic robić.

      lub

    • Jeśli w polu nazwy, które chcesz dopasować do nagłówka kolumny w źródle danych, pojawia się informacja (nie dopasowano), wybierz strzałkę listy rozwijanej, a następnie wybierz nazwę pola w źródle danych listy adresowej. W razie potrzeby powtórz czynność.

  4. Wybierz pozycję OK.

Krok 6. Wyświetlanie podglądu i drukowanie kopert

Zanim wydrukujesz koperty, dokonaj końcowego sprawdzenia.

  1. Wybierz pozycję Podgląd wyników, a następnie wybierz przycisk Następny rekord Przycisk Następny rekord do wyświetlania podglądu wyników korespondencji seryjnej lub Poprzedni rekord Przycisk Poprzedni rekord do wyświetlania podglądu wyników korespondencji seryjnej , aby upewnić się, że imiona i nazwiska oraz adresy na wszystkich kopertach wyglądają prawidłowo.

    Zrzut ekranu przedstawiający kartę Korespondencja w programie Word oraz grupę Podgląd wyników.

    Porada:  Wybierz przycisk Pierwszy rekord Przycisk Pierwszy rekord do wyświetlania podglądu wyników korespondencji seryjnej , aby przejść do początku listy, oraz przycisk Ostatni rekord Przycisk Ostatni rekord do wyświetlania podglądu wyników korespondencji seryjnej , aby przejść do jej końca.

  2. Wybierz pozycję Zakończ i scal > Drukuj dokumenty.

    Zrzut ekranu przedstawiający kartę Korespondencja w programie Word oraz polecenie Zakończ i scal, a także jego opcje.

Krok 7. Zapisywanie dokumentu koperty korespondencji seryjnej

Po zapisaniu dokumentu koperty korespondencji seryjnej pozostaje on połączony z Twoją listą adresową, aby można było go użyć na potrzeby następnej zbiorczej wysyłki poczty.

Aby ponownie użyć dokumentu koperty korespondencji seryjnej

  • Otwórz dokument korespondencji seryjnej z kopertami i wybierz przycisk Tak, gdy w programie Word zostanie wyświetlony monit o zachowanie połączenia.

Aby zmienić adresy w dokumencie koperty korespondencji seryjnej

  • Otwórz dokument korespondencji seryjnej z kopertami, a następnie wybierz pozycję Edytuj listę adresatów, aby sortować, filtrować i wybierać określone adresy.

Zobacz też

Czy masz pytanie dotyczące funkcji korespondencji seryjnej programu Word, na które nie ma tutaj odpowiedzi?

Zadaj pytanie na forum społeczności programu Word

Pomoc w ulepszaniu programu Word

Masz sugestie dotyczące możliwości ulepszenia funkcji korespondencji seryjnej (lub jakiejkolwiek innej funkcji) w programie Word? Jeśli tak, odwiedź stronę Word User Voice i podziel się z nami swoimi uwagami.

Rozwijaj umiejętności związane z pakietem Office
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×