Konwertowanie grafiki SmartArt na kształty

Uwaga: Staramy się udostępniać najnowszą zawartość Pomocy w Twoim języku tak szybko, jak to możliwe. Ta strona została przetłumaczona automatycznie i może zawierać błędy gramatyczne lub nieścisłości. Chcemy, aby ta zawartość była dla Ciebie przydatna. Prosimy o powiadomienie nas, czy te informacje były pomocne, u dołu tej strony. Oto angielskojęzyczny artykuł do wglądu.

Być może zechcesz pojedynczy lub kształtu grafiki SmartArt Przylot z pozycji na slajdzie. (Obecnie tylko należy z całą grafikę SmartArt.) Lub chcesz ponownie użyć fragmentu grafiki SmartArt na inne sposoby. Aby to zrobić, musisz pierwszego podział od siebie lub rozgrupować grafiki SmartArt.

Po podzieleniu grafiki SmartArt na pojedyncze kształty, nie można przekonwertować kształtów do grafiki SmartArt.

  1. Kliknij grafikę SmartArt, którą chcesz podzielić.

  2. W obszarze Narzędzia grafiki SmartArt na karcie Projektowanie w grupie Resetowanie kliknij przycisk Konwertuj, a następnie kliknij polecenie Konwertuj na kształty.

    Konwertowanie grafiki SmartArt na kształty

    Jeśli nie widzisz Narzędzia grafiki SmartArt lub karty Projektowanie, upewnij się, że wybrano grafikę SmartArt. Może być konieczne dwukrotne kliknięcie kształtu, aby otworzyć kartę Projektowanie.

Wykonaj kroki odpowiednie dla wersji PowerPoint 2007, którego używasz. Aby określić, jaka wersja używasz, zobacz Uzyskiwanie numer wersji programu pakietu Office i informacji o komputerze użytkownika.

PowerPoint 2007 i PowerPoint 2007 z dodatkiem SP1

  1. Kliknij grafikę SmartArt, którą chcesz przekonwertować na pojedyncze kształty.

  2. Zaznaczanie wszystkich kształtów w grafice SmartArt. Aby to zrobić, naciśnij klawisze CTRL + A, lub kliknij pierwszy kształt, naciśnij i przytrzymaj klawisz CTRL podczas klikania dodatkowych kształtów.

  3. Na karcie Narzędzia główne w grupie Schowek kliknij pozycję Wytnij.

    Obraz grupy Schowek na Wstążce

  4. Na karcie Narzędzia główne w grupie Schowek kliknij strzałkę poniżej przycisku Wklej, a następnie kliknij polecenie Wklej specjalnie.

  5. W oknie dialogowym Wklejanie specjalne, na liście jako wybierz Obiekt grafiki programu Microsoft Office, a następnie kliknij przycisk OK.

    Uwaga: Każdy kształt zawierający tekst został podzielony na dwa kształty, które są zgrupowane: kształtu i jego właściwości, a drugi zawierający tekst.

  6. W obszarze Narzędzia do rysowania na karcie Formatowanie w grupie Rozmieszczanie kliknij grupę, a następnie kliknij polecenie Rozgrupuj.

    Obraz karty Formatowanie w obszarze Narzędzia do rysowania

    Jeśli nie widzisz karty Narzędzia do rysowania lub Formatowanie, upewnij się, że zaznaczone wszystkie kształty.

  7. Kliknij obramowanie grafiki SmartArt, a następnie naciśnij klawisz DELETE, aby usunąć obramowanie.

Program PowerPoint 2007 z dodatkiem SP2

  1. Kliknij grafikę SmartArt, którą chcesz rozgrupować.

  2. Na karcie Narzędzia główne w grupie Rysowanie kliknij menu Rozmieść, a następnie w obszarze Grupy obiektów, kliknij polecenie Rozgrupuj.

    Obraz karty Narzędzia główne w programie PowerPoint

    Porada: Można też kliknąć prawym przyciskiem myszy całej grafiki SmartArt, kliknij grupę i kliknij przycisk Rozgrupuj. Kliknięcie kształtu zamiast całej grafiki SmartArt, nie zobaczysz polecenie Grupuj na menu skrótów.

Rozwijaj umiejętności związane z pakietem Office
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×