Konwertowanie biuletynu drukowanego do użycia w witrynie sieci Web

Uwaga: Staramy się udostępniać najnowszą zawartość Pomocy w Twoim języku tak szybko, jak to możliwe. Ta strona została przetłumaczona automatycznie i może zawierać błędy gramatyczne lub nieścisłości. Chcemy, aby ta zawartość była dla Ciebie przydatna. Prosimy o powiadomienie nas, czy te informacje były pomocne, u dołu tej strony. Oto angielskojęzyczny artykuł do wglądu.

Uwaga: Ten artykuł spełnił swoje zadanie i wkrótce zostanie wycofany. Aby zapobiec błędom „Nie można odnaleźć strony”, usuniemy znane nam linki. Jeśli zostały utworzone linki do tej strony, należy je usunąć — dbajmy wspólnie o łączność w sieci Web.

Możesz utworzyć biuletynu drukowanego w programie Publisher dla swojej firmy. Teraz jak można używać tej samej publikacji w Internecie? Dostępne są dwie opcje:

  • Na podstawie biuletynu drukowanego można utworzyć witrynę sieci Web.

  • Możesz zmienić pliku biuletynu drukowanego do pliku PDF lub XPS pliku i opublikować go w witrynie sieci Web, które są tworzone w programie Publisher.

Wysyłając wiadomość e-mail zawierającą łącze do biuletynu w sieci Web, możesz zarówno zaoszczędzić na kosztach korespondencji i dotrzeć większej liczby osób.

Co chcesz zrobić?

Tworzenie witryny sieci Web na podstawie biuletynu drukowanego

Konwertowanie publikacji drukowanych na pliki PDF lub XPS do publikowania w sieci Web

Publikowanie plików w sieci Web

Tworzenie witryny sieci Web na podstawie biuletynu drukowanego

Przed rozpoczęciem konwertowania biuletynu

Ważne: Wprowadź odpowiednie zmiany, które chcesz biuletynu drukowanego przed przekonwertowaniem go na publikację w sieci Web. Po rozpoczęciu konwersji niektóre opcje edycji nie są już dostępne. (Na przykład po Kreator przekonwertować na publikację w sieci Web umożliwia konwertowanie biuletynu drukowanego na publikację w sieci Web, opcja kolumn nie jest już dostępny w okienku zadań Opcje strony.)

Należy rozważyć wprowadzenie następujących modyfikacji w drukowanym przed przekonwertowaniem go na publikację w sieci Web:

  • Jeśli cały tekst artykułu obejmuje wiele stron, należy rozważyć przeniesienie tego artykułu na pojedynczą stronę w celu poprawienia czytelności. Możesz też po przekonwertowaniu publikacji umożliwia hiperłącza połączyć różne sekcje artykułu ze sobą.

  • Ostatnia strona biuletynu drukowanego zawiera tekst zastępczy adres pocztowy klienta i informacje kontaktowe firmy, można usunąć tę stronę, zmienić informacje lub przenieść informacje kontaktowe do innych stron.

  • Ponieważ jedna kolumna jest czytelność w sieci Web niż wiele kolumn, należy rozważyć, czy za pomocą opcji w obszarze kolumny w okienku zadań Opcje strony Zmienianie biuletynu drukowanego wiele kolumn w publikacji w sieci Web jednokolumnowego.

    Uwaga: Zaznaczenie kolumny dla każdej strony publikacji, należy zmienić oddzielnie.

  • Drukowanie biuletynu ma specyficzne funkcje, które nie są wymagane dla sieci Web. Numery stron w spisie treści i na każdej stronie publikacji, to na przykład drukowanie określonych elementów, które mają zostać usunięte. Informacje o korespondencji klienta jest inny.

Tworzenie publikacji w sieci Web na podstawie biuletynu drukowanego

Po określeniu i wprowadź wszystkie żądane zmiany w publikacji drukowanej można przejść do konwersji.

Konwertowanie biuletynu drukowanego do biuletynu w sieci Web

  1. Uruchom program Publisher.

  2. Na liście Ostatnio używanych publikacji kliknij plik biuletynu drukowanego. (Alternatywnie kliknij pozycję Z pliku, przejdź do i wybierz pozycję istniejący plik biuletynu, a następnie otwórz plik.)

  3. Wprowadź odpowiednie zmiany w zawartości lub układzie biuletynu (takie jak zmiana wielostronicowego artykułu na pojedynczą stronę, zmiana układu wielokolumnowego na publikację jednokolumnową, usunięcie obszaru adres wysyłkowy klienta lub usuwanie specyficzne funkcje).

  4. W menu plik kliknij polecenie Konwertuj na publikację w sieci Web.

  5. W obszarze Zapisywanie bieżącej publikacji drukowanej wykonaj jedną z następujących czynności:

    • Aby zapisać wprowadzone zmiany w oryginalnym pliku biuletynu drukowanego przed wykonaniem konwersji, kliknij przycisk Tak.

      Po zakończeniu pracy z kreatorem można również zapisać zmodyfikowaną publikację pod nową nazwą pliku, klikając polecenie Zapisz jako w menu plik, a następnie wpisując nową nazwę pliku.

      Uwaga: Jeśli zapisujesz przy użyciu tę samą nazwę pliku, używanej do oryginalnej publikacji, zostaną zastąpione oryginalnej publikacji.

    • Aby przekonwertować biuletyn bez zapisywania modyfikacji w pliku oryginalnego biuletynu drukowanego, kliknij przycisk nie.

  6. Kliknij przycisk Dalej.

  7. W obszarze Dodawanie paska nawigacyjnego wykonaj jedną z następujących czynności:

    • Aby dodać pasek nawigacyjny do publikacji przekonwertowane w sieci Web, kliknij przycisk Tak.

    • Aby przekonwertować publikacji w sieci Web bez dodawania paska nawigacyjnego, kliknij przycisk nie.

      Ważne: Bez paska nawigacyjnego osoby odwiedzające witrynę sieci Web nie będą mieli dostęp do innych stron publikacji w sieci Web. Nadal można jednak dodać pasek nawigacyjny, po przekonwertowaniu biuletynu.

  8. Kliknij przycisk Zakończ.

  9. Jeśli wybrano opcję zapisania zmodyfikowanej wersji biuletynu drukowanego w kroku 5, okno dialogowe Zapisywanie jako Wyświetla sugerowane nową nazwę pliku dla zmodyfikowanej wersji. Zapisz zmodyfikowaną publikację pod nową nazwą opisową pliku (na przykład Lipiec2008zmodyfikowane), zmieniając sugerowaną nazwę w polu Nazwa pliku, a następnie na liście Zapisz jako typ wybierz pozycję Jednoplikowa strona sieci Web lub strony sieci Web Filtrowane.

    Ważne: Jeśli Użyj nazwy domyślnej, zostaną zastąpione drukowania publikacji.

    Uwaga: Za pomocą pod inną nazwą pliku niż używane do oryginalnej publikacji drukowanej, będzie upewnij się, że oryginalnej publikacji biuletynu drukowanego pozostaje bez zmian.

  10. W przekonwertowanej publikacji w sieci Web wprowadź dowolne zmiany formatowania, które mają. (Na przykład, można zmienić położenie na pasku nawigacyjnym.)

  11. Zapisz nową publikację w sieci Web, wpisując opisową nazwę pliku (na przykład Lipiec2008siećWeb).

Dostosowywanie paska nawigacyjnego

Jeśli dodasz pasek nawigacyjny po przekonwertowaniu publikacji, można następnie dopasować położenie na pasku nawigacyjnym, tak aby była w tym samym miejscu na każdej stronie. Górny margines każdej strony często jest dobrym rozwiązaniem, zwłaszcza jeśli wprowadzisz na pasku nawigacyjnym poziomej tak, aby lepiej dostępnego miejsca.

Dodawanie nowego paska nawigacyjnego

Jeśli nie chcesz dodać pasek nawigacyjny podczas konwersji biuletynu, możesz dodać ją później za pomocą następującej procedury:

  1. W menu Wstaw wskaż Pasek nawigacji, a następnie kliknij przycisk Nowy.

  2. W oknie dialogowym Galerii projektów kliknij projekt paska nawigacyjnego oraz odpowiednie opcje.

    Uwaga: Aby utworzyć łącza, które mają zarówno stan niezaznaczone (wyświetlane w kolorze domyślnym) lub zaznaczone (wyświetlane w innym kolorze po kliknięciu łącza, aby go zaznaczyć), kliknij pozycję Pokaż wybrany stan.

  3. W obszarze Aktualizacje automatyczne wykonaj jedną z następujących czynności:

    • Aby zaktualizować pasek nawigacyjny, łącznie z łączem do wszystkich istniejących stron w publikacji, zaznacz pole wyboru Aktualizuj ten pasek nawigacyjny o łącza do istniejących stron w publikacji.

    • Aby ręcznie określić, które strony są połączone z na pasku nawigacyjnym, wyczyść pole wyboru Aktualizuj ten pasek nawigacyjny o łącza do istniejących stron w publikacji, a następnie określ strony, które chcesz połączyć przy użyciu opcji pasek nawigacyjny Właściwości okno dialogowe.

  4. Kliknij przycisk Wstaw obiekt.

Zmienianie tekstu na pasku nawigacyjnym

  1. Zaznacz pasek nawigacyjny na dowolnej stronie.

  2. Zaznacz tekst, który chcesz zmienić, a następnie wpisz nowy tekst, który chcesz zamienić.

    Zmiany zmieniony tekst na pasku nawigacyjnym na każdej stronie.

Automatyczne dodawanie łącza na pasku nawigacyjnym

Dodawanie stron do biuletynu w sieci Web, łącza do tych stron mogą automatycznie dodawane do istniejącego paska nawigacyjnego.

  1. Zaznacz pasek nawigacyjny na dowolnej stronie.

  2. W Format menu kliknij polecenie Właściwości paska nawigacyjnego.

  3. W oknie dialogowym Właściwości paska nawigacyjnego zaznacz pole wyboru Aktualizuj ten pasek nawigacyjny o łącza do nowych stron, które zostaną dodane do danej publikacji.

Ręczne dodawanie łączy do paska nawigacyjnego

  1. W przekonwertowanej publikacji kliknij przycisk na pasku nawigacyjnym, a następnie kliknij przycisk Kreator Przycisk kreatora .

  2. W oknie dialogowym Właściwości paska nawigacyjnego kliknij pozycję Dodaj łącze.

  3. W oknie dialogowym Dodaj łącze w obszarze Połącz z kliknij miejsce w tym dokumencie.

  4. W obszarze Wybierz miejsce w tym dokumencie kliknij stronę, którą chcesz połączyć z paska nawigacyjnego.

  5. W polu tekst do wyświetlenia wpisz tekst łącza, który ma być wyświetlany na pasku nawigacyjnym, a następnie kliknij przycisk OK.

  6. W oknie dialogowym Właściwości paska nawigacyjnego kliknij przycisk OK.

Konwertowanie spisu treści na listę zawartości witryny sieci Web

Jeśli biuletyn drukowany miał spis treści zawierający listę wszystkich artykułów i odpowiadające im numerów stron, to spis treści może stać się pasek nawigacyjny, zawierający łącza do wszystkich stron w publikacji w sieci Web.

Na pierwszej stronie publikacji możesz umieścić mniejszy spis treści, które znajdują się łącza do określonych artykułów. Usuwanie numerów stron i sformatować tytuły artykułów jako hiperłącza, które pozwalają przechodzić do odpowiadających im artykułów.

Formatowanie tytułu artykułu jako hiperłącza

  1. W spisie treści zaznacz tytuł artykułu.

  2. W menu Wstaw kliknij polecenie Hiperłącze.

  3. W obszarze Połącz z kliknij pozycję Miejsce w tym dokumencie.

  4. W obszarze Wybierz miejsce w tym dokumencie kliknij odpowiedni tytuł, aby utworzyć łącze do strony, a następnie kliknij przycisk OK.

Wprowadzenie innych dostosowań dla sieci Web

Drukowanie funkcje formatowania, które nie są wyświetlane w przeglądarkach sieci Web nie są dostępne w trybie w sieci Web. Gdy program Publisher konwertuje publikacji drukowanej na publikację w sieci Web, musisz wprowadzić dodatkowe ustawienia formatowania publikacji w celu przygotowania Web wyświetlanie.

Po konwersji nie są już automatycznie zawijany wokół ramki obrazu. Jeśli ramka obrazu znajduje się na ramkę tekstową, tekst jest ukryty. Można albo przenoszenie lub zmienianie rozmiaru pola tekstowego lub Przenieś do ramki obrazu, tak aby nie nakładały się.

Jest zazwyczaj więcej miejsca pomiędzy ramkami tekstowymi a krawędziami publikacji, niż jest potrzebna w witrynie sieci Web. Możesz dostosować dowolnej ramki tekst lub obraz, lepiej Wypełnij puste miejsce.

Schematy czcionek dostępne dla publikacji w sieci Web różnią się od tych, które są dostępne dla drukowania publikacji. Czcionki, które były używane w drukowanym nie są automatycznie konwertowane na czcionki, które są lepiej dla sieci Web. Jest dobrym pomysłem, aby zmienić wszystkie czcionki w przekonwertowanych biuletynów czcionek sieci Web, aby ułatwić czytanie w sieci Web.

Aby wybrać schemat czcionek sieci Web

  1. Zaznacz fragment tekstu w publikacji.

  2. W menu Format kliknij polecenie Czcionka.

  3. W oknie dialogowym Czcionka w obszarze Ogólne upewnij się, że jest zaznaczone pole wyboru Pokaż tylko czcionki sieci Web.

  4. W Format menu kliknij polecenie Schematy czcionek.

  5. Wybierz jedną z czcionek na liście w obszarze Zastosuj schemat czcionek.

    Schemat czcionek dla całej publikacji zostanie przekonwertowany na czcionek, które są odpowiednie dla przeglądania w sieci Web.

Zmienianie rozmiaru strony podczas konwersji

Można zauważyć po przekonwertowaniu publikacji drukowanej na publikację w sieci Web zmieni się rozmiar strony. Dodatkowe miejsce w dolnej części strony umożliwia przenoszenie ramek tekstowych i obrazów z innych stron na pojedynczą stronę w celu uproszczenia w witrynie sieci Web.

Sprawdzanie grafiki

Przejrzyj format pliku każdego z obrazów graficznych w biuletynie. Jeśli oryginalny biuletyn zawierał o wysokiej rozdzielczości fotografii lub ilustracji, za pomocą programu, takich jak Microsoft Picture It do edycji obrazów! lub Microsoft Digital Image Pro do zmiany rozmiaru i zapisz je w formacie przyjazny sieci Web. Umożliwi to skrócenie czasów pobierania.

W menu Narzędzia kliknij polecenie Menedżer grafiki, aby szybko przejrzeć wszystkie grafiki w publikacji.

Przechodzenie wstecz do oryginalnej publikacji

Uwaga: Jeśli przekonwertowano biuletyn na publikację w sieci Web i chcesz powrócić do oryginalnego biuletynu, nie wybierz pozycję Konwertuj na publikację drukowaną w menu plik. To będzie konwertowanie już przekonwertowanego pliku i spowodować zmianę oryginalnej publikacji. Zamiast tego w menu plik kliknij polecenie Otwórz, a następnie zlokalizuj oryginalny plik biuletynu.

Aby wyświetlić podgląd witryny sieci Web

  1. W menu plik kliknij polecenie Podgląd strony sieci Web.

  2. W witrynie sieci Web zostanie wyświetlona w oknie przeglądarki. Klikając hiperłącza w publikacji i łącza na paskach nawigacyjnych sieci Web, można przechodzić między stronami.

Publikowanie biuletynu jako witryny sieci Web w sieci Web

Po zakończeniu edycji możesz przystąpić do tworzenia plików sieci Web programu rzeczywiste. Postępuj zgodnie z instrukcjami przez usługodawcę internetowego (ISP) do opublikowania witryny sieci Web lub przeczytać sekcję Publikowanie plików w sieci Web w tym artykule.

Znajdź krótkie omówienie publikowania plików w sieci Web pod Publikowanie plików w sieci Web.

Początek strony

Konwertowanie publikacji drukowanych na pliki PDF lub XPS do publikowania w sieci Web

Przed opublikowaniem plików programu Publisher w sieci Web, należy je przekonwertować na pliki PDF lub XPS.

Uwaga: Możesz zapisać jako plik PDF lub XPS programu Microsoft Office 2007 tylko po zainstalowaniu dodatku. Aby uzyskać więcej informacji zobacz Włączanie obsługi w innych formatach, takich jak PDF i XPS.

Łącza do informacji o zapisywaniu plików programu Publisher w formatach, które inne osoby mogły zobaczyć w sekcji Zobacz też.

Zapisywanie plików programu Publisher jako pliki PDF lub XPS.

Aby zapisać publikację w formacie PDF

Użyj tej opcji, jeśli chcesz zapisać publikację w formacie, który jest wspólny, można łatwo udostępniać i to format za pomocą wielu komercyjne punkty usług poligraficznych.

  1. W programie Publisher otwórz publikację, do której chcesz, aby inne osoby do przeglądania.

  2. W menu Plik kliknij polecenie Publikuj jako plik PDF lub XPS.

  3. Na liście Zapisz jako typ w oknie dialogowym Publikowanie jako pliku PDF lub XPS kliknij plik PDF, a następnie kliknij przycisk Zapisz.

    Publikacja zostanie zapisana domyślnie jako nazwę publikacjiPDF w folderze Moje dokumenty na komputerze. Klikając przycisk Zmień, a następnie kliknij pozycję Standardowy lub minimalny rozmiar w oknie dialogowym Opcje publikowania. Te ustawienia są przeznaczone do wyświetlania w trybie online.

Możesz również zapisać plik w formacie PDF, przy użyciu okna dialogowego Zapisywanie jako.

Aby zapisać publikację w formacie XPS

Użyj tej opcji, jeśli chcesz zapisać publikację, uzyskując jeszcze większą kompresję niż w przypadku formatu PDF pozostając wysokiej jakości plik w formacie drukowalnym idealny do wydruk na drukarce biurowej.

  1. W programie Publisher otwórz publikację, do której chcesz, aby inne osoby do przeglądania.

  2. W menu Plik kliknij polecenie Publikuj jako plik PDF lub XPS.

  3. Na liście Zapisz jako typ w oknie dialogowym Publikowanie jako pliku PDF lub XPS kliknij plik XPS, a następnie kliknij przycisk Zapisz.

    Publikacja zostanie zapisana domyślnie jako nazwę publikacjiXPS w folderze Moje dokumenty na komputerze. Publikacja zostanie zoptymalizowana wydruk wysokiej jakości, ale można zmienić na niższy, klikając przycisk Zmień.

Możesz również zapisać plik jako plik XPS, przy użyciu okna dialogowego Zapisywanie jako.

Początek strony

Publikowanie plików w sieci Web

Możesz opublikować witryny sieci Web serwer sieci Web, serwerze sieciowym, serwerze File Transfer Protocol (FTP) lub do folderu na swoim komputerze.

Publikowanie witryny sieci Web do lokalizacji w Internecie lub w sieci

Publikowanie witryny sieci Web na World Wide Web (WWW), musisz subskrybować usługę hostingu. Usługę hostingu miejsce Internet access i miejsca do magazynowania na serwerach sieci Web. Przed opublikowaniem witryny sieci Web, skontaktuj się z usługodawcą internetowym (ISP) lub administratorem systemu, aby uzyskać informacje potrzebne do publikowania i Uniform Resource Locator (URL) witryny sieci Web, w którym można zapisywać pliki.

  1. W menu plik kliknij polecenie Publikuj w sieci Web.

  2. W polu Nazwa pliku w oknie dialogowym Publikowanie w sieci Web, wpisz adres URL witryny sieci Web lub serwera, na którym chcesz zapisać witrynę sieci Web — na przykład http://www.northwindtraders.com, a następnie kliknij przycisk Zapisz.

  3. Jeśli zostanie wyświetlony monit, wpisz swoją nazwę użytkownika i hasło, a następnie kliknij przycisk OK.

    Katalog skojarzony z adresu URL pojawi się w oknie dialogowym Publikowanie w sieci Web.

  4. Kliknij dwukrotnie folder, w którym chcesz zapisać witrynę sieci Web.

  5. W polu Nazwa pliku wybierz pozycję indeksu jako domyślną nazwę strony głównej, a następnie kliknij przycisk Zapisz.

  6. Po wyświetleniu monitu kliknij przycisk OK.

Publikowanie witryny sieci Web przy użyciu protokołu FTP

Przed rozpoczęciem tej procedury, skontaktuj się z usługodawcą internetowym lub administratorem systemu, aby uzyskać informacje potrzebne do publikowania w witrynie FTP. Masz również utworzyć witrynę FTP w Lokalizacji FTP.

Jak to zrobić?

  1. W menu plik kliknij polecenie Publikuj w sieci Web.

  2. W polu Zapisz w kliknij Lokalizacji FTP.

  3. Kliknij dwukrotnie Dodawanie/Modyfikowanie lokalizacji FTP.

  4. Wprowadź informacje, które zostały uzyskane od usługodawcy internetowego, a następnie kliknij przycisk OK.

  5. Kliknij przycisk Anuluj.

  1. W menu plik kliknij polecenie Publikuj w sieci Web.

  2. W polu Zapisz w kliknij Lokalizacji FTP.

  3. Na liście witryn FTP kliknij dwukrotnie witryny, którą chcesz, a następnie kliknij dwukrotnie folder, w którym chcesz opublikować witrynę sieci Web.

    Uwaga: Jeśli z usługodawcą internetowym (ISP) wymaga korzystania z określonego programu do przekazania witryny sieci Web lub witryny sieci Web jest publikowana w firmowej sieci intranet, może być konieczne zapisywanie w formacie pliku określonym HTML wersji witryny sieci Web i wykonaj diffe wynajmować procedury w celu opublikowania witryny sieci Web. Aby uzyskać informacje o zapisywanie i publikowanie witryny sieci Web, poproś usługodawcy internetowego lub administratora systemu.

Zapisywanie witryny sieci Web do folderu na komputerze

  1. W menu plik kliknij polecenie Publikuj w sieci Web.

  2. Na liście Zapisz w w oknie dialogowym Publikowanie w sieci Web kliknij dysk lub folder, w którym chcesz opublikować witrynę sieci Web, na przykład w folderze Moje dokumenty.

    Jeśli chcesz dodać witrynę sieci Web do nowego folderu, kliknij prawym przyciskiem myszy miejsce, w którym możesz chcesz, aby dodać nowy folder, wybierz pozycję Nowy , kliknij Folder, aby utworzyć nowy folder, a następnie w polu Nazwa wpisz nazwę nowego folderu.

  3. W polu Nazwa pliku wpisz nazwę pliku dla strony głównej.

  4. Kliknij przycisk Zapisz.

Początek strony

Rozwijaj umiejętności związane z pakietem Office
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×