Konfigurowanie lub wyłączanie Autoformatowanie podczas pisania

Konfigurowanie lub wyłączanie Autoformatowanie podczas pisania

Subskrypcja usługi Office 365, Office Online, Office 2019, Office 2016, Office 2013, Office 2010

Uwaga: Staramy się udostępniać najnowszą zawartość Pomocy w Twoim języku tak szybko, jak to możliwe. Ta strona została przetłumaczona automatycznie i może zawierać błędy gramatyczne lub nieścisłości. Chcemy, aby ta zawartość była dla Ciebie przydatna. Prosimy o powiadomienie nas, czy te informacje były pomocne, u dołu tej strony. Oto angielskojęzyczny artykuł do wglądu.

Funkcja Autoformatowanie umożliwia szybkie stosowanie lub zmienianie formatowania automatycznego, aby poznać czynności, takich jak łączniki i kreski, ułamków, hiperłącza, znaki cudzysłowu oraz list punktowanych i numerowanych.

Aby wyłączyć automatyczne formatowanie programu, wyczyść poszczególnych opcji, które chcesz wyłączyć.

Karta Autoformatowanie podczas pisania

Jaka jest różnica między funkcjami „Autoformatowanie” i „Autoformatowanie podczas pisania”?

W programach Word i Outlook możesz zauważyć dwóch kart autoformatowania o podobnej nazwie w oknie dialogowym Autokorekta, a może to powodować pewne pomyłki. Autoformatowanie podczas pisania ustawienia zostaną zastosowane do tekstu podczas wpisywania tekstu, gdy ustawienia na karcie Autoformatowanie zostaną zastosowane po ręcznie uruchomić polecenia Autoformatowanie (które wymaga przy użyciu paska narzędzi Szybki dostęp). Większość w tym artykule opisano opcje na karcie Autoformatowanie podczas pisania. Aby uzyskać informacje o karcie Autoformatowanie, zobacz przy użyciu polecenia Autoformatowanie w d Praca i na karcie Autoformatowanie poniżej.

Aby wprowadzić zmiany dotyczące działania formatowania automatycznego w programie pakietu Office, najpierw otwórz okno Opcje Autokorekty, a następnie wybierz kartę Autoformatowanie podczas pisania.

Wszystkie programy z wyjątkiem programu Outlook:

  1. Kliknij pozycję Plik > Opcje > Sprawdzanie > Opcje Autokorekty.

    Uzyskiwanie dostępu do okna dialogowego Autokorekta

  2. Kliknij kartę Autoformatowanie podczas pisania.

Outlook:

  1. Kliknij pozycję Plik > Opcje > Poczta > Opcje edytora > Sprawdzanie > Opcje Autokorekty.

    Uzyskiwanie dostępu do okna dialogowego Autokorekta

  2. Kliknij kartę Autoformatowanie podczas pisania.

Word, Excel i PowerPoint:

  1. Kliknij przycisk pakietu Microsoft Office Obraz przycisku pakietu Office > Opcje programu [nazwa programu] > Sprawdzanie > Opcje Autokorekty.

    Uzyskiwanie dostępu do okna dialogowego Autokorekta

  2. Kliknij kartę Autoformatowanie podczas pisania.

Outlook:

  1. Otwórz element poczty, a następnie kliknij przycisk pakietu Microsoft Office Obraz przycisku pakietu Office > Opcje edytora > Sprawdzanie > Opcje Autokorekty.

    Uzyskiwanie dostępu do okna dialogowego Autokorekta

  2. Kliknij kartę Autoformatowanie podczas pisania.

Publisher i Visio:

  1. W menu Narzędzia kliknij polecenie Opcje Autokorekty.

    Uzyskiwanie dostępu do okna dialogowego Autokorekta

  2. Kliknij kartę Autoformatowanie podczas pisania.

Co oznaczają poszczególne opcje?

Zestaw widocznych opcji Autoformatowania mogą różnić się nieco zależnie od tego programu, który jest.

ZAMIEŃ PODCZAS PISANIA

Opcja

Opis

Cudzysłowy "proste" na „drukarskie”

Powoduje zastępowanie cudzysłowów prostych (" ") drukarskimi („ ”) i apostrofów prostych (') drukarskimi (‘).

Ułamki (1/2) na symbole ułamków (½)

Powoduje zastępowanie typowych ułamków wpisanych przy użyciu ukośnika (1/2) jednoznakowymi symbolami ułamków (½). Ta opcja działa w przypadku następujących ułamków wpisywanych przy użyciu ukośnika: 1/4, 1/2 i 3/4.

Aby wstawić jednoznakowe symbole innych ułamków (na przykład 1/5), zobacz: Wstawianie znacznika wyboru lub innego symbolu

*Pogrubienie* i _kursywę_ na rzeczywiste formatowanie

Powoduje stosowanie atrybutu pogrubienia do każdego tekstu ujętego w gwiazdki (*) oraz kursywy do każdego tekstu ujętego w znaki podkreślenia (_). Na przykład tekst *komputer* zostanie zamieniony na komputer, a _komputer_ na komputer. Pamiętaj, że w programie Word znak (*) lub (_) zostanie zamieniony na formatowanie. W programie Outlook znaki (*) i (_) pozostaną nawet po zastosowaniu formatowania.

Ścieżki internetowe i sieciowe na hiperłącza

Powoduje automatyczne zamienianie adresów internetowych, ścieżek sieciowych i adresów e-mail na hiperlinki.

Liczby porządkowe (1st) na indeksy górne

Powoduje zastępowanie liczb porządkowych, czyli liczb przedstawiających pozycję elementu w ciągu (na przykład 1st, 2nd i 3rd), liczbami z indeksem górnym (na przykład „ 1st zapisane z indeksem górnym ”) (tylko angielski).

Łączniki (--) na pauzy (—)

Powoduje zastępowanie podwójnych łączników (--) pauzami (—) oraz pojedynczych łączników ze spacjami na początku i końcu ( - ) półpauzami (–). Jeśli chcesz użyć pauzy, nie umieszczaj żadnych spacji przed podwójnym łącznikiem ani za nim.

Uśmiechnięte buźki :-) i strzałki ==> na symbole specjalne

Powoduje automatyczne zamienianie uśmiechniętych buziek i strzałek na odpowiednie symbole i emotikony.

ZASTOSUJ PODCZAS PISANIA

Opcja

Opis

Listy punktowane automatycznie

Powoduje tworzenie listy punktowanej, gdy wiersz tekstu zaczyna się od znaku *, - lub >, po którym następuje spacja lub znak tabulacji.

Aby zakończyć listę punktowaną, należy nacisnąć klawisz ENTER dwa razy.

Linie krawędzi

Powoduje rysowanie linii po wpisaniu w nowym wierszu trzech jednakowych znaków jednego z następujących typów: ~, #, *, -, _ lub = i naciśnięciu klawisza ENTER. Na przykład wpisanie w nowym wierszu ~~~ i naciśnięcie klawisza ENTER spowoduje narysowanie linii falistej na całej szerokości strony.

Wbudowane style nagłówków

Powoduje stosowanie stylów nagłówków do akapitów zawierających najwyżej pięć wyrazów (bez znaku interpunkcyjnego na końcu) po naciśnięciu klawisza ENTER dwa razy. Aby uzyskać Nagłówek 1, wpisz znak nowego wiersza, nie poprzedzając go znakami tabulacji; aby uzyskać Nagłówek 2, poprzedź znak nowego wiersza jednym znakiem tabulacji; aby uzyskać Nagłówek 3, poprzedź znak nowego wiersza dwoma znakami tabulacji.

Uwaga: Aby style nagłówków zostały automatycznie zastosowane, należy dwa razy nacisnąć klawisz ENTER po poprzednim akapicie.

Listy numerowane automatycznie

Powoduje tworzenie listy numerowanej, gdy nowy wiersz tekstu zaczyna się od numeru 1 z kropką lub znakiem tabulacji.

Aby zakończyć listę numerowaną, należy nacisnąć klawisz ENTER dwa razy.

Tabele

Powoduje tworzenie jednego wiersza tabeli po wstawieniu sekwencji znaków plus (+) i łączników (-) na początku wiersza tekstu i naciśnięciu klawisza ENTER. Sekwencja musi się zaczynać i kończyć znakami plus. Na przykład sekwencja znaków +---+---+------+ spowoduje utworzenie wiersza tabeli z trzema kolumnami. Szerokość kolumny jest proporcjonalna do liczby łączników między znakami plus. Aby dodać wiersze w dowolnym miejscu tabeli, umieść kursor na końcu tego wiersza, po którym chcesz wstawić nowy wiersz, a następnie naciśnij klawisz ENTER.

Dołącz nowe wiersze i kolumny do tabeli (tylko program Excel)

Powoduje dodanie nowego wiersza lub kolumny do istniejącej tabeli podczas wprowadzania danych w sąsiadującym wierszu lub kolumnie. Jeśli na przykład masz tabelę z dwiema kolumnami w kolumnach A i B, a następnie wprowadzisz dane w przylegającej komórce w kolumnie C, kolumna C zostanie automatycznie sformatowana jako część istniejącej tabeli.

Autodopasowanie tekstu tytułu do symbolu zastępczego (tylko program PowerPoint)

Powoduje zmniejszenie rozmiaru czcionki tekstu tytułu, aby dopasować tekst do zdefiniowanego symbolu zastępczego tekstu tytułu.

Uwaga: Tekst tytułu jest automatycznie zmniejszany tylko o jeden rozmiar czcionki — na przykład z 44 na 40 (w zależności od wbudowanych rozmiarów danej czcionki). Aby dodatkowo zmniejszyć rozmiar czcionki, zaznacz tekst tytułu i wybierz mniejszy wbudowany rozmiar czcionki z listy Rozmiar czcionki lub wpisz wymagany rozmiar czcionki na liście Rozmiar czcionki.

Autodopasowanie tekstu podstawowego do symbolu zastępczego (tylko program PowerPoint)

Powoduje zmniejszenie rozmiaru czcionki tekstu podstawowego, aby dopasować tekst do zdefiniowanego symbolu zastępczego tekstu podstawowego.

AUTOMATYCZNIE PODCZAS PISANIA

Opcja

Opis

Formatuj początkowy element listy według elementu poprzedniego

Powoduje stosowanie do tekstu wprowadzającego pozycji na liście takiego samego formatowania jak do pozycji poprzedniej. Formatowanie tekstu wprowadzającego jest powtarzane aż do pierwszego znaku interpunkcyjnego pozycji listy, zwykle kropki, dwukropka, łącznika, pauzy, znaku zapytania, wykrzyknika lub podobnego znaku.

W następnej pozycji na liście jest powtarzane tylko formatowanie odnoszące się do całego tekstu wprowadzającego. Formatowanie odnoszące się tylko do sekcji tekstu wprowadzającego nie jest powtarzane w tekście wprowadzającym kolejnych pozycji listy.

Ustaw wcięcie z lewej i pierwsze wcięcie klawiszami Tab i Backspace

Wcięcie pierwszego wiersza akapitu można ustawić przez umieszczenie kursora przed pierwszym wierszem, a następnie naciśnięcie klawisza TAB. Wcięcie całego akapitu można ustawić przez umieszczenie kursora przed dowolnym wierszem w akapicie (oprócz pierwszego), a następnie naciśnięcie klawisza TAB. Wcięcie można usunąć przez umieszczenie kursora przed pierwszym wierszem akapitu, a następnie naciśnięcie klawisza BACKSPACE.

Definiuj style na podstawie formatowania

Powoduje stosowanie stylów wbudowanych do ręcznie sformatowanego tekstu, gdy tekst ma to samo formatowanie co styl wbudowany.

Wypełnij formuły w tabelach w celu utworzenia kolumn obliczeniowych (tyko program Excel)

Zastosowanie jednej formuły do wszystkich komórek tabeli w kolumnie. Formuła automatycznie dostosowywany tak, aby rozszerzyć do wszystkich komórek tabeli w kolumnie. Kliknij pozycję nagłówki poniżej, aby uzyskać więcej informacji

Kliknij pozycję nagłówki poniżej, aby uzyskać więcej informacji

Możesz od razu odrzucić lub zmienianie formatowania automatycznego wykonywana w trakcie pisania. Gdy Office dotyczy automatycznego formatowania, umieść wskaźnik myszy na element, do którego masz automatycznie sformatowany, a następnie wybierz przycisk Opcje Autokorekty Obraz przycisku , które zostanie wyświetlone:

  • Jednorazowe cofanie formatowania tylko dla danego wystąpienia. (Jeśli chcesz, możesz ponownie zastosować formatowanie po jego cofnięciu).

    Porada: Za pomocą Klawiszy CTRL + Z (Cofnij) Aby natychmiast cofnąć zmiany formatowania tylko dla tego wystąpienia.

  • Globalna zmiana tej konkretnej opcji autoformatowania przez kliknięcie opcji Zatrzymaj, która spowoduje zaprzestanie wprowadzania danej zmiany przez programy pakietu Office.

  • Zmiana opcji przez kliknięcie pozycji Kontroluj opcje Autoformatowania w celu otwarcia karty Autoformatowanie podczas pisania i zmiany ustawień.

Oprócz karty Autoformatowanie podczas pisania program Word udostępnia także kartę Autoformatowanie. Ustawienia dostępne na karcie Autoformatowanie podczas pisania są stosowane do tekstu podczas pisania, zgodnie z powyższymi informacjami. Karta Autoformatowanie jest rzadziej używana, ponieważ dostępne na niej opcje są stosowane tylko w przypadku uruchomienia polecenia Autoformatowanie, które wymaga użycia paska narzędzi Szybki dostęp.

Polecenie Autoformatowanie umożliwia wprowadzanie takich samych zmian co zmiany stosowane za pomocą ustawień z karty Autoformatowanie podczas pisania, ale w przypadku tego polecenia zmiany dotyczą tekstu, który został już napisany. Za pomocą polecenia Autoformatowanie można na przykład zamienić cudzysłowy proste na drukarskie lub ułamki na symbole ułamków w całym dokumencie jednocześnie.

Aby używać polecenia Autoformatowanie, najpierw dodaj je do paska narzędzi Szybki dostęp, wykonując następujące czynności:

  1. W programie Word kliknij ikonę Dostosuj pasek narzędzi Szybki dostęp, a następnie kliknij pozycję Więcej poleceń.

    Wybieranie pozycji Więcej poleceń na pasek narzędzi Szybki dostęp

  2. W obszarze Wybierz polecenia z wybierz pozycję Wszystkie polecenia.

  3. Przewiń listę w dół, wybierz pozycję Autoformatowanielub Autoformatuj teraz, kliknij pozycję Dodaj, a następnie kliknij przycisk OK.

    Wybieranie polecenia Autoformatowanie na pasku narzędzi Szybki dostęp

  4. Aby uruchomić polecenie, kliknij ikonę Autoformatowanie na pasku narzędzi Szybki dostęp.

    Ikona autoformatowania

Zobacz też

Rozwijaj umiejętności związane z pakietem Office
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×