Tworzenie bardziej dostępnych prezentacji programu PowerPoint

Zapisywanie prezentacji w innym formacie

Przeglądarka nie obsługuje klipu wideo. Instalowanie dodatku Microsoft Silverlight, Adobe Flash Player lub programu Internet Explorer 9.

Aby prezentacja była bardziej dostępna dla osób niepełnosprawnych, zapisz ją w alternatywnym formacie, który może zostać odczytany przez czytnik zawartości ekranu. Odbiorcy będą mogli otworzyć ją na urządzeniu osobistym lub podpiąć do czytnika alfabetu Braille'a.

Tworzenie wersji prezentacji w formie dokumentu

  1. Otwórz prezentację programu PowerPoint.

  2. Wybierz pozycję Plik > Eksportuj > Utwórz materiały informacyjne.

  3. Aby utworzyć wersję w programie Word, wybierz pozycję Utwórz materiały informacyjne.

    Wycinek ekranu przedstawiający wybieranie pozycji Plik > Eksportuj > Utwórz materiały informacyjne w interfejsie użytkownika programu PowerPoint.
  4. Aby najpierw wyświetlać slajdy prezentacji, a następnie notatki do prezentacji, wybierz pozycję Notatki poniżej slajdów.

  5. Aby uwzględnić obrazy slajdów w dokumencie programu Word, wybierz pozycję Wklej, a następnie wybierz przycisk OK.

Ulepszanie ułatwień dostępu w programie Word

Aby zwiększyć ilość szczegółów podawanych odbiorcom przez czytniki zawartości ekranu, dodaj tytuły slajdów jako nagłówki oraz tekst alternatywny do każdego obrazu.

Dodawanie nagłówków slajdów

  1. Dodaj dwukropek po każdym numerze slajdu w dokumencie, a następnie skopiuj i wklej odpowiedni tytuł z prezentacji programu PowerPoint.

    Wycinek ekranu przedstawiający nowy dokument programu Word, który zawiera slajd 1 z tytułem slajdu. Slajd pokazany na ilustracji zawiera tytuł slajdu, imiona i nazwiska osób prowadzących oraz obraz tła przedstawiający ludzi biznesu przy stole konferencyjnym.
  2. Zaznacz tytuł slajdu, a następnie wybierz pozycję Narzędzia główne > Nagłówek 1.

Aby po zakończeniu dodawania tytułów wyświetlić konspekt prezentacji, wybierz pozycję Widok > Okienko nawigacji. Czasami osoby korzystające z czytników zawartości ekranu lub alfabetu Braille'a najpierw przeglądają nawigację, aby zapoznać się z omówieniem dokumentu.

Dodawanie tekstu alternatywnego do obrazów slajdów

  1. Zaznacz obraz slajdu, a następnie kliknij go prawym przyciskiem myszy.

  2. Wybierz pozycję Obraz, a następnie wybierz pozycję Tekst alternatywny.

  3. Dodaj tekst opisujący obraz.

Sprawdzanie ułatwień dostępu w dokumencie

  • Wybierz pozycję Recenzja > Sprawdź ułatwienia dostępu.

    Wycinek ekranu przedstawiający interfejs użytkownika programu Word z wybraną pozycją Recenzja > Sprawdź ułatwienia dostępu otoczoną czerwoną ramką.

Jeśli tekst alternatywny został dodany do każdego obrazu slajdu, wyniki inspekcji nie powinny zawierać żadnych błędów.

Chcesz wiedzieć więcej?

Bezpłatne pobieranie gotowych szablonów

Zapisywanie pliku

Szkolenia dotyczące programu Excel

Szkolenia dotyczące programu Word

Szkolenia dotyczące programu PowerPoint

Rozwijaj umiejętności związane z pakietem Office
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×