Formuły i funkcje

WYSZUKAJ.PIONOWO

Przeglądarka nie obsługuje klipu wideo. Instalowanie dodatku Microsoft Silverlight, Adobe Flash Player lub programu Internet Explorer 9.

Spróbuj!

Funkcja WYSZUKAJ.PIONOWO umożliwia znajdowanie elementów w tabeli lub zakresie według wierszy.

  1. Zaznacz komórkę.

  2. Wpisz =WYSZUKAJ.PIONOWO(, a następnie wybierz wartość do wyszukania.

  3. Wpisz średnik (;) i zaznacz zakres lub tabelę do wyszukiwania wartości.

  4. Wpisz średnik (;) i numer kolumny, w której znajduje się szukana wartość.

  5. Wpisz ;FAŁSZ), aby znaleźć dokładne dopasowanie.

  6. Naciśnij klawisz Enter.

Formuła używana w przykładzie wideo jest następująca:

=WYSZUKAJ.PIONOWO(A7;A2:B5;2;FAŁSZ).

Mówiąc najprościej, działanie funkcji WYSZUKAJ.PIONOWO jest następujące:

=WYSZUKAJ.PIONOWO(szukana wartość, zakres zawierający szukaną wartość, numer kolumny w zakresie zawierającym zwracaną wartość, opcjonalnie określ wartość PRAWDA dla dopasowania przybliżonego lub FAŁSZ dla dopasowania dokładnego).

Chcesz wiedzieć więcej?

WYSZUKAJ.PIONOWO

Rozwijaj umiejętności związane z pakietem Office
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×