Formuły i funkcje

SUMA.WARUNKÓW

Uwaga: Staramy się udostępniać najnowszą zawartość Pomocy w Twoim języku tak szybko, jak to możliwe. Ta strona została przetłumaczona automatycznie i może zawierać błędy gramatyczne lub nieścisłości. Chcemy, aby ta zawartość była dla Ciebie przydatna. Prosimy o powiadomienie nas, czy te informacje były pomocne, u dołu tej strony. Oto angielskojęzyczny artykuł do wglądu.

Przeglądarka nie obsługuje klipu wideo. Instalowanie dodatku Microsoft Silverlight, Adobe Flash Player lub programu Internet Explorer 9.

Spróbuj!

Funkcja SUMA.WARUNKÓW umożliwia testowanie wielu warunków i zwracanie wartości na ich podstawie. Za pomocą funkcji SUMA.WARUNKÓW można na przykład zsumować liczbę produktów sprzedanych przez określonego sprzedawcę.

Składnia

SUMA.WARUNKÓW(suma_zakres;kryteria_zakres1;kryteria1;[kryteria_zakres2;kryteria2];...)

  • =SUMIFS(A3:A10,B3:B:10,B13,C3:C10,A13)

  • =SUMA.WARUNKÓW(A3:A10;B3:B10;B13;C3:C10;A13)Suma wartości w komórkach od A3 do A10 dla wierszy, w których wartość w komórkach od B3 do B10 to B13, a wartość w komórkach od C3 do C10 to A13.

Kroki

  1. Zaznacz komórkę.

  2. Wpisz =SUMA.WARUNKÓW i lewy nawias (.

  3. Zaznacz zakres sumy i wpisz przecinek.

  4. Zaznacz pierwszy zakres kryteriów i wpisz przecinek.

  5. Zaznacz kryteria i wpisz przecinek.

  6. Zaznacz drugi zakres kryteriów i wpisz przecinek.

  7. Zaznacz kryteria i wpisz przecinek.

  8. Naciśnij klawisz Enter.

Chcesz wiedzieć więcej?

SUMA.WARUNKÓW

Rozwijaj umiejętności związane z pakietem Office
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×