Formuły i funkcje

JEŻELI

Przeglądarka nie obsługuje klipu wideo. Zainstaluj dodatek Microsoft Silverlight, Adobe Flash Player lub program Internet Explorer 9.

Spróbuj!

Funkcja JEŻELI umożliwia zwrócenie wartości na podstawie warunku.

Na przykład działanie formuły =JEŻELI(C2="Tak";1;2) jest następujące: JEŻELI(C2 = Tak, to zwróć wartość 1, a w przeciwnym razie zwróć wartość 2).

JEŻELI

  1. Zaznacz komórkę.

  2. Wpisz =JEŻELI i lewy nawias (.

  3. Dodaj warunek, który chcesz sprawdzić, i wpisz średnik.

  4. Dodaj wartość zwracaną, jeśli warunek jest spełniony, a następnie wpisz średnik.

  5. Dodaj wartość zwracaną, jeśli warunek nie jest spełniony, a następnie wpisz nawias zamykający ).

  6. Naciśnij klawisz Enter.

  7. W razie potrzeby przeciągnij uchwyt, aby zastosować funkcję JEŻELI do pozostałych wierszy.

Chcesz wiedzieć więcej?

JEŻELI

Rozwijaj umiejętności związane z pakietem Office
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×