Przejdź do głównej zawartości
Dodawanie kształtów i łączników

Dodawanie i formatowanie kształtów

Przeglądarka nie obsługuje klipu wideo. Instalowanie dodatku Microsoft Silverlight, Adobe Flash Player lub programu Internet Explorer 9.

Porada: Klip wideo jest w innym języku niż Twój? Spróbuj wybrać pozycję Podpisy kodowane Przycisk Podpisy kodowane .

Dodając kształty na diagramach, można komunikować informacje, a stosując kolor i efekty specjalne — nadać im profesjonalny wygląd.

Dodawanie kształtów

  1. Wybierz wzornik zawierający kształt, który chcesz dodać.

  2. Wybierz kształt i przeciągnij go na stronę rysunku.

  3. Wskaż kształt, a następnie wskaż strzałkę w kierunku następnego kształtu, który chcesz dodać.

    Uwaga: Jeśli nie widzisz strzałek Autołączenia, wybierz pozycję Widok i upewnij się, że jest wybrana pozycja Autołączenie.

  4. Wybierz kształt, który chcesz dodać.

Zaznaczanie kształtów

Zadanie

Akcja

Zaznaczanie jednego kształtu

Wybierz pozycję Narzędzia główne > Wskaźnik — narzędzie, wskaż kształt, aby wyświetlić strzałkę z czterema grotami, a następnie wybierz kształt.

Zaznaczanie wielu kształtów w obszarze prostokątnym

Wybierz pozycję Narzędzia główne > Zaznacz > Zaznaczanie obszaru i przeciągnij prostokąt wokół kształtów.

Zaznaczanie wielu kształtów w obszarze dowolnym

Wybierz pozycję Narzędzia główne > Zaznacz > Zaznaczenie lassem i przeciągnij lassem wokół kształtów.

Zaznaczanie wielu kształtów rozdzielonych innymi kształtami

Naciśnij klawisze Ctrl+Shift podczas zaznaczania kształtów.

Zaznaczanie obiektów określonego rodzaju

Wybierz pozycję Narzędzia główne > Zaznacz > Zaznaczenie według typu, wybierz typ obiektu i wybierz przycisk OK.

Usuwanie kształtu z zaznaczenia wielu obiektów

Przytrzymaj naciśnięty klawisz Shift i zaznacz kształt.

Anulowanie zaznaczenia

Wybierz pusty obszar na diagramie lub naciśnij klawisz Esc.

Zmienianie kształtu na inny kształt

  1. Zaznacz kształt, który chcesz zmienić.

  2. Wybierz pozycję Narzędzia główne > Zmień kształt.

  3. Przejrzyj kształty i wzorniki, aż znajdziesz odpowiedni kształt.

  4. Zaznacz kształt.
    Wszystkie teksty i formatowanie zastosowane do oryginalnego kształtu zostaną zastosowane do nowego kształtu.

Obracanie lub przerzucanie kształtów

Zadanie

Akcja

Obracanie kształtu

Zaznacz kształt i przeciągnij uchwyt obrotu.

Obracanie kształtu o 90 stopni

Zaznacz kształt, wybierz pozycję Narzędzia główne > Położenie > Obróć kształty i wybierz pozycję Obróć w lewo o 90° lub Obróć w prawo o 90°.

Przerzucanie kształtu w pionie

Zaznacz kształt, wybierz pozycję Narzędzia główne > Położenie > Obróć kształty > Przerzuć w pionie.

Przerzucenie kształtu w poziomie

Zaznacz kształt, wybierz pozycję Narzędzia główne > Położenie > Obróć kształty > Przerzuć w poziomie.

Precyzyjne obracanie kształtu

Zaznacz kształt, wybierz pozycję Widok > Okienka zadań > Rozmiar i położenie i wpisz nowe wartości dla ustawienia Kąt.

Zmienianie rozmiaru kształtów

Zadanie

Akcja

Zmienianie rozmiaru kształtu

Zaznacz kształt i przeciągnij uchwyt zaznaczenia lub punkt końcowy, aż kształt osiągnie odpowiedni rozmiar.

Zmienianie rozmiaru kształtu — proporcjonalnie

Zaznacz kształt i przeciągnij narożny uchwyt.

Precyzyjne zmienianie rozmiaru kształtu

Zaznacz kształt, wybierz pozycję Widok > Okienka zadań > Rozmiar i położenie i wpisz nowe wartości dla ustawienia Szerokość, Wysokość lub Długość.

Przenoszenie kształtów

Zadanie

Czynność

Przeniesienie kształtu

Zaznacz kształt i przeciągnij go w nowe miejsce.

Nieznaczne przesuwanie kształtu

Zaznacz kształt, a następnie naciśnij klawisz strzałki.

Przenoszenie kształtu po jednym pikselu

Zaznacz kształt i naciśnij klawisz Shift podczas naciskania klawiszy strzałek.

Precyzyjne przenoszenie kształtu

Zaznacz kształt, wybierz pozycję Widok > Okienka zadań > Rozmiar i położenie i wpisz nowe wartości dla ustawienia X, Y, X (początek), Y (początek), X (koniec) lub Y (koniec).

Zmienianie wyglądu kształtów

  1. Zaznacz kształt.

  2. Na karcie Narzędzia główne wybierz opcje stylu:

    • Szybkie style — wybierz połączenie linii i wypełnienia.

    • Wypełnienie — wybierz kolor, gradient lub deseń wypełnienia kształtu.

    • Linia — wybierz kolor linii, jej grubość lub typ.

    • Efekty – dodaj do cień, odbicie, poświatę lub efekt 3-W.

Chcesz wiedzieć więcej?

Tworzenie kształtu

Formatowanie kształtu

Kształt — informacje podstawowe: zmienianie rozmiaru, formatowanie, przenoszenie i dodawanie tekstu do kształtów

Uwaga:  Ta strona została przetłumaczona automatycznie i może zawierać błędy gramatyczne lub nieścisłości. Chcemy, aby ta zawartość była dla Ciebie przydatna. Czy możesz dać nam znać, czy te informacje były pomocne? Oto angielskojęzyczny artykuł do wglądu.

Rozwijaj umiejętności związane z pakietem Office
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×