Instalowanie i konfigurowanie dodatku programu Microsoft Office Project dla programu Outlook

Uwaga: Staramy się udostępniać najnowszą zawartość Pomocy w Twoim języku tak szybko, jak to możliwe. Ta strona została przetłumaczona automatycznie i może zawierać błędy gramatyczne lub nieścisłości. Chcemy, aby ta zawartość była dla Ciebie przydatna. Prosimy o powiadomienie nas, czy te informacje były pomocne, u dołu tej strony. Oto angielskojęzyczny artykuł do wglądu.

Dodatek programu Microsoft Office Project dla programu Outlook to dodatek modelu COM (Component Object Model), który umożliwia raportowanie rzeczywistego czasu pracy i stanu zadania menedżerowi za pomocą programu Microsoft Office Outlook.

Uwaga: Jeśli korzystasz z programu Microsoft Project 2016, 2013 lub 2010, odwiedź stronę w temacie Widok, instalowanie dodatków w programach pakietu Office i zarządzanie nimi, Aby uzyskać instrukcje dotyczące wersji programu Project.

W tym artykule

Dodatek — informacje

Instalowanie dodatku

Konfigurowanie dodatku

Dodatek — informacje

Dodatek programu Microsoft Office Project dla programu Outlook umożliwia przechwytywanie rzeczywistego czasu pracy i stanu zadania w grafiku niezależnie od tego, czy użytkownik pracuje w trybie online czy w trybie offline.

Przydziały zadań można importować do programu Outlook za pośrednictwem programu Microsoft Office Project Web Access, który jest interfejsem umożliwiającym komunikowanie się z programem Microsoft Office Project Server 2007 w sieci Web. Zmiany wprowadzane w przydziałach zadań w programie Outlook są zapisywane lokalnie i przechowywane do chwili wysłania aktualizacji do programu Office Project Server 2007. Aktualizacje zadań można wysyłać z powrotem do programu Office Project Server 2007, ale można też skonfigurować automatyczne wysyłanie tych aktualizacji.

Po wysłaniu aktualizacji zadań do programu Office Project Server 2007 menedżer projektu musi zatwierdzić te aktualizacje w programie Office Project Web Access. Po zatwierdzeniu aktualizacji zadań wszelkie zaakceptowane zmiany są najpierw odzwierciedlane w programach Microsoft Office Project Professional 2007 i Office Project Web Access, a następnie w programie Outlook przy następnym importowaniu informacji o przydziałach.

Dane dotyczące czasu zgłoszone dla przepływów zadań między programami Outlook, Project Web Access i Project

  • Aby uzyskać informacje o importowaniu przydziałów zadań do programu Outlook z programu Office Project Web Access, zobacz Importowanie przydziałów z programu Project Web Access do programu Outlook (w języku angielskim).

  • Jeśli użytkownik używa wielu komputerów z programem Microsoft Exchange Server, zadania programu Project będą wyświetlane na wszystkich komputerach za pomocą programu Outlook, ale aktualizować zadania będzie można tylko z komputera z zainstalowanym dodatkiem programu Project. Jeśli na przykład użytkownik ma komputer stacjonarny oraz komputer przenośny i na obu tych komputerach jest zainstalowany program Outlook, ale dodatek jest zainstalowany tylko na komputerze stacjonarnym, można wyświetlać zadania programu Project z obu komputerów, ale aktualizować zadana można tylko z komputera stacjonarnego, na którym jest zainstalowany dodatek.

  • Dodatek programu Project nie ma w pełni zastępować programu Project Web Access. Chcąc na przykład usunąć przydział zadania z projektu, należy użyć programu Project Web Access, a nie dodatku. W przeciwnym wypadku przydział zadania usunięty w programie Outlook z powrotem pojawi się w kalendarzu przy następnym importowaniu danych z programu Project Web Access.

Początek strony

Instalowanie dodatku

Przed zainstalowaniem dodatku programu Microsoft Office Project dla programu Outlook należy się upewnić, że program Outlook jest zamknięty.

Ważne: Język używany w dodatku musi być zgodny z językiem używanym w programie Outlook. Jeśli na przykład w programie Outlook jest używany angielski, w dodatku musi być również używany angielski. Jeśli języki się nie zgadzają, dodatek nie będzie działać.

  1. W programie Office Project Web Access na pasku Szybkie uruchamianie, w obszarze Moja praca kliknij pozycję Centrum zadań.

  2. Kliknij przycisk Akcje, a następnie kliknij polecenie Synchronizuj z programem Outlook.

  3. Przejrzyj wymagania dodatku, a następnie kliknij przycisk Pobierz teraz.

  4. Kliknij przycisk Uruchom, aby rozpocząć pobieranie. Jeśli zostanie wyświetlony monit, kliknij przycisk Uruchom ponownie, aby po zakończeniu pobierania rozpocząć instalację.

    Uwaga: W zależności od środowiska sieciowego może zostać wyświetlona seria okien dialogowych zabezpieczeń. Kliknij przycisk Tak lub OK, aby przejść do pierwszej strony kreatora.

  5. Kliknij przycisk Zainstaluj na pierwszej stronie kreatora i postępuj zgodnie z instrukcjami, aby zainstalować dodatek.

Wraz z dodatkiem programu Microsoft Office Project dla programu Outlook do interfejsu programu Outlook zostanie dodany nowy pasek narzędzi, zawierający opcje, które umożliwiają importowanie nowych przydziałów i aktualizowanie programu Office Project Web Access. Pojawią się też nowe polecenia w menu Narzędzia.

Uwaga: Aby usunąć dodatek, najpierw należy zamknąć program Outlook, a następnie w Panelu sterowania kliknąć ikonę Dodaj lub usuń programy.

Początek strony

Konfigurowanie dodatku

Po zainstalowaniu dodatku programu Microsoft Office Project dla programu Outlook należy skonfigurować połączenie między programami Outlook a Office Project Web Access.

  1. W programie Outlook kliknij menu Narzędzia, kliknij polecenie Opcje, a następnie kliknij kartę Project Web Access.

  2. W sekcji Zintegruj z wybierz sposób śledzenia zadań programu Project w programie Outlook:

    • Kliknij opcję Zadania programu Outlook, aby śledzić przydziały programu Project jako zadania w folderze Zadania.

    • Kliknij opcję Kalendarz programu Outlook, aby śledzić zadania programu Project jako terminy w kalendarzu.

      Uwaga: Przydziałów zadań nie można śledzić w programie Outlook za pomocą obu opcji jednocześnie. Jeśli na przykład użytkownik zdecyduje się śledzić przydziały w kalendarzu, a następnie zaimportuje przydziały zadań, to później, gdy zmieni zdanie i przełączy się do śledzenia przydziałów jako zadań programu Outlook, będzie musiał ponownie zaimportować przydziały, aby dodać je do folderu Zadania, i nie będzie już mógł używać kalendarza do aktualizowania przydziałów.

  3. Kliknij przycisk Opcje zaawansowane, a następnie kliknij przycisk Wprowadź informacje logowania.

  4. W oknie dialogowym Wprowadzanie informacji logowania w polu Adres URL programu Project Web Access wpisz adres URL implementacji programu Project Web Access swojej organizacji.

    Porada: Jeśli nie masz pewności, jaki jest adres URL programu Project Web Access organizacji, wpisz w odpowiednim polu adres URL, który uważasz za prawidłowy, a następnie kliknij przycisk Testuj połączenie. Kliknięcie tego przycisku spowoduje wykonanie testu sprawdzającego, czy adres URL jest prawidłowy, ale nie zostaną przetestowane uprawnienia dotyczące konta na serwerze ani w programie Office Project Web Access.

  5. Kliknij przycisk Użyj konta użytkownika systemu Windows lub przycisk Użyj konta programu Project Server, aby zalogować się do serwera za pomocą odpowiedniego konta.

    Jeśli wybierzesz logowanie się za pomocą konta programu Project Server, wpisz nazwę użytkownika dla konta w polu Nazwa użytkownika. Hasło wprowadza się po połączeniu z serwerem.

    Uwaga: Administrator serwera określa metodę uwierzytelniania używaną przez organizację. Jeśli użytkownikowi nie przydzielono określonego konta programu Project Server, jest prawdopodobne, że organizacja używa do uwierzytelniania konta użytkownika systemu Windows.

Rozwijaj umiejętności związane z pakietem Office
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×