Informacje o wersji dla niejawnych testerów dotyczące pakietu Office dla komputerów z systemem Windows

Ostatnia aktualizacja: 12 października 2018 r.

Ten artykuł zawiera informacje o wersji dla kompilacji w ramach niejawnego programu testów programów Word, Excel, PowerPoint, Outlook, Access i Project dla komputerów z systemem Windows. Każdego tygodnia poinformujemy o nowych ciekawych funkcjach, ważnych poprawkach i wszelkich ważnych problemach, o których chcemy powiadomić użytkowników. Zwróć uwagę, że często wprowadzamy funkcje (a czasami nawet poprawki) u niejawnych testerów przez pewien okres. Umożliwia to nam zapewnianie, że wszystko płynnie działa przed udostępnieniem funkcji szerszemu gronu odbiorców. Więc jeśli nie widzisz czegoś opisanego poniżej, nie przejmuj się — uzyskasz to wkrótce.

12 października 2018 r. wersja 1811 (kompilacja 11010.20003)

Co nowego

Aplikacja

Opis

Nie dotyczy

  • W tym tygodniu nie ma żadnych nowych funkcji do zaprezentowania.


Istotne poprawki

Poniższa tabela zawiera kluczowe poprawki z najnowszej kompilacji w ramach niejawnego programu testów. 

Aplikacja

Opis

Word

  • Rozwiązano problem z komentarzami w przypadku polecenia Wyślij jako załącznik

Excel

  • Rozwiązano problem z szerokością linii kształtów

PowerPoint

  • Rozwiązano problem polegający na automatycznym uruchamianiu programu PowerPoint

Outlook

  • Rozwiązano problem z występowaniem awarii dotyczącej zaproszeń do udostępniania z aplikacji OWA w programie Exchange 2013

  • Rozwiązano problem polegający na tym, że tworzenie wyjątku powodowało utworzenie pustej treści

Access

  • Różne poprawki dotyczące wydajności i stabilności

Project

  • Rozwiązano problem polegający na tym, że koszt według planu bazowego nie był rzutowany w projekcie głównym

Wszystkie aplikacje

  • Rozwiązano problem polegający na tym, że nie można otworzyć okna dialogowego Hiperlinki (programy Word, Excel, PowerPoint i Outlook)

Poprzednie informacje o wersji

Aby wyświetlić informacje o wersji dla wcześniejszych kompilacji w ramach niejawnego programu testów, kliknij poniżej. Aby znaleźć historię aktualizacji zarówno dla poziomów Niejawny program testów, jak i Miesięczny kanał (kierowany), zobacz Historia aktualizacji w ramach niejawnego programu testów pakietu Office dla komputerów z systemem Windows.

Co nowego

Aplikacja

Opis

Nie dotyczy

  • W tym tygodniu nie ma żadnych nowych funkcji do zaprezentowania.


Istotne poprawki

Poniższa tabela zawiera kluczowe poprawki z najnowszej kompilacji w ramach niejawnego programu testów. 

Aplikacja

Opis

Word

  • Usunęliśmy dodatkowe puste miejsca w widoku poziomym miniatur

  • Różne poprawki dotyczące wydajności i stabilności

Excel

  • Rozwiązaliśmy problem, który występował w niektórych scenariuszach po kliknięciu wykresu przestawnego

  • Rozwiązaliśmy problem, w którym program Excel przestał odpowiadać w czasie korzystania z funkcji Szybka analiza w skoroszycie zawierającym wiele zdefiniowanych nazw.

PowerPoint

  • Rozwiązaliśmy problem, który występował podczas zamykania programu PowerPoint

  • Rozwiązaliśmy problem, który występował podczas dwukrotnego naciśnięcia słów w programie PowerPoint

Outlook

  • Rozwiązaliśmy problem, w którym pole DW: zawierające wielu adresatów nie wyświetlało się w trybie online

Access

  • Rozwiązaliśmy problem związany z korespondencją seryjną

  • Różne poprawki dotyczące wydajności i stabilności

Project

  • Różne poprawki dotyczące wydajności i stabilności

Co nowego

Aplikacja

Opis

Excel

Pomysły w programie Excel
Dowiedz się więcej na temat swoich danych. Funkcja Pomysły wyszukuje wzorce danych, które następnie umożliwiają tworzenie inteligentnych, spersonalizowanych sugestii.

Funkcja Pomysły w programie Excel ułatwia analizowanie danych i tworzenie ciekawych wizualizacji, a także pomaga spoglądać na dane użytkowników z innych perspektyw.

  1. Otwórz program Excel w systemie Windows (32-bity)

  2. Otwórz arkusz kalkulacyjny zawierający dane w przejrzystej tabeli

  3. Przycisk Pomysły znajduje się na karcie Narzędzia główne

  4. Rozpocznij korzystanie z funkcji Pomysły!

Scenariusze do wypróbowania

Uruchom funkcję Pomysły na dowolnym zestawie danych w tabeli i zobacz, jakie zalecenia zostaną wyświetlone.

Pomysły w programie Excel

Excel

Obsługa tablicy dynamicznej

Korzystając z tablic dynamicznych można zapisać pojedynczą formułę, która zwraca listę wartości. Pojedyncza formuła dostarcza wiele wartości. A ponieważ siatka programu Excel rozumie tablice, dodaliśmy nowe, atrakcyjne funkcje, które współpracują z listą. Można, na przykład, skorzystać z funkcji SORTUJ, aby posortować listę, funkcja UNIKATOWE usuwa duplikaty z listy, funkcja FILTR wyodrębnia interesujące podzbiory z listy. W czasie, kiedy zmieniają się Twoje dane, tablica dynamiczna dynamicznie zmienia rozmiar i dokonuje ponownych obliczeń w czasie rzeczywistym.

Rozpocznij

  • Wpisz kilka liczb w komórkach od A1 do A10

  • W komórce B1 wpisz =SORT(A1:A10)


Istotne poprawki

Poniższa tabela zawiera kluczowe poprawki z najnowszej kompilacji w ramach niejawnego programu testów. 

Aplikacja

Opis

Word

  • Różne poprawki dotyczące wydajności i stabilności

Excel

  • Firma Microsoft naprawiła pojawianie się komunikatu o błędzie „Przekazywanie zablokowane”, podczas automatycznego zapisywania.

  • Rozwiązaliśmy problem związany z awarią w czasie zmiany diagramu przestawnego na wykres kołowy

PowerPoint

  • Firma Microsoft rozwiązała problem związany z kopiowaniem i wklejaniem slajdów

Outlook

  • Rozwiązaliśmy problem związany z Ograniczoną skrzynką odbiorczą

Access

  • Rozwiązaliśmy problem związany z odświeżaniem widoków SQL w nowym menedżerze tabel połączonych

Project

  • Rozwiązaliśmy problem związany z występowaniem awarii w czasie korzystania funkcji Autofiltr w Terminarzu zespołu

Co nowego

Aplikacja

Opis

PowerPoint, Word,
Excel i Outlook

Możliwość zmiany poziomu przezroczystości obrazów na Win32
Teraz oferujemy możliwość określenia przez użytkowników, jak przezroczyste mają być ich obrazy w pakiecie Office. Ta funkcja umożliwia użytkownikom wyświetlanie, co jest za obrazem zapewniając większą kontrolę podczas wprowadzania zmian do obrazów w dokumentach pakietu Office.

Wprowadzenie:

1. Wstaw obraz w dokumencie pakietu Office

2. Kliknij kartę Formatowanie — narzędzia obrazów na Wstążce

Scenariusze do wypróbowania:

Kliknij ikonę przezroczystość na Wstążce i poeksperymentuj z niektórymi z naszych wstępnie wybranych wartości.

Wypróbuj suwak Przezroczystość, aby uzyskać dokładniejszą kontrolę, klikając przycisk „opcje przezroczystości obrazu...” na Wstążce lub opcję „Formatowanie obrazu” z menu kliknięcia prawym przyciskiem.


Istotne poprawki

Poniższa tabela zawiera kluczowe poprawki z najnowszej kompilacji w ramach niejawnego programu testów. 

Aplikacja

Opis

Word

  • Naprawiliśmy problem związany z awariami, który wystąpił podczas pisania odręcznego w programie Word

Excel

  • Rozwiązaliśmy problem związany z używaniem edytora IME w polu nowy komentarz edycji

  • Rozwiązaliśmy problem związany z odzyskiwaniem automatycznym, który występował po odblokowaniu sesji

PowerPoint

  • Rozwiązaliśmy problem związany z łączami zewnętrznymi w programie PowerPoint przy zapisywaniu w chmurze

Outlook

  • Różne poprawki dotyczące wydajności i stabilności

Access

  • Różne poprawki dotyczące wydajności i stabilności

Project

  • Różne poprawki dotyczące wydajności i stabilności

Co nowego

Aplikacja

Opis

Outlook

Zatrzymaj wyświetlanie przypomnień dla przeszłych zdarzeń w programie Outlook

Teraz możesz ustawić kalendarz, aby automatycznie zamykał przypomnienia zdarzeń po ich zakończeniu. Gdy pozostajesz przy biurku przez kilka godzin, lub przez tydzień poza biurem, okno dialogowe przypomnienia w programie Outlook zawiera wiele starych spotkań, które wystąpiły w przeszłości. Ta nowa opcja pozwala usunąć z okna dialogowego przypomnienia, o których nie trzeba już pamiętać. (Niektórzy użytkownicy zachowują minione spotkania w celu przesłania notatek lub innych rzeczy, dlatego wprowadziliśmy tę opcję, aby można było wciąż w ten sposób pracować).

Getting Started

  • W programie Outlook: Plik > Opcje > Zaawansowane. W oknie dialogowym znajdź sekcję „przypomnienia”.

  • Zaznacz opcję „Automatycznie zamknij przypomnienia dla minionych zdarzeń kalendarza”.

Scenariusze do wypróbowania

Używanie przypomnień w zwykły sposób; sprawdź, czy zmniejszenie pojawiających się elementów w oknie dialogowym przypomnień nie ma żadnego wpływu na Twoją pracę.

Przypomnienia

Access

Obsługa czarnego i ciemnoszarego motywu

Pakiet Office oferuje teraz cztery motywy, które zastosować można w programie Access: kolorowy, ciemnoszary, czarny i biały. Aby uzyskać dostęp do tych motywów, wybierz pozycję Plik > Konto, a następnie rozwiń menu obok Motyw pakietu Office.

Wprowadzenie

Aby uzyskać dostęp do tych motywów, wybierz Plik > Konto, a następnie rozwiń menu obok pozycji Motyw pakietu Office.

Motyw nocny

Istotne poprawki

Poniższa tabela zawiera kluczowe poprawki z najnowszej kompilacji w ramach niejawnego programu testów. 

Aplikacja

Opis

Word

  • Naprawiliśmy błąd blokady w czasie współtworzenia

Excel

  • Różne poprawki dotyczące wydajności i stabilności

PowerPoint

  • Różne poprawki dotyczące wydajności i stabilności

Outlook

  • Rozwiązaliśmy problem związany z zaproszeniami do współdzielenia kalendarza

  • Rozwiązaliśmy problem synchronizacji nowej poczty

  • Naprawiliśmy problem związany z kopiowaniem elementów w kalendarzu

  • Rozwiązaliśmy problem skalowania w czasie otwierania dodatkowych skrzynek pocztowych na urządzeniu Surface Book

Access

  • Naprawiliśmy błąd związany z brakiem możliwości przewijania do ostatniego elementu w formularzach ciągłych

  • Zwiększyliśmy limit czasu dla listy użytkowników usługi SharePoint

Project

  • Różne poprawki dotyczące wydajności i stabilności

Co nowego

Aplikacja

Opis

Nie dotyczy

  • W tym tygodniu nie ma żadnych nowych funkcji do zaprezentowania.


Istotne poprawki

Poniższa tabela zawiera kluczowe poprawki z najnowszej kompilacji w ramach niejawnego programu testów. 

Aplikacja

Opis

Word

  • Naprawiliśmy problem związany z dużymi grafikami w tekście w zewnętrznych wiadomościach e-mail.

Excel

  • Naprawiliśmy problem, w którym okienko komentarzy nie wybierało automatycznie odpowiedniego komentarza zaznaczonej komórki

  • Naprawiliśmy problem związany z ustawieniami wysokiego DPI niepoprawnie skalującymi okna dialogowe tabeli przestawnych

PowerPoint

  • Różne poprawki dotyczące wydajności i stabilności

Outlook

  • Naprawiliśmy problem związany z duplikowaniem list w programie Outlook

  • Naprawiliśmy komunikat o błędzie wyświetlany podczas zapisywania załączników na zmapowanym dysku sieciowym

Access

  • Różne poprawki dotyczące wydajności i stabilności

Project

  • Różne poprawki dotyczące wydajności i stabilności

Wszystkie aplikacje

  • Naprawiliśmy problem, w którym ustawienia wysokiej rozdzielczości DPI mogły mieć wpływ na menu testów, uniemożliwiając wykonanie oczekiwanego elementu menu (Word, Excel i PowerPoint)

Co nowego

Aplikacja

Opis

Nie dotyczy

  • W tym tygodniu nie ma żadnych nowych funkcji do zaprezentowania.


Istotne poprawki

Poniższa tabela zawiera kluczowe poprawki z najnowszej kompilacji w ramach niejawnego programu testów. 

Aplikacja

Opis

Word

  • Naprawiliśmy problem związany z ochroną usługi IRM przy użyciu plików XPS

  • Naprawiliśmy problem z połączeniem sieciowym programu Word

Excel

  • Różne poprawki dotyczące wydajności i stabilności

PowerPoint

  • Naprawiliśmy problem, w którym właściwości nie były widoczne w chronionych plikach IRM po zsynchronizowaniu przez NGSC

Outlook

  • Różne poprawki dotyczące wydajności i stabilności

Access

  • Różne poprawki dotyczące wydajności i stabilności

Project

  • Różne poprawki dotyczące wydajności i stabilności

Co nowego

Aplikacja

Opis

Outlook

Sugestie osób w Asystencie planowania

Zobacz propozycje uczestników do dodania, kiedy planujesz spotkanie. Brak przełączania się tam i z powrotem między Asystentem planowania i pozycją „Do”.

Jak korzystać z tej funkcji:

Utwórz nowe spotkanie, wybierz pozycję Asystent planowania,dodaj uczestników spotkania. Wyświetlą się sugestie podczas pisania.


Istotne poprawki

Poniższa tabela zawiera kluczowe poprawki z najnowszej kompilacji w ramach niejawnego programu testów. 

Aplikacja

Opis

Word

  • Różne poprawki dotyczące wydajności i stabilności

Excel

  • Rozwiązaliśmy problem związany z awarią aplikacji excel

  • Rozwiązaliśmy nieoczekiwane zmiany czcionek w komórkach, które występowały podczas wstawiania niektórych japońskich znaków

PowerPoint

  • Różne poprawki dotyczące wydajności i stabilności

Outlook

  • Rozwiązaliśmy problem, w którym wiersz tematu i znaki specjalne zostały usuwane z wysłanych wiadomości e-mail

Access

  • Różne poprawki dotyczące wydajności i stabilności

Project

  • Rozwiązaliśmy problem związany z awariami, które potencjalnie występowały podczas zapisywania projektów w formacie XML

  • Rozwiązaliśmy problem, gdzie lokalne pole niestandardowe z formułą przechowywane w szablonie globalnym zastępuje to samo pole w projekcie niezawierającym zdefiniowanej formuły

Wszystkie aplikacje

  • Rozwiązaliśmy problem współtworzenia, który może powodować nieprawidłowe scalenia między różnymi platformami (Word, Excel i PowerPoint)

  • Usunęliśmy błąd logowania użytkownika po raz pierwszy z uzyskiwaniem dostępu do folderów w usłudze OneDrive (Word, Excel i PowerPoint)

Co nowego

Aplikacja

Opis

Word, Excel i PowerPoint

Prosiłeś o to: pracuj przy mniejszej ilości kliknięć

Koniec z przechodzeniem do przeglądarki
Łącza do dokumentów usługi OneDrive i usługi SharePoint Online zostaną otwarte w klasycznej wersji pakietu Office po kliknięciu na nie w aplikacji pakietu Office. Użytkownik może zaktualizować swoje preferencje.

Uwaga: w przypadku otwarcia linków pakietu Office z sieci web (programu SharePoint w sieci web, aplikacji Outlook w sieci web, itp.), łącza do tych dokumentów będą otwierane w przeglądarce dla ciągłości kontekstu.

Word, Excel i PowerPoint

Zmienianie nazwy plików usługi OneDrive lub programu SharePoint

Teraz można zmienić nazwy plików programów Word, Excel i PowerPoint, jeśli są one przechowywane w usłudze OneDrive lub programie SharePoint.

W programach Word, Excel i PowerPoint możesz zobaczyć tę nową funkcję zmiany nazwy, klikając pasek tytułu aplikacji najwyższego poziomu.

Word, Excel i PowerPoint

Usuwanie plików OneDrive lub programu SharePoint z programu Word, Excel lub PowerPoint

Możesz teraz usuwać pliki programów Word, Excel i PowerPoint z menu ostatnio używanych elementów.

W programie Word, Excel i PowerPoint możesz zobaczyć tę nową funkcję usuwania, klikając prawym przyciskiem myszy nazwę pliku z listy plików w widoku backstage.


Istotne poprawki

Poniższa tabela zawiera kluczowe poprawki z najnowszej kompilacji w ramach niejawnego programu testów. 

Aplikacja

Opis

Word

  • Firma Microsoft rozwiązała problem związany z awariami podczas zapisywania w chmurze

  • Firma Microsoft rozwiązała problem związany z domyślnym przełączaniem do Trybu projektowania

Excel

  • Firma Microsoft rozwiązała problem związany z widocznością ikony nagrywania makr na pasku stanu

  • Firma Microsoft rozwiązała problem związany z awarią programu Excel podczas zamykania skoroszytu po zmianie szybkich stylów grafiki SmartArt za pośrednictwem menu kontekstowego

  • Firma Microsoft ulepszyła widoczność wybranych komentarzy w okienku komentarzy

PowerPoint

  • Firma Microsoft rozwiązała problem, który mógł powodować wystąpienie dźwięku systemowego podczas otwierania niektórych plików

  • Firma Microsoft rozwiązała problem renderowania motywów

Outlook

  • Firma Microsoft rozwiązała problem związany z brakiem działania funkcji odpowiedzi na zaszyfrowane wiadomości e-mail

Access

  • Firma Microsoft rozwiązała problem regresji, w którym użytkownicy nie mogli wysyłać raportów w wiadomości e-mail

  • Firma Microsoft rozwiązała problem związany z awarią programu Internet Explorer przez STSLIST.dll z powodu przekroczenia buforu na printf

Project

  • Różne poprawki dotyczące wydajności i stabilności

Wszystkie aplikacje

Firma Microsoft rozwiązała problem związany z wyłączeniem przycisku Zapisz podczas zapisywania dokumentu otwartego z poziomu załącznika wiadomości e-mail (programy Word, Excel i PowerPoint)

Co nowego

Aplikacja

Opis

Nie dotyczy

W tym tygodniu nie ma żadnych nowych funkcji do zaprezentowania.


Istotne poprawki

Poniższa tabela zawiera kluczowe poprawki z najnowszej kompilacji w ramach niejawnego programu testów. 

Aplikacja

Opis

Word

  • Różne poprawki dotyczące wydajności i stabilności

Excel

  • Różne poprawki dotyczące wydajności i stabilności

PowerPoint

  • Różne poprawki dotyczące wydajności i stabilności

Outlook

  • Różne poprawki dotyczące wydajności i stabilności

Access

  • Różne poprawki dotyczące wydajności i stabilności

Project

  • Różne poprawki dotyczące wydajności i stabilności

Co nowego

Aplikacja

Opis

PowerPoint

Lepsze tabele w programie PowerPoint dzięki użyciu Projektanta
Pokaż tabele. Wstaw tabelę i uzyskaj zalecenia, jak sprawić, aby slajd bardziej oddziaływał na odbiorców. Ta funkcja pomoże zaoszczędzić Twój czas, projektując, zmieniając rozmiar i układ tabeli. Udostępnia również nowe, profesjonalne style w celu lepszego przekazywania informacji.

Wprowadzenie:

  1. Wstawianie tabeli na slajd o układzie Tytuł + Zawartość

  2. Kliknij przycisk Pomysły dotyczące projektu na karcie Projekt, aby uzyskać pomysły dotyczące projektu tabeli

  3. Kliknij wybrany pomysł projektu, aby zastosować go do slajdu

Scenariusze do wypróbowania

Wklej tabelę z programu Excel, Word, strony sieci web, live Visual Studio Online itd. w pustym slajdzie o układzie Tytuł + Zawartość, a automatycznie wyświetlone zostaną pomysły dotyczące projektu z formatowaniem źródłowym.

Tabela1

Tabela

Ograniczenia:

  • Sprawdza się najlepiej na slajdach o układzie Tytuł + Zawartość

  • Obsługiwane są tylko motywy dostępne w programie (brak motywów niestandardowych)

Znany problem:

Bardzo duże tabele, a także tabele wielokrotne nie są obecnie obsługiwane


Istotne poprawki

Poniższa tabela zawiera kluczowe poprawki z najnowszej kompilacji w ramach niejawnego programu testów. 

Aplikacja

Opis

Word

  • Firma Microsoft rozwiązała problem związany z VBA programu Word, który wielokrotnie spowodował awarię po wykonaniu operacji Selection.Range.WordOpenXML

  • Firma Microsoft rozwiązała problem związany z VBA programu Word, gdzie zmiana Application.Caption nie została uwzględniona w interfejsie użytkownika.

  • Firma Microsoft rozwiązała problem z brakiem możliwości otwarcia okna Nawigacji z poziomu karty Widok lub Wyszukaj/Powiedz mi

Excel

  • Firma Microsoft rozwiązała problem z regresją, w którym istniejący plik zawierający nieprawidłowe łącze zewnętrzne może zostać wyświetlony jako uszkodzony podczas ponownego otwierania pliku

  • Firma Microsoft rozwiązała problem związany ze stylami programu Excel w galerii na Wstążce

PowerPoint

  • Firma Microsoft rozwiązała problem z limitem czasu dla czytnika bezpiecznego

Outlook

  • Firma Microsoft rozwiązała problem z drukowaniem papieru A4 w orientacji poziomej

Access

  • Różne poprawki dotyczące wydajności i stabilności

Project

  • Różne poprawki dotyczące wydajności i stabilności

Wszystkie aplikacje

  • Firma Microsoft rozwiązała problemy z otwieraniem zsynchronizowanych plików OneDrive utworzonych w trybie offline (programy Word, Excel i PowerPoint)

Co nowego

Aplikacja

Opis

Nie dotyczy

  • W tym tygodniu nie ma żadnych nowych funkcji do zaprezentowania.


Istotne poprawki

Poniższa tabela zawiera kluczowe poprawki z najnowszej kompilacji w ramach niejawnego programu testów. 

Aplikacja

Opis

Word

  • Firma Microsoft rozwiązała problem ustawiania rozdzielczości tagów Zadania

  • Firma Microsoft rozwiązała problem związany z awarią sterownika funkcji Drukuj do faksu w opcji Nieposortowane

Excel

  • Różne poprawki dotyczące wydajności i stabilności

PowerPoint

  • Firma Microsoft rozwiązała problem z zastępowaniem komentarzy wielu użytkowników przy współtworzeniu prezentacji

  • Firma Microsoft rozwiązała problem związany z ułatwieniami dostępu w motywach Czarnym i Ciemnoszarym programu Office, polegający na zbyt niskim kontraście kolorów tekstu w Okienku animacji

Outlook

  • Firma Microsoft rozwiązała problem związany z kolejnością załączników w formacie RTF

  • Firma Microsoft rozwiązała problem związany z wysyłaniem zaszyfrowanej poczty do adresatów z globalnej listy adresowej (GAL) drugiego konta

  • Firma Microsoft rozwiązała problem związany z zapisywaniem wszystkich załączników w udziale sieciowym przy korzystaniu z mapowania dysku sieciowego

Access

  • Różne poprawki dotyczące wydajności i stabilności

Project

  • Różne poprawki dotyczące wydajności i stabilności

Wszystkie aplikacje

  • Firma Microsoft rozwiązała problem polegający na tym, że SVG jako grafika tła została zbitmapowana w funkcji eksportowania do PDF

  • Firma Microsoft rozwiązała problem z wpisywaniem tekstu do czata powodującym awarię aplikacji

Co nowego

Aplikacja

Opis

Nie dotyczy

  • W tym tygodniu nie ma żadnych nowych funkcji do zaprezentowania.


Istotne poprawki

Poniższa tabela zawiera kluczowe poprawki z najnowszej kompilacji w ramach niejawnego programu testów. 

Aplikacja

Opis

Word

  • Różne poprawki dotyczące wydajności i stabilności

Znane problemy

  • W przypadku otwierania pliku nielokalnego jako tylko do odczytu może on nie zawierać najnowszych zmian z serwera.

Excel

  • Rozwiązano problem polegający na wyświetlaniu przycisku Edytuj skoroszyt dla użytkowników z uprawnieniami tylko do odczytu

  • Rozwiązano problemy z wykresem analitycznym i filtrem siatki

PowerPoint

  • Usunięto awarię polegającą na otwieraniu pliku, gdy istniejący plik znajdował się w widoku wzorca slajdów

Outlook

  • Rozwiązano problem z przewijaniem w oknie dialogowym Książka adresowa

Access

  • Różne poprawki dotyczące wydajności i stabilności

Project

  • Rozwiązano problem z wysunięciem w programie Project

Co nowego

Aplikacja

Opis

Outlook

Znajdowanie pomieszczenia jest łatwiejsze

Teraz dodatek Wyszukiwanie pomieszczeń pozwala rezerwować sale konferencyjne z więcej niż jednej listy pomieszczeń. (Wyszukiwanie pomieszczeń usuwało poprzednio wybrane pomieszczenia, gdy użytkownik zmienił listy pomieszczeń). Wyszukiwanie pomieszczeń zapamięta też i automatycznie wyświetli dostępne sale konferencyjne z ostatnio używanej listy pomieszczeń użytkownika. Dzięki temu znajdowanie pomieszczenia będzie szybsze, ponieważ dostępność pokoi można pobrać, gdy użytkownik wypełnia inne szczegóły spotkania.

Wprowadzenie:

  1. Tworzenie spotkania w programie Outlook. Dodatek Wyszukiwanie pomieszczeń pojawi się w okienku obok formularza spotkania.

  2. Wybierz listę pomieszczeń i wybierz dostępne pomieszczenie.  Teraz te ulepszenia umożliwiają wykonywanie następujących czynności:

Scenariusze do wypróbowania

  1. Zmień listę pomieszczeń bez utraty wybranego pomieszczenia.

  2. Utwórz kolejne spotkanie, a lista pomieszczeń zostanie wybrana automatycznie.

  3. Wybierz dla spotkania wiele pomieszczeń (z więcej niż jednej listy pomieszczeń). Na przykład spotkanie zespołu między dwoma biurami znajdującymi się w jednym miejscu mogą obejmować pomieszczenia konferencyjne z dwóch różnych miast.

Wyszukiwanie pomieszczeń


Istotne poprawki

Poniższa tabela zawiera kluczowe poprawki z najnowszej kompilacji w ramach niejawnego programu testów. 

Aplikacja

Opis

Word

  • Rozwiązano problem z niepoprawnym drukowaniem numerów stron, gdy jest włączony tag XML Print

Excel

  • Usunięto problem potencjalnie powodujący awarie, który występował podczas dodawania danych do wykresu lejkowego

  • Rozwiązano problem polegający na tym, że otwieranie pliku z włączoną obsługą makr było wolne

PowerPoint

  • Wprowadzono ulepszenia dotyczące wydajności do współtworzenia scenariuszy.

  • Rozwiązano problem w widoku wzorca, gdzie naciśnięcie klawiszy CTRL+D dla zaznaczonego kształtu powodowało duplikowanie wzorca slajdów zamiast kształtu.

  • Rozwiązano problem ze zmienianiem rozmiaru tabeli

Outlook

  • Rozwiązano problem polegający na tym, że asystent planowania pokazywał elementy z jedną godziną czasu wolnego

  • Rozwiązano problem z niepowodzeniem pobierania podczas dołączania pliku z usługi SharePoint Online za pomocą kontrolki ActiveX (JavaScript)

Access

  • Rozwiązano problem z awariami, który występował podczas zamykania menedżera logiki w trakcie tworzenia makra danych

  • Poprawiono limit długości ciągu dla pola adresu hiperlinku

Project

  • Różne poprawki dotyczące wydajności i stabilności

Wspólne dla różnych aplikacji

  • Rozwiązano problem z niestandardowym rozmiarem kursora i skalowaniem (Word, Outlook)

Co nowego

Aplikacja

Opis

Nie dotyczy

  • W tym tygodniu nie ma żadnych nowych funkcji do zaprezentowania.


Istotne poprawki

Poniższa tabela zawiera kluczowe poprawki z najnowszej kompilacji w ramach niejawnego programu testów. 

Aplikacja

Opis

Word

  • Rozwiązano problem z wysunięciem, który występował podczas przenoszenia kolumny tabeli

  • Ulepszono wpisywanie w komentarzach

  • Usunięto błąd z wpisywaniem w edytorze IME

  • Rozwiązano problem z wysokością wiersza w czcionce Yu Gothic

Excel

  • Rozwiązano niektóre błędy #ADR! w aplikacji Excel Online

  • Rozwiązano problem ze skalowaniem w okienku Komentarz

PowerPoint

  • Rozwiązano problem polegający na zawieszaniu się powiększenia z podsumowaniem podczas edytowania z autozapisywaniem

Outlook

  • Rozwiązano problem polegający na ponownym wysyłaniu wiadomości w trybie online

  • Dodano menu wyświetlane po kliknięciu prawym przyciskiem myszy w polu lokalizacji spotkania lub terminu

Access

  • Różne poprawki dotyczące wydajności i stabilności

Project

  • Różne poprawki dotyczące wydajności i stabilności

Wszystkie aplikacje

  • Rozwiązano problem polegający na tym, że opcja Wklej wszystko nie działała z poziomu schowka

Co nowego

Aplikacja

Opis

Nie dotyczy

  • W tym tygodniu nie ma żadnych nowych funkcji do zaprezentowania.


Istotne poprawki

Poniższa tabela zawiera kluczowe poprawki z najnowszej kompilacji w ramach niejawnego programu testów. 

Aplikacja

Opis

Word

  • Różne poprawki dotyczące wydajności i stabilności

Excel

  • Zmieniono kolor obramowania tekstu odpowiedzi w okienku komentarzy nowoczesnych w motywie Ciemnoszary

  • Rozwiązano problem polegający na tym, że formaty komórek były zmieniane na daty lub waluty po otwarciu skoroszytu

PowerPoint

  • Różne poprawki dotyczące wydajności i stabilności

Outlook

  • Różne poprawki dotyczące wydajności i stabilności

Access

  • Różne poprawki dotyczące wydajności i stabilności

Project

  • Różne poprawki dotyczące wydajności i stabilności

Wszystkie aplikacje

  • Rozwiązano problem z wyświetlaniem czcionek jako czcionek chmurowych nawet po ich pobraniu

Co nowego

Aplikacja

Opis

Nie dotyczy

  • W tym tygodniu nie ma żadnych nowych funkcji do zaprezentowania.


Istotne poprawki

Poniższa tabela zawiera kluczowe poprawki z najnowszej kompilacji w ramach niejawnego programu testów. 

Aplikacja

Opis

Word

  • Różne poprawki dotyczące wydajności i stabilności

Excel

  • Rozwiązano problem powodujący, że japoński tekst pionowy był czasami wyświetlany niepoprawnie na komputerach bez zainstalowanej odpowiedniej czcionki

  • Rozwiązano problem powodujący, że jeśli w komórce użyto określonego znaku, cały tekst tej komórki był wyświetlany za pomocą czcionki Wingdings

PowerPoint

  • Rozwiązano problem z odtwarzaniem i eksportowaniem animacji 3D

Outlook

  • Rozwiązano problem z wyszukiwaniem w niektórych środowiskach innych niż angielskie

Access

  • Rozwiązano problem ze zmianą rozmiaru w okienku nawigacji

Project

  • Różne poprawki dotyczące wydajności i stabilności

Wspólne dla różnych aplikacji

  • Rozwiązano problem utrudniający zmianę rozmiaru okna w przypadku używania motywu Duży kontrast

Co nowego

Aplikacja

Opis

Word, Excel, PowerPoint i Outlook

Wstawianie plików SVG z zastosowanymi filtrami

Jeśli zamierzasz użyć bardziej złożonych plików SVG w dokumentach pakietu Office, teraz obsługujemy renderowanie plików SVG, do których zastosowano efekty filtrowania.

Wypróbuj to.

  • Na wstążce Wstawianie kliknij pozycję Wstaw obraz, aby wstawić plik SVG, do którego zastosowano efekt filtru.

  • Użyj karty Grafika, aby edytować wypełnienie, kontur, rozmiar i nie tylko dla pliku SVG.

Filtry SVG


Istotne poprawki

Poniższa tabela zawiera kluczowe poprawki z najnowszej kompilacji w ramach niejawnego programu testów. 

Aplikacja

Opis

Word

  • Rozwiązano problem polegający na wyświetlaniu okna dialogowego Zapisywanie jako podczas sesji współpracy i kilka innych mniejszych problemów z autozapisem i współpracą

  • Rozwiązano problem ze skalowaniem, który czasami występował podczas ponownego uruchamiania programu Word

  • Rozwiązano problem z wydajnością kodu VBA

Excel

  • Rozwiązano problem polegający na tym, że dwukrotne kliknięcie w celu zaznaczenia tekstu w komórce zawierającej znaki specjalne nie powodowało zaznaczenia całego tekstu

PowerPoint

  • Rozwiązano problem dotyczący wprowadzania nawiasów kwadratowych podczas używania niektórych skrótów klawiaturowych innych niż o układzie amerykańskim

Outlook

  • Rozwiązano problem ze złożonymi zapytaniami wyszukiwania

Access

  • Różne poprawki dotyczące wydajności i stabilności

Project

  • Różne poprawki dotyczące wydajności i stabilności

Wspólne dla różnych aplikacji

  • Rozwiązano różne problemy z rozmiarem/układem przycisków kącika współpracy w odświeżonym wyglądzie (Word, Excel, PowerPoint)

Co nowego

Aplikacja

Opis

Nie dotyczy

  • W tym tygodniu nie ma żadnych nowych funkcji do zaprezentowania.


Istotne poprawki

Poniższa tabela zawiera kluczowe poprawki z najnowszej kompilacji w ramach niejawnego programu testów. 

Aplikacja

Opis

Word

  • Wprowadziliśmy przepływ pracy, aby otwieranie dokumentu w wielu oknach było bardziej wydajne.

  • Rozwiązano problem z funkcją porównywania dokumentów zawierających tabele.

  • Zaktualizowano ikonę „Pominięty poziom nagłówka”.

Excel

  • Różne poprawki dotyczące wydajności i stabilności.

PowerPoint

  • Rozwiązano problem z powiększeniem z podsumowaniem polegający na tym, że znak handlowego „i” (&) w tytule sekcji slajdu był przekształcany w podkreślenie „_”

Outlook

  • Rozwiązano problem z grupowaniem wiadomości e-mail w przypadku zmieniania stref czasowych

  • Rozwiązano problem z załącznikami plików programu SharePoint 2010/2013

  • Rozwiązano wiele problemów z zapisywaniem dokumentów z programu Outlook

  • Rozwiązano problem z dodatkiem iCloud ulegającym awariom w programie Outlook

Access

  • Różne poprawki dotyczące wydajności i stabilności.

Project

  • Różne poprawki dotyczące wydajności i stabilności.

Wspólne dla różnych aplikacji

  • Zaktualizowano ikony plików w celu ulepszenia wydajności, spójności i wyglądu w różnych rozdzielczościach ekranu. (Word, Excel i PowerPoint)

Co nowego

Aplikacja

Opis

PowerPoint

Nadawanie tytułów slajdom za pomocą pióra

Napisz odręcznie w obszarze tytułu piórem i obserwuj, jak program PowerPoint konwertuje pismo na tekst.

  • Napisz odręcznie piórem w symbolu zastępczym tytułu, a zostanie wyświetlony interfejs użytkownika powiązany z obiektem. [Zrzuty ekranu 1 i 2]

  • Zaznacz go, aby przekonwertować pismo odręczne na tekst w symbolu zastępczym z uwzględnieniem projektu szablonu, niezależnie od użytego pióra. [Zrzut ekranu 3]

  • Niezależnie od tego, czy zmienisz układ, czy szablon projektu, tekst zostanie odpowiednio przeniesiony i dostosowany, ponieważ jest składnikiem symbolu zastępczego [Zrzut ekranu 4]

Krok 1

Krok 1

Krok 2

Krok 2

Krok 3

Krok 3

Krok 4

Krok 4


Istotne poprawki

Poniższa tabela zawiera kluczowe poprawki z najnowszej kompilacji w ramach niejawnego programu testów. 

Aplikacja

Opis

Word

  • Różne poprawki dotyczące wydajności i stabilności.

Excel

  • Różne poprawki dotyczące wydajności i stabilności.

PowerPoint

  • Poprawiono błędny ciąg z wierszem uprawnienia Otwieranie pliku — powinno to być pytanie typu Tak/Nie, a nie oświadczenie.

Outlook

  • Rozwiązano problem polegający na tym, że zmiana podstawowego adresu e-mail SMTP użytkownika w profilu programu Outlook powodowała, że stary adres e-mail był nadal widoczny w okienku nawigacji folderu.

  • Rozwiązano problem polegający na tym, że w odrzuceniach spotkań były wyświetlane niepoprawne strefy czasowe.

Access

  • Różne poprawki dotyczące wydajności i stabilności.

Project

  • Różne poprawki dotyczące wydajności i stabilności.

Co nowego

Aplikacja

Opis

Project

Zarządzanie przebiegami stało się łatwiejsze

Szybko dodawaj, aktualizuj i usuwaj przebiegi w metodyce Agile.

  • Otwieranie nowego projektu

  • Przejdź do karty Projekt, kliknij pozycję „Agile”. Wybierz przycisk radiowy „Scrum”. OK.

  • Naciśnij pozycję Zarządzaj na karcie Scrum, która jest teraz wyświetlana na Wstążce.

Zarządzanie przebiegami

Istotne poprawki

Poniższa tabela zawiera kluczowe poprawki z najnowszej kompilacji w ramach niejawnego programu testów. 

Aplikacja

Opis

Word

  • Rozwiązano problem polegający na tym, że pole daty dodane jako właściwość niestandardowa do informacji o dokumentach było czasami nieprawidłowe

Excel

  • Różne poprawki dotyczące wydajności i stabilności.

PowerPoint

  • Różne poprawki dotyczące wydajności i stabilności.

Outlook

  • Rozwiązano problem z ustawieniami czcionki kalendarza programu Outlook podczas odpowiadania na zaproszenie na spotkanie.

Access

  • Różne poprawki dotyczące wydajności i stabilności.

Project

  • Różne poprawki dotyczące wydajności i stabilności.

Wspólne dla różnych aplikacji

  • Rozwiązano problem polegający na tym, że próba udostępnienia pliku podczas pracy w trybie awaryjnym mogła powodować awarię (Word, Excel i PowerPoint)

  • Rozwiązano problem z licencjonowaniem, który mógł powodować awarie niektórych aplikacji użytkowników podczas uruchamiania (Word, Excel, PowerPoint, Outlook i OneNote)

Co nowego

Aplikacja

Opis

Wszystkie                  

Numery kompilacji: W pakiecie Microsoft Office format numerów kompilacji jest zmieniany z czterocyfrowych na pięciocyfrowe. Na przykład z kompilacji 1234.5678 na kompilację 12345.67890. Aby znaleźć numer kompilacji, uruchom aplikację pakietu Office, taką jak Word, przejdź do pozycji Plik > Konto i poszukaj jej w sekcji Informacje.


Istotne poprawki

Poniższa tabela zawiera kluczowe poprawki z najnowszej kompilacji w ramach niejawnego programu testów. 

Aplikacja

Opis

Word

  • Różne poprawki dotyczące wydajności i stabilności.

Excel

  • Rozwiązano problem polegający na tym, że program Excel przestaje odpowiadać lub ulega awarii podczas drukowania skoroszytu zawierającego dużo kontrolek ActiveX.

PowerPoint

  • Rozwiązano problem polegający na tym, że program PowerPoint zgłasza błąd albo ulega awarii podczas programowego zmieniania właściwości Shape.Visible.

Outlook

  • Rozwiązano problem polegający na tym, że program Outlook ulegał awarii podczas wysłania wiadomości podpisanej cyfrowo.

Access

  • Różne poprawki dotyczące wydajności i stabilności.

Project

  • Naprawiono regresję, gdzie tylko zadania z pierwszego zadania sumarycznego były widoczne w oknie dialogowym Dodaj istniejące zadania do osi czasu.

  • Rozwiązano problem z filtrowaniem według pól Data za pomocą Autofiltru

Co nowego

Aplikacja

Opis

Access

Nowe wykresy do wizualizowania danych

Jeśli projektujesz formularze i raporty w programie Access, użyj nowych wykresów programu Access, aby unowocześnić wizualizację danych.

Wypróbuj je, a zobaczysz, że nie tylko możesz tworzyć atrakcyjne wizualnie wykresy, ale środowiska tworzenia i edytowania są przyjazne dla użytkownika i intuicyjne.

  • Na wstążce Projektowanie wybierz pozycję Wstaw wykres i wybierz odpowiedni typ wykresu najlepiej dopasowany do potrzeb.

  • Za pomocą okienka Ustawienia wykresu powiąż nowy wykres ze źródłem danych i sformatuj serie danych na wykresie. Użyj arkusza właściwości do ustawiania właściwości wykresu i formatowania wykresu.

Nowe wykresy do wizualizowania danych

Istotne poprawki

Poniższa tabela zawiera kluczowe poprawki z najnowszej kompilacji w ramach niejawnego programu testów. 

Aplikacja

Opis

Word

  • Rozwiązano problem dotyczący śledzenia zmian za pomocą scalania tabeli.

  • Rozwiązano problem z rozmiarem czcionki elementu listy punktowanej podczas wyświetlania w formacie html.

  • Rozwiązano problem z niezawodnością podczas otwierania pliku.

Outlook

  • Różne poprawki dotyczące wydajności i stabilności.

Excel

  • Różne poprawki dotyczące wydajności i stabilności.

PowerPoint

  • Rozwiązano problem polegający na tym, że prezentacja była otwierana w tle zamiast na pierwszym planie

  • Rozwiązano problem polegający na tym, że powiadomienie Autozapisywania było wyświetlane nawet, gdy Autozapis był wyłączony.

Wspólne dla różnych aplikacji

Rozwiązano problem polegający na tym, że przypięte dokumenty nie były pokazywane jako przypięte na stronie głównej. (Word, Excel, PowerPoint)

Co nowego

Aplikacja

Opis

Outlook

  • Wyłączanie przesyłania dalej dla spotkania

    Jeśli organizujesz spotkanie (i używasz usługi Office 365), możesz uniemożliwić uczestnikom przesyłanie dalej spotkania innym osobom. Kliknij pozycję Opcje odpowiedzi na Wstążce, aby to wypróbować.

    Utwórz spotkanie w kalendarzu usługi O365 w programie Outlook.

    Na Wstążce: Opcje odpowiedzi > Zezwalaj na przesyłanie dalej. Ta opcja jest domyślnie zaznaczona. Cofnij zaznaczenie opcji Zezwalaj na przesyłanie dalej, aby uniemożliwić uczestnikom przesyłanie dalej tego zaproszenia na spotkanie.  

    Opcja Zezwalaj na przesyłanie dalej w programie Outlook

  • Jednoczesne wyświetlanie trzech stref czasowych

    Potrzebujesz zaplanować spotkanie w różnych strefach czasowych? Dodawaj wiele stref czasowych do kalendarza, aby z łatwością znaleźć porę dogodną dla wszystkich.

    W programie Outlook: Plik > Opcje > Kalendarz. Znajdź sekcję „Strefy czasowe” w tym oknie dialogowym. Zaznacz opcję „Pokaż trzecią strefę czasową” i wybierz potrzebną trzecią strefę czasową.

    Opcja Trzecia strefa czasowa


Istotne poprawki

Poniższa tabela zawiera kluczowe poprawki z najnowszej kompilacji w ramach niejawnego programu testów. 

Aplikacja

Opis

Word

  • Rozwiązano problem z zamykaniem dokumentu.

  • Rozwiązano problem z przyciskiem dyktowania.

Outlook

  • Rozwiązano problem polegający na tym, że wersja robocza kodu HTML stawała się zwykłym tekstem podczas przeciągania i upuszczania.

Excel

  • Rozwiązano problem występujący w niektórych językach, który polegał na ignorowaniu czcionki domyślnej użytkownika w zaawansowanych ustawieniach aplikacji.

  • Rozwiązano problem polegający na braku wyświetlania szablonów po uruchomieniu aplikacji klasycznej.

PowerPoint

  • Rozwiązano problem z nieprawidłowo wyświetlanym okienkiem Odzyskiwanie przy włączonej funkcji Autozapis.

  • Rozwiązano problem polegający na niewyświetlaniu funkcji logowania, co uniemożliwiało użytkownikom dostęp do ich plików.

Wspólne dla różnych aplikacji

  • Rozwiązano problem z tekstem rozciągającym się w obrębie obrazu EMF podczas zapisywania do pliku PDF.

  • Rozszerzono obiekt zasad grupy, który powinien ukrywać usługę OneDrive/SharePoint przed widokiem Backstage, o programy Visio, Project i OneNote.

  • Rozwiązano problem polegający na braku wyświetlania szablonów po uruchomieniu aplikacji klasycznej lub wybraniu opcji Plik > Nowy (Excel, PowerPoint, Word).

Co nowego

Aplikacja

Opis

Nie dotyczy

W tym tygodniu nie ma żadnych nowych funkcji do zaprezentowania.

Istotne poprawki

Aplikacja

Opis

Word

Rozwiązano problem, przez który podczas porównywania dokumentów zawierających tabele u niektórych użytkowników był widoczny błąd polegający na uszkodzeniu tabeli i braku tekstu.

Excel  

Rozwiązano problemy z przewijaniem kółkiem myszy, więc użytkownicy mogą przewijać skoroszyty za pomocą kółka myszy, gdy skoroszyt nie jest aktywny.

PowerPoint

Rozwiązano problem powodujący sporadyczne awarie podczas otwierania prezentacji z lokalizacji online.

Word, Excel, PowerPoint

Rozwiązano problem powodujący wyświetlanie błędu Plik na serwerze został zaktualizowany podczas procesu przywracania wcześniejszej wersji pliku zapisanego w starszym formacie, takim jak PPT, XLS lub DOC.

Co nowego?

W tej kompilacji nie ma żadnych nowych funkcji

Istotne poprawki

Aplikacja

Opis

Word

  • Rozwiązano problem powodujący niepoprawne zmienianie się skrótów klawiaturowych po zmianie ustawień regionalnych.

  • Rozwiązano problem polegający na tym, że odręczne pisanie komentarzy może czasami nie działać.

Znane problemy

Nie ma żadnych znanych problemów dotyczących tej kompilacji.

Jak skontaktować się z zespołem niejawnych testerów

  • Czekamy na opinie niejawnych testerów! Aby zgłosić problem w kompilacji niejawnego programu testów lub przesłać sugestię, kliknij pozycję Plik > Opinia w dowolnej aplikacji. W programie Outlook możesz również kliknąć pozycję Plik > Pomoc techniczna > Skontaktuj się z pomocą techniczną, aby skontaktować się bezpośrednio z agentem pomocy technicznej programu Outlook. W przypadku użycia tej metody będziemy mogli uzyskać od Ciebie informacje dotyczące rozwiązywania problemów pozwalające nam szybciej wyeliminować błędy w niejawnym programie testów i umożliwić Ci kontynuowanie pracy. 

  • Skontaktuj się z nami (i innymi niejawnymi testerami) w ramach społeczności niejawnego programu testów pakietu Office lub za pomocą usługi Twitter.

  • Nie jesteś jeszcze niejawnym testerem pakietu Office? Chcesz nim zostać? Dołącz do programu.

Aby znaleźć informacje z kompilacji wydanych wcześniej niż 11 kwietnia 2018 roku, kliknij odpowiedni produkt poniżej.

Rozwijaj umiejętności związane z pakietem Office
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×