Informacje o funkcji Skoroszyt udostępniony

Uwaga: Staramy się udostępniać najnowszą zawartość Pomocy w Twoim języku tak szybko, jak to możliwe. Ta strona została przetłumaczona automatycznie i może zawierać błędy gramatyczne lub nieścisłości. Chcemy, aby ta zawartość była dla Ciebie przydatna. Prosimy o powiadomienie nas, czy te informacje były pomocne, u dołu tej strony. Oto angielskojęzyczny artykuł do wglądu.

Ważne: „Skoroszyty udostępnione” to starsza funkcja, która umożliwia wielu osobom współpracę nad skoroszytem. Ma ona wiele ograniczeń i została zastąpiona przez funkcję współtworzenia. Funkcja współtworzenia jest dostępna w niektórych wersjach programu Excel, w tym w programie Excel 2016 dla subskrybentów usługi Office 365.

Wypróbuj usługę Office 365 lub najnowszą wersję programu Excel

Włączanie funkcji Skoroszyt udostępniony

  1. Należy upewnić się, czy chcesz użyć tej metody można użyć przed kontynuowaniem. Skoroszytów udostępnionych mają ograniczenia, a w szczególności jest niemożność Edytuj za pomocą aplikacji Excel Online. Dlatego zdecydowanie zalecamy Współtworzenie, który zastępuje udostępnione skoroszyty.

  2. Utwórz nowy skoroszyt lub otwórz istniejący. Umieść skoroszyt w lokalizacji sieciowej. Może to być na przykład lokalizacja \\nazwa_serwera\nazwa_filderu. Nie umieszczaj pliku w usłudze OneDrive ani w witrynie programu SharePoint. Jeśli preferujesz te lokalizacje dla pliku, włącz dla tego skoroszytu funkcję współtworzenia.

  3. Kliknij pozycję Recenzja > Udostępnij skoroszyt.

    Pamiętaj, że w nowszych wersjach programu Excel przycisk Udostępnij skoroszyt został ukryty. Poniżej wyjaśniono, jak go odkryć.

  4. Na karcie Edycja zaznacz pole wyboru Pozwalaj na zmiany wprowadzane jednocześnie przez wielu użytkowników.

  5. Na karcie Zaawansowane zaznacz opcje, których chcesz używać do śledzenia i aktualizacji zmian, a następnie kliknij przycisk OK.

  6. W przypadku nowego skoroszytu wpisz jego nazwę w polu Nazwa pliku. W przypadku istniejącego skoroszytu kliknij przycisk OK, aby zapisać skoroszyt.

  7. Jeśli skoroszyt jest połączony z innymi dokumentami lub skoroszytami, należy zweryfikować połączenia i zaktualizować te, które nie działają.

  8. Kliknij pozycje Plik > Zapisz.

  9. Po zakończeniu w górnej części okna programu Excel, obok nazwy pliku, zostanie wyświetlona informacja — Udostępnione.

Informacje dodatkowe

Należy pamiętać, że Skoroszyty udostępnione to starsza metoda udostępniania. Podczas korzystania z tej metody wiele elementów i akcji nie jest obsługiwanych. W poniższej tabeli zawarto listę niektórych nieobsługiwanych funkcji.

Nieobsługiwane elementy:

Nieobsługiwane akcje:

Tworzenie i wstawianie tabel

Wstawianie i usuwanie bloków komórek

Dodawanie i zmienianie formatów warunkowych

Usuwanie arkuszy

Dodawanie i zmienianie sprawdzania poprawności danych

Scalanie komórek i dzielenie scalonych komórek

Tworzenie i zmienianie wykresów lub raportów w formie tabeli przestawnej

Sortowanie i filtrowanie według formatu

Wstawianie i zmienianie obrazów lub innych obiektów

Korzystanie z narzędzi do rysowania

Wstawianie i zmienianie hiperlinków

Przypisywanie, zmienianie i usuwanie haseł

Tworzenie, zmienianie i przeglądanie scenariuszy

Włączanie i wyłączanie ochrony arkuszy lub skoroszytów

Wstawianie automatycznych sum częściowych

Grupowanie i tworzenie konspektu danych

Tworzenie tabel danych

Pisanie, rejestrowanie, zmienianie, wyświetlanie i przypisywanie makr

Tworzenie i zmienianie raportów w formie tabeli przestawnej

Zmienianie i usuwanie formuł tablicowych

Tworzenie i stosowanie fragmentatorów

Dodanie, zmienianie nazwy i usuwanie map XML

Tworzenie i modyfikowanie wykresów przebiegu w czasie

Mapowanie komórek na elementy XML

Dodawanie i zmienianie arkuszy okien dialogowych programu Microsoft Excel 4

Używanie okienka zadań Źródło XML, paska narzędzi XML i poleceń XML w menu Dane

Dodawanie nowych danych przy użyciu formularza danych

Dodawanie komentarzy z wątkami

Edytowanie lub usuwanie komentarze z wątkami

Przed odłączeniem użytkowników upewnij się, że zakończyli oni pracę nad skoroszytem. W przypadku usunięcia aktywnych użytkowników niezapisane zmiany wprowadzone przez nich zostaną utracone.

  1. Kliknij pozycję Recenzja > Udostępnij skoroszyt.

    Pamiętaj, że w nowszych wersjach programu Excel przycisk Udostępnij skoroszyt został ukryty. Poniżej wyjaśniono, jak go odkryć.

  2. Na karcie Edycja na liście Użytkownicy posiadający obecnie otwarty ten skoroszyt przejrzyj nazwy użytkowników.

  3. Zaznacz nazwę użytkownika, którego chcesz odłączyć, a następnie kliknij pozycję Usuń użytkownika. Pamiętaj, że to działanie spowoduje odłączenie użytkownika od skoroszytu, ale nie uniemożliwi mu ponownego edytowania tego skoroszytu.

  4. Aby usunąć wszelkie osobiste ustawienia widoku usuniętego użytkownika, kliknij pozycję Widok > Widoki niestandardowe i usuń wszystkie widoki tego użytkownika.

Przed wyłączeniem tej funkcji warto wykonać kopię historii zmian. Najpierw upewnij się, że wszyscy użytkownicy zakończyli pracę nad skoroszytem.

  1. Kliknij kolejno pozycje Recenzja > Śledź zmiany > Wyróżnij zmiany.

    Pamiętaj, że w nowszych wersjach programu Excel przycisk Śledź zmiany został ukryty. Poniżej wyjaśniono, jak go odkryć.

  2. Z listy Kiedy wybierz pozycję Wszystkie.

  3. Wyczyść pola wyboru Kto i Gdzie.

  4. Zaznacz pole wyboru Lista zmian w nowym arkuszu, a następnie kliknij przycisk OK.

  5. Teraz można wydrukować arkusz historii lub skopiować historię i wkleić ją do innego skoroszytu.

  1. Kliknij pozycję Recenzja > Udostępnij skoroszyt.

    Pamiętaj, że w nowszych wersjach programu Excel przycisk Udostępnij skoroszyt został ukryty. Poniżej wyjaśniono, jak go odkryć.

  2. Na karcie Edycja upewnij się, że jesteś jedyną osobą widniejącą na liście Użytkownicy posiadający obecnie otwarty ten skoroszyt.

  3. Usuń zaznaczenie pola wyboru Pozwalaj na zmiany wprowadzane jednocześnie przez wielu użytkowników. Jeśli to pole wyboru nie jest dostępne, musisz najpierw wyłączyć ochronę skoroszytu. Wykonaj następujące czynności:

    1. Kliknij przycisk OK, aby zamknąć okno dialogowe Udostępnianie skoroszytu.

    2. Na karcie Recenzja w grupie Zmiany kliknij przycisk Nie chroń udostępnionego skoroszytu.

    3. Jeśli zostanie wyświetlony monit, wprowadź hasło, a następnie kliknij przycisk OK.

    4. Na karcie Recenzja w grupie Zmiany kliknij przycisk Udostępnij skoroszyt.

    5. Na karcie Edycja usuń zaznaczenie pola wyboru Pozwalaj na zmiany wprowadzane jednocześnie przez wielu użytkowników.

    6. Gdy zostanie wyświetlony monit dotyczący skutków tej czynności dla innych użytkowników, kliknij przycisk Tak.

Włączanie funkcji Skoroszyt udostępniony

  1. Przed kontynuowaniem upewnij się, że na pewno chcesz skorzystać z tej metody. Skoroszyty udostępnione mają ograniczenia i dlatego zdecydowanie zalecane jest użycie funkcji współtworzenia, która zastępuje skoroszyty udostępnione.

  2. Utwórz nowy skoroszyt lub Otwórz istniejący skoroszyt. Następnie umieszczanie go w lokalizacji sieciowej. Nie należy umieścić plik w usłudze OneDrive lub programie SharePoint. Jeśli wolisz używać tych lokalizacji pliku, Współtworzenie skoroszytu zamiast tego.

  3. Kliknij pozycję Recenzja > Udostępnij skoroszyt.

  4. Na karcie Edycja zaznacz pole wyboru Pozwalaj na zmiany wprowadzane jednocześnie przez wielu użytkowników.

  5. Na karcie Zaawansowane zaznacz opcje, których chcesz używać do śledzenia i aktualizacji zmian, a następnie kliknij przycisk OK.

  6. Jeśli jest to nowy skoroszyt, wpisz nazwę w polu Zapisz jako. Lub, jeśli jest to istniejący skoroszyt, kliknij przycisk OK, aby zapisać skoroszyt.

  7. Jeśli skoroszyt jest połączony z innymi dokumentami lub skoroszytami, należy zweryfikować połączenia i zaktualizować te, które nie działają.

  8. Kliknij pozycje Plik > Zapisz.

  9. Po zakończeniu w górnej części okna programu Excel, obok nazwy pliku, zostanie wyświetlona informacja — Udostępnione.

Informacje dodatkowe

Należy pamiętać, że Skoroszyty udostępnione to starsza metoda udostępniania. Podczas korzystania z tej metody wiele elementów i akcji nie jest obsługiwanych. W poniższej tabeli zawarto listę niektórych nieobsługiwanych funkcji.

Nieobsługiwane elementy:

Nieobsługiwane akcje:

Tworzenie i wstawianie tabel

Wstawianie i usuwanie bloków komórek

Dodawanie i zmienianie formatów warunkowych

Usuwanie arkuszy

Dodawanie i zmienianie sprawdzania poprawności danych

Scalanie komórek i dzielenie scalonych komórek

Tworzenie i zmienianie wykresów lub raportów w formie tabeli przestawnej

Sortowanie i filtrowanie według formatu

Wstawianie i zmienianie obrazów lub innych obiektów

Korzystanie z narzędzi do rysowania

Wstawianie i zmienianie hiperlinków

Przypisywanie, zmienianie i usuwanie haseł

Tworzenie, zmienianie i przeglądanie scenariuszy

Włączanie i wyłączanie ochrony arkuszy lub skoroszytów

Wstawianie automatycznych sum częściowych

Grupowanie i tworzenie konspektu danych

Tworzenie tabel danych

Pisanie, rejestrowanie, zmienianie, wyświetlanie i przypisywanie makr

Tworzenie i zmienianie raportów w formie tabeli przestawnej

Zmienianie i usuwanie formuł tablicowych

Tworzenie i stosowanie fragmentatorów

Dodanie, zmienianie nazwy i usuwanie map XML

Tworzenie i modyfikowanie wykresów przebiegu w czasie

Mapowanie komórek na elementy XML

Dodawanie i zmienianie arkuszy okien dialogowych programu Microsoft Excel 4

Używanie okienka zadań Źródło XML, paska narzędzi XML i poleceń XML w menu Dane

Importowanie, odświeżanie i eksportowanie danych XML

Dodawanie nowych danych przy użyciu formularza danych

Przed odłączeniem użytkowników upewnij się, że zakończyli oni pracę nad skoroszytem. W przypadku usunięcia aktywnych użytkowników niezapisane zmiany wprowadzone przez nich zostaną utracone.

  1. Kliknij pozycję Recenzja > Udostępnij skoroszyt.

  2. Na karcie Edycja na liście Użytkownicy posiadający obecnie otwarty ten skoroszyt przejrzyj nazwy użytkowników.

  3. Zaznacz nazwę użytkownika, którego chcesz odłączyć, a następnie kliknij pozycję Usuń użytkownika. Pamiętaj, że to działanie spowoduje odłączenie użytkownika od skoroszytu, ale nie uniemożliwi mu ponownego edytowania tego skoroszytu.

  4. Aby usunąć wszelkie osobiste ustawienia widoku usuniętego użytkownika, kliknij pozycję Widok > Widoki niestandardowe i usuń wszystkie widoki tego użytkownika.

Przed wyłączeniem tej funkcji warto wykonać kopię historii zmian. Najpierw upewnij się, że wszyscy użytkownicy zakończyli pracę nad skoroszytem.

  1. Kliknij kolejno pozycje Recenzja > Śledź zmiany > Wyróżnij zmiany.

  2. Z listy Kiedy wybierz pozycję Wszystkie.

  3. Wyczyść pola wyboru Kto i Gdzie.

  4. Zaznacz pole wyboru Lista zmian w nowym arkuszu, a następnie kliknij przycisk OK.

  5. Teraz można wydrukować arkusz historii lub skopiować historię i wkleić ją do innego skoroszytu.

  1. Kliknij pozycję Recenzja > Udostępnij skoroszyt.

  2. Na karcie Edycja upewnij się, że jesteś jedyną osobą widniejącą na liście Użytkownicy posiadający obecnie otwarty ten skoroszyt.

  3. Usuń zaznaczenie pola wyboru Pozwalaj na zmiany wprowadzane jednocześnie przez wielu użytkowników. Jeśli to pole wyboru nie jest dostępne, musisz najpierw wyłączyć ochronę skoroszytu. Wykonaj następujące czynności:

    1. Kliknij przycisk OK, aby zamknąć okno dialogowe Udostępnianie skoroszytu.

    2. Na karcie Recenzja kliknij przycisk Chroń skoroszyt.

    3. Jeśli zostanie wyświetlony monit, wprowadź hasło, a następnie kliknij przycisk OK.

    4. Na karcie RecenzjaUdostępnianie skoroszytu.

    5. Na karcie Edycja usuń zaznaczenie pola wyboru Pozwalaj na zmiany wprowadzane jednocześnie przez wielu użytkowników.

Przed wyłączeniem tej funkcji warto wykonać kopię historii zmian. Najpierw upewnij się, że wszyscy użytkownicy zakończyli pracę nad skoroszytem.

  1. Kliknij kolejno pozycje Recenzja > Śledź zmiany > Wyróżnij zmiany.

  2. Z listy Kiedy wybierz pozycję Wszystkie.

  3. Wyczyść pola wyboru Kto i Gdzie.

  4. Zaznacz pole wyboru Lista zmian w nowym arkuszu, a następnie kliknij przycisk OK.

  5. Teraz można wydrukować arkusz historii lub skopiować historię i wkleić ją do innego skoroszytu.

  1. Kliknij pozycję Recenzja > Udostępnij skoroszyt.

  2. Na karcie Edycja upewnij się, że jesteś jedyną osobą widniejącą na liście Użytkownicy posiadający obecnie otwarty ten skoroszyt.

  3. Usuń zaznaczenie pola wyboru Pozwalaj na zmiany wprowadzane jednocześnie przez wielu użytkowników. Jeśli to pole wyboru nie jest dostępne, musisz najpierw wyłączyć ochronę skoroszytu. Wykonaj następujące czynności:

    1. Kliknij przycisk OK, aby zamknąć okno dialogowe Udostępnianie skoroszytu.

    2. Na karcie Recenzja kliknij przycisk Chroń skoroszyt.

    3. Jeśli zostanie wyświetlony monit, wprowadź hasło, a następnie kliknij przycisk OK.

    4. Na karcie RecenzjaUdostępnianie skoroszytu.

    5. Na karcie Edycja usuń zaznaczenie pola wyboru Pozwalaj na zmiany wprowadzane jednocześnie przez wielu użytkowników.

Rozwijaj umiejętności związane z pakietem Office
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×