Importowanie zawartości z innych aplikacji do programu PowerPoint

Do prezentacji możesz zaimportować zawartość z innych programów. Dotyczy to również plików utworzonych w innych programach pakietu Microsoft Office, a także plików z innych programów obsługujących mechanizm łączenia i osadzania obiektów (OLE).

Uwaga: Zawartość można wstawiać tylko z programów obsługujących technologię OLE i zainstalowanych na komputerze. Aby sprawdzić, jakie typy zawartości można wstawić, na karcie Wstawianie w grupie tekst kliknij pozycję obiekt. W oknie dialogowym Wstawianie obiektu są wyświetlane typy obiektów, z których można korzystać.

Istnieją dwa sposoby wstawiania obiektów zawartości do prezentacji programu PowerPoint:

  • Obiekty połączone    Obiekt połączony jest aktualizowany, jeśli jego plik źródłowy ulegnie zmianie. Na przykład wykres połączony utworzony na podstawie danych w programie Microsoft Excel jest zmieniany w przypadku zmiany źródłowych danych programu Excel. Aby zachować połączenie między wstawionym obiektem a danymi źródłowymi, plik źródłowy musi być dostępny na komputerze lub w sieci. Wstawianie obiektu połączonego jest zalecane, jeśli zestaw danych źródłowych jest duży lub skomplikowany.

  • Obiekty osadzone    Dane źródłowe są osadzane w prezentacji. Obiekt osadzony można wyświetlić na innym komputerze, ponieważ dane źródłowe są częścią pliku prezentacji. Obiekty osadzone wymagają zwykle większej ilości miejsca na dysku niż obiekty połączone.

  1. W programie innym niż PowerPoint zaznacz i skopiuj informacje, które chcesz wstawić jako obiekt.

  2. W programie PowerPoint kliknij w miejscu, w którym chcesz umieścić obiekt.

  3. Na karcie Narzędzia główne w grupie Schowek kliknij strzałkę poniżej przycisku Wklej, a następnie kliknij polecenie Wklej specjalnie.

    Wybierz pozycję Wklej specjalnie

  4. W oknie dialogowym wklejanie specjalne wykonaj dowolną z następujących czynności:

    • Aby wkleić informacje jako obiekt połączony, kliknij pozycję Wklej łącze.

    • Aby wkleić informacje jako obiekt osadzony, kliknij pozycję Wklej. W polu jako kliknij pozycję "obiekt" w nazwie. Jeśli na przykład skopiowano informacje z dokumentu programu Word, kliknij pozycję obiekt dokumentu programu Microsoft Word.

      Uwaga: Jeśli wybrana opcja jest bardzo mała, na przykład kilka wyrazów z dokumentu programu Word lub od liczby z komórki arkusza programu Excel, nie musisz zapisywać jej jako obiektu. W tym przypadku kliknij dowolną z opcji dostępnych w polu jako lub wklej zawartość bezpośrednio.

Początek strony

  1. Kliknij slajd, w którym chcesz umieścić obiekt.

  2. Na karcie Wstawianie w grupie Tekst kliknij pozycję Obiekt.

    Wybierz obiekt

  3. Kliknij pozycję Utwórz z pliku.

    Kliknij pozycję Utwórz z pliku

  4. W polu plik wpisz nazwę pliku lub kliknij przycisk Przeglądaj , aby wybrać go z listy.

  5. Zaznacz pole wyboru łącze .

  6. Wykonaj jedną z następujących czynności:

    • Aby wyświetlić zawartość prezentacji, wyczyść pole wyboru Wyświetl jako ikonę .

    • Aby wyświetlić ikonę, która została kliknięta w celu wyświetlenia obiektu, zaznacz pole wyboru Wyświetl jako ikonę .
      Aby zmienić domyślny obraz lub etykietę ikony, kliknij pozycję Zmień ikonę, a następnie kliknij odpowiednią ikonę na liście ikon . Jeśli chcesz, możesz wpisać etykietę w polu podpis .

Początek strony

  1. Kliknij slajd, w którym chcesz umieścić obiekt.

  2. Na karcie Wstawianie w grupie Tekst kliknij pozycję Obiekt.

    Wybierz obiekt

  3. Wykonaj jedną z następujących czynności:

    • Jeśli obiekt jeszcze nie istnieje, kliknij pozycję Utwórz nowy. W polu Typ obiektu kliknij typ obiektu, który chcesz utworzyć.

    • Jeśli obiekt już istnieje, kliknij pozycję Utwórz z pliku. W polu plik wpisz nazwę pliku lub kliknij przycisk Przeglądaj , aby wybrać go z listy. Wyczyść pole wyboru link .

  4. Wykonaj jedną z następujących czynności:

    • Aby wyświetlić zawartość prezentacji, wyczyść pole wyboru Wyświetl jako ikonę .

    • Aby wyświetlić ikonę, która została kliknięta w celu wyświetlenia obiektu, zaznacz pole wyboru Wyświetl jako ikonę .
      Aby zmienić domyślny obraz lub etykietę ikony, kliknij pozycję Zmień ikonę, a następnie kliknij odpowiednią ikonę na liście ikon . Jeśli chcesz, możesz wpisać etykietę w polu podpis .

Początek strony

Zobacz też

Wstawianie danych programu Excel w programie PowerPoint

Uwaga:  Ta strona została przetłumaczona automatycznie i może zawierać błędy gramatyczne lub nieścisłości. Chcemy, aby ta zawartość była dla Ciebie przydatna. Czy możesz dać nam znać, czy te informacje były pomocne? Oto angielskojęzyczny artykuł do wglądu.

Rozwijaj umiejętności związane z pakietem Office
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×