Importowanie tekstu z innego pliku do publikacji

Publisher dla Office 365, Publisher 2019, Publisher 2016, Publisher 2013, Publisher 2010

Uwaga: Staramy się udostępniać najnowszą zawartość Pomocy w Twoim języku tak szybko, jak to możliwe. Ta strona została przetłumaczona automatycznie i może zawierać błędy gramatyczne lub nieścisłości. Chcemy, aby ta zawartość była dla Ciebie przydatna. Prosimy o powiadomienie nas, czy te informacje były pomocne, u dołu tej strony. Oto angielskojęzyczny artykuł do wglądu.

W programie Publisher dostępne są różne opcje importowania tekstu do publikacji. Wybrana opcja zależy od ilości tekstu, który ma zostać zaimportowany, oraz od tego, jaki tekst ma być importowany.

Cel

Metoda

Importowanie zaznaczonego tekstu lub wykresu z dokumentu utworzonego w innym programie

Kopiowanie i wklejanie zaznaczonego tekstu lub wykresu

Konwertowanie dokumentu programu Microsoft Office Word na publikację w programie Publisher

Importowanie dokumentu programu Word

Importowanie całego tekstu z pliku utworzonego w innym programie

Wstawianie pliku

Tworzenie partii etykiet adresowych, pocztówki lub podobnych publikacji

Importowanie informacji przy użyciu korespondencji seryjnej

Importowanie tekstu tabeli z programu opartego na systemie Microsoft Windows do tabeli w programie Publisher

Kopiowanie i wklejanie tekstu tabeli

Kopiowanie i wklejanie zaznaczonego tekstu lub wykresu

  1. Otwórz plik zawierający tekst lub wykres, który chcesz dodać.

  2. Zaznacz tekst.

  3. Kliknij prawym przyciskiem myszy zaznaczony tekst lub wykres, a następnie kliknij polecenie Kopiuj.

  4. Otwórz publikację, w której chcesz wstawić tekst lub wykres.

  5. Kliknij prawym przyciskiem myszy miejsce, w którym chcesz wstawić tekst, a następnie kliknij polecenie Wklej.

    W publikacji pojawi się nowe pole tekstowe zawierające tekst, który został wkleić.

Porada: Możesz również wkleić tekst skopiowany do istniejącego pola tekstowego. W polu tekstowym kliknij miejsce, w którym chcesz wkleić tekst przed kliknięciem przycisku Wklej.

  • Domyślnie wklejony tekst zostanie sformatowany zgodnie z schematem czcionek publikacji. Jeśli zostanie wyświetlony przycisk Opcje wklejania , w tekście jest używany inny styl czcionki. Jeśli chcesz zachować oryginalne formatowanie tekstu, kliknij przycisk Opcje wklejania , a następnie kliknij pozycję Zachowaj formatowanie źródłowe.

    Keep Source Formatting option

  • Po skopiowaniu wykresu do pliku programu Publisher zostanie on skopiowany jako mapa bitowa i nie będzie można go edytować w programie Publisher.

Początek strony

Importowanie dokumentu programu Word

Masz dokument programu Word, ale musisz dodać grafikę, aby skorzystać z zalet programu Publisher obsługujących graficzne funkcje obsługi grafiki. Możesz też przekonwertować raport wpisany w programie Word na publikację, aby można było go oznakować w taki sam sposób jak wszystkie inne publikacje biznesowe.

Na szczęście, konwertowanie dokumentów programu Word utworzonych w programie Microsoft Office Word na publikacje programu Publisher jest proste. Wystarczy wybrać odpowiedni projekt publikacji, a następnie zlokalizować dokument programu Word, który chcesz przekonwertować.

  1. Uruchom program Publisher.

  2. Na liście Typy publikacji kliknij pozycję Importuj dokumenty programu Word.

    Aby znaleźć tę opcję:

    • W programie Publisher 2016 i Publisher 2013 kliknij pozycję wbudowane.

    • W programie Publisher 2010 zobacz więcej szablonów.

    • W programie Publisher 2007 Sprawdź w obszarze popularne typy publikacji.

  3. Kliknij odpowiedni projekt, a następnie kliknij pozycję Utwórz.

  4. W oknie dialogowym Importowanie dokumentu programu Word Znajdź i kliknij plik, który chcesz zaimportować, a następnie kliknij przycisk OK.

  5. Przejrzyj publikację, aby upewnić się, że wszystko wygląda tak, jak chcesz, a następnie Zapisz publikację.

Początek strony

Wstawianie pliku

  1. W publikacji Utwórz pole tekstowe (Wstaw _GT_ Rysuj pole tekstowe), jeśli jeszcze tego nie zrobiono.

  2. W polu tekstowym kliknij w miejscu, w którym chcesz wkleić tekst.

  3. W menu Wstaw kliknij polecenie Wstaw plik (w programie Publisher 2007 kliknij pozycję plik tekstowy).

  4. Znajdź i kliknij plik, który chcesz zaimportować.

  5. Kliknij przycisk OK.

    Uwaga: Może być konieczna zmiana rozmiaru pola tekstowego w celu dopasowania tekstu do odpowiedniego sposobu.

Początek strony

Importowanie informacji przy użyciu korespondencji seryjnej

Jeśli masz adresy klientów lub inne informacje przechowywane w pliku danych, takie jak arkusz programu Excel lub plik kontaktów programu Outlook, możesz użyć funkcji korespondencji seryjnej, aby utworzyć zestaw indywidualnie adresowanych etykiet adresowych, pocztowych lub innych publikacji.

Za pomocą funkcji korespondencji seryjnej możesz określić, które wiersze (rekordy) z pliku danych oraz tekst z każdego wiersza, który chcesz scalić z publikacją.

Aby dowiedzieć się, jak korzystać z korespondencji seryjnej, zobacz:

Początek strony

Kopiowanie i wklejanie tekstu tabeli

  1. Otwórz program firmy Microsoft, który zawiera odpowiedni tekst tabeli.

  2. Zaznacz odpowiedni tekst.

  3. Kliknij prawym przyciskiem myszy zaznaczony tekst, a następnie kliknij polecenie Kopiuj.

    Uwaga: W przypadku skopiowania całej tabeli kliknij w miejscu, w którym chcesz wstawić tabelę, kliknij prawym przyciskiem myszy, a następnie kliknij polecenie Wklej.

  4. W programie Publisher kliknij pozycję Wstaw tabelę>, a następnie wybierz odpowiednią liczbę wierszy i kolumn.

  5. Kliknij w tabeli w miejscu, w którym chcesz umieścić lewą górną komórkę kopiowanego tekstu.

  6. Na karcie Narzędzia główne kliknij strzałkę poniżej przycisku Wklej, a następnie kliknij pozycję Wklej specjalnie.

  7. Na liście jako kliknij pozycję komórki tabeli bez formatowania komórek, a następnie kliknij przycisk OK.

Początek strony

  1. Otwórz program firmy Microsoft, który zawiera odpowiedni tekst tabeli.

  2. Zaznacz odpowiedni tekst.

  3. Kliknij prawym przyciskiem myszy zaznaczony tekst, a następnie kliknij polecenie Kopiuj.

    Uwaga: W przypadku skopiowania całej tabeli kliknij w miejscu, w którym chcesz wstawić tabelę, kliknij prawym przyciskiem myszy, a następnie kliknij polecenie Wklej.

  4. W programie Publisher kliknij pozycję Wstaw tabelę na pasku narzędzi obiekty , kliknij miejsce, w którym ma się znajdować tabela, a następnie wybierz opcje w oknie dialogowym Tworzenie tabeli .

  5. Kliknij w tabeli w miejscu, w którym chcesz umieścić lewą górną komórkę kopiowanego tekstu.

  6. W menu Edycja kliknij polecenie Wklej specjalnie.

  7. Na liście jako kliknij pozycję komórki tabeli bez formatowania komórek, a następnie kliknij przycisk OK.

Początek strony

Rozwijaj umiejętności związane z pakietem Office
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×