Importowanie lub kopiowanie listy funkcji Autouzupełnianie na inny komputer

Uwaga:  Staramy się udostępniać najnowszą zawartość Pomocy w Twoim języku tak szybko, jak to możliwe. Ta strona została przetłumaczona automatycznie i może zawierać błędy gramatyczne lub nieścisłości. Chcemy, aby ta zawartość była dla Ciebie przydatna. Prosimy o powiadomienie nas, czy te informacje były pomocne, u dołu tej strony. Oto angielskojęzyczny artykuł do wglądu.

Lista autouzupełniania, to funkcja wyświetlającego sugestie dotyczące nazw i adresów e-mail podczas wpisywania ich. Te sugestie są rozpoczynających się od listy nazw i adresów e-mail z wiadomości e-mail, które zostały wysłane.

Lista Autouzupełniania

Metody kopiowania listy autouzupełniania z jednego komputera do drugiego zależy od tego, jakiego typu konto e-mail zostały dodane do programu Outlook. Jeśli masz konto usługi Office 365, konto serwera Exchange lub konto IMAP (jest to najczęściej spotykane innego konta e-mail), a następnie na liście funkcji autouzupełniania są przechowywane jako pliki ukryte w pliku danych programu Outlook. Aby uzyskać instrukcje, zobacz Kopiowanie listy autouzupełniania .

Jeśli masz konto POP3 (mniej typowych, ale często używanych dostawców poczty e-mail innych firm, takich jak Comcast, Earthlink i Verizon) z listy autouzupełniania znajduje się w pliku zapisanego na komputerze. Zobacz Kopiowanie i importowanie pliku nk2.

Jeśli nie wiesz, jakiego typu konta posiadasz, wybierz pozycję plik > Ustawienia kont > Ustawienia kont. Można znaleźć typu swojego konta.

Kopiowanie listy autouzupełniania

Krok 1: Eksportowanie wiadomości pocztowej autouzupełniania

  1. Zamknij program Outlook, a następnie zamknij program Outlook Web Access lub Outlook Web App (OWA) na wszystkich stacji roboczych, które są połączone ze skrzynką pocztową.

  2. Pobierz i zainstaluj MFCMAPI z http://mfcmapi.codeplex.com.

  3. Uruchom mfcmapi.exe.

  4. W menu sesji kliknij logowania.

  5. Jeśli zostanie wyświetlony monit o profil, wybierz nazwę odpowiedniej profilu, a następnie kliknij przycisk OK.

  6. W górnym okienku znajdź wiersz, dla którego odnosi się do skrzynki pocztowej, a następnie kliknij go dwukrotnie.

  7. W okienku nawigacji po lewej stronie rozwiń Kontener główny, a następnie rozwiń Góry magazynu informacji lub IPM_SUBTREE.

  8. Kliknij prawym przyciskiem myszy folderu Skrzynka odbiorcza, a następnie kliknij Otwartej skojarzone zawartości tabeli. Ta akcja zostanie otwarte nowe okno MFCMAPI, która zawiera różne właściwości.

  9. W obszarze kolumny temat kliknij prawym przyciskiem myszy element, który ma temat IPM. Configuration.Autocomplete, a następnie kliknij pozycję Eksportuj wiadomości. Ta akcja powoduje otwarcie okna Zapisz wiadomość do pliku.

  10. Na liście rozwijanej wybierz plik MSG (UNICODE), a następnie kliknij przycisk OK.

  11. Wybierz lokalizację folderu, do którego chcesz zapisać wiadomość, a następnie kliknij przycisk Zapisz. Uwaga tej lokalizacji.

Krok 2: Importowanie wiadomości pocztowej autouzupełniania

  1. Zamknij program Outlook, a następnie zamknij program Outlook Web Access lub Outlook Web App (OWA) na wszystkich stacji roboczych, które są połączone ze skrzynką pocztową.

  2. Pobierz i zainstaluj MFCMAPI z http://mfcmapi.codeplex.com.

  3. Uruchom mfcmapi.exe.

  4. W menu sesji kliknij logowania.

  5. Jeśli zostanie wyświetlony monit o profil, wybierz nazwę odpowiedniej profilu, a następnie kliknij przycisk OK.

  6. W górnym okienku znajdź wiersz, dla którego odnosi się do skrzynki pocztowej, a następnie kliknij go dwukrotnie.

  7. W okienku nawigacji po lewej stronie rozwiń Kontener główny, a następnie rozwiń Góry magazynu informacji lub IPM_SUBTREE.

  8. Kliknij prawym przyciskiem myszy folderu Skrzynka odbiorcza, a następnie kliknij Otwartej skojarzone zawartości tabeli. Ta akcja zostanie otwarte nowe okno MFCMAPI, która zawiera różne właściwości.

  9. Aby uniknąć zduplikowane pozycje, możesz usunąć istniejącą wiadomość Autouzupełniania.

    Uwaga: Przed usunięciem IPM. Configuration.Autocomplete wiadomości, możesz wyeksportować wiadomości, wykonując kroki opisane w sekcji "Jak eksportować pamięci podręcznej autouzupełniania".

    Aby usunąć istniejącą wiadomość autouzupełniania, wykonaj następujące kroki:

    1. W kolumnie temat Znajdź element, który ma temat IPM. Configuration.Autocomplete.

    2. Kliknij prawym przyciskiem myszy element, a następnie kliknij polecenie Usuń wiadomość. Spowoduje to otwarcie okna Usuń element.

    3. Na liście rozwijanej wybierz trwałe usunięcie (usuwa do przechowywania elementów usuniętych w przypadku obsługi), a następnie kliknij przycisk OK.

  10. W menu folderu kliknij przycisk Importuj, a następnie kliknij z MSG.

  11. Zlokalizuj plik msg, który został utworzony w kroku nr 11 "Eksportu wiadomości pocztowej autouzupełniania" powyżej, a następnie kliknij przycisk OK.

  12. W wyświetlonym oknie MSG ładowania zaznacz wiadomość Załaduj do bieżącego folderu na liście Styl ładowania, a następnie kliknij przycisk OK.

Informacje o funkcji autouzupełniania są importowane z IPM. Msg Configuration.Autocomplete_ <kod szesnastkowy>, gdzie <kod szesnastkowy> Symbol zastępczy reprezentuje ciąg liter i cyfr.

Coy i importowania pliku nk2

Krok 1: Skopiuj plik autouzupełniania ze starego komputera

  1. Ponieważ domyślny folder znajduje się w folderze ukrytym, najprostszym sposobem, aby otworzyć folder jest za pomocą polecenia %APPDATA%\Microsoft\Outlook w systemu Windows pole wyszukiwania (lub, przejdź do C:\Users\ \AppData\Roaming\Microsoft\OutlookNazwa użytkownika).

  2. W folderze programu Outlook znaleźć plik listy Autouzupełniania (nk2).

    Uwaga: Domyślnie rozszerzenia plików są ukryte w systemie Windows. Aby określić, czy rozszerzenia plików są wyświetlane w oknie Eksploratora w menu Narzędzia (w systemie Windows 7 lub Windows Vista, należy nacisnąć klawisz ALT, aby wyświetlić menu Narzędzia ) kliknij polecenie Opcje folderów. Na karcie Widok zaznacz lub wyczyść pole wyboru Ukryj rozszerzenia plików znanych typów.

  3. Skopiuj plik na nowym komputerze. Plik jest mały i mogą być umieszczane na nośniku wymiennym, takim jak moduł pamięci USB.

Krok 2: Skopiuj plik autouzupełniania na nowym komputerze

  1. Na nowym komputerze w Panelu sterowania kliknij lub kliknij dwukrotnie ikonę Poczta.

    Poczta pojawia się w różnych lokalizacjach Panel sterowania w zależności od wersji systemu operacyjnego Microsoft Windows, widok Panelu sterowania, opcja jest zaznaczona, i tego, czy jest zainstalowana 32 - lub 64-bitowy system operacyjny lub wersji programu Outlook 2010.

    Najłatwiejszym sposobem odnalezienia elementu Poczta jest otwarcie Panelu sterowania w systemie Windows, a następnie wpisanie tekstu Poczta w polu Szukaj u góry okna. W przypadku Panelu sterowania systemu Windows XP tekst Poczta należy wpisać w polu Adres.

    Uwaga: Ikona Poczta jest wyświetlana po pierwszym uruchomieniu programu Outlook.

  2. Kliknij przycisk Pokaż profile.

  3. Zanotuj nazwę profilu. Należy zmienić nazwę pliku nk2, aby pasował do nazwy później.

  4. Skopiowanie pliku nk2 na nowym komputerze w folderze programu Outlook, które są zapisywane konfiguracji. Ponieważ domyślny folder znajduje się w folderze ukrytym, najprostszym sposobem, aby otworzyć folder jest za pomocą polecenia %APPDATA%\Microsoft\Outlook w systemu Windows pole wyszukiwania (lub, przejdź do C:\Users\ \AppData\Roaming\Microsoft\OutlookNazwa użytkownika).

  5. Gdy plik jest coped do folderu, kliknij prawym przyciskiem myszy plik, kliknij polecenie Zmień nazwę i Zmień nazwę, aby pasował do nazwy profilu, wyświetloną w kroku 3.

Krok 3: Zaimportowanie listy autouzupełniania

Możesz przystąpić do uruchamiania programu Outlook, a następnie zaimportuj plik, ale konieczne jest uruchomienie programu Outlook przy użyciu specjalnych polecenia jednorazowego.

  • W polu wyszukiwania z systemu Windows wpisz /importnk2 programu outlook , a następnie naciśnij klawisz Enter.

Lista autouzupełniania powinna już pozycje z innego komputera podczas redagowania wiadomości i zacznij pisać w polach do, DW lub UDW.

Początek strony

W programie Outlook 2007 można skopiować nazwy i adresy e-mail na liście autouzupełniania z jednego komputera do drugiego. Na przykład jeśli jest uaktualniany do nowego komputera i nie chcesz, aby utracone wszystkie informacje, które są przechowywane na liście autouzupełniania, można kopiować nazwy i adresy e-mail ze starego komputera na nowy komputer.

Ważne: Przed rozpoczęciem poniższej procedury należy zamknąć Microsoft Outlook. Imiona i nazwiska będą uwzględniane na liście autouzupełniania, po ponownym uruchomieniu programu Outlook.

Skopiuj plik autouzupełniania ze starego komputera

  1. Na starym komputerze przejdź do dysk: \user\AppData\Local\Microsoft\Outlook.

    Uwaga: W zależności od ustawień plików ten folder może być ukryty.

  2. Kliknij prawym przyciskiem myszy name.nk2 profilu, a następnie kliknij polecenie Kopiuj.

    Porada: Możesz skopiować plik na nośniku wymiennym, takim jak USB multimediów USB i skopiować go do odpowiedniej lokalizacji na nowym komputerze. Lub dołączanie pliku do wiadomości e-mail i Wyślij wiadomość do siebie. Na nowym komputerze otworzyć załącznik w programie Outlook, a następnie zapisz go w odpowiednim miejscu.

  3. Na komputerze, którym chcesz wypełnić listę Autouzupełniania kliknij prawym przyciskiem myszy dowolne miejsce na dysku: \user\AppData\Local\Microsoft\Outlook, a następnie kliknij przycisk Wklej, aby zapisać name.nk2 profilu.

  4. Jeśli nazwa profilu użytkownika programu Outlook jest inna na komputerze, który jest przenoszony plik nk2, należy zmienić nazwę pliku nazwa profilu użytkownika programu Outlook, który jest używany na nowym komputerze, po skopiowaniu pliku do właściwego folderu. Na przykład jeśli przenoszenie Dominika Akers.nk2 z komputera o nazwie profilu użytkownika programu Outlook Jan Kowalski i skopiuj plik Akers.nk2 Dominika na nowym komputerze, należy zmienić plik nazwa profilu programu Outlook, który jest używany na nowym komputerze.

  5. Gdy zostanie wyświetlony monit o zastąpienie istniejącego pliku, kliknij przycisk Tak.

  6. Otwórz program Outlook, aby wyświetlić zmiany na liście Autouzupełniania.

Początek strony

Rozwijaj umiejętności związane z pakietem Office
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×