Przejdź do głównej zawartości

Importowanie lub kopiowanie listy autouzupełniania na inny komputer

Lista autouzupełniania jest funkcją wyświetlającą sugestie dotyczące nazw i adresów e-mail podczas rozpoczynania wpisywania. Te sugestie są możliwe na podstawie listy nazw i adresów e-mail z wysyłanych wiadomości e-mail. 

Lista Autouzupełniania

Metoda kopiowania listy autouzupełniania z jednego komputera na inną zależy od typu konta e-mail dodanego do programu Outlook. Jeśli masz konto Office 365, konto programu Exchange Server lub konto IMAP (jest to najpopularniejszy typ innego konta e-mail), lista autouzupełniania jest przechowywana jako plik ukryty w pliku danych programu Outlook. Aby uzyskać instrukcje, zobacz Kopiowanie listy autouzupełniania .

Jeśli masz konto POP3 (mniej popularne, ale często używane dla dostawców poczty e-mail innych firm, takich jak Comcast, Earthlink i Verizon), lista autouzupełniania jest przechowywana w pliku przechowywanym na komputerze. Zobacz kopiowanie i Importowanie pliku nk2.

Jeśli nie znasz typu posiadanego konta, wybierz pozycję plik> Ustawienia kont > Ustawienia konta. Możesz tu znaleźć typ konta.

Kopiowanie listy autouzupełniania

Krok 1: Eksportowanie wiadomości pocztowej autouzupełniania

  1. Zamknij program Outlook, a następnie zamknij program Outlook Web Access lub Outlook Web App (OWA) na wszystkich stacjach roboczych, które są połączone ze skrzynką pocztową.

  2. Pobierz i zainstaluj MFCMAPI z http://mfcmapi.codeplex.com.

  3. Uruchom program MFCMAPI. exe.

  4. W menu sesja kliknij polecenie Logowanie.

  5. Jeśli zostanie wyświetlony monit o profil, wybierz odpowiednią nazwę profilu, a następnie kliknij przycisk OK.

  6. W górnym okienku znajdź linię odpowiadającą skrzynce pocztowej, a następnie kliknij ją dwukrotnie.

  7. W okienku nawigacji po lewej stronie rozwiń węzeł główny kontenera, a następnie rozwiń pozycję magazyn informacji lub IPM_SUBTREE.

  8. Kliknij prawym przyciskiem myszy folder Skrzynka odbiorcza , a następnie kliknij polecenie Otwórz tabelę zawartości powiązaną. Ta akcja powoduje otwarcie nowego okna programu MFCMAPI zawierającego różne właściwości.

  9. W kolumnie temat kliknij prawym przyciskiem myszy element, który ma temat IPM. Configuration. Autouzupełnianie, a następnie kliknij pozycję Eksportuj wiadomość. Ta akcja powoduje otwarcie okna Zapisywanie wiadomości w pliku .

  10. Z listy rozwijanej wybierz pozycję plik MSG (Unicode), a następnie kliknij przycisk OK.

  11. Wybierz lokalizację folderu, w którym chcesz zapisać wiadomość, a następnie kliknij przycisk Zapisz. Zanotuj tę lokalizację.

Krok 2: Importowanie wiadomości dotyczącej skrzynki pocztowej autouzupełniania

  1. Zamknij program Outlook, a następnie zamknij program Outlook Web Access lub Outlook Web App (OWA) na wszystkich stacjach roboczych, które są połączone ze skrzynką pocztową.

  2. Pobierz i zainstaluj MFCMAPI z http://mfcmapi.codeplex.com.

  3. Uruchom program MFCMAPI. exe.

  4. W menu sesja kliknij polecenie Logowanie.

  5. Jeśli zostanie wyświetlony monit o profil, wybierz odpowiednią nazwę profilu, a następnie kliknij przycisk OK.

  6. W górnym okienku znajdź linię odpowiadającą skrzynce pocztowej, a następnie kliknij ją dwukrotnie.

  7. W okienku nawigacji po lewej stronie rozwiń węzeł główny kontenera, a następnie rozwiń pozycję magazyn informacji lub IPM_SUBTREE.

  8. Kliknij prawym przyciskiem myszy folder Skrzynka odbiorcza , a następnie kliknij polecenie Otwórz tabelę zawartości powiązaną. Ta akcja powoduje otwarcie nowego okna programu MFCMAPI zawierającego różne właściwości.

  9. Aby uniknąć zduplikowanych wpisów, należy usunąć istniejącą wiadomość autouzupełniania.

    Uwaga: Przed usunięciem IPM. Configuration. Autouzupełnianie należy wyeksportować wiadomość, wykonując czynności opisane w sekcji "jak wyeksportować pamięć podręczną autouzupełniania".

    Aby usunąć istniejącą wiadomość autouzupełniania, wykonaj następujące czynności:

    1. W kolumnie temat Znajdź element z tematem IPM. Configuration. Autouzupełnianie.

    2. Kliknij prawym przyciskiem myszy element, a następnie kliknij polecenie Usuń wiadomość. Spowoduje to otwarcie okna usuwanie elementu .

    3. Z listy rozwijanej wybierz pozycję trwałe usuwanie (usunięte w celu przechowywania elementów usuniętych, jeśli są obsługiwane), a następnie kliknij przycisk OK.

  10. W menu folder kliknij polecenie Importuj, a następnie kliknij pozycję z pola MSG.

  11. Zlokalizuj plik MSG utworzony w kroku 11 powyżej "Eksportuj wiadomość pocztową autouzupełniania" powyżej, a następnie kliknij przycisk OK.

  12. W wyświetlonym oknie ładowanie komunikatu wybierz pozycję Załaduj wiadomość do bieżącego folderu na liście Załaduj styl , a następnie kliknij przycisk OK.

Informacje dotyczące autouzupełniania są importowane z obszaru IPM. Configuration. Autocomplete_<kod szesnastkowy>. msg, gdzie symbol zastępczy<kodzie szesnastkowym> reprezentuje długi ciąg cyfr i liter.

Kopiowanie i Importowanie pliku nk2

Krok 1: Kopiowanie pliku autouzupełniania ze starego komputera

  1. Ponieważ folder domyślny jest folderem ukrytym, najprostszym sposobem otwarcia folderu jest użycie polecenia %AppData%\Microsoft\Outlook w polu wyszukiwania systemu Windows (lub, przechodzenie do C:\Users\Nazwa użytkownika\AppData\Roaming\Microsoft\Outlook).

  2. W folderze programu Outlook Znajdź plik listy autouzupełniania (. NK2).

    Uwaga: Domyślnie rozszerzenia plików są ukryte w systemie Windows. Aby określić, czy rozszerzenia plików są wyświetlane, w Eksploratorze okien w menu Narzędzia (w systemie Windows 7 lub Windows Vista naciśnij klawisz Alt, aby wyświetlić menu Narzędzia ), kliknij pozycję Opcje folderów. Na karcie Widok zaznacz lub wyczyść pole wyboru Ukryj rozszerzenia znanych typów plików .

  3. Skopiuj plik na nowy komputer. Plik jest mały i można go umieścić na nośniku wymiennym, takim jak pamięć USB.

Krok 2: Kopiowanie pliku autouzupełniania do nowego komputera

  1. Na nowym komputerze w panelu sterowania kliknij lub kliknij dwukrotnie pozycję poczta.

    Poczta jest wyświetlana w różnych lokalizacjach panelu sterowania w zależności od używanej wersji systemu operacyjnego Microsoft Windows, wybranego widoku panelu sterowania oraz tego, czy zainstalowany jest system operacyjny 32 lub 64, czy wersja programu Outlook 2010.

    Najłatwiejszym sposobem odnalezienia elementu Poczta jest otwarcie Panelu sterowania w systemie Windows, a następnie wpisanie tekstu Poczta w polu Szukaj u góry okna. W przypadku Panelu sterowania systemu Windows XP tekst Poczta należy wpisać w polu Adres.

    Uwaga: Ikona Poczta jest wyświetlana po pierwszym uruchomieniu programu Outlook.

  2. Kliknij pozycję Pokaż profile.

  3. Zanotuj nazwę profilu. Musisz zmienić nazwę pliku nk2, aby była zgodna z nazwą późniejszą.

  4. Skopiuj plik nk2 na nowy komputer w folderze, w którym są zapisywane konfiguracje programu Outlook. Ponieważ folder domyślny jest folderem ukrytym, najprostszym sposobem otwarcia folderu jest użycie polecenia %AppData%\Microsoft\Outlook w polu wyszukiwania systemu Windows (lub, przechodzenie do C:\Users\Nazwa użytkownika\AppData\Roaming\Microsoft\Outlook).

  5. Po skopiowaniu pliku do folderu kliknij go prawym przyciskiem myszy, kliknij polecenie Zmieńnazwę i Zmień nazwę na odpowiadającą nazwie profilu, która pojawiła się w kroku 3.

Krok 3: Importowanie listy autouzupełniania

Możesz teraz uruchomić program Outlook i zaimportować plik, ale musisz uruchomić program Outlook przy użyciu specjalnego polecenia jednorazowego.

  • Wpisz w polu wyszukiwania systemu Windows pozycję Outlook/importnk2 , a następnie naciśnij klawisz ENTER.

Po utworzeniu wiadomości i rozpoczęciu wpisywania tekstu w polach do, DWlub UDW na liście autouzupełniania powinny być teraz potrzebne wpisy z innego komputera.

Początek strony

W programie Outlook 2007 można kopiować imiona i nazwiska oraz adresy e-mail z listy autouzupełniania z jednego komputera na inny. Jeśli na przykład uaktualnisz do nowego komputera i nie chcesz utracić wszystkich informacji przechowywanych na liście autouzupełniania, możesz skopiować imiona i nazwiska i adresy e-mail ze starego komputera na nowy komputer.

Ważne: Przed rozpoczęciem poniższej procedury należy zamknąć Microsoft Outlook. Po ponownym uruchomieniu programu Outlook nazwy zostaną uwzględnione na liście autouzupełniania.

Kopiowanie pliku autouzupełniania ze starego komputera

  1. Na starym komputerze przejdź do obszaru dysk: \ user\AppData\Local\Microsoft\Outlook.

    Uwaga: W zależności od ustawień plików ten folder może być ukryty.

  2. Kliknij prawym przyciskiem myszy pozycję Nazwa profilu. nk2, a następnie kliknij polecenie Kopiuj.

    Porada: Plik można skopiować na nośnik wymienny, taki jak nośnik USB, a następnie skopiować go do odpowiedniej lokalizacji na nowym komputerze. Możesz też dołączyć plik do wiadomości e-mail i wysłać wiadomość do siebie. Na nowym komputerze Otwórz załącznik w programie Outlook, a następnie zapisz go w odpowiedniej lokalizacji.

  3. Na komputerze, na którym chcesz wypełnić listę Autouzupełniania, kliknij prawym przyciskiem myszy dowolne miejsce w obszarze dysk: \ user\AppData\Local\Microsoft\Outlook, a następnie kliknij pozycję Wklej , aby zapisać nazwę profilu. NK2.

  4. Jeśli nazwa profilu użytkownika programu Outlook różni się na komputerze, na którym jest przenoszony plik nk2, należy zmienić nazwę pliku na nazwę profilu użytkownika programu Outlook, która jest używana na nowym komputerze, po skopiowaniu pliku do właściwego folderu. Jeśli na przykład przeniesiesz Jan Kowalczyk. NK2 z oryginalnego komputera na profil użytkownika programu Outlook o nazwie kim Kowalczyk, a następnie skopiujesz plik kim Kowalczyk. NK2 na nowy komputer, musisz zmienić nazwę pliku na profil programu Outlook, który jest używany na nowym komputerze.

  5. Po wyświetleniu monitu o zastąpienie istniejącego pliku kliknij przycisk tak.

  6. Otwórz program Outlook, aby wyświetlić zmiany wprowadzone na liście autouzupełniania.

Początek strony

Rozwijaj umiejętności związane z pakietem Office
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×