Importowanie dokumentu programu Word

Uwaga: Staramy się udostępniać najnowszą zawartość Pomocy w Twoim języku tak szybko, jak to możliwe. Ta strona została przetłumaczona automatycznie i może zawierać błędy gramatyczne lub nieścisłości. Chcemy, aby ta zawartość była dla Ciebie przydatna. Prosimy o powiadomienie nas, czy te informacje były pomocne, u dołu tej strony. Oto angielskojęzyczny artykuł do wglądu.

Osadzanie zawartości Word bezpośrednio w prezentacji PowerPoint. Możesz zaimportować dokumentu Word jako obiekt, który umożliwia wstawienie statycznej migawkę dokumentu. Jest to przydatne, jeśli dokument Word to pojedynczej strony obrazów. Innym rozwiązaniem jest za pomocą konspektu programu Word jako podstawy dla prezentacji.

W tym artykule:

Wstawianie dokumentu programu Word jako obiektu

Najłatwiejszym sposobem wstawienia dokumentu programu Word jest utworzenie dokumentu w programie Word, a następnie dodanie go do prezentacji.

  1. Wybierz slajd, w którym chcesz umieścić dokument programu Word.

  2. Kliknij pozycję Wstawianie > Obiekt.

    Opcja Obiekt znajduje się na karcie Wstawianie.
  3. Jeśli dokument programu Word już istnieje, w oknie dialogowym Wstawianie obiektu wybierz pozycję Utwórz z pliku.

    Okno dialogowe Wstawianie obiektu z zaznaczoną opcją „Utwórz z pliku”.
  4. Kliknij pozycję Przeglądaj, aby zlokalizować dokument programu Word, który chcesz wstawić. Zaznacz odpowiedni dokument programu Word i kliknij przycisk OK.

  5. Upewnij się, że pola wyboru Łącze i Wyświetl jako ikonę zostały wyczyszczone. Kliknij przycisk OK, aby wstawić zawartość dokumentu programu Word jako obiekt.

    Uwaga: Jeśli wolisz, aby dokument programu Word był otwierany w programie Word, zamiast w programie PowerPoint, zaznacz pole wyboru Wyświetl jako ikonę, aby wstawić ikonę do prezentacji. Kliknięcie tej ikony spowoduje otwarcie dokumentu w programie Word.

    Okno dialogowe Wstawianie obiektu z zaznaczonym polem wyboru „Wyświetl jako ikonę”

    Porada: Możesz również wstawić obiekt połączony. Zaznacz pole wyboru Łącze, aby obiekt stał się skrótem do zaimportowanego dokumentu programu Word.

    Początek strony

Używanie dokumentu programu Word jako konspektu w celu utworzenia prezentacji

  1. W dokumencie programu Word kliknij pozycję Narzędzia główne.

  2. Przy użyciu galerii Style sformatuj zawartość w dokumencie programu Word.

    • Wyróżnij zawartość, której chcesz użyć jako tytułu slajdu, a następnie wybierz pozycję Nagłówek 1 w galerii Style.

    • Wyróżnij zawartość, której chcesz użyć jako tekstu slajdu, a następnie wybierz pozycję Nagłówek 2 w galerii Style.

    Porada:  Kliknij, aby dowiedzieć się więcej o tym, jak używać widoku konspektu w celu zarządzania nagłówkami i rozmieszczania tekstu.

  3. W dokumencie programu Word kliknij pozycję Plik > Zapisz, a następnie kliknij pozycję Plik > Zamknij.

    Uwaga: Dokument programu Word należy zamknąć, aby można go było wstawić do prezentacji programu PowerPoint.

  4. Otwórz program PowerPoint i kliknij pozycję Narzędzia główne > Nowy slajd.

    Opcja Nowy slajd znajduje się na karcie Narzędzia główne.
  5. Wybierz pozycję Slajdy z konspektu.

    W menu rozwijanym Nowy slajd kliknij pozycję Slajdy z konspektu.
  6. Znajdź i zaznacz odpowiedni dokument programu Word w oknie dialogowym Wstawianie konspektu, a następnie kliknij pozycję Wstaw. Dla każdego stylu Nagłówek 1 w dokumencie zostanie utworzony nowy slajd.

    Uwaga: Jeśli dokument programu Word dokument nie zawiera żadnych stylów Nagłówek 1 i Nagłówek 2, program PowerPoint utworzy slajd dla każdego akapitu w zawartości.

Początek strony

Zobacz też

Opis różnic między obiektami połączonymi a obiektami osadzonymi

Zmienianie obiektów połączonych lub osadzonych

Rozwijaj umiejętności związane z pakietem Office
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×