Formatowanie kształtu w programie Visio

Formatowanie kształtu w programie Visio

Uwaga: Staramy się udostępniać najnowszą zawartość Pomocy w Twoim języku tak szybko, jak to możliwe. Ta strona została przetłumaczona automatycznie i może zawierać błędy gramatyczne lub nieścisłości. Chcemy, aby ta zawartość była dla Ciebie przydatna. Prosimy o powiadomienie nas, czy te informacje były pomocne, u dołu tej strony. Oto angielskojęzyczny artykuł do wglądu.

W programie Microsoft Visio można dostosować wygląd kształtów, zmieniając ich kolory tekstu, czcionki, kolory wypełnienia i desenie, grubość linii i styl lub cień.

  1. Kliknij kształt, który chcesz sformatować.

  2. Na karcie Narzędzia główne w grupie Style kształtów wybierz jedną z opcji stylu z galerii.
    Style kształtów w programie Visio

Aby dostosować styl, kliknij listę rozwijaną w grupie Style kształtów i wybierz opcje formatowania:

  • Wypełnienie – kolor lub wzór wypełniający kształt. Wybierz lub zdefiniuj kolory, ustaw gradienty lub przezroczystość.

  • Linia – kontur kształtu. Ustaw kolor, grubość lub typ linii albo wybierz brak linii.

  • Efekty – dodaj do kształtów cień, poświatę, odbicie lub efekty 3-W.

Aby zastosować formatowanie do całego diagramu, a nie tylko do zaznaczonego kształtu, na karcie Projektowanie w grupie Motywy wybierz jeden z motywów z galerii.

Galeria motywów w programie Visio

Uwagi: 

Przeglądarka nie obsługuje klipu wideo. Zainstaluj dodatek Microsoft Silverlight, Adobe Flash Player lub program Internet Explorer 9

Formatowanie tekstu w kształcie

Możesz zmienić czcionki, odstępy między znakami, odstępy między akapitami i wyrównania, położenia tekstu zablokować punktorów lub numer, a następnie tabulatory tekstu w kształcie.

Szybkie zadania

Zadanie

Akcja

Dodawanie tekstu do kształtu

Zaznacz kształt na stronie, a następnie wpisz tekst.

Zaznacz tekst w kształcie

Kliknij dwukrotnie kształt zawierający tekst, który chcesz sformatować.

Formatowanie bloku tekstu

  1. Zaznacz kształt, tekst, który chcesz sformatować.

  2. Na karcie Narzędzia główne w grupie Czcionka i Akapit wybierz odpowiednie opcje formatowania.

Kopiowanie formatowania tekstu z jednego kształtu do drugiego

  1. Zaznacz tekst, który chcesz skopiować.

  2. Na karcie Narzędzia główne w grupie Schowek kliknij przycisk Malarz formatów Malarz formatów w programie Visio 2010 .

  3. Kliknij kształt zawierający tekst, który chcesz zmienić.

Zmienianie koloru tła bloku tekstu

  1. Zaznacz kształt mający pole tekstowe, które chcesz zmienić.

  2. Kliknij prawym przyciskiem myszy kształt, wskaż polecenie Format i zaznacz tekst.

  3. W oknie dialogowym tekstu na karcie Blok tekstu w obszarze Tło tekstu wybierz pełnym kolorem.

  4. Na liście obok pełnym kolorem wybierz odpowiedni kolor.

  5. Kliknij przycisk Zastosuj, a następnie kliknij przycisk OK.

Format symbole i znaki interpunkcyjne

  1. Kliknij kartę Plik.

  2. W obszarze Visio, kliknij opcje.

  3. W oknie dialogowym Opcje programu Visio, na karcie Sprawdzanie kliknij przycisk Opcje Autokorekty.

  4. Zaznacz lub wyczyść odpowiednie opcje formatowania automatycznego, które chcesz włączyć lub wyłączyć.

  5. Kliknij przycisk OK.

Zmienianie linii kształtu

Można zmienić kolor linii, grubość linii, Typ kreskowania i przezroczystość obramowania kształtu.

Szybkie zadania

Zadanie

Akcja

Zmienianie koloru linii lub formatowania

  1. Zaznacz kształt z obramowaniem, które chcesz sformatować.

  2. Na karcie Narzędzia główne w grupie kształt kliknij linię, a następnie wybierz odpowiednie opcje formatowania.

Usuwanie wiersza z kształtu

  1. Zaznacz kształt z obramowaniem, które chcesz usunąć.

  2. Na karcie Narzędzia główne w grupie kształt kliknij przycisk Linia, a następnie wybierz opcję Brak linii.

Stosowanie nowego wypełnienia do kształtu

W Visio 2010 można zmienić kolor wypełnienia deseniem i nawet dodać własne desenie wypełnienia do kształtu.

Szybkie zadania

Zadanie

Akcja

Zmienianie koloru wypełnienia

  1. Zaznacz kształt z wypełnieniem, który chcesz zmienić.

  2. Na karcie Narzędzia główne w grupie kształt kliknij pozycję Wypełnienie, a następnie wybierz odpowiedni kolor.

Kopiowanie formatowania z jednego kształtu do innego wypełnienia

  1. Zaznacz kształt, który ma wypełnienie, który chcesz skopiować.

  2. Na karcie Narzędzia główne w grupie Schowek kliknij przycisk Malarz formatów Malarz formatów w programie Visio 2010 .

  3. Kliknij kształt, który ma wypełnienie, który chcesz zmienić.

Stosowanie wypełnienia deseniem

  1. Zaznacz kształt z wypełnieniem, który chcesz zmienić.

  2. Na karcie Narzędzia główne w grupie kształt kliknij pozycję Wypełnienie i wybierz Opcje wypełnienia.

  3. W oknie dialogowym wypełnienia na liście Deseń wybierz deseń, który ma być.

  4. Na liście Kolor deseniu wybierz odpowiedni kolor.

  5. Kliknij przycisk Zastosuj, a następnie kliknij przycisk OK.

Tworzenie nowego deseniu wypełnienia

  1. Na karcie Deweloper w grupie Pokazywanie/ukrywanie zaznacz pole wyboru Eksplorator rysunku.

  2. W oknie Eksplorator rysunku kliknij prawym przyciskiem myszy Desenie wypełnienia.

  3. W oknie dialogowym Nowy deseń w obszarze Szczegóły wpisz nazwę dla deseniu.

  4. W obszarze zachowanie wybierz odpowiednią opcję.

    Opcje zachowania

    • Przycisk w oknie dialogowym Nowy deseń Utworzyć wiele kopii obrazu w celu wypełnienia kształtu (obraz rozmieszczany sąsiadująco)

    • Przycisk w oknie dialogowym Nowy deseń Kafelka wiele obrazów wzdłuż linii bez zmiany ich.

    • Przycisk w oknie dialogowym Nowy deseń Rozciąganie jednego obrazu do wypełnienia kształtu.

  5. Aby dostosować wzorzec jako zmian skali strony rysunku, zaznacz pole wyboru skalowany.

  6. Kliknij przycisk OK.

  7. W Oknie Eksplorator rysunku Otwórz folder Desenie linii, kliknij prawym przyciskiem myszy nowy deseń, a następnie kliknij przycisk Edytuj kształt wzorca.

  8. Utwórz kształt lub kształty, które chcesz oznaczyć jako wzorzec. Można tworzyć kształty od podstaw, zmienić istniejące kształty lub wstawiać mapy bitowe.

  9. Kliknij przycisk Zamknij okno, a następnie kliknij przycisk Tak, Aby zaktualizować deseń.

Uwaga: Konieczne będzie mieć kartę Deweloper na Wstążce widoczne w tym celu.

Wyświetlanie karty Deweloper

  1. Kliknij kartę Plik.

  2. W obszarze Visio, kliknij opcje.

  3. W oknie dialogowym Opcje programu Visio, na karcie Dostosowywanie Wstążki na liście Dostosuj Wstążkę wybierz pozycję Karty główne.

  4. W obszarze Karty główne zaznacz Deweloper.

  5. Kliknij przycisk OK.

Usuwanie wypełnienia kształtu

  1. Zaznacz kształt z wypełnieniem, który chcesz zmienić.

  2. Na karcie Narzędzia główne w grupie kształt kliknij pozycję Wypełnienie, a następnie wybierz pozycję Brak wypełnienia.

Stosowanie motywu do kształtów

Po zastosowaniu motywu w Visio 2010 Określ formatowania (czcionki, kolory tekstu, kolory wypełnienia, obramowania i cienie) każdego kształtu na stronie rysunku.

Motywy wbudowane zastosować formatowanie kolorów (kolor czcionki, koloru wypełnienia) i efekty kształtów (styl obramowania, cień) do kształtów. Można zmienić tylko efekty (style obramowania, cień, czcionki i łącznik) lub tylko kolory (tekstu, linii, łącznika, wypełnienie i kolorów cienia) kształtów na rysunku.

Aby uzyskać dodatkowe informacje o motywach, zobacz Stosowanie profesjonalny wygląd do rysunków przy użyciu motywów.

Szybkie zadania

Zadanie

Akcja

Stosowanie motywu do kształtów na rysunku

Na karcie Projektowanie w grupie motyw kliknij odpowiedni motyw, gdy chcesz wstawić lub kliknij pozycję Przycisk Więcej , aby uzyskać więcej opcji.

Zmienianie kolorów motywu

Na karcie Projektowanie w grupie motywu kliknij pozycję Kolory, a następnie wybierz kolor, który ma być.

Zmienianie efektów motywu

Na karcie Projektowanie w grupie motywu kliknij przycisk Efekty, a następnie wybierz odpowiednie efekty.

Tworzenie własnego motywu

  1. Na karcie Projektowanie w grupie motywy kliknij pozycję Kolory, a następnie wybierz pozycję Tworzenie nowych kolorów motywu.

  2. W oknie dialogowym Nowych kolorów motywu, w obszarze Ogólne w polu Nazwa wpisz nową nazwę, która ma być używany dla nowego motywu.

  3. Wybierz kolory, które mają.

  4. Kliknij przycisk Zastosuj, a następnie kliknij przycisk OK.

  5. W grupie motywy kliknij przycisk Efekty, a następnie wybierz pozycję Utwórz nowe efekty motywu.

  6. W oknie dialogowym Nowe efekty motywu w obszarze Ogólne w polu Nazwa wpisz nową nazwę, która ma być używany dla nowego motywu.

  7. Wybierz żądane ustawienia czcionka, linia, wypełnienie, Cień i łącznik.

  8. Kliknij przycisk Zastosuj, a następnie kliknij przycisk OK.

Usuwanie motywu z kształtu

Kliknij prawym przyciskiem myszy kształt, wskaż polecenie Format, a następnie wybierz pozycję Usuń motyw.

Rozwijaj umiejętności związane z pakietem Office
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×