Formatowanie diagramu sieciowego

Uwaga:  Staramy się udostępniać najnowszą zawartość Pomocy w Twoim języku tak szybko, jak to możliwe. Ta strona została przetłumaczona automatycznie i może zawierać błędy gramatyczne lub nieścisłości. Chcemy, aby ta zawartość była dla Ciebie przydatna. Prosimy o powiadomienie nas, czy te informacje były pomocne, u dołu tej strony. Oto angielskojęzyczny artykuł do wglądu.

Widok diagram sieciowy zawiera zależności między zadaniami projektu przy użyciu pól lub węzły, które są połączone z liniami. Możesz dostosować układ pól, styl linii łączy i informacje, które będą wyświetlane w widoku.

Co chcesz zrobić?

Dostosowywanie układu pola

Dlaczego nie są pola zostaną odpowiednio rozmieszczone potrzebna?

Zmienianie stylu linii łącza

Zmienianie, jakie informacje o zadaniu jest wyświetlany

Dostosowywanie układu pola

W zależności od struktury projektu, liczbę zadań sumarycznych i podzadań oraz liczbę i typy łączy zadań ramek diagramu sieciowego nie mogą być rozmieszczone zgodnie z oczekiwaniami. Można zmodyfikować układ, stosowania innego pola, dostosowywanie różnych parametrów układu i stosowania jednego z dwóch różnych łącze stylów.

  1. W menu Widok wskaż polecenie Diagram sieciowy.

  2. W menu Format kliknij polecenie Układ.

  3. W obszarze Układ ramki na liście Ułożenie kliknij żądany sposób ułożenia ramek.

  4. W przypadku wierszy i kolumn określ w odpowiednich polach wyrównanie, odstępy, wysokość i szerokość.

    Aby rozmieścić ramki równomiernie, kliknij pozycję Stała w polach Wysokość i Szerokość.

  5. Aby zgrupować zadania sumaryczne i podzadania, zaznacz pole wyboru Zachowaj zadania z ich podsumowaniami.

Uwaga: 

  • Jeśli zostały zgrupowane zadań w widoku Diagram sieciowy, automatycznie umieszczane są wszystkie pola. Nie będzie mógł ręcznie lub położenie albo zmienić rozmieszczenie pól. Zadania sumaryczne i podzadania ich są rozmieszczone według opcji zestawu przed zastosowaniem grupy. Nie można zmienić tych opcji, dopóki nie można cofnąć grupowania.

  • Za pomocą myszy, aby wyświetlić okno dialogowe Style ramek. Wystarczy kliknąć dwukrotnie pusty obszar widoku Diagram sieciowy, a zostanie wyświetlone okno dialogowe Style ramek.

  • Wynik zmian można łatwiej dostrzec, zaznaczając pole wyboru Ukryj wszystkie pola oprócz identyfikatora w obszarze Opcje diagramu.

  • Jeżeli nie można ułożyć ramek Diagramu sieciowego w żądany sposób za pomocą domyślnie wybranej opcji Automatycznie rozmieść wszystkie pola w obszarze Tryb układu, można rozmieścić je ręcznie. Należy kliknąć opcję Zezwalaj na ręczne rozmieszczenie pól, kliknąć przycisk OK, a następnie przeciągnąć ramki do żądanej lokalizacji.

  • Można powiększać i pomniejszać widok, aby zobaczyć więcej lub mniej projektu w widoku Diagram sieciowy. W menu Widok należy kliknąć polecenie Powiększenie. W obszarze Powiększanie należy kliknąć żądany procent lub opcję Cały projekt, aby wyświetlić w oknie cały projekt. W przypadku zmniejszenia widoku do 75% lub mniejszej wielkości, można umieścić wskaźnik myszki nad ramkami Diagramu sieciowego, aby zobaczyć szczegółów zadań w skali 100%.

Początek strony

Dlaczego nie są pola zostaną odpowiednio rozmieszczone potrzebna?

Zmiana układu rodzaj widoku Diagram sieciowy, aby umożliwić ręczne pole położenia programu Microsoft Office Project nie układ widoku Diagram sieciowy, zgodnie z ustawieniami w obszarze Układ pola w oknie dialogowym Układ (Format menu) do momentu ponownego układu.

Jeżeli zaznaczono pole wyboru Zezwalaj na ręczne rozmieszczenie ramek w oknie dialogowym Układ, można zmienić układ w następujący sposób:

  • Jeśli ręcznie położenia zadania lub zadania, możesz zmienić układ wszystkie pola widoku Diagram sieciowy do układu, która jest zdefiniowana w oknie dialogowym Układ, klikając pozycję Układ teraz (Format menu).

  • Jeśli ręcznie położenia zadania, możesz zmienić układ połączone zadania lub podzadań w odniesieniu do zadania, który został przeniesiony. Kliknij prawym przyciskiem myszy zadanie, a następnie kliknij Układ do powiązanych zadań, aby przenieść powiązane zadania przy zachowaniu zadania, które możesz po zmianie położenia wcześniej w tym samym miejscu, w menu skrótów.

  • Ręczne położenia wielu zadań, można zmienić położenie zadania do pozycji, które są definiowane w oknie dialogowym Układ. Aby zaznaczyć sąsiednie zadania, przytrzymaj naciśnięty klawisz SHIFT, a następnie kliknij pierwsze i ostatnie zadanie, które mają. Aby zaznaczyć zadania niesąsiadujące, przytrzymaj naciśnięty klawisz CTRL, a następnie kliknij zadania, które mają. Kliknij prawym przyciskiem myszy, a następnie w menu skrótów kliknij pozycję Zaznacz układ teraz.

  • Aby wyświetlić widoku Diagram sieciowy pasek narzędzi zawierający Układ teraz Obraz przycisku i Zaznacz układ teraz Obraz przycisku przycisków, kliknij prawym przyciskiem myszy tło dowolnego paska narzędzi, a następnie kliknij pozycję Diagram sieciowy w menu skrótów .

  • Aby automatycznie zmienić położenie pola widoku Diagram sieciowy, przy użyciu rozmieszczenie określone pole, kliknij polecenie Układ (Format menu). W obszarze Tryb układu kliknij opcję automatycznie Rozmieść wszystkie pola. W obszarze Układ pola wybierz rozmieszczenia na liście rozmieszczenie. W obszarze wiersza w polach Wysokość, Wyrównanie, Odstępy i wybierz sposób poziome wiersze ramek diagramu sieciowego mają być wyświetlane. W obszarze kolumny w polach SzerokośćWyrównanie, Odstępy i wybierz sposób pionowych kolumn ramek diagramu sieciowego mają być wyświetlane.

Uwaga: Po zastosowaniu danej grupy w widoku Diagram sieciowy używane są określone przez użytkownika opcje układu, jednak nie można zmienić opcji rozmieszczenia ramki. Jeżeli wprowadzenie zmian w układzie jest konieczne, należy czasowo usunąć grupowanie z Diagramu sieciowego w celu określenia odpowiednich opcji układu.

Początek strony

Zmienianie stylu linii łącza

Jeśli masz wiele zadań, które są połączone zadania poprzednik lub następnik linie łączy można zachodzi i być trudny do czytania w widoku Diagram sieciowy. Możesz zmienić styl linii łączy i uporządkuj je sposób. Można również wyświetlić etykiety współzależności zadań w wierszach łącze.

  1. W menu Widok wskaż polecenie Diagram sieciowy.

  2. W menu Format kliknij polecenie Układ.

  3. Wykonaj jedną z następujących czynności: 

    • Aby linie łączy były wyświetlane w postaci linii prostych biegnących między ramkami zadań poprzedników i następników, w obszarze Styl łącza kliknij opcję Prosty.

    • Aby linie łączy były wyświetlane w postaci poziomych i pionowych odcinków linii, które łączą prawe narożniki ramek zadań poprzedników i następników, w obszarze Styl łącza kliknij opcję Liniowy.

  4. Aby wyświetlić etykiety na łączu linie identyfikowanie współzależności zadań oraz wyprzedzenia lub czas zwłoki w obszarze łącze stylu, zaznacz pole wyboru Pokaż etykiety łączy.

  5. Aby linie łączy były wyświetlane razem ze strzałkami wskazującymi poprzedniki i następniki zadań, w obszarze Styl łącza zaznacz pole wyboru Pokaż strzałki.

Porada: Jeśli wybrano opcję Zezwalaj na ręczne rozmieszczenie ramek i ręcznej zmiany położenia zadania, możesz zmienić układ połączone zadania lub podzadań w odniesieniu do zadania, który został przeniesiony. Kliknij prawym przyciskiem myszy zadanie, a następnie kliknij Układ teraz, aby przenieść powiązane zadania przy zachowaniu zadania, które możesz po zmianie położenia wcześniej w tym samym miejscu, w menu skrótów.

Początek strony

Zmienianie, jakie informacje o zadaniu jest wyświetlany

Do potrzeb różne informacje, możesz zmienić informacje o zadaniu w pól widoku Diagram sieciowy, aby wyświetlić, co to jest najbardziej dla Ciebie ważne.

  1. W menu Widok kliknij polecenie Diagram sieciowy.

  2. W menu Format kliknij polecenie Style ramek.

  3. Na liście Ustawienia stylu dla kliknij kategorię zadania, którego zawartość i wygląd mają zostać zmienione.

  4. W obszarze Obramowanie wybierz opcje kształtu, koloru, szerokości i linii siatki, aby utworzyć odpowiedni wygląd.

  5. Wykonaj jedną z następujących czynności: 

    • Aby zmodyfikować lub utworzyć szablon danych, kliknij przycisk Więcej szablonów i przejdź do kroku 6.

    • Aby zastosować istniejący szablon, przejdź do kroku 12.

  6. W oknie dialogowym Szablony danych wykonaj jedną z następujących czynności:

    • Aby edytować istniejący szablon, wybierz go, a następnie kliknij przycisk Edytuj.

    • Aby utworzyć nowy szablon na podstawie istniejącego szablonu, wybierz go, a następnie kliknij przycisk Kopiuj.

    • Aby utworzyć nowy szablon, kliknij przycisk Nowy.

      Uwaga: Można także importować szablon z innego projektu. W oknie dialogowym Szablony danych kliknij przycisk Importuj, a następnie w oknie dialogowym Importowanie szablonu w obszarze Projekt kliknij projekt, z którego ma zostać zaimportowany szablon. W polu Szablon kliknij odpowiedni szablon, a następnie przejdź do kroku 11.

  7. W polu Nazwa szablonu wpisz nazwę nowego lub zmodyfikowanego szablonu.

  8. W oknie dialogowym Wyświetlanie danych z identyfikator zadania wpisz lub wybierz numer Identyfikatora zadania, zadania, które mają być wyświetlane w oknie podglądu.

  9. Aby zmienić sposób wyświetlania komórek, kliknij opcję Układ komórki, wybierz odpowiednie opcje wyświetlania, a następnie kliknij przycisk OK.

  10. W obszarze Wybierz komórki wpisz lub zaznacz pola, które mają być wyświetlane.

  11. Kliknij przycisk OK, a następnie kliknij przycisk Zamknij.

  12. Aby zastosować nowy lub zmodyfikowany szablon, kliknij go na liście Szablony.

Uwaga: Za pomocą myszy, aby wyświetlić okno dialogowe Style ramek. Wystarczy kliknąć dwukrotnie pusty obszar widoku Diagram sieciowy, a zostanie wyświetlone okno dialogowe Style ramek.

Początek strony

Rozwijaj umiejętności związane z pakietem Office
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×