Eksportowanie programu PowerPoint dla komputerów Mac prezentacji jako pliku w innym formacie

PowerPoint dla Office 365 dla komputerów Mac, PowerPoint 2019 dla komputerów Mac, PowerPoint 2016 dla komputerów Mac

Uwaga: Staramy się udostępniać najnowszą zawartość Pomocy w Twoim języku tak szybko, jak to możliwe. Ta strona została przetłumaczona automatycznie i może zawierać błędy gramatyczne lub nieścisłości. Chcemy, aby ta zawartość była dla Ciebie przydatna. Prosimy o powiadomienie nas, czy te informacje były pomocne, u dołu tej strony. Oto angielskojęzyczny artykuł do wglądu.

Jeśli chcesz wysłać do innej prezentacji, ale nie mają one PowerPoint dla komputerów Mac lub PowerPoint dla systemu Windows, możesz wyeksportować prezentacji w innym formacie, na przykład w formacie obrazu lub pliku PDF, aby adresat może wyświetlić slajdy.

Eksportowanie prezentacji do klipu wideo

Uwaga: Ta funkcja jest dostępna tylko dla posiadaczy subskrypcji usługi Office 365. Jeśli masz subskrypcję usługi Office 365, upewnij się, że masz najnowszą wersję pakietu Office.

  1. Kliknij pozycję Plik > Eksportuj.

  2. W menu Format pliku wybierz odpowiedni format wideo (MP4 lub MOV).

  3. Wybierz odpowiednią jakość wideo: Jakość prezentacji, Jakość internetowa lub Niska jakość. Im wyższa jakość wideo, tym większy rozmiar pliku.

  4. Jeśli masz zarejestrowany chronometraż i chcesz użyć go w klipie wideo utworzonym z prezentacji, upewnij się, że jest zaznaczone pole obok pozycji Użyj zarejestrowanego chronometrażu i narracji. Jeśli chronometraż nie został ustawiony, możesz określić, jak długo każdy slajd będzie wyświetlany w klipie wideo.

  5. Po dokonaniu wyboru wszystkich opcji wybierz pozycję Eksportuj.

Uwaga: Po wyeksportowaniu prezentacji do klipu wideo nie będzie można odtworzyć żadnych osadzonych w niej plików multimedialnych.

Gdy prezentacja zostanie zapisana jako klip wideo, możesz udostępniać ją tak samo jak każdy inny klip wideo, używając aplikacji lub urządzeń, które umożliwiają otwieranie i odtwarzanie klipów wideo.

Eksportowanie slajdów do obrazów

Jeden lub więcej slajdów możesz zapisać jako obrazy, aby adresat mógł wyświetlić slajdy w dowolnej aplikacji lub na dowolnym urządzeniu, które umożliwia pracę z obrazami. Wystarczy upewnić się, że wybierasz format obrazu, który można otworzyć w aplikacji lub na urządzeniu.

Uwaga: Przekonwertowanie slajdów na pliki obrazów spowoduje usunięcie z prezentacji wszystkich przejść, animacji, filmów i dźwięków.

  1. Kliknij pozycję Plik > Eksportuj.

  2. W menu Format pliku wybierz odpowiedni format obrazu, na przykład JPEG lub PNG.

  3. Wybierz pozycję Zapisz każdy slajd lub Zapisz tylko bieżący slajd. Możesz także wprowadzić rozmiar obrazów slajdów w polach Szerokość i Wysokość.

    Jeśli wybierzesz opcję zapisywania każdego slajdu, prezentacja zostanie zapisana w postaci osobnych plików obrazów, po jednym dla każdego slajdu.

Po zapisaniu slajdów jako obrazów możesz je udostępniać tak samo jak każdy inny plik obrazu, używając aplikacji lub urządzeń, które umożliwiają otwieranie obrazów.

Eksportowanie prezentacji do formatu PDF

  1. Kliknij pozycję Plik > Eksportuj.

  2. W menu Format pliku kliknij pozycję PDF.

Po zapisaniu slajdów jako pliku PDF możesz je udostępniać tak samo jak każdy inny plik PDF, używając aplikacji lub urządzeń, które umożliwiają otwieranie plików PDF.

Informacje pokrewne

Eksportowanie prezentacji PowerPoint dla komputerów Mac do formatu PDF

Konwertowanie prezentacji głównych do programu Microsoft PowerPoint

Wykonaj dowolną z następujących czynności:

Eksportowanie slajdów do obrazów

Jeden lub więcej slajdów możesz zapisać jako obrazy, aby adresat mógł wyświetlić slajdy w dowolnej aplikacji lub na dowolnym urządzeniu, które umożliwia pracę z obrazami. Wystarczy upewnić się, że wybierasz format obrazu, który można otworzyć w aplikacji lub na urządzeniu.

Uwaga: Przekonwertowanie slajdów na pliki obrazów spowoduje usunięcie z prezentacji wszystkich przejść, animacji, filmów i dźwięków.

  1. W menu Plik kliknij polecenie Zapisz jako obrazy.

  2. W oknie dialogowym Zapisywanie jako wpisz nową nazwę folderu przekonwertowane pliki.

  3. W menu podręcznym Format wybierz żądany format obrazu.

    Na przykład kliknij Format JPEG.

    Porada: Aby ustawić dodatkowe opcje, takie jak wysokość i szerokość obrazu lub zapisać tylko bieżący slajd, a nie do wszystkich slajdów, kliknij przycisk Opcje, a następnie w obszarze Zapisywanie slajdów jako pliki graficzne, wybierz odpowiednie opcje.

  4. Kliknij przycisk Zapisz.

    Po zapisaniu slajdów jako obrazów możesz je udostępniać tak samo jak każdy inny plik obrazu, używając aplikacji lub urządzeń, które umożliwiają otwieranie obrazów.

Wysyłanie slajdów do iPhoto

Wysyłanie slajdów do iPhoto jest podobna do eksportowania slajdów jako obrazy z dodatkową zaletą możliwość łatwo transferować obrazy na dowolnym urządzeniu lub aplikacji, która łączy do witryny iTunes. Gdy wysyłasz slajdów do iPhoto każdego slajdu jest konwertowany na obraz. Usuwa wszystkie przejścia, animacje lub dźwięku, a powoduje filmy może być reprezentowane jako pojedynczej ramki w prezentacji.

Uwaga: Aby wykonać tę procedurę, musi mieć iPhoto 6 lub nowszy.

  1. W menu plik wskaż polecenie Udostępnij, a następnie kliknij przycisk Wyślij do iPhoto.

  2. W oknie dialogowym Nowa nazwa albumu wpisz nazwę zbioru fotografii.

  3. W menu podręcznym Format wybierz żądany format obrazu.

  4. Wykonaj jedną z następujących czynności:

    Cel

    Czynności

    Wyślij do wszystkich slajdów

    W obszarze Slajdy kliknij pozycję wszystko.

    Miniatura Wyślij zaznaczone lub posortowany slajdów

    W obszarze Slajdy kliknij zaznaczone.

  5. Aby zapisać slajdów jako obrazów, kliknij przycisk Wyślij do iPhoto.

Zapisywanie prezentacji jako pliku PDF

Podczas zapisywania prezentacji jako pliku PDF, wszelkie przejścia, animacje lub dźwięku są usuwane i filmy są przedstawiane jako pojedynczej ramki w prezentacji.

  1. W menu Plik kliknij polecenie Zapisz jako.

  2. W oknie dialogowym Zapisywanie jako wpisz nową nazwę folderu przekonwertowane pliki.

  3. W menu podręcznym Format kliknij pozycję PDF.

  4. Kliknij przycisk Zapisz.

Zobacz też

Zapisywanie prezentacji jako pliku filmu

Zapisywanie pliku w pakiecie Office dla komputerów Mac

Konwertowanie prezentacji głównych do programu Microsoft PowerPoint

Rozwijaj umiejętności związane z pakietem Office
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×