Przejdź do głównej zawartości

Eksportowanie prezentacji programu PowerPoint dla komputerów Mac w innym formacie pliku

PowerPoint dla Office 365 dla komputerów Mac, PowerPoint 2019 dla komputerów Mac, PowerPoint 2016 dla komputerów Mac

Jeśli chcesz wysłać prezentację do kogoś, ale nie masz PowerPoint dla systemu macOS lub PowerPoint dla systemu Windows, możesz wyeksportować prezentację w innym formacie, na przykład w formacie obrazu lub pliku PDF, aby adresat mógł wyświetlić te slajdy.

Eksportowanie prezentacji do klipu wideo

Uwaga: Ta funkcja jest dostępna tylko dla posiadaczy subskrypcji usługi Office 365. Jeśli masz subskrypcję usługi Office 365, upewnij się, że masz najnowszą wersję pakietu Office.

(Począwszy od PowerPoint dla usługi Office 365 dla komputerów Mac wersja 16,19, podczas eksportowania prezentacji do klipu wideo jest dołączana narracja audio).

  1. Kliknij pozycję Plik > Eksportuj.

  2. W menu Format pliku wybierz odpowiedni format wideo (MP4 lub MOV).

  3. Wybierz odpowiednią jakość wideo: Jakość prezentacji, Jakość internetowa lub Niska jakość. Im wyższa jakość wideo, tym większy rozmiar pliku.

  4. Jeśli masz zarejestrowany chronometraż i chcesz użyć go w klipie wideo utworzonym z prezentacji, upewnij się, że jest zaznaczone pole obok pozycji Użyj zarejestrowanego chronometrażu i narracji. Jeśli chronometraż nie został ustawiony, możesz określić, jak długo każdy slajd będzie wyświetlany w klipie wideo.

  5. Po dokonaniu wyboru wszystkich opcji wybierz pozycję Eksportuj.

Uwaga: Po wyeksportowaniu prezentacji jako pliku wideo będzie odtwarzany dowolny dźwięk z narracją, który został nagrany w pokazie slajdów, ale inne osadzone pliki multimedialne nie będą odtwarzane.

Gdy prezentacja zostanie zapisana jako klip wideo, możesz udostępniać ją tak samo jak każdy inny klip wideo, używając aplikacji lub urządzeń, które umożliwiają otwieranie i odtwarzanie klipów wideo.

Eksportowanie slajdów do obrazów

Jeden lub więcej slajdów możesz zapisać jako obrazy, aby adresat mógł wyświetlić slajdy w dowolnej aplikacji lub na dowolnym urządzeniu, które umożliwia pracę z obrazami. Wystarczy upewnić się, że wybierasz format obrazu, który można otworzyć w aplikacji lub na urządzeniu.

Uwaga: Przekonwertowanie slajdów na pliki obrazów spowoduje usunięcie z prezentacji wszystkich przejść, animacji, filmów i dźwięków.

  1. Kliknij pozycję Plik > Eksportuj.

  2. W menu Format pliku wybierz odpowiedni format obrazu, na przykład JPEG lub PNG.

  3. Wybierz pozycję Zapisz każdy slajd lub Zapisz tylko bieżący slajd. Możesz także wprowadzić rozmiar obrazów slajdów w polach Szerokość i Wysokość.

    Jeśli wybierzesz opcję zapisywania każdego slajdu, prezentacja zostanie zapisana w postaci osobnych plików obrazów, po jednym dla każdego slajdu.

Po zapisaniu slajdów jako obrazów możesz je udostępniać tak samo jak każdy inny plik obrazu, używając aplikacji lub urządzeń, które umożliwiają otwieranie obrazów.

Eksportowanie prezentacji do formatu PDF

  1. Kliknij pozycję Plik > Eksportuj.

  2. W menu Format pliku kliknij pozycję PDF.

Po zapisaniu slajdów jako pliku PDF możesz je udostępniać tak samo jak każdy inny plik PDF, używając aplikacji lub urządzeń, które umożliwiają otwieranie plików PDF.

Zobacz też

Eksportowanie prezentacji programu PowerPoint dla komputerów Mac do formatu PDF 

Konwertowanie prezentacji prezentację na program Microsoft PowerPoint

Wykonaj dowolną z następujących czynności:

Eksportowanie slajdów do obrazów

Jeden lub więcej slajdów możesz zapisać jako obrazy, aby adresat mógł wyświetlić slajdy w dowolnej aplikacji lub na dowolnym urządzeniu, które umożliwia pracę z obrazami. Wystarczy upewnić się, że wybierasz format obrazu, który można otworzyć w aplikacji lub na urządzeniu.

Uwaga: Przekonwertowanie slajdów na pliki obrazów spowoduje usunięcie z prezentacji wszystkich przejść, animacji, filmów i dźwięków.

  1. W menu Plik kliknij polecenie Zapisz jako obrazy.

  2. W polu Zapisz jako wpisz nową nazwę folderu, który ma zawierać skonwertowane pliki.

  3. W menu podręcznym Format wybierz odpowiedni format obrazu.

    Na przykład kliknij pozycję JPEG.

    Porada: Aby ustawić dodatkowe opcje, takie jak wysokość i Szerokość obrazu, lub pozycję Zapisz tylko bieżący slajd, a nie wszystkie slajdy, kliknij pozycję Opcje, a następnie w obszarze Zapisywanie slajdów jako plików graficznychwybierz odpowiednie opcje.

  4. Kliknij przycisk Zapisz.

    Po zapisaniu slajdów jako obrazów możesz je udostępniać tak samo jak każdy inny plik obrazu, używając aplikacji lub urządzeń, które umożliwiają otwieranie obrazów.

Wysyłanie slajdów do iPhoto

Wysłanie slajdów do iPhoto jest podobne do eksportowania slajdów jako obrazów, dzięki dodaniu możliwości łatwego przenoszenia obrazów na dowolne urządzenie lub aplikację łączącą się z programem iTunes. Po wysłaniu slajdów do iPhoto każdy slajd jest konwertowany na obraz. Spowoduje to usunięcie wszystkich przejść, animacji lub dźwięku i sprawia, że filmy będą reprezentowane jako pojedyncza ramka w prezentacji.

Uwaga: Aby wykonać tę procedurę, musisz mieć zainstalowaną iPhoto 6 lub nowszą wersję.

  1. W menu plik wskaż polecenie Udostępnij, a następnie kliknij polecenie Wyślij do iPhoto.

  2. W polu Nowa nazwa albumu wpisz nazwę kolekcji zdjęć.

  3. W menu podręcznym Format wybierz odpowiedni format obrazu.

  4. Wykonaj jedną z następujących czynności:

    Cel

    Metoda

    Wyślij wszystkie slajdy

    W obszarze Slajdykliknij pozycję wszystko.

    Wysyłanie zaznaczonych miniatur lub posortowanych slajdów

    W obszarze Slajdykliknij pozycję zaznaczone.

  5. Aby zapisać slajdy jako obrazy, kliknij pozycję Wyślij do iPhoto.

Zapisywanie prezentacji jako pliku PDF

Po zapisaniu prezentacji jako pliku PDF wszystkie przejścia, animacje lub dźwięki są usuwane, a filmy są reprezentowane jako pojedyncza ramka w prezentacji.

  1. W menu Plik kliknij polecenie Zapisz jako.

  2. W polu Zapisz jako wpisz nową nazwę folderu, który ma zawierać skonwertowane pliki.

  3. W menu podręcznym Format kliknij pozycję PDF.

  4. Kliknij pozycję Zapisz.

Zobacz też

Zapisywanie prezentacji jako pliku filmowego

Zapisywanie pliku w pakiecie Office dla komputerów Mac 

Konwertowanie prezentacji prezentację na program Microsoft PowerPoint

Uwaga:  Ta strona została przetłumaczona automatycznie i może zawierać błędy gramatyczne lub nieścisłości. Chcemy, aby ta zawartość była dla Ciebie przydatna. Czy możesz dać nam znać, czy te informacje były pomocne? Oto angielskojęzyczny artykuł do wglądu.

Rozwijaj umiejętności związane z pakietem Office
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×