Eksportowanie danych formularzy programu InfoPath z biblioteki do arkusza kalkulacyjnego

Uwaga:  Staramy się udostępniać najnowszą zawartość Pomocy w Twoim języku tak szybko, jak to możliwe. Ta strona została przetłumaczona automatycznie i może zawierać błędy gramatyczne lub nieścisłości. Chcemy, aby ta zawartość była dla Ciebie przydatna. Prosimy o powiadomienie nas, czy te informacje były pomocne, u dołu tej strony. Oto angielskojęzyczny artykuł do wglądu.

InfoPath Forms Services to technologia serwera, dostępne w Microsoft Office Forms Server 2007 i Microsoft Office SharePoint Server 2007, która umożliwia użytkownikom wypełnianie formularzy Microsoft Office InfoPath 2007 za pomocą przeglądarki sieci Web, zamiast lub oprócz, program Klient Office InfoPath 2007. Technologia ta umożliwia szerszy dostęp do formularzy nie było możliwe we wcześniejszych wersjach programu Microsoft Office InfoPath.

W tym artykule wyjaśniono sposób eksportowania danych formularzy Office InfoPath 2007 z biblioteki na serwerze z systemem InfoPath Forms Services.

W tym artykule

Przed rozpoczęciem

Eksportowanie danych formularzy programu InfoPath

Zanim rozpoczniesz

Aby wyeksportować dane z biblioteki do arkusza kalkulacyjnego, wykonaj następujące czynności:

Sprawdź, czy Projektant szablonu formularza włączony właściwość promocji    Po włączeniu promocji właściwości szablonu formularza Microsoft Office InfoPath 2007 dane z formularza opartego na tym szablonie formularza może być wyświetlana jako wartości kolumn w bibliotece lub widoku folderu w Microsoft Office Outlook 2007. Poproś Projektant szablonu formularza w Twojej organizacji, jeśli właściwość promocji obsługuje szablonu formularza.

Utwórz widok niestandardowy biblioteki    Tworząc nowy widok, ułatwiające zapewnienie, że wyeksportować tylko odpowiednie dane. Możesz dostosować widok, aby pokazać tylko formularze programu InfoPath i wartości kolumny, które mają. Po włączeniu promocji właściwości dla formularza można upewnij się, że kolumn, w których są wyświetlane dane z tych pól są dodawane do widoku.

Początek strony

Eksportowanie danych formularzy programu InfoPath

Aby wyeksportować dane z formularzy programu InfoPath w bibliotece, wykonaj poniższą procedurę.

  1. Jeśli biblioteka nie jest jeszcze otwarta, kliknij jej nazwę na pasku Szybkie uruchamianie.

    Jeśli nazwa biblioteki nie jest wyświetlana, kliknij pozycję Wyświetl całą zawartość witryny, a następnie kliknij nazwę odpowiedniej biblioteki.

  2. W menu Widok Menu Widok kliknij nazwę widoku, który został utworzony.

  3. W menu Akcje Obraz menu kliknij polecenie Eksportuj do arkusza kalkulacyjnego.

  4. W oknie dialogowym Pobieranie pliku kliknij przycisk Otwórz.

  5. Microsoft Office Excel 2007 zostanie otwarty z nowego skoroszytu.

    Uwaga: Okno dialogowe Hasło zabezpieczeń programu Microsoft Office Excel może być wyświetlany. Jeśli źródło danych jest zaufane, kliknij przycisk Włącz nadal eksportowania do utworzenia skoroszytu.

Uwaga: Eksportuj do arkusza kalkulacyjnego dane są migawkę danych z listy. Dane w bibliotece nie jest połączony z danymi w arkuszu kalkulacyjnym. Jeśli formularzy w bibliotece zostaną zaktualizowane później, dane w arkuszu kalkulacyjnym nie zostaną zaktualizowane.

Początek strony

Rozwijaj umiejętności związane z pakietem Office
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×