Przejdź do głównej zawartości

Eksplorowanie danych w przewodniku dodatku Mapy 3-W

Za pomocą przewodnika dodatku Mapy 3-W firmy Microsoft można pokazać opartą na czasie relację między lokalizacjami geograficznymi i skojarzonymi z nimi danymi, takimi jak liczba ludności, temperatury maksymalne i minimalne lub opóźnienia lotów.

Po uruchomieniu dodatku Mapy 3-W ze skoroszytu, który nie zawiera jeszcze przewodnika, automatycznie jest tworzony nowy przewodnik z jedną sceną. Tworzenie przewodników i scen jest podstawowym sposobem zapisywania wizualizacji danych w dodatku Mapy 3-W.

W skoroszycie można utworzyć dowolną liczbę przewodników. Za pomocą okna Uruchamianie dodatku Mapy 3-W można przełączać się między przewodnikami i tworzyć nowe przewodniki. Ten przykład zawiera trzy przewodniki przedstawiające wielkość populacji według kontynentu.

Uruchamianie dodatku Power Map

Tworzenie przewodnika

  1. Zaznacz dowolną komórkę w tabeli programu Excel lub zakres komórek zawierający odpowiednie dane. Należy to zrobić przed utworzeniem przewodnika, ponieważ ułatwi to podłączenie danych do nowego przewodnika.

  2. Kliknij pozycję Wstawianie > Mapa 3-W > Otwórz dodatek Mapy 3-W.

    Zostanie wyświetlone okno Uruchamianie dodatku Mapy 3-W z wyświetlonym nowym przewodnikiem.

Dodawanie kolejnego przewodnika do skoroszytu

  1. Zaznacz dowolną komórkę w tabeli programu Excel lub zakres komórek zawierający odpowiednie dane. Należy to zrobić przed utworzeniem przewodnika, ponieważ ułatwi to podłączenie danych do nowego przewodnika.

  2. Kliknij pozycję Wstawianie > Mapa 3-W > Otwórz dodatek Mapy 3-W.

    Zostanie wyświetlone okno Uruchamianie dodatku Mapy 3-W.

  3. Kliknij pozycję Nowy przewodnik.

    Nowy przewodnik zostanie wyświetlony w oknie Uruchamianie dodatku Mapy 3-W. Jeśli w dodatku Mapy 3-W został wcześniej otwarty inny przewodnik, zostanie on zamknięty.

Zapisywanie przewodników

W dodatku Mapy 3-W nie ma przycisku Zapisz; wszystkie przewodniki i sceny są zachowywane w takim stanie, w jakim się znajdują w momencie zamykania okna. Podczas zapisywania skoroszytu wszelkie przewodniki i sceny dodatku Mapy 3-W są zapisywane razem z nim.

Wszystkie zmiany wprowadzone w scenie w dodatku mapy 3-w podczas edytowania są zapisywane automatycznie, ale wszelkie zmiany wprowadzone w scenie w trybie odtwarzania przewodnika — takie jak zmiana rozmiaru, usunięcie legendy lub usunięcie osi czasu — nie są zapisywane. Wszystkie przewodniki otwarte domyślnie w trybie edycji i wszystkie sceny w przewodniku są wyświetlane w okienku Edytor przewodnika.

Dodawanie sceny do przewodnika

Przewodnik może mieć jedną scenę lub wiele scen, które są odtwarzane sekwencyjnie w celu wyświetlenia różnych widoków danych, takich jak wyróżnienie sekcji mapy lub wyświetlanie innych danych związanych z lokalizacjami geograficznymi. Na przykład pierwsza scena w przewodniku może pokazywać wzrost populacji dla miast w czasie, a następnie scenę przedstawiającą liczbę publicznych basenów w tych miastachach w tym samym okresie, a następnie więcej scen pokazujących inne informacje na temat tych miast . W tym przykładzie pokazano cztery sceny z przewodnikiem umożliwiającym wybranie miast w regionie Stanów Zjednoczonych.

Edytor przewodnika — okienko zadań

Odtwarzanie przewodnika

W dodatku Mapy 3-W przewodnik jest zawsze odtwarzany w trybie pełnoekranowym. Przyciski odtwarzania są dostępne u dołu ekranu.

Przewodnik w trybie odtwarzania pełnoekranowego

  1. Otwórz przewodnik w oknie Uruchamianie dodatku Mapy 3-W.

  2. W oknie dodatku Mapy 3-W na karcie Narzędzia główne kliknij pozycję Odtwórz przewodnik.

Dostępne są funkcje wstrzymywania, odtwarzania, przechodzenia do poprzedniej lub następnej sceny albo powrotu do trybu edycji. Po wstrzymaniu odtwarzania przewodnika można eksplorować środowisko 3-W i prowadzić z nim interakcje. Żadne zmiany wprowadzone w trybie odtwarzania nie są zapisywane jako część sceny. Po wznowieniu odtwarzania lub powrocie do trybu edycji zmiany wprowadzone w trybie odtwarzania zostaną utracone.

Uwaga: Przycisk Odtwórz Przewodnik zawsze odtwarza przewodnik, rozpoczynając od pierwszej sceny. Aby przejść do konkretnej sceny, można użyć przycisków Dalej i Wstecz w trybie odtwarzania.

Usuwanie przewodnika

Uwaga: Użycie polecenia Cofnij w programie Excel nie umożliwia przywrócenia właśnie usuniętego przewodnika.

  1. W skoroszycie kliknij pozycję Wstawianie > Mapa 3-W > Otwórz dodatek Mapy 3-W.

  2. Kliknij przewodnik prawym przyciskiem myszy i kliknij pozycję Usuń.

Kopiowanie przewodnika

W oknie Uruchamianie dodatku Mapy 3-W kliknij przewodnik prawym przyciskiem myszy i kliknij pozycję Duplikuj. Spowoduje to utworzenie nowego przewodnika, który można dostosowywać bez konieczności ingerowania w przewodnik oryginalny.

Więcej informacji na temat pracy z dodatkiem Mapy 3-W

Uwaga:  Ta strona została przetłumaczona automatycznie i może zawierać błędy gramatyczne lub nieścisłości. Chcemy, aby ta zawartość była dla Ciebie przydatna. Czy możesz dać nam znać, czy te informacje były pomocne? Oto angielskojęzyczny artykuł do wglądu.

Rozwijaj umiejętności związane z pakietem Office
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office