Edytowanie linii, strzałek lub punktów łączników

Edytowanie linii, strzałek lub punktów łączników

Subskrypcja usługi Office 365, Office 2019, Office 2016, Office 2013, Office 2010

Edytowanie łączników i praca z nimi są bardzo elastyczne. Możesz edytować grubość, styl i zakrzywienia linii, określać wygląd punktów końcowych i strzałek, tworzyć zakrzywione, łamane lub proste łączniki oraz zarządzać punktami połączeń na różne sposoby.

Porada    Polecenia w grupie Narzędzia na karcie Narzędzia główne umożliwiają przełączanie programu Visio w różne stany lub tryby, co czasami może wydawać się niejasne. Używaj klawiatury, aby łatwo przełączać między narzędziami Wskaźnik Wybieranie obiektów (naciśnij klawisze Ctrl+1) i Łącznik Obraz przycisku (naciśnij klawisze Ctrl+3). Niezależnie od używanego narzędzia (takiego jak Blok tekstu lub Punkt połączenia) możesz nacisnąć kilka razy klawisz Esc, aby ponownie wybrać narzędzie Wskaźnik (oprócz programu Visio 2010).

Ten artykuł w dużej mierze dotyczy domyślnego kształtu Łącznik dynamiczny, który może automatycznie zmieniać swoją trasę wokół innych kształtów. Dla niektórych typów łączników, takich jak większość dostępnych we wzorniku Więcej kształtów \ Kształty dodatkowe \ Łączniki, nie można automatycznie zmieniać trasy.

Co chcesz zrobić?   

Tworzenie zakrzywionych, łamanych i prostych łączników

Dodawanie strzałek lub innych końców linii do łącznika

Zmienianie grubości, stylu lub zakrzywienia łącznika

Odwracanie kierunku strzałki łącznika

Przekierowywanie lub tworzenie przecięć łączników

Więcej sposobów pracy z punktami połączeń

Zobacz też

Tworzenie zakrzywionych, łamanych i prostych łączników

Możesz zmienić łącznik lub zmienić ustawienie domyślne dla nowych łączników.

Zmienianie łącznika

  1. Zaznacz łącznik.

  2. Na karcie Projektowanie w grupie Układ wybierz pozycję Łączniki, a następnie wybierz odpowiedni styl trasowania — Łącznik z kątem prostym, Łącznik prosty lub Łącznik zakrzywiony.

  3. Alternatywnie możesz kliknąć prawym przyciskiem myszy kształt łącznika, aby wyświetlić menu Akcja , i tam wybrać opcję zmiany stylu trasowania łącznika.

Zmienianie ustawienia domyślnego dla nowych łączników

  • Aby ustawić łącznik z kątem prostym, prosty lub zakrzywiony jako domyślny:

    • Visio Online (plan 2), 2016, 2013    Usuń zaznaczenie wszystkich kształtów, zaznaczając stronę. Wybierz kartę Projektowanie, a następnie wybierz menu rozwijane Łączniki w grupie Układ. Następnie wybierz pozycję Kąt prosty, Linie proste lub Linie krzywe.

    • Alternatywnie wybierz kartę Plik, wybierz pozycję Drukuj, wybierz pozycję Ustawienia strony, wybierz kartę Układanie i trasowanie, a następnie na liście Wygląd wybierz pozycję Prosty lub Zakrzywiony.

    • 2010    Wybierz kartę Plik, wybierz pozycję Drukuj, wybierz pozycję Podgląd wydruku, wybierz pozycję Ustawienia strony, wybierz kartę Układanie i trasowanie, a następnie na liście Wygląd wybierz pozycję Prosty lub Zakrzywiony.

Początek strony

Dodawanie strzałek lub innych końców linii do łącznika

Do łącznika możesz dodać strzałki, punkty lub inne końce linii.

  1. Zaznacz łącznik.

  2. Wykonaj jedną z następujących czynności:

    • Visio Online (plan 2), 2016, 2013    Wybierz opcję Formatuj kształt w menu Akcja wyświetlanym po kliknięciu prawym przyciskiem myszy. Alternatywnie na karcie Narzędzia główne w grupie Style kształtów wybierz pozycję Linia, a następnie wybierz pozycję Opcje linii.

    • 2010    Na karcie Narzędzia główne w grupie Kształt wybierz pozycję Linia, a następnie wybierz pozycję Strzałki.

  3. Wykonaj jedną z następujących czynności:

    • Visio Online (plan 2), 2016, 2013    W okienku Formatowanie kształtu w obszarze Linia upewnij się, że jest wybrana pozycja Linia ciągła, a następnie wybierz typ, rozmiar lub typ zakończenia.

      Ustawienia zakończeń łączników
    • 2010    Wybierz pozycję Więcej strzałek, w oknie Linia wybierz typ, rozmiar lub typ zakończenia, a następnie kliknij przycisk OK.

      Zakończenia strzałek

Początek strony

Zmienianie grubości, stylu lub zakrzywienia łącznika

  1. Zaznacz łącznik.

  2. Wykonaj jedną z następujących czynności:

    • Visio Online (plan 2), 2016, 2013    Wybierz opcję Formatuj kształt w menu Akcja wyświetlanym po kliknięciu prawym przyciskiem myszy. Alternatywnie na karcie Narzędzia główne w grupie Style kształtów wybierz pozycję Linia, a następnie wybierz pozycję Opcje linii.

    • 2010    Na karcie Narzędzia główne w grupie Kształt wybierz pozycję Linia, a następnie wybierz pozycję Opcje linii.

  3. Wykonaj jedną z następujących czynności:

    • Visio Online (plan 2), 2016, 2013    W okienku Formatowanie kształtu w obszarze Linia wybierz grubość, styl lub zakrzywienie.

      Ustawienia stylów łączników
    • 2010    W oknie Linia wybierz grubość, styl lub zakrzywienie, a następnie kliknij przycisk OK.

      Grubość linii i inne ustawienia

Początek strony

Odwracanie kierunku strzałki łącznika

Uwaga: Kierunek połączenia w przypadku niektórych typów diagramów, takich jak różne diagramy obiegów technologicznych, jest ważny. Dlatego dla tych łączników należy raczej używać polecenia Odwróć końce zamiast ponownie formatować te końce. Przycisk polecenia Odwróć końce można z łatwością dodać do wstążki przy użyciu funkcji Plik \ Opcje \ Dostosowywanie wstążki.... To polecenie umożliwia odwrócenie przepływu wszystkich zaznaczonych łączników.

Alternatywnie, aby zmienić kierunek łącznika bez używania polecenia Odwróć końce, dodaj nową strzałkę na końcu bez strzałki i usuń istniejącą strzałkę z drugiego końca.

  1. Zaznacz łącznik.

  2. Wykonaj jedną z następujących czynności:

    • Visio Online (plan 2), 2016, 2013    Na karcie Narzędzia główne w grupie Style kształtów wybierz pozycję Linia, a następnie wybierz pozycję Opcje linii.

    • 2010    Na karcie Narzędzia główne w grupie Kształt wybierz pozycję Linia, a następnie wybierz pozycję Opcje linii.

  3. Wykonaj jedną z następujących czynności:

    • Visio Online (plan 2), 2016, 2013    W okienku Formatowanie kształtu w obszarze Linia wybierz pozycję:

      • Typ początku strzałki i wykonaj krok 4.

      • Typ końca strzałki i wykonaj krok 4.

      Ustawienia odwracania strzałek
    • 2010    W oknie Linia wybierz pozycję:

      • Typ początku strzałki i wykonaj krok 4.

      • Typ końca strzałki i wykonaj krok 4.

      Strzałki — początek i koniec
  4. Aby dodać, zmienić lub usunąć strzałkę na początku i na końcu wybranego łącznika, wybierz strzałkę lub pozycję Brak w menu strzałki.

    Wybierz styl strzałki lub pozycję Brak w menu stylów strzałki.

Początek strony

Przekierowywanie lub tworzenie przecięć łączników

W większości przypadków można polegać na domyślnym zachowaniu łączników. Jednak czasami jest potrzebna większa kontrola nad trasowaniem i przecinaniem się łączników na diagramie.

Porada    Użyj funkcji Powiększenie, aby lepiej widzieć drobne szczegóły i precyzyjniej sterować elementami: Powiększ (naciśnij klawisze ALT+F6), Pomniejsz (ALT+SHIFT+F6) i Dopasuj do okna (CTRL+SHIFT+W).

  • Wykonaj co najmniej jedną z następujących czynności:

    • Aby połączyć łącznik z innym łącznikiem, dodaj łącznik do kształtu, a następnie przeciągnij ten łącznik do drugiego łącznika.

      Tworzenie połączenia z łącznikiem
    • Aby przekierować łącznik, zaznacz go, a następnie przeciągnij środkowy punkt do nowej lokalizacji.

      Przekierowywanie łącznika
    • Aby dostosować łącznik z dokładnością co do piksela, zaznacz łącznik, a następnie naciskaj klawisze Shift+Strzałka w odpowiednim kierunku.

      Przesuwanie łącznika o piksel

Uwaga    Aby utworzyć diagram drzewiasty, zobacz Tworzenie diagramu drzewiastego.

Początek strony

Więcej sposobów pracy z punktami połączeń

W poniższych sekcjach omówiono wiele sposobów sterowania punktami połączeń.

Porada    Użyj funkcji Powiększenie, aby lepiej widzieć drobne szczegóły i precyzyjniej sterować elementami: Powiększ (naciśnij klawisze ALT+F6), Pomniejsz (ALT+SHIFT+F6) i Dopasuj do okna (CTRL+SHIFT+W).

Omówienie punktów połączeń

Punkt połączenia to specjalny punkt na kształcie, do którego można „przyklejać” łączniki i inne kształty. Gdy łącznik lub kształt zostanie przyklejony do punktu połączenia, obiekty pozostają połączone, nawet gdy jeden z kształtów jest przesuwany.

Punkty połączeń stają się widoczne podczas próby połączenia kształtu z innym kształtem. Punkty połączeń kształtu są widoczne po umieszczeniu wskaźnika myszy w pobliżu kształtu podczas używania narzędzia Łącznik lub po przeciągnięciu punktu końcowego dowolnego łącznika lub dowolnej linii w pobliże kształtu, który zawiera punkty połączeń.

Narzędzie łącznika w pobliżu okręgu z punktami połączeń

Uwaga    Punkty połączeń nie są jedynymi miejscami, w których można przyklejać łączniki. Łączniki (i linie) można też przyklejać do wierzchołków kształtów, uchwytów kształtów i geometrii kształtów. Aby uzyskać więcej informacji, zobacz Okno dialogowe Przyciąganie i przyklejanie.

Używanie połączeń punktowych lub dynamicznych

Istnieją dwa rodzaje połączeń, które łącznik może mieć z kształtem: połączenie punktowe (czasami nazywane połączeniem statycznym) i połączenie dynamiczne. Na każdym końcu łącznika można tworzyć połączenia dowolnego typu. Jeśli w celu łączenia kształtów użyjesz autołączenia lub polecenia Połącz kształty, oba końce będą połączone połączeniem dynamicznym. Jeśli wybierzesz ręcznie miejsce dołączenia łącznika do kształtu, możesz określić typ połączenia.

Na poniższym diagramie kształt A ma punkt połączenia z kształtem C, a przy każdym ruchu kształtu C łącznik z A pozostaje połączony z tym samym punktem na C. Z kolei kształt B ma połączenie dynamiczne z C, a łącznik z B przesuwa się do takiego punktu połączenia, który jest najbliżej C.

Kształt A ma połączenie punktowe z kształtem C, ale kształt B ma połączenie dynamiczne z kształtem C.

Tworzenie połączenia punktowego   

Połączenie punktowe sprawia, że łącznik jest przyklejony do konkretnego punktu na kształcie, nawet w przypadku przesunięcia lub obrotu tego kształtu.

  1. Przeciągnij od punktu połączenia na pierwszym kształcie do punktu połączenia na drugim kształcie.

  2. Po połączeniu kształtów punkty końcowe łącznika zmienią kolor na zielony.

Przyklej łącznik do określonego punktu w kształcie, aby przymocować łącznik do tego punktu.

Tworzenie połączenia dynamicznego   

Połączenie dynamiczne pozwala łącznikowi na zmianę położenia na kształcie, dzięki czemu w przypadku przesunięcia lub obrotu kształtu łącznik przesuwa się do punktu połączenia, który znajduje się najbliżej początkowego punktu łącznika.

  1. Przytrzymaj narzędzie Łącznik na środku pierwszego kształtu, aż wokół kształtu pojawi się zielona ramka.

  2. Przytrzymaj naciśnięty przycisk myszy i przeciągnij do środka drugiego kształtu.

  3. Gdy wokół drugiego kształtu pojawi się zielona ramka, zwolnij przycisk myszy.

Przyklej łącznik do kształtu, aby umożliwić dynamiczne przesuwanie łącznika do punktów w kształcie.

Dodawanie punktu połączenia do kształtu

Jeśli kształt, do którego ma być przyklejony łącznik, nie ma punktu połączenia w wybranym miejscu, można go dodać.

  1. Zaznacz kształt.

  2. Na karcie Narzędzia główne w grupie Narzędzia kliknij narzędzie Punkt połączenia Obraz przycisku .

  3. Jeśli punkty połączeń nie są widoczne, na karcie Widok w grupie Ułatwienia wizualne zaznacz pole wyboru Punkty połączeń.

  4. Naciśnij klawisz Ctrl i kliknij miejsce, w którym chcesz dodać punkt połączenia. Nowy punkt połączenia jest automatycznie zaznaczany po jego umieszczeniu.

  5. Na karcie Narzędzia główne w grupie Narzędzia kliknij narzędzie Wskaźnik Wybieranie obiektów , aby powrócić do normalnej edycji.

Dodawanie punktu połączenia do kształtu

Przesuwanie punktu połączenia kształtu

Jeśli położenie punktu połączenia nie jest zadowalające, można go przesunąć.

  1. Zaznacz kształt.

  2. Na karcie Narzędzia główne w grupie Narzędzia wybierz narzędzie Punkt połączenia Obraz przycisku .

  3. Jeśli punkty połączeń nie są widoczne, na karcie Widok w grupie Ułatwienia wizualne zaznacz pole wyboru Punkty połączeń.

  4. Naciśnij klawisz Ctrl i przeciągnij punkt połączenia, który chcesz przesunąć.

  5. Na karcie Narzędzia główne w grupie Narzędzia kliknij narzędzie Wskaźnik Wybieranie obiektów , aby powrócić do normalnej edycji.

W razie trudności z przesunięciem punktu połączenia dokładnie w wybrane miejsce wypróbuj inne ustawienia przyciągania. Aby uzyskać więcej informacji, zobacz Dopasowywanie siły przyciągania i wyłączanie przyciągania.

Usuwanie punktu połączenia

Czasami punkt połączenia przeszkadza w pracy. W takim przypadku możesz go usunąć.

  1. Zaznacz kształt z punktem połączenia, który chcesz usunąć.

  2. Na karcie Narzędzia główne w grupie Narzędzia kliknij narzędzie Punkt połączenia.

  3. Jeśli punkty połączeń nie są widoczne, na karcie Widok w grupie Ułatwienia wizualne zaznacz pole wyboru Punkty połączeń.

  4. Kliknij punkt połączenia, który chcesz usunąć. Kolor punktu połączenia zmieni się na amarantowy.

  5. Naciśnij klawisz Delete.

  6. Na karcie Narzędzia główne w grupie Narzędzia kliknij narzędzie Wskaźnik Wybieranie obiektów , aby powrócić do normalnej edycji.

Usuwanie punktu połączenia

Ukrywanie punktów połączeń

Czasami trzeba ukryć punkty połączeń w celu poprawienia wyglądu diagramu.

  • Na karcie Widok w grupie Ułatwienia wizualne wyczyść pole wyboru Punkty połączeń.

Dodawanie tekstu obok punktu połączenia

Nie można dodawać tekstu bezpośrednio do punktu połączenia. Można natomiast dodać tekst do kształtu, a następnie przesunąć go do punktu połączenia.

  1. Zaznacz kształt, do którego chcesz dodać tekst, i zacznij pisać. Wpisywany tekst będzie wyświetlany w kształcie.

  2. Wybierz narzędzie Narzędzia główne \ Narzędzia \ Blok tekstu narzędzia Ikona narzędzia Blok tekstu (Ctrl+Shift+4).

  3. Blok tekstu zostanie zaznaczony.

    Wybrane narzędzie Blok tekstu
  4. W razie potrzeby przeciągnij blok tekstu, aby go przenieść i zmienić jego rozmiar.

    Przenoszenie i zmienianie nazwy bloku tekstu

Aby zamknąć narzędzie Blok tekstu, wybierz pozycję Wskaźnik — narzędzie Wybieranie obiektów (Ctrl+1).

Alternatywne podejście polega na utworzeniu wielu kształtów z unikatowymi etykietami, każdy z pojedynczym punktem połączenia, a następnie pogrupowanie ich razem w celu utworzenia większego kształtu. Takich punktów połączenia nadal będzie można używać.

Tworzenie wielu nazwanych punktów połączeń

Tworzenie punktu połączenia skierowanego do wewnątrz, na zewnątrz lub do wewnątrz i na zewnątrz

Za pomocą punktów połączeń skierowanych do wewnątrz lub na zewnątrz można sterować sposobem przyciągania punktów końcowych łączników na kształtach.

  1. Zaznacz kształt.

  2. Na karcie Narzędzia główne w grupie Narzędzia kliknij narzędzie Punkt połączenia Obraz przycisku .

  3. Jeśli punkty połączeń nie są widoczne, na karcie Widok w grupie Ułatwienia wizualne zaznacz pole wyboru Punkty połączeń.

  4. Aby utworzyć punkt połączenia skierowany na zewnątrz lub do wewnątrz i na zewnątrz, kliknij punkt połączenia prawym przyciskiem myszy, a następnie kliknij:

    • Do wewnątrz     Najczęściej potrzebny jest punkt połączenia skierowany do wewnątrz. Taki punkt przyciąga punkty końcowe łączników, a także skierowane na zewnątrz oraz do wewnątrz i na zewnątrz punkty połączeń kształtów dwuwymiarowych (2-W).

    • Na zewnątrz     Jeśli chcesz przykleić kształt 2-W do innego kształtu, potrzebujesz punktu połączenia skierowanego na zewnątrz. Taki punkt jest przyciągany przez punkty połączeń skierowane do wewnątrz.

    • Do wewnątrz i na zewnątrz     W przypadku kształtów, co do których nie wiadomo, w jaki sposób będą przyklejane do innych kształtów, prawdopodobnie jest potrzebny punkt połączenia skierowany do wewnątrz i na zewnątrz.

Początek strony

Praca z punktami połączeń

W poniższych sekcjach omówiono wiele sposobów sterowania punktami połączeń.

Omówienie punktów połączeń

Kształt z czterema punktami połączeń.

Kształt z czterema punktami połączeń.

Dodawanie punktów połączeń

Jeśli kształt, do którego ma być przyklejony łącznik lub inny kształt, nie ma punktu połączenia w wybranym miejscu, można go łatwo dodać.

  1. Jeśli punkty połączeń nie są widoczne, w menu Widok kliknij pozycję Punkty połączeń.

  2. Zaznacz kształt.

    Uwaga: Nie można dodać punktu połączenia do kształtu, który nie został wcześniej zaznaczony. Kształt jest zaznaczony, jeśli ma zielone obramowanie kreskowane.

  3. Kliknij narzędzie Punkt połączenia Obraz przycisku .

    Jeśli nie widzisz narzędzia Punkt połączenia, kliknij strzałkę w dół obok narzędzia Łącznik Obraz przycisku , a następnie kliknij narzędzie Punkt połączenia Obraz przycisku .

  4. Naciśnij klawisz CTRL i kliknij miejsce, w którym chcesz dodać punkt połączenia.

  5. Aby utworzyć punkt połączenia skierowany do wewnątrz, na zewnątrz lub do wewnątrz i na zewnątrz, kliknij punkt połączenia prawym przyciskiem myszy, a następnie kliknij polecenie Do wewnątrz, Na zewnątrz lub Do wewnątrz i na zewnątrz.

    • Najczęściej potrzebny jest punkt połączenia skierowany do wewnątrz. Taki punkt „przyciąga” punkty końcowe łączników, a także skierowane na zewnątrz oraz do wewnątrz i na zewnątrz punkty połączeń kształtów dwuwymiarowych (2-W).

    • Jeśli chcesz przykleić kształt 2-W do innego kształtu, potrzebujesz punktu połączenia skierowanego na zewnątrz. Taki punkt jest „przyciągany” przez punkty połączeń skierowane do wewnątrz.

    • W przypadku kształtów, co do których nie wiadomo, w jaki sposób będą przyklejane do innych kształtów, potrzebny jest punkt połączenia skierowany do wewnątrz i na zewnątrz.

  6. Kliknij narzędzie Wskaźnik Przycisk wskaźnika , aby wrócić do normalnego edytowania.

Dodawanie tekstu obok punktu połączenia

Niestety, nie można dodawać tekstu bezpośrednio do punktu połączenia. Można natomiast dodać tekst do kształtu, a następnie przesunąć go do punktu połączenia.

  1. Zaznacz kształt.

  2. Rozpocznij wpisywanie tekstu. Wpisywany tekst będzie wyświetlany w kształcie.

  3. Kliknij narzędzie Blok tekstu Obraz przycisku .

    Jeśli nie widzisz narzędzia Blok tekstu, kliknij strzałkę w dół obok narzędzia Tekst Przycisk narzędzia Tekst , a następnie kliknij narzędzie Blok tekstu Obraz przycisku .

  4. Przeciągnij tekst.

Porada: Jeśli kształt ma uchwyt sterujący Obraz uchwytu sterującego — żółty romb , można przeciągnąć ten uchwyt, aby szybko przesunąć tekst kształtu.

Przesuwanie punktów połączeń

Jeśli położenie punktu połączenia nie jest zadowalające, można go przesunąć.

  1. Zaznacz kształt.

    Uwaga: Nie można przesunąć punktu połączenia, jeśli wcześniej nie zostanie zaznaczony kształt. Kształt jest zaznaczony, jeśli ma zielone obramowanie kreskowane.

  2. Kliknij narzędzie Punkt połączenia Obraz przycisku .

    Jeśli nie widzisz narzędzia Punkt połączenia, kliknij strzałkę w dół obok narzędzia Łącznik Obraz przycisku , a następnie kliknij narzędzie Punkt połączenia Obraz przycisku .

  3. Przeciągnij punkt połączenia, który chcesz przesunąć.

    Jeśli nie widzisz żadnych punktów połączeń, w menu Widok kliknij pozycję Punkty połączeń.

  4. Kliknij narzędzie Wskaźnik Przycisk wskaźnika , aby wrócić do normalnego edytowania.

W razie trudności z przesunięciem punktu połączenia dokładnie w wybrane miejsce wypróbuj inne ustawienia przyciągania:

  • W menu Narzędzia kliknij pozycję Przyciąganie i przyklejanie, a następnie na karcie Ogólne w obszarze Przyciąganie do wybierz odpowiednie opcje.

Usuwanie lub ukrywanie punktów połączeń

Czasami punkty połączeń mogą być niepotrzebne. W takiej sytuacji są dwa wyjścia: można je usunąć lub ukryć.

Aby usunąć punkt połączenia kształtu

  1. Zaznacz kształt.

    Uwaga: Nie można usunąć punktu połączenia, jeśli wcześniej nie zostanie zaznaczony kształt. Kształt jest zaznaczony, jeśli ma zielone obramowanie kreskowane.

  2. Kliknij narzędzie Punkt połączenia Obraz przycisku .

    Jeśli nie widzisz narzędzia Punkt połączenia, kliknij strzałkę w dół obok narzędzia Łącznik Obraz przycisku , a następnie kliknij narzędzie Punkt połączenia Obraz przycisku .

  3. Kliknij punkt połączenia, który chcesz usunąć. Kolor punktu połączenia zmieni się na amarantowy.

    Jeśli nie widzisz żadnych punktów połączeń, w menu Widok kliknij pozycję Punkty połączeń.

  4. Naciśnij klawisz DELETE.

  5. Kliknij narzędzie Wskaźnik Przycisk wskaźnika , aby wrócić do normalnego edytowania.

Aby ukryć punkt połączenia

  • W menu Widok kliknij pozycję Punkty połączeń.

Początek strony

Dodawanie strzałek lub innych końców linii do łącznika

Do łącznika można dodać elementy takie jak strzałki, punkty lub inne końce linii.

  1. Zaznacz łącznik.

  2. W menu Format kliknij pozycję Linia.

  3. W obszarze Końce linii wybierz odpowiedni typ i rozmiar końca linii.

  4. Kliknij przycisk OK.

Porada: Możesz też użyć narzędzia Końce linii na pasku narzędzi Formatowanie.

Tworzenie zakrzywionych, łamanych i prostych łączników

Zmienianie łącznika na diagramie

  1. Kliknij łącznik prawym przyciskiem myszy.

  2. Kliknij pozycję Łącznik z kątem prostym, Łącznik prosty lub Łącznik zakrzywiony.

Uwaga    Nie można dodawać uchwytów do łączników prostych i łączników z kątem prostym, ale można je dodawać do łączników zakrzywionych, używając narzędzia Ołówek Obraz przycisku .

Zmienianie ustawienia domyślnego dla nowych łączników

  • Aby ustawić łącznik prosty lub zakrzywiony jako domyślny, w menu Plik kliknij pozycję Ustawienia strony, kliknij kartę Układanie i trasowanie, a następnie na liście Wygląd kliknij pozycję Prosty lub Zakrzywiony.

Odwracanie kierunku strzałki łącznika

Jeśli chcesz zmienić kierunek łącznika, możesz to zrobić, dodając nową strzałkę na końcu bez strzałki i usuwając istniejącą strzałkę z drugiego końca.

  1. Zaznacz łącznik, który chcesz zmienić.

  2. Na karcie Narzędzia główne w grupie Kształt kliknij pozycję Linia, a następnie wskaż pozycję Strzałki, aby otworzyć menu Strzałki.

    Kliknij pozycję Linia w obszarze Style kształtów, aby otworzyć menu, a następnie kliknij pozycję Strzałki.
  3. U dołu menu Strzałki kliknij przycisk Więcej strzałek.

    Kliknij pozycję Więcej strzałek u dołu menu Strzałki.

    Program Visio wyświetli okienko zadań Formatowanie kształtu z rozwiniętą pozycją Linia.

  4. Aby dodać, zmienić lub usunąć strzałkę na początku wybranego łącznika, wybierz strzałkę lub pozycję Brak w menu strzałki dla pozycji Typ początku strzałki.

    Na zaznaczonej linii łącznika dodaj, zmodyfikuj lub usuń strzałkę.

    Menu strzałek przedstawiają obecnie wybrany styl strzałki lub wartość Brak dla wybranego łącznika.

    Wybierz styl strzałki lub pozycję Brak w menu stylów strzałki.
  5. Aby dodać, zmienić lub usunąć strzałkę na końcu wybranego łącznika, wybierz strzałkę lub pozycję Brak w menu strzałki dla pozycji Typ końca strzałki.

Zobacz też

Dodawanie i edytowanie tekstu łączników

Dodawanie łączników między kształtami

Przyklejanie lub odklejanie łączników

Tworzenie łącznika niestandardowego

Dodawanie lub usuwanie uskoków linii łączników

Szkolenia dotyczące programu Visio

All you need to know about Visio desktop connectors — Visio team blog (Wszystko, co trzeba wiedzieć o łącznikach w wersji klasycznej programu Visio — blog zespołu programu Visio)

Rozwijaj umiejętności związane z pakietem Office
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×