Drukowanie widoku lub raportu

Uwaga: Staramy się udostępniać najnowszą zawartość Pomocy w Twoim języku tak szybko, jak to możliwe. Ta strona została przetłumaczona automatycznie i może zawierać błędy gramatyczne lub nieścisłości. Chcemy, aby ta zawartość była dla Ciebie przydatna. Prosimy o powiadomienie nas, czy te informacje były pomocne, u dołu tej strony. Oto angielskojęzyczny artykuł do wglądu.

Widoku wydruku jest więcej niż po prostu przyjemne umożliwia prezentowanie informacji o projekcie. Czasami może być najlepszym sposobem. Project umożliwia drukowanie widoków, które prowadzą dokładne informacje, które chcesz udostępnić.

Co chcesz zrobić?

Drukowanie widoku

Optymalizuj widok do drukowania

Dodawanie nagłówka, stopki lub legendy do widoku

Drukowanie raportu podstawowego

Drukowanie widoku

  1. Na karcie Widok w grupie Widoki zadań lub Widoki zasobów wybierz widok, który chcesz wydrukować.

  2. Wybierz pozycję Plik > Drukuj.

  3. Aby obejrzeć w widoku lub wprowadzić zmiany przed wydrukowaniem, wyświetlanie prawej części strony.

    Aby wyświetlić faktycznym rozmiarom widok zostanie wydrukowana, kliknij dowolne miejsce w obszarze Podgląd wydruku.

  4. Wybierz pozycję Drukowanie, aby wydrukować widok.

Jeśli wstępnie zdefiniowanego widoku, który nie spełnia swojego dokładnie wymaga można zastosować różne tabele lub filtry, lub zmienić sposób zadania, zasoby lub przydziałów są grupowanie i sortowanie.

Optymalizuj widok do drukowania

Aby drukowanie było jak najbardziej efektywne, można określić żądane opcje. Można na przykład wydrukować zakres stron (zdefiniowany przez numery stron lub daty), pominąć puste strony i drukowanie wielu kopii.

  1. Na karcie Widok w grupie Widoki zadań lub Widoki zasobów wybierz widok, który chcesz wydrukować.

    Porada: Aby wydrukować widok podsumowania lub wysokiego poziomu projektu, filtrowanie widoku najpierw pokazując zadania sumaryczne lub poziomy konspektu określone. Możesz również wybrać widok osi czasu dla atrakcyjnego widoku do drukowania szybko i łatwo.

  2. Wybierz pozycję Plik > Drukuj.

  3. W górnej części strony Określ liczbę kopii do wydrukowania.

    Porada: Określ dodatkowe ustawienia dla drukarki, wybierając pozycję Właściwości drukarki. Zazwyczaj można zmienić typu papieru, kolorów i innych typowych ustawień drukarki, ale typ ustawienia różnią się w zależności od typu drukarki, której używasz.

  4. W obszarze Ustawienia określić, jaka część projektu, którą chcesz wydrukować.

    Można określić dowolny poziom szczegółów, który chcesz, z określonymi datami do całego projektu.

    Można również określić, czy projekt ma być drukowana w orientacji poziomej, (czyli orientacji poziomej) lub orientacji pionowej, (czyli orientacji pionowej).

  5. Wybierz pozycję Drukuj.

Uwaga: Jeśli informacje znajdujące się na ostatniej stronie (lub kolumny stron) kończy 3 cale lub jest mniejszy od lewej krawędzi strony, a następnie skali czasu w widoku skalowany w dół w celu dopasowania na poprzedniej strony (lub kolumna stron). Jeśli informacje jest więcej niż 3 cale od lewej krawędzi strony, widok skalowania w górę do wypełnienia bieżącej strony (lub kolumny stron).

Dodawanie nagłówka, stopki lub legendy do widoku

Poniższe procedury zastosowanie, czy w przypadku modyfikowania nagłówka, stopki lub legendy.

  1. Wybierz pozycję plik > Drukuj > Ustawienia strony.

  2. Na karcie LegendaNagłówek, stopkę lub wybierz kartę lewej, do środka lub do prawej.

  3. W polu tekstowym wpisz lub wklej tekst, dodawanie informacji o dokumencie lub projekcie lub Wstaw lub Wklej grafikę.

    Możesz utworzyć wielu wierszach nagłówków, stopek i legendy. Na końcu pierwszego wiersza tekstu lub informacji naciśnij klawisz ENTER. Aby dodać wiersze po obrazu, zaznacz obraz, umieść kursor po obrazu i naciśnij klawisz ENTER. Nagłówki może zawierać maksymalnie pięciu wierszy zawierających informacje. Stopki i legend mogą zawierać maksymalnie trzech wierszy.

    • Aby dodać numery stron do nagłówka, stopki lub legendy, wybierz pozycję Wstaw numer strony Grafika Wstaw numer strony i Wstaw całkowitą liczbę stron Grafika Wstaw liczbę stron .

    • Dodawanie bieżącej daty lub godziny do nagłówka, stopki lub legendy, wybierz pozycję Wstaw bieżącą datę Grafika Wstaw bieżącą datę i Wstawić bieżącą godzinę Obraz Wstaw bieżącą godzinę .

    • Aby dodać nazwę pliku do nagłówka, stopki lub legendy, wybierz pozycję Wstaw nazwę pliku Grafika Wstaw nazwę pliku .

    • Aby dodać fotografię do nagłówka, stopki lub legendy, wybierz pozycję Wstaw obraz Grafika Wstaw obraz .

    • Aby sformatować wstępnie ustawionych informacji, zaznacz handlowe "i" (& ), lub zaznacz tekst, który chcesz sformatować, wybierz polecenie Formatuj czcionkę tekstu Przycisk Formatuj czcionkę tekstu , a następnie wybierz odpowiednie opcje formatowania, które mają nagłówka, stopki lub legendy.

    • Aby dodać informacje specyficzne dla projektu, wybierz odpowiednie informacje w polach Ogólne i pól programu Project, a następnie wybierz pozycję Dodaj dla każdego wpisu.

Uwagi: 

  • Nagłówek i stopka, ustawiany pojawi się na każdej stronie. Nie można określić, że są wyświetlane inaczej na pierwszej stronie i kolejnych stron, są wyświetlane inaczej na stron parzystych lub nieparzystych lub są wyświetlane inaczej na poszczególnych stronach.

  • Po dodaniu do nagłówka, stopki lub legendy, wybierając grafikę i przeciągając jego obramowanie, można zmienić rozmiar grafiki. Aby przenieść grafikę, zaznacz go i przeciągnij go do innej lokalizacji. Nie można Przycinanie grafiki.

Drukowanie raportu podstawowego

W tej sekcji omówiono sposób drukowania raportów wizualnych w Project. Ponieważ raporty wizualne są tworzone w programie Excel i Visio, drukowanie raportów wizualnych za pomocą tych programów.

  1. Na karcie raport w grupie Wyświetlanie raportów wybierz strzałkę pod przyciskiem dowolny typ raportu, a następnie wybierz Więcej raportów.

  2. W oknie dialogowym Raporty wybierz raport, wybierz odpowiedni typ raportu, a następnie wybierz pozycję Wybierz. Jest wyświetlany podgląd wydruku raportu.

  3. Wybierz pozycję plik > Drukuj wybierz pozycję Ustawienia i drukowanie raportu.

Co chcesz zrobić?

Drukowanie widoku

Optymalizuj widok do drukowania

Dodawanie nagłówka, stopki lub legendy do widoku

Drukowanie raportu podstawowego

Dodawanie nagłówka lub stopki do raportu podstawowego

Drukowanie widoku

  1. Na karcie Widok w grupie Widoki zadań lub Widoki zasobów wybierz widok, który chcesz wydrukować.

    (W programie Project 2007, wybierz widok zadania lub zasobu w menu Widok ).

  2. Wybierz pozycję Plik > Drukuj.

  3. Aby obejrzeć w widoku lub wprowadzić zmiany przed wydrukowaniem, wyświetlanie prawej części strony.

    (W programie Project 2007 kliknij przycisk Podgląd ).

    Aby wyświetlić faktycznym rozmiarom widok zostanie wydrukowana, kliknij dowolne miejsce w obszarze Podgląd wydruku.

  4. Wybierz pozycję Drukowanie, aby wydrukować widok.

Jeśli wstępnie zdefiniowanego widoku, który nie spełnia swojego dokładnie wymaga można zastosować różne tabele lub filtry, lub zmienić sposób zadania, zasoby lub przydziałów są grupowanie i sortowanie.

Optymalizuj widok do drukowania

Aby drukowanie było jak najbardziej efektywne, można określić żądane opcje. Można na przykład wydrukować zakres stron (zdefiniowany przez numery stron lub daty), pominąć puste strony i drukowanie wielu kopii.

  1. Na karcie Widok w grupie Widoki zadań lub Widoki zasobów wybierz widok, który chcesz wydrukować.

    (W programie Project 2007, wybierz widok zadania lub zasobu w menu Widok ).

    Porada: Aby wydrukować widok podsumowania lub wysokiego poziomu projektu, filtrowanie widoku najpierw pokazując zadania sumaryczne lub poziomy konspektu określone. Możesz również wybrać widok osi czasu dla atrakcyjnego widoku do drukowania szybko i łatwo.

  2. Wybierz pozycję Plik > Drukuj.

  3. Określ liczbę kopii do wydrukowania.

    Porada: Określ dodatkowe ustawienia dla drukarki, wybierając pozycję Właściwości drukarki. Zazwyczaj można zmienić typu papieru, kolorów i innych typowych ustawień drukarki, ale typ ustawienia różnią się w zależności od typu drukarki, której używasz.

  4. Określ, jak duża część projektu, którą chcesz wydrukować.

    Można określić dowolny poziom szczegółów, który chcesz, z określonymi datami do całego projektu.

    Można również określić, czy projekt ma być drukowana w orientacji poziomej, (czyli orientacji poziomej) lub orientacji pionowej, (czyli orientacji pionowej). (W tym w programie Project 2007, wybierz polecenie Właściwości w oknie dialogowym Drukowanie ).

  5. Wybierz pozycję Drukuj.

    (W programie Project 2007, wybierz przycisk OK ).

Uwaga: Jeśli informacje znajdujące się na ostatniej stronie (lub kolumny stron) kończy 3 cale lub jest mniejszy od lewej krawędzi strony, a następnie skali czasu w widoku skalowany w dół w celu dopasowania na poprzedniej strony (lub kolumna stron). Jeśli informacje jest więcej niż 3 cale od lewej krawędzi strony, widok skalowania w górę do wypełnienia bieżącej strony (lub kolumny stron).

Dodawanie nagłówka, stopki lub legendy do widoku

Poniższe procedury zastosowanie, czy w przypadku modyfikowania nagłówka, stopki lub legendy.

  1. Wybierz pozycję plik > Drukuj > Ustawienia strony.

    (W programie Project 2007, wybierz pozycję plik > Ustawienia strony.)

  2. Na karcie LegendaNagłówek, stopkę lub wybierz kartę lewej, do środka lub do prawej.

  3. W polu tekstowym wpisz lub wklej tekst, dodawanie informacji o dokumencie lub projekcie lub Wstaw lub Wklej grafikę.

    Możesz utworzyć wielu wierszach nagłówków, stopek i legendy. Na końcu pierwszego wiersza tekstu lub informacji naciśnij klawisz ENTER. Aby dodać wiersze po obrazu, zaznacz obraz, umieść kursor po obrazu i naciśnij klawisz ENTER. Nagłówki może zawierać maksymalnie pięciu wierszy zawierających informacje. Stopki i legend mogą zawierać maksymalnie trzech wierszy.

    • Aby dodać numery stron do nagłówka, stopki lub legendy, wybierz pozycję Wstaw numer strony Grafika Wstaw numer strony i Wstaw całkowitą liczbę stron Grafika Wstaw liczbę stron .

    • Dodawanie bieżącej daty lub godziny do nagłówka, stopki lub legendy, wybierz pozycję Wstaw bieżącą datę Grafika Wstaw bieżącą datę i Wstawić bieżącą godzinę Obraz Wstaw bieżącą godzinę .

    • Aby dodać nazwę pliku do nagłówka, stopki lub legendy, wybierz pozycję Wstaw nazwę pliku Grafika Wstaw nazwę pliku .

    • Aby dodać fotografię do nagłówka, stopki lub legendy, wybierz pozycję Wstaw obraz Grafika Wstaw obraz .

    • Aby sformatować wstępnie ustawionych informacji, zaznacz handlowe "i" (& ), lub zaznacz tekst, który chcesz sformatować, wybierz polecenie Formatuj czcionkę tekstu Przycisk Formatuj czcionkę tekstu , a następnie wybierz odpowiednie opcje formatowania, które mają nagłówka, stopki lub legendy.

    • Aby dodać informacje specyficzne dla projektu, wybierz odpowiednie informacje w polach Ogólne i pól programu Project, a następnie wybierz pozycję Dodaj dla każdego wpisu.

Uwagi: 

  • Nagłówek i stopka, ustawiany pojawi się na każdej stronie. Nie można określić, że są wyświetlane inaczej na pierwszej stronie i kolejnych stron, są wyświetlane inaczej na stron parzystych lub nieparzystych lub są wyświetlane inaczej na poszczególnych stronach.

  • Po dodaniu do nagłówka, stopki lub legendy, wybierając grafikę i przeciągając jego obramowanie, można zmienić rozmiar grafiki. Aby przenieść grafikę, zaznacz go i przeciągnij go do innej lokalizacji. Nie można Przycinanie grafiki.

Drukowanie raportu podstawowego

W tej sekcji omówiono sposób drukowania raportów wizualnych w Project. Ponieważ raporty wizualne są tworzone w programie Excel i Visio, drukowanie raportów wizualnych za pomocą tych programów.

  1. Na karcie Projekt w grupie Raporty wybierz pozycję Raporty.

    Grafika przedstawiająca grupę Raporty

    (W programie Project 2007, wybierz pozycję Raporty w menu raportu ).

  2. W oknie dialogowym Raporty wybierz raport, a następnie wybierz Zaznacz.

  3. W następnym oknie dialogowym wybierz odpowiedni typ raportu, a następnie ponownie kliknij pozycję Wybierz. Raport pojawi się w trybie Podgląd wydruku.

  4. Wybierz pozycję Drukuj.

Dodawanie nagłówka lub stopki do raportu podstawowego

Uwaga: W tej sekcji omówiono sposób tworzenia nagłówki, stopki lub legendy funkcja raportów wizualnych w Project. Ponieważ raporty wizualne są tworzone w programie Excel i Visio, zmienianie nagłówka, stopki lub legendy za pomocą tych programów.

  1. Na karcie Projekt w grupie Raporty wybierz pozycję Raporty.

    Grafika przedstawiająca grupę Raporty

    (W programie Project 2007, wybierz pozycję Raporty w menu raportu ).

  2. W oknie dialogowym Raporty wybierz pozycję Niestandardowy, a następnie wybierz Zaznacz.

  3. W oknie dialogowym Raporty niestandardowe wybierz raport na liście raportów, a następnie wybierz Zaznacz.

    (W programie Project 2007, wybierz polecenie Drukuj ).

    Na liście raportów zawiera wszystkie raporty, które można wydrukować.

  4. Wybierz pozycję Ustawienia strony.

    (W programie Project 2007 kliknij przycisk Podgląd > Ustawienia strony.)

  5. Na karcie Nagłówek pr stopka wybierz kartę lewej, do środka lub do prawej.

  6. W polu tekstowym wpisz lub wklej tekst, Dodaj informacje dokumentu lub projektu, lub Wstaw lub Wklej grafikę.

    • Aby dodać numery stron, wybierz pozycję Wstaw numer strony Grafika Wstaw numer strony i Wstaw całkowitą liczbę stron Grafika Wstaw liczbę stron .

    • Aby dodać bieżącą datę lub godzinę, wybierz pozycję Wstaw bieżącą datę Grafika Wstaw bieżącą datę i Wstawić bieżącą godzinę Obraz Wstaw bieżącą godzinę .

    • Aby dodać nazwę pliku, wybierz pozycję Wstaw nazwę pliku Grafika Wstaw nazwę pliku .

    • Aby dodać grafikę, wybierz pozycję Wstaw obraz Grafika Wstaw obraz .

    • Aby sformatować wstępnie ustawionych informacji, zaznacz handlowe "i" (& ), lub zaznacz tekst, który chcesz sformatować, wybierz polecenie Formatuj czcionkę tekstu Przycisk Formatuj czcionkę tekstu , a następnie wybierz odpowiednie opcje formatowania.

    • Aby dodać informacje specyficzne dla projektu, wybierz odpowiednie informacje w polach Ogólne i pól programu Project, a następnie wybierz pozycję Dodaj dla każdego wpisu. Powtórz ten krok, aby dodać więcej informacji o projekcie.

Możesz utworzyć wielu wierszach nagłówków i stopek. Na końcu pierwszego wiersza tekstu lub informacji naciśnij klawisz ENTER. Aby dodać wiersze po obrazu, zaznacz obraz, umieść kursor po obrazu i naciśnij klawisz ENTER. Nagłówki może zawierać maksymalnie pięciu wierszy zawierających informacje. Stopki i legend mogą zawierać maksymalnie trzech wierszy.

  • Nagłówek i stopka, ustawiany pojawi się na każdej stronie. Nie można określić, że są wyświetlane inaczej na pierwszej stronie i kolejnych stron, są wyświetlane inaczej na stron parzystych lub nieparzystych lub są wyświetlane inaczej na poszczególnych stronach.

  • Po dodaniu do nagłówka, stopki lub legendy, wybierając grafikę i przeciągając jego obramowanie, można zmienić rozmiar grafiki. Aby przenieść grafikę, zaznacz go i przeciągnij go do innej lokalizacji. Nie można Przycinanie grafiki.

Rozwijaj umiejętności związane z pakietem Office
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×