Drukowanie kontaktów, wiadomości lub innych elementów programu Outlook

Drukowanie kontaktów, wiadomości lub innych elementów programu Outlook

W programie Outlook możesz wydrukować kontakty, wiadomości, kalendarze, spotkania i zadania. Każdy typ elementu programu Outlook ma kilka różnych opcji wydruku.

Uwaga: podczas używania opcjiPlik > Drukuj do wyświetlenia widoku wydruku, który zawiera zarówno ustawienia drukarki, jak i podgląd wydruku, bieżące okno może zostać przeniesione do tła, za oknem głównym programu Outlook. Można zminimalizować okno główne programu Outlook, aby przenieść podgląd wydruku z powrotem na pierwszy plan. Aby uzyskać więcej informacji na temat tego problemu, zobacz Problemy podglądu wydruku w programie Outlook.

Uwaga: Ze względu szeroką ofertę drukarek na rynku firma Microsoft nie może podać instrukcji rozwiązywania problemów z konkretną drukarką ani udzielić innej pomocy w tym zakresie. Skontaktuj się z producentem drukarki lub odwiedź jego witrynę internetową, aby uzyskać więcej informacji o konfigurowaniu i używaniu konkretnej drukarki.

  1. Wybierz element poczty, kalendarza, kontaktu lub zadania do wydrukowania.

  2. Wybierz pozycję Plik > Drukuj, naciśnij klawisze Ctrl+P lub wybierz ikonę Drukuj Ikona drukowania w programie Outlook na pasku narzędzi Szybki dostęp na pasku narzędzi Szybki dostęp.

    Uwagi: 

    • Zostanie otwarty widok Backstage, w którym będzie widoczny podgląd elementu wybranego do wydrukowania. Widok ten zapewnia dostęp do opcji drukarki i ustawień wydruku.

    • Drukowanie podglądu wiadomości e-mail programu Outlook

  3. (Opcjonalnie) W oknie dialogowym Drukowanie zmień opcje w razie potrzeby.

    Opcje drukarki w oknie dialogowym Drukowanie w programie Outlook

    • Sekcja Drukarka
      Wybierz drukarkę, drukowanie do pliku lub kliknij pozycję Właściwości, aby ustawić orientację układu lub zmienić papier/opcje wyjściowe.

    • Sekcja Styl wydruku
      Poszczególne typy elementów programu Outlook mają różne opcje stylu wydruku. Dwie najbardziej typowe opcje to styl tabeli i styl noty. Kliknij pozycję Ustawienia strony, aby wybrać inne czcionki, zmienić określone właściwości papieru i formatu bądź dodać nagłówek lub stopkę. Aby zapisać swój własny styl niestandardowy, kliknij pozycję Definiuj style i edytuj określony styl.

    • Sekcja Zakres stron
      Drukuj wszystkie strony wybranego elementu lub określ strony do wydrukowania

    • Sekcja Opcje wydruku
      Możesz zdecydować, czy wydrukować załączniki.

    • Sekcja Kopie
      Ustaw liczbę stron i liczbę kopii do wydrukowania oraz wskaż, czy kopie mają zostać posortowane.

  4. Wybierz pozycję Drukuj.

Drukowanie pojedynczego kontaktu

  1. Kliknij pozycję Kontakty lub ikonę Kontakty u dołu okna programu Outlook.

    Kontakty lub Zrzut ekranu przedstawiający przycisk Kontakty

    Uwaga: Jeśli nie widzisz pozycji Kontakty lub ikony Kontakty, prawdopodobnie korzystasz z aplikacji Poczta dla systemu Windows 10. Zobacz Jak drukować w aplikacji Poczta dla systemu Windows 10?

  2. W okienko folderów w obszarze Moje kontakty kliknij folder kontaktów zawierający kontakt do wydrukowania.

  3. Kliknij dwukrotnie kontakt, aby go otworzyć.

  4. Kliknij pozycję Plik > Drukuj.

  5. Po prawej stronie zostanie wyświetlony podgląd drukowanego kontaktu. Jeśli jest w odpowiednim formacie i chcesz wydrukować wszystkie strony, kliknij przycisk Drukuj. W przeciwnym razie przejdź do kroku 6.

  6. Kliknij pozycję Opcje wydruku, aby wyświetlić okno dialogowe Opcje wydruku.

    • W obszarze Styl wydruku kliknij pozycję Definiuj style > Edytuj, aby zmienić czcionki, pola, opcje papieru i opcje nagłówków i stopek. Po zakończeniu wprowadzania zmian kliknij przycisk OK, a następnie kliknij przycisk Drukuj.

    • W oknie dialogowym Drukowanie w obszarze Zakres stron wpisz numery stron lub zakres stron do wydrukowania, a następnie kliknij przycisk Drukuj.

Aby wydrukować tylko niektóre kontakty z listy kontaktów, najpierw przefiltruj kontakty w celu wyświetlenia tylko odpowiednich kontaktów. Po przefiltrowaniu kontaktów instrukcje dotyczące drukowania są takie same jak w przypadku opisanego poniżej drukowania wszystkich kontaktów. Aby uzyskać informacje dotyczące filtrowania listy kontaktów, zobacz Korzystanie z wbudowanych filtrów wyszukiwania programu Outlook.

  1. Kliknij pozycję Kontakty lub ikonę Kontakty u dołu okna programu Outlook.

    Kontakty lub Zrzut ekranu przedstawiający przycisk Kontakty

    Uwaga: Jeśli nie widzisz pozycji Kontakty lub ikony Kontakty, prawdopodobnie korzystasz z aplikacji Poczta dla systemu Windows 10. Zobacz Jak drukować w aplikacji Poczta dla systemu Windows 10?

  2. W okienko folderów w obszarze Moje kontakty kliknij folder kontaktów zawierający kontakt do wydrukowania.

  3. Kliknij pozycję Plik > Drukuj.

  4. Po prawej stronie zostanie wyświetlony podgląd drukowanych kontaktów. Jeśli są w odpowiednim formacie i chcesz wydrukować wszystkie strony, kliknij przycisk Drukuj. W przeciwnym razie przejdź do kroku 5.

  5. Kliknij pozycję Opcje wydruku, aby wyświetlić okno dialogowe Opcje wydruku.

    • W obszarze Styl wydruku kliknij pozycję Definiuj style > Edytuj, aby zmienić czcionki, pola, opcje papieru i opcje nagłówków i stopek. Po zakończeniu wprowadzania zmian kliknij przycisk OK, a następnie kliknij przycisk Drukuj.

    • W oknie dialogowym Drukowanie w obszarze Zakres stron wpisz numery stron lub zakres stron do wydrukowania, a następnie kliknij przycisk Drukuj.

Porada: Aby wyświetlić opisy formatów i układów stron oraz opcje poszczególnych stylów, w oknie dialogowym Drukowanie kliknij pozycję Ustawienia strony, a następnie pozycję Definiuj style.

Drukowanie wszystkich kontaktów z książki adresowej

  1. W menu Plik kliknij polecenie Drukuj.

  2. W oknie Styl wydruku kliknij odpowiedni styl wydruku.

    Aby dostosować styl, kliknij pozycję Definiuj style.

  1. W menu Widok wskaż polecenie Widok bieżący, a następnie kliknij pozycję Dostosuj widok bieżący.

  2. Kliknij pozycję Filtr, a następnie użyj opcji do wyświetlenia tylko tych kontaktów, które chcesz wydrukować.

Uwaga: Jeśli korzystasz z pakietu Microsoft Office 2007 z dodatkiem Service Pack 2 (SP2), możesz określić pojedyncze strony z listy kontaktów do wydrukowania. W oknie dialogowym Drukowanie w obszarze Drukuj wprowadź określone strony do wydrukowania w polu Zakres stron. Kliknięcie pozycji Podgląd wydruku może ułatwić ustalenie odpowiednich stron.

  1. W aplikacji Poczta, Kontakty lub Zadania w menu Plik kliknij polecenie Drukuj.

    Uwaga: Aby wydrukować listę, nie należy otwierać okna dialogowego Drukowanie z poziomu otwartego elementu. W przypadku wykonania tej czynności zostanie wyświetlone tylko okno Styl noty, które umożliwia wydrukowanie jednego elementu, a nie widoku czy listy.

  2. Aby wydrukować listę, w obszarze Styl wydruku wykonaj jedną z poniższych czynności:

    • Aby wydrukować listę wiadomości, kliknij pozycję Styl tabeli.

    • Aby wydrukować listę zadań, kliknij pozycję Styl tabeli.

    • Aby wydrukować listę kontaktów, wykonaj jedną z poniższych czynności:

      • Aby wydrukować tabelę z poszczególnymi kontaktami w siatce wierszy i kolumn, kliknij pozycję Styl książki telefonicznej.

      • Aby wydrukować informacje kontaktowe w postaci listy pojedynczych wizytówek podobnej do pliku kart adresowych, kliknij pozycję Styl wizytówkowy.

  3. Kliknij pozycję Drukuj.

Ważne: Ze względu na szeroką ofertę drukarek dostępnych na rynku firma Microsoft nie jest w stanie pomóc w rozwiązywaniu problemów z drukarką. Aby uzyskać informacje dotyczące rozwiązywania problemów, zobacz instrukcję obsługi dostarczoną przez producenta lub jego witrynę internetową. Można również kierować pytania do członków społeczności pakietu Microsoft Office.

Rozwijaj umiejętności związane z pakietem Office
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×