Dodawanie znaku wodnego w programie Excel

Dodawanie znaku wodnego w programie Excel

Program Microsoft Excel nie oferuje wbudowanej funkcji znaków wodnych. Istnieje jednak kilka sposobów symulowania wyglądu znaku wodnego. W tym temacie omówiono, jak tworzyć znaki wodne z obrazami, takimi jak logo firmy, i używać obrazu jako tła arkusza.

Program Excel nie obsługuje tworzenia tekstowych znaków wodnych. Znaki wodne w programie Excel nie obsługują też procesów, takich jak wklejanie bloku tekstu z programu Microsoft Word jako znaku wodnego. Możesz utworzyć dowolny tekst, który ma być znakiem wodnym, w grafice niestandardowej w standardowym formacie pliku obrazu, takim jak PNG, JPG lub BMP, i zaimportować go do nagłówka arkusza programu Excel. Następnie możesz używać tego obrazu jako znaku wodnego tyle razy, ile zechcesz, w arkuszach programu Excel.

  1. Utwórz plik obrazu z tekstem, który ma być używany jako znak wodny, w preferowanym programie graficznym, takim jak Microsoft Paint.

  2. W programie Excel kliknij pozycję Wstawianie > Nagłówek i stopka. Program Excel przełączy się do widoku układu strony.

    Przycisk Nagłówek i stopka na karcie Wstawianie.

  3. Zostanie wyświetlona karta Projektowanie w obszarze Narzędzia nagłówków i stopek.

    Podgrupa paska narzędzi Projektowanie w programie Excel

  4. Nagłówek pojawi się bezpośrednio powyżej wiersza 1 arkusza w trzech sekcjach.

    Nagłówek powyżej wiersza 1.

  5. Kliknij w lewej, środkowej lub prawej sekcji nagłówka. Na wstążce Projektowanie kliknij pozycję Obraz.

    Przycisk Obraz na wstążce karty Projektowanie.

  6. W oknie dialogowym kliknij przycisk Przeglądaj. Przejdź do obrazu, którego chcesz użyć, i kliknij go dwukrotnie. W nagłówku zostanie wyświetlony kod &[Obraz]. Oznacza to, że w nagłówku znajduje się obraz.

    Obraz wstawiony w nagłówku

  7. Naciśnij klawisz Tab lub kliknij dowolne miejsce poza nagłówkiem. Znak wodny z logo firmy pojawi się w obecnie wyświetlanym arkuszu. Gdy będziesz tworzyć dane na nowej stronie w tym samym arkuszu, na nowej stronie pojawi się znak wodny.

    Logo firmy

    Uwagi: 

    • Po zaimportowaniu znaku wodnego do programu Excel możesz zmienić jego rozmiar. W trybie Układ strony kliknij kursorem przed znakiem „&” w obszarze &[Obraz]. Na wstążce Projektowanie kliknij pozycję Formatuj obraz. Używając karty Rozmiar, zmień rozmiar obrazu znaku wodnego w arkuszu. Aby poznać inne ustawienia znaku wodnego, zobacz sekcję Edytowanie właściwości grafiki dla znaków wodnych.

    • Znak wodny jest widoczny tylko w widokach Układ strony oraz Podgląd wydruku. Znak wodny jest też wyświetlany tylko w bieżącym arkuszu. Znak wodny dodaje się do każdego arkusza w skoroszycie.

Aby poinformować inne osoby, że udostępnione wydruki arkusza nie są ich wersją ostateczną, możesz dodać frazę „WERSJA ROBOCZA” do tła na wszystkich drukowanych stronach arkusza.

Uwaga: Znak wodny jest widoczny tylko w widokach Układ strony oraz Podgląd wydruku. Znak wodny jest też wyświetlany tylko w bieżącym arkuszu. Znak wodny dodaje się do każdego arkusza w skoroszycie.

Wersja robocza

  1. Kliknij ten link prawym przyciskiem myszy (WERSJA ROBOCZA), kliknij polecenie Zapisz obraz jako lub Zapisz element docelowy jako i zapisz plik na komputerze. Tego obrazu przykładowego możesz użyć jako znaku wodnego.

  2. W programie Excel kliknij pozycję Wstawianie > Nagłówek i stopka. Program Excel przełączy się do widoku układu strony.

    Przycisk Nagłówek i stopka na karcie Wstawianie.

  3. Zostanie wyświetlona karta Projektowanie w obszarze Narzędzia nagłówków i stopek.

    Podgrupa paska narzędzi Projektowanie w programie Excel

  4. Nagłówek pojawi się bezpośrednio powyżej wiersza 1 arkusza w trzech sekcjach.

    Nagłówek powyżej wiersza 1.

  5. Kliknij w lewej, środkowej lub prawej sekcji nagłówka. Na wstążce Projektowanie kliknij pozycję Obraz.

    Przycisk Obraz na wstążce karty Projektowanie.

  6. W oknie dialogowym kliknij przycisk Przeglądaj. Przejdź do obrazu, którego chcesz użyć, i kliknij go dwukrotnie. W nagłówku zostanie wyświetlony kod &[Obraz]. Oznacza to, że w nagłówku znajduje się obraz.

    Obraz wstawiony w nagłówku

  7. Naciśnij klawisz Tab lub kliknij dowolne miejsce poza nagłówkiem. Nowy znak wodny „WERSJA ROBOCZA” pojawi się w obecnie wyświetlanym arkuszu. Gdy będziesz tworzyć dane na nowej stronie w tym samym arkuszu, na nowej stronie pojawi się znak wodny. Znak wodny nie jest wyświetlany w innych arkuszach w tym samym skoroszycie. Każdy arkusz wymaga własnego znaku wodnego.

    Znak wodny WERSJA ROBOCZA

    Uwaga: Po zaimportowaniu znaku wodnego do programu Excel możesz zmienić jego rozmiar. W trybie Układ strony kliknij kursorem przed znakiem „&” w obszarze &[Obraz]. Na wstążce Projektowanie kliknij pozycję Formatuj obraz. Używając karty Rozmiar, zmień rozmiar obrazu znaku wodnego w arkuszu. Aby poznać inne ustawienia znaku wodnego, zobacz sekcję Edytowanie właściwości grafiki dla znaków wodnych.

Jeśli chcesz, aby na wydrukach arkusza widniała marka firmy, możesz dodać grafikę z logo firmy jako znak wodny do wszystkich drukowanych stron arkusza.

Logo firmy

Uwaga: Znak wodny jest widoczny tylko w widokach Układ strony oraz Podgląd wydruku. Znak wodny jest też wyświetlany tylko w bieżącym arkuszu. Znak wodny dodaje się do każdego arkusza w skoroszycie.

  1. W programie Excel kliknij pozycję Wstawianie > Nagłówek i stopka. Program Excel przełączy się do widoku układu strony.

    Przycisk Nagłówek i stopka na karcie Wstawianie.

  2. Zostanie wyświetlona karta Projektowanie w obszarze Narzędzia nagłówków i stopek.

    Podgrupa paska narzędzi Projektowanie w programie Excel

  3. Nagłówek pojawi się bezpośrednio powyżej wiersza 1 arkusza w trzech sekcjach.

    Nagłówek powyżej wiersza 1.

  4. Kliknij w lewej, środkowej lub prawej sekcji nagłówka. Na wstążce Projektowanie kliknij pozycję Obraz.

    Przycisk Obraz na wstążce karty Projektowanie.

  5. W oknie dialogowym kliknij przycisk Przeglądaj. Przejdź do obrazu, którego chcesz użyć, i kliknij go dwukrotnie. W nagłówku zostanie wyświetlony kod &[Obraz]. Oznacza to, że w nagłówku znajduje się obraz.

    Obraz wstawiony w nagłówku

  6. Naciśnij klawisz Tab lub kliknij dowolne miejsce poza nagłówkiem. Znak wodny z logo firmy pojawi się w obecnie wyświetlanym arkuszu. Gdy będziesz tworzyć dane na nowej stronie w tym samym arkuszu, na nowej stronie pojawi się znak wodny.

    Logo firmy

    Uwaga: Po zaimportowaniu znaku wodnego do programu Excel możesz zmienić jego rozmiar. W trybie Układ strony kliknij kursorem przed znakiem „&” w obszarze &[Obraz]. Na wstążce Projektowanie kliknij pozycję Formatuj obraz. Używając karty Rozmiar, zmień rozmiar obrazu znaku wodnego w arkuszu. Aby poznać inne ustawienia znaku wodnego, zobacz sekcję Edytowanie właściwości grafiki dla znaków wodnych.

Aby poinformować inne osoby, że arkusz zawiera niejawne informacje, które nie powinny być udostępniane, dodaj wyraz „POUFNE” jako znak wodny na wszystkich drukowanych stronach arkusza.

Poufne

Uwaga: Znak wodny jest widoczny tylko w widokach Układ strony oraz Podgląd wydruku. Znak wodny jest też wyświetlany tylko w bieżącym arkuszu. Znak wodny dodaje się do każdego arkusza w skoroszycie.

  1. Kliknij ten link prawym przyciskiem myszy (POUFNE), kliknij polecenie Zapisz obraz jako lub Zapisz element docelowy jako i zapisz plik na komputerze. Jest to obraz, który będzie służyć jako znak wodny.

  2. W programie Excel kliknij pozycję Wstawianie > Nagłówek i stopka. Program Excel przełączy się do widoku układu strony.

    Przycisk Nagłówek i stopka na karcie Wstawianie.

  3. Zostanie wyświetlona karta Projektowanie w obszarze Narzędzia nagłówków i stopek.

    Podgrupa paska narzędzi Projektowanie w programie Excel

  4. Nagłówek pojawi się bezpośrednio powyżej wiersza 1 arkusza w trzech sekcjach.

    Nagłówek powyżej wiersza 1.

  5. Kliknij w lewej, środkowej lub prawej sekcji nagłówka. Na wstążce Projektowanie kliknij pozycję Obraz.

    Przycisk Obraz na wstążce karty Projektowanie.

  6. W oknie dialogowym kliknij przycisk Przeglądaj. Przejdź do obrazu, którego chcesz użyć, i kliknij go dwukrotnie. W nagłówku zostanie wyświetlony kod &[Obraz]. Oznacza to, że w nagłówku znajduje się obraz.

    Obraz wstawiony w nagłówku

  7. Naciśnij klawisz Tab lub kliknij dowolne miejsce poza nagłówkiem. Nowy znak wodny „POUFNE” pojawi się w obecnie wyświetlanym arkuszu. Gdy będziesz tworzyć dane na nowej stronie w tym samym arkuszu, na nowej stronie pojawi się znak wodny.

    Znak wodny POUFNE

    Uwaga: Po zaimportowaniu znaku wodnego do programu Excel możesz zmienić jego rozmiar. W trybie Układ strony kliknij kursorem przed znakiem „&” w obszarze &[Obraz]. Na wstążce Projektowanie kliknij pozycję Formatuj obraz. Używając karty Rozmiar, zmień rozmiar obrazu znaku wodnego w arkuszu. Aby poznać inne ustawienia znaku wodnego, zobacz sekcję Edytowanie właściwości grafiki dla znaków wodnych.

Obraz tła

Możesz szybko poeksperymentować z tłami arkusza programu Excel. Tła, w przeciwieństwie do znaków wodnych, są widoczne w widoku normalnym w arkuszu i są niewidoczne w trybie układu strony.

  1. Kliknij pozycję Układ strony > Tło.

  2. W oknie dialogowym kliknij przycisk Przeglądaj.

  3. W oknie wybierania pliku wybierz plik, którego chcesz użyć, a następnie kliknij przycisk Otwórz.

    Obraz zostanie automatycznie rozmieszczony sąsiadująco w tle arkusza. Gdy używasz tej funkcji, tło nie jest wstawiane do sekcji nagłówka arkusza, jak dzieje się w przypadku znaku wodnego.

    Uwagi: 

    • Tło jest wyświetlane tylko w bieżącym arkuszu. Jeśli chcesz użyć znaku wodnego w tym samym arkuszu, który zawiera tło, znak wodny będzie wyświetlany nad tłem w arkuszu. Widoczne jest zarówno tło, jak i znak wodny (jeśli znak wodny nie jest tego samego rozmiaru, co obraz tła).

    • Jeśli wyniki zastosowania tła nie spełniają Twoich oczekiwań, kliknij pozycję Układ strony > Usuń tło.

Możesz zmienić niektóre podstawowe ustawienia graficzne dla znaków wodnych, takie jak wyśrodkowanie znaku wodnego w pionie na stronie, ustawienie jasności i kontrastu, oraz zmienianie rozmiaru lub skalowania znaku wodnego na stronie arkusza. Żadne z tych ustawień nie ma zastosowania do grafiki tła.

Aby zdefiniować właściwości grafiki dla znaków wodnych i teł:

Wyśrodkowywanie znaku wodnego

  1. W programie Excel kliknij pozycję Wstawianie > Nagłówek i stopka. Program Excel przełączy się do widoku układu strony.

    Przycisk Nagłówek i stopka na karcie Wstawianie.

  2. Zostanie wyświetlona karta Projektowanie w obszarze Narzędzia nagłówków i stopek.

    Podgrupa paska narzędzi Projektowanie w programie Excel

  3. Nagłówek pojawi się bezpośrednio powyżej wiersza 1 arkusza w trzech sekcjach. Znak wodny zostanie wyświetlony w arkuszu.

    Nagłówek powyżej wiersza 1.

  4. Aby wyśrodkować znak wodny między górną i dolną krawędzią strony, zaznacz nagłówek i upewnij się, że kursor znajduje się przed znakiem „&” w kodzie &[Obraz]. Następnie naciśnij klawisz Enter odpowiednią liczbę razy aż do uzyskania odpowiedniego wyśrodkowania w pionie. Nie są możliwe żadne dopasowania od lewej do prawej.

    Umieść kursor w nagłówku w ten sposób

Ustawianie jasności i kontrastu dla znaku wodnego

  1. W widoku Układ strony wybierz nagłówek i upewnij się, że kursor znajduje się przed znakiem „&” w kodzie &[Obraz].

  2. W obszarze Narzędzia nagłówków i stopek kliknij kartę Projektowanie > pozycję Formatuj obraz.

    Formatowanie tła w programie Excel

  3. Na karcie Obraz w obszarze Sterowanie obrazem wybierz w polu Kolor opcję Rozmycie. Spowoduje to ustawienie poziomu jasności na 85% i kontrastu na 15%. Jasność i kontrast można dostosować do własnych wymagań. Aby zachować optymalną równowagę obrazu, upewnij się, że po dodaniu wartości procentowych dwóch poziomów suma wyniesie 100%, na przykład 80% i 20% lub 67% i 33%.

  4. W obszarze Narzędzia nagłówków i stopek kliknij kartę Projektowanie > pozycję Formatuj obraz.

Zmienianie rozmiaru lub skalowanie znaku wodnego

  1. Zaznacz nagłówek i upewnij się, że kursor znajduje się przed znakiem „&” w kodzie &[Obraz].

    Umieść kursor w nagłówku w ten sposób

  2. W obszarze Narzędzia nagłówków i stopek kliknij kartę Projektowanie > pozycję Formatuj obraz.

    Formatowanie tła w programie Excel

  3. Na karcie Rozmiar możesz zmienić rozmiar obrazu, zmieniając wartości w polach Wysokość i Szerokość. Aby sterować skalowaniem, można zaznaczyć lub usunąć zaznaczenie pól Blokuj współczynnik proporcji i Względem pierwotnego rozmiaru obrazu.

Uwaga: Znak wodny w programie Excel jest widoczny tylko w widokach Układ strony oraz Podgląd wydruku. Znak wodny jest też wyświetlany tylko w bieżącym arkuszu. Znak wodny dodaje się do każdego arkusza w skoroszycie.

Potrzebujesz dodatkowej pomocy?

Zawsze możesz zadać pytanie ekspertowi w społeczności technicznej programu Excel, uzyskać pomoc techniczną w społeczności witryny Answers bądź zasugerować nową funkcję lub ulepszenie w witrynie UserVoice dotyczącej programu Excel.

Rozwijaj umiejętności związane z pakietem Office
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×