Dodawanie znaku wodnego do arkusza w programie Excel dla komputerów Mac

Do wydruku arkusza programu Excel możesz dodać znak wodny, na przykład z napisem „Wersja robocza” lub „Poufne”. Nie ma jednak dla tej funkcji przycisku Znak wodny w programie Excel dla komputerów Mac.

Zamiast tego możesz wykonać następujące czynności:

Zmienianie widoku

  1. Na karcie Widok kliknij pozycję Układ strony. W widoku Układ strony można łatwo wyświetlić marginesy każdej drukowanej strony.

  2. Zmień rozmiar okna skoroszytu tak, aby była widoczna cała pierwsza strona.

Tworzenie pola tekstowego znaku wodnego

  1. Na karcie Wstawianie kliknij przycisk WordArt, a następnie wybierz tę opcję:

    Karta Wstawianie, menu Word Art, kursor na pozycji „Wypełnienie - szary-25%, tło 2, cień wewnętrzny”

  2. W polu tekstowym wprowadź Poufne lub dowolny własny tekst w miejscu ciągu Tutaj wpisz tekst.

  3. Obróć i przenieś znak wodny odpowiednio do potrzeb.

Zmienianie ustawień przezroczystości znaku wodnego

Prawdopodobnie tekst znaku wodnego nakłada się część danych, zmniejszając ich widoczność. Aby rozwiązać ten problem, możesz zmienić przezroczystość znaku wodnego tak, aby dane były widoczne przez znak wodny.

  1. Naciśnij i przytrzymaj klawisz Ctrl, kliknij pole tekstowe znaku wodnego, a następnie kliknij pozycję Formatuj efekty tekstowe.

    Po prawej stronie zostanie wyświetlone okienko zadań Formatowanie kształtu.

  2. Kliknij kartę Wypełnienie tekstu i kontur.

    Okienko zadań Formatowanie kształtu, karta Wypełnienie tekstu i kontur

  3. W obszarze Wypełnienie tekstu znajdź suwak Przezroczystość.

  4. Zmień pozycję suwaka Przezroczystość na wartość 50% lub wyższą.

  5. Zamknij okienko zadań Formatowanie kształtu.

Kopiowanie i wklejanie znaku wodnego

Jeśli skoroszyt zawiera więcej niż jedną stronę, możesz skopiować i wkleić znak wodny na innych stronach, wykonując następujące czynności:

  1. Zaznacz pole tekstowe znaku wodnego.

  2. Naciśnij klawisze COMMAND + C.

  3. Kliknij wewnątrz innej strony w skoroszycie.

  4. Naciśnij klawisze COMMAND + V.

  5. Zmień położenie znaku wodnego, jeśli nie znajduje się w odpowiednim miejscu.

  6. Na karcie Widok kliknij pozycję Normalny, aby kontynuować pracę w widoku Normalny.

Rozwijaj umiejętności związane z pakietem Office
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×