Dodawanie zasobów do projektu

Uwaga: Staramy się udostępniać najnowszą zawartość Pomocy w Twoim języku tak szybko, jak to możliwe. Ta strona została przetłumaczona automatycznie i może zawierać błędy gramatyczne lub nieścisłości. Chcemy, aby ta zawartość była dla Ciebie przydatna. Prosimy o powiadomienie nas, czy te informacje były pomocne, u dołu tej strony. Oto angielskojęzyczny artykuł do wglądu.

Zasoby są zwykle osób uwzględnionych w planie projektu, czy są przydzieleni do zadań. Jednak zasobu można także wszystkie elementy, które służą do ukończenia projektu, w tym sprzęt i inne materiały (na przykład serwery cement lub sieci web).

Możesz dodać kilka typów zasobów do projektu.

  • Zasoby przedsiębiorstwa     Zasób przedsiębiorstwa jest częścią listy zasobów dla całej organizacji; w związku z tym każdy z tych zasobów mogą być udostępniane w wielu projektach. Zazwyczaj listy zasobów organizacji zarządza administrator i każdego menedżera projektu dodaje te zasoby do projektów zgodnie z potrzebami.

  • Zasoby niebędące zasobami organizacji     Zasób niebędący zasobem organizacji (lub zasób lokalny) nie jest częścią listy zasobów dla całej organizacji. Żaden inny menedżer projektu nie może użyć zasobu niebędącego zasobem organizacji w swoich projektach.

  • Zasoby rodzajowe     Zasoby rodzajowe są używane do określania wymagań dotyczących personelu dla projektu, jak cieśle i murarze, lub zespołu zasobów.

Co chcesz zrobić?

Dodawanie zasobów do projektu

Dodawanie zasobów przedsiębiorstwa do projektu (tylko program Project Professional)

Dodawanie zasobów ogólnych przedsiębiorstwa do projektu (tylko program Project Professional)

Dodawanie zasobów ogólnych niebędących własnością przedsiębiorstwa do projektu (tylko program Project Professional)

Dodawanie zasobów do projektu

  1. Na karcie Widok w grupie Widoki zasobów, wybierz pozycję Arkusz zasobów.

    (W programie Project 2007, wybierz polecenie Widok > Arkusz zasobów, a następnie wybierz pozycję Widok > Tabela > wpis.)

  2. W polu Nazwa zasobu wpisz stanowisko, materiałowe lub zasób ogólny nazwę.

  3. Jeśli chcesz wyznaczyć grup zasobów, w polu grupy dla Nazwa zasobu wpisz nazwę grupy.

  4. Określ typ zasobu.

    • Aby określić, czy zasób jest zasób pracy, w polu Typ wybierz pozycję pracy.

    • Aby określić, czy zasób jest zasobu materiałowego, w polu Typ wybierz pozycję materiał. W polu Etykieta materiałowa wpisz etykietę (na przykład sześcienne, tonlub polach) dla zasobu.

    • Aby określić, czy zasób jest zasób kosztowy, w polu Typ wybierz opcję Koszt.

  5. W Max. Jednostki pól dla zasobu, wpisz liczbę całkowitą jednostki, czy zasób jest dostępny dla tego projektu. Wartość maksymalna liczba jednostek określa, jaka część tego zasobu jest dostępna dla tego projektu — na przykład niepełnym wymiarze godzin lub wielokrotności.

    Na przykład jeśli masz zasób, który jest dostępny dla tego projektu, dwa dni w tygodniu, należy wprowadzić wartość maksymalna liczba jednostek 40%. Maksymalna liczba jednostek umożliwia określenie wielu dostępność nazwy zasobu. Załóżmy, że masz zasób o nazwie inżynierówpojedynczego zasobu, która reprezentuje trzech inżynierów członkom zespołu. Maksymalna liczba jednostek inżynierów można wprowadzić jako 300%. Bez zasobu Inżynierowie jest z nadmierną alokacją można zaplanować trzech inżynierów w pełnym wymiarze czasu pracy w tym samym czasie.

    Maksimum jednostek można wprowadzić jako wartość procentową (50%, 100%, 300%) lub liczbę dziesiętną (0,5, 1, 3).

    Uwagi: 

    • Aby utworzyć zasób budżetowy, wybierz zasób, kliknij prawym przyciskiem myszy nazwę zasobu, a następnie wybierz informacje. Zaznacz pole wyboru budżetu.

    • Możesz dodać zasób pracy i skojarzone z nim informacje przy użyciu MAPI książki adresowej poczty e-mail, z usługi Active Directory lub programu Microsoft Project Server. Na karcie zasób w grupie Wstawianie wybierz pozycję Dodaj zasoby, a następnie wybierz Buduj zespół z zasobów organizacji (tylko w programie Project Professional), Usługi Active Directory lub Książka adresowa. (W programie Project 2007, wybierz pozycję Wstaw > Nowy zasób od, a następnie wybierz pozycję Książka adresowa, Usługi Active Directory lub Programu Project Server.)

Początek strony

Dodawanie zasobów przedsiębiorstwa do projektu (tylko program Project Professional)

  1. Na karcie zasób w grupie Wstawianie wybierz Dodawanie zasobów > Buduj zespół z zasobów organizacji.

    (W programie Project 2007, wybierz polecenie Narzędzia > Buduj zespół z przedsiębiorstwa.)

  2. W oknie dialogowym Buduj zespół z zasobów organizacji, w oknie dialogowym istniejące filtry wybierz filtr, który chcesz zastosować. Przefiltrowana lista zasobów jest wyświetlane w kolumnie Zasobu przedsiębiorstwa. Wszystkie zasoby przydzielone do zespołu projektu są wyświetlane w kolumnie Zasób projektu.

  3. Aby znaleźć zasoby dostępne do pracy przez określoną liczbę godzin w określonym czasie, zaznacz pole wyboru Dostępny do pracy. Wpisz łączny czas dostępności zasobu do pracy, a następnie zaznacz zakres dat, używając pól Od i Do.

  4. W kolumnie Zasobu przedsiębiorstwa wybierz zasób przedsiębiorstwa, który ma zostać dodany do projektu, a następnie wybierz Dodaj. Aby zaznaczyć wiele zasobów, przytrzymaj naciśnięty klawisz CTRL podczas zaznaczania każdego zasobu.

    • Aby znaleźć zasoby przedsiębiorstwa, które są zgodne z umiejętności i inne atrybuty jednego z istniejących zasobów zespołu, wybierz zasób, który ma być dopasowana w obszarze Zasób projektu, a następnie wybierz zgodne.

    • Aby zamienić istniejący zasób zasobu przedsiębiorstwa, w kolumnie Projektu zasobu wybierz zasób lub zasób rodzajowy, który ma zostać zamieniona. W obszarze Zasobu przedsiębiorstwa wybierz pozycję Nowy zasób organizacji, a następnie wybierz Zamień.

      W przypadku zamieniania zasobów zasób zamieniany nie jest usuwany, jeśli ukończył pracę rzeczywistą. Pozostała praca jest przydzielana nowemu zasobowi.

  5. Aby dodać zasób proponowany do zespołu projektu w kolumnie książki wybierz proponowany.

  6. Aby wyświetlić wykres wybranego zasobu dostępność, wybierz pozycję Wykresy.

  7. Wybierz pozycję OK.

Uwagi: 

  • Dodawanie zasobu przedsiębiorstwa do projektu pozwala tylko na przydzielenie zasobu do zadania w projekcie. Nie można zmieniać atrybutów zasobów przedsiębiorstwa, takich jak stawki płac czy dostępność.

  • Aby dodać zasoby do listy dostępnych zasobów przedsiębiorstwa, trzeba zaimportować zasoby.

Początek strony

Dodawanie zasobów ogólnych przedsiębiorstwa do projektu (tylko program Project Professional)

  1. Na karcie zasoby w grupie Wstawianie wybierz Dodawanie zasobów > Buduj zespół z zasobów organizacji.

    (W programie Project 2007, wybierz polecenie Narzędzia > Buduj zespół z przedsiębiorstwa.)

    Jeśli istnieje więcej niż 1000 zasobów organizacji, można filtrować listę zasobów przy użyciu kody konspektu organizacji. Kody konspektu są zdefiniowane zgodnie z wymaganiami organizacji.

  2. W oknie dialogowym Budowanie zespołu wybierz Obraz przycisku , aby rozwinąć Dostosowywanie filtrów.

  3. W obszarze Dostosowywanie filtrów w kolumnie Nazwa pola wybierz pozycję Ogólne, wybierz pozycję równa się w kolumnie Test, a następnie wpisz Tak w kolumnie wartości.

  4. Wybierz pozycję Zastosuj filtr, aby zastosować ustawienia filtr do listy zasobów organizacji.

  5. Aby znaleźć zasoby dostępne do pracy przez określoną liczbę godzin w określonym czasie, zaznacz pole wyboru Dostępny do pracy. Wpisz łączny czas dostępności zasobu do pracy, a następnie zaznacz zakres dat, używając pól Od i Do.

  6. W kolumnie Zasobu przedsiębiorstwa wybierz zasób rodzajowy, który ma zostać dodany do projektu, a następnie wybierz Dodaj. Aby zaznaczyć wiele zasobów, przytrzymaj naciśnięty klawisz CTRL podczas zaznaczania każdego zasobu.

Początek strony

Dodawanie zasobów ogólnych niebędących własnością przedsiębiorstwa do projektu (tylko program Project Professional)

  1. Na karcie Widok w grupie Widoki zasobów, wybierz pozycję Arkusz zasobów.

    (W programie Project 2007 kliknij Arkusz zasobów w menu Widok ).

  2. W kolumnie Nazwa zasobu wpisz nazwę zasobu ogólnego, taką jak „stolarz”.

  3. Kliknij prawym przyciskiem myszy nazwę zasobu, a następnie wybierz pozycję informacje. W oknie dialogowym Informacje o zasobach wybierz kartę Ogólne, a następnie zaznacz pole wyboru Ogólne

  4. Na karcie Pola niestandardowe w obszarze Pola niestandardowe wprowadź wartości pól wymaganych w przypadku danego zasobu ogólnego.

    Ponieważ te pola niestandardowe są unikatowe dla każdej organizacji, skontaktuj się z administratorem odpowiedzi na pytania dotyczące ich stosowania.

    Uwaga: Do listy zasobów organizacji można dodawać dowolne zasoby rodzajowe. Może jednak być konieczne określenie dodatkowych atrybutów dla poszczególnych zasobów, takich jak kalendarze i zestawy umiejętności, zgodnie z wymaganiami organizacji.

Początek strony

Zasoby można dodawać do projektów na dwa sposoby:

  • Budowanie zespołu    Używając funkcji budowania zespołu, można wyszukiwać zasoby przedsiębiorstwa mające umiejętności wymagane do wykonania zadań w projekcie.

  • Plan zasobów    Na początku projektu, zanim powstanie szczegółowy plan projektu z zadaniami i przydziałami, do przedstawienia na poziomie ogólnym wymagań dotyczących zasobów potrzebnych dla projektu można użyć planu zasobów. Plan zasobów jest przydatny, kiedy trzeba poinformować menedżerów zasobów i menedżerów działów o spodziewanej pracy, a w planie projektu nie zostały jeszcze określone konkretne zadania ani zasoby.

    Uwaga: Można tworzyć i wyświetlać Plany zasobów tylko przy użyciu programu Project Web Access. Plany zasobów nie są widoczne w programie Project Professional i plany nie ogranicza dostępności zasobów w projekcie.

Co chcesz zrobić?

Dodawanie zasobów do projektu przy użyciu funkcji budowania zespołu

Tworzenie planu zasobów dla propozycji projektu

Dodawanie zasobów do projektu przy użyciu funkcji budowania zespołu

  1. Na pasku Szybkie uruchamianie wybierz pozycję Projekty.

  2. Zaznacz wiersz projektu, do którego chcesz utworzyć zespół, a następnie wybierz Buduj zespół.

  3. Na stronie Budowanie zespołu listę zasobów po lewej stronie zawiera wszystkie zasoby, które mają uprawnienia do wyświetlania w kody struktury podziału zasobów dla Twojej organizacji. Na liście po prawej stronie wyświetlane są przydzielone zasoby w projekcie.

  4. Zaznacz zasoby po lewej stronie, którą chcesz przypisać do projektu, a następnie wybierz przycisk Dodaj. Wybierz zasób, zaznaczając pole wyboru obok tego zasobu.

  5. Aby utworzyć listę po lewej stronie, która zawiera tylko tych zasobów, które mają umiejętności, które są zgodne z zasobem po prawej stronie, wybierz zasób po prawej stronie, a następnie wybierz zgodne.

    Ten sposób wyszukiwania zasobów jest szczególnie przydatny w przypadku, gdy w projekcie zostały określone zasoby ogólne i należy wyszukać rzeczywiste zasoby o takich samych umiejętnościach, na które można by te zasoby rodzajowe zamienić.

  6. Jeśli chcesz zamienić zasobu po prawej stronie tego zasobu po lewej stronie, zaznacz zasób po lewej stronie i zasobów po prawej stronie, a następnie wybierz Zamień. Jeśli zasób ma wartości pracy rzeczywistej dla zadań, zasób nie można używać w projekcie.

  7. W obszarze Typ rezerwacji wybierz zatwierdzony, jeśli chcesz zatwierdzić zasobu do projektu lub wybierz proponowany, jeśli nie masz jeszcze autoryzacji umożliwiającej przydzielanie zasobów do projektu.

    Porada: Aby wyświetlić wykres przedstawiający dostępności wybranych zasobów przed ich dodaniem do harmonogramu, zaznacz zasoby po lewej stronie, a następnie wybierz Wykres.

  8. Wybierz pozycję Zapisz zmiany w celu dodania nowych zasobów do projektu.

Można również utworzyć filtr umożliwiający wyświetlanie na stronie Budowanie zespołu jedynie podzbioru zasobów:

  1. Wybierz Opcje wyświetlania Obraz przycisku , a następnie wybierz pozycję Filtruj.

  2. Na liście filtrów wybierz filtr, który chcesz zastosować.

  3. Wybierz pole z listy Nazwa pola i test z listy Test. Z listy Wartość wybierz wartość do testowania lub ustaw zakres wartości przez wpisanie dwóch wartości oddzielonych przecinkiem (,).

  4. Jeżeli filtr zawiera więcej niż jeden wiersz kryterium, wybierz operator w kolumnie I/Lub, aby dodać nowy wiersz.

  5. Aby sprawdzić, czy filtr zwróci prawidłowe wyniki, przed zastosowaniem do zasobów, wybierz pozycję Sprawdź poprawność filtrów.

  6. Wybierz przycisk OK, aby zastosować filtr do listy zasobów.

Uwaga: Menedżerowie projektów mogą nie mieć uprawnień do przeglądania i przypisywania wszystkich zasobów w organizacji. Jeżeli są potrzebne uprawnienia umożliwiające budowanie zespołu, należy skontaktować się z administrator serwera.

Tworzenie planu zasobów dla propozycji projektu

  1. Na pasku Szybkie uruchamianie w obszarze Projekty wybierz pozycję Propozycje i działania.

  2. Wybierz projekt, dla którego chcesz utworzyć plan zasobów, a następnie wybierz Plan zasobów.

  3. Wybierz pozycję Opcje wyświetlania Obraz przycisku .

  4. W polach Zakres dat i Jednostki wpisz zakres dat i jednostki czasu do wyświetlenia w okresowej części tabeli planu zasobów.

  5. W polu Jednostki wyświetlania określ, czy w tabeli zasobów mają być wyświetlane godziny, dni czy jednostki pełnego wymiaru czasu.

  6. Aby określić, w jaki sposób sumaryczne przydziały zasobów mają być wyświetlane w raportach, które można wygenerować w programie Project Web Access, w sekcji Oblicz wykorzystanie zasobów z zaznacz jedną z następujących opcji:

    • Plan projektu      Zaznacz tę opcję, jeżeli chcesz obliczyć dostępność zasobów nie z planu zasobów projektu, lecz ze wszystkich przydziałów w ramach projektu.

    • Plan zasobów     Zaznacz tę opcję, jeżeli chcesz obliczyć dostępność zasobów przy użyciu informacji o zasobach w planie zasobów.

    • Plan projektu przed     Zaznacz tę opcję, jeżeli chcesz obliczyć dostępność zasobów ze wszystkich przydziałów w ramach projektu do określonej daty. Do określenia dostępności zasobów po określonej dacie zostanie użyte wykorzystanie zasobów z planu zasobów.

  7. Zaznacz pole wyboru Pokaż całkowitą ilość pracy, aby wyświetlić sumę godzin w tabeli planu zasobów zamiast wartości okresowe.

  8. W polu Liczba elementów na stronie wpisz maksymalną liczbę linii wyświetlanych w tabeli planu zasobów.

  9. Wybierz pozycję Zastosuj, aby zastosować ustawienie do siatki zasobów bez zapisywania.

  10. Wybierz pozycję Publikuj, aby opublikować plan, tak aby była wyświetlana jako propozycja projektu w Centrum projektów.

    Jeśli chcesz zapisać propozycję bez jej publikowania, wybierz pozycję Zapisz. Inni członkowie zespołu nie będą mogli widzieć propozycji w Centrum projektów.

Dlaczego nie mogę wykonywać niektórych akcji w programie Project Web Access?

W zależności od ustawień uprawnień, których używasz do logowania się do programu Project Web Access nie można wyświetlić lub niektóre funkcje. Ponadto co widać na niektórych stronach mogą różnić się od dokumentacji, jeśli administrator serwera dostosowana Project Web Access i nie zostały dostosowane pomocy.

Rozwijaj umiejętności związane z pakietem Office
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×