Dodawanie tabeli do slajdu

Uwaga:  Staramy się udostępniać najnowszą zawartość Pomocy w Twoim języku tak szybko, jak to możliwe. Ta strona została przetłumaczona automatycznie i może zawierać błędy gramatyczne lub nieścisłości. Chcemy, aby ta zawartość była dla Ciebie przydatna. Prosimy o powiadomienie nas, czy te informacje były pomocne, u dołu tej strony. Oto angielskojęzyczny artykuł do wglądu.

Tabelę można dodać do slajdu, tworząc go bezpośrednio w PowerPoint. Możesz również kopiowanie i wklejanie tabeli z Word lub Excel.

Nie jest możliwe Konwertowanie istniejącego tekstu slajdu na tabelę. Wstawianie pustej tabeli, a następnie dodaj do niego tekst.

Wybierz nagłówek poniżej, aby go otworzyć i wyświetlić szczegółowe instrukcje.

  1. Zaznacz slajd, do którego chcesz dodać tabelę.

  2. Na karcie Wstawianie wybierz pozycję Tabela.

    Opcja Tabela na karcie Wstawianie na wstążce w programie PowerPoint

  3. W oknie dialogowym Wstawianie tabeli wykonaj jedną z następujących czynności:

    • Użyj myszy, aby wybrać odpowiednią liczbę wierszy i kolumn.

    • Wybierz pozycję Wstaw tabelę, a następnie wpisz liczby na listach Liczba kolumn i Liczba wierszy.

      Okno dialogowe Wstawianie tabeli w programie PowerPoint

  4. Aby dodać tekst do komórek tabeli, kliknij komórkę i wpisz tekst. Po wpisaniu tekstu kliknij poza tabelą.

    Porady: 

    • Aby szybko wstawić nowy wiersz na końcu tabeli, kliknij wewnątrz ostatniej komórki w ostatnim wierszu i naciśnij klawisz TAB.

    • Aby dodać wiersze lub kolumny, kliknij prawym przyciskiem myszy komórkę, kliknij przycisk Wstaw na minipasku narzędzi, a następnie wybierz miejsce, w którym chcesz wstawić wiersz lub kolumnę.

    • Aby usunąć wiersze lub kolumny, kliknij prawym przyciskiem myszy komórkę, kliknij polecenie Usuń na minipasku narzędzi, a następnie wybierz, co chcesz usunąć.

Początek strony

  1. W programie Word kliknij tabelę, którą chcesz skopiować, a następnie przejdź do pozycji Układ > Wybierz > Zaznacz tabelę.

  2. Na karcie Narzędzia główne w grupie Schowek wybierz przycisk Kopiuj.

  3. W prezentacji programu PowerPoint zaznacz slajd, do którego chcesz skopiować tabelę, a następnie na karcie Narzędzia główne w grupie Schowek kliknij przycisk Wklej.

Porada: Możesz też skopiować tabelę z prezentacji programu PowerPoint i wkleić ją do arkusza programu Excel lub dokumentu programu Word.

Początek strony

  1. Aby skopiować grupę komórek z arkusza kalkulacyjnego programu Excel, kliknij komórkę w lewym górnym rogu grupy, którą chcesz skopiować, a następnie przeciągnij wskaźnik, aby zaznaczyć odpowiednie wiersze i kolumny.

  2. Na karcie Narzędzia główne w grupie Schowek wybierz przycisk Kopiuj.

  3. W prezentacji programu PowerPoint zaznacz slajd, do którego chcesz skopiować grupę komórek, a następnie na karcie Narzędzia główne w grupie Schowek kliknij przycisk Wklej.

Porada: Możesz też skopiować tabelę z prezentacji programu PowerPoint i wkleić ją do arkusza programu Excel lub dokumentu programu Word.

Początek strony

Arkusz kalkulacyjny programu Excel można wstawić do prezentacji, staje się osadzony obiekt OLE. Jeśli zmienisz motyw (kolory, czcionki i efekty) prezentacji, motyw nie aktualizuje arkusz kalkulacyjny, który został wstawiony z programu Excel. Możesz również nie będą mogli edytować tabelę przy użyciu opcji w programie PowerPoint.

  1. Zaznacz slajd, do którego chcesz wstawić arkusz kalkulacyjny programu Excel.

  2. Przejdź do pozycji Wstawianie > Tabela, a następnie wybierz pozycję Arkusz kalkulacyjny programu Excel.

  3. Aby dodać tekst do komórki tabeli, kliknij komórkę, a następnie wpisz tekst.

    Po wpisaniu tekstu kliknij poza tabelą.

    Porada: Aby edytować arkusz kalkulacyjny programu Excel po usunięciu zaznaczenia, kliknij dwukrotnie tabelę.

Po dodaniu tabeli do prezentacji, aby formatowanie, styl lub inne typy zmian do tabeli za pomocą narzędzia tabel w programie PowerPoint. Aby dowiedzieć się, jak edytować dodane do prezentacji programu PowerPoint, zobacz Zmienianie wyglądu tabeli.

Początek strony

Zobacz też

Dodawanie lub usuwanie wierszy i kolumn tabeli

  1. Zaznacz slajd, do którego chcesz dodać tabelę.

  2. Na karcie Wstawianie w grupie Tabele kliknij przycisk Tabela.

    Obraz karty Wstawianie

  3. Wykonaj jedną z następujących czynności:

    • Przesuń wskaźnik do określ odpowiednią liczbę wierszy i kolumn, a następnie kliknij przycisk.

    • Kliknij pozycję Wstaw tabelę, a następnie wpisz liczby na listach Liczba kolumn i Liczba wierszy.

  4. Aby dodać tekst do komórek tabeli, kliknij komórkę, a następnie wpisz tekst.

    Po wpisaniu tekstu kliknij poza tabelą.

Aby dodać wiersz na końcu tabeli, kliknij ostatnią komórkę w ostatnim wierszu, a następnie naciśnij klawisz TAB.

Uwaga: Aby przekonwertować istniejący tekst na tabelę, należy najpierw dodać tabelę do slajdu i następnie skopiuj tekst w komórkach tabeli.

Początek strony

  1. Kliknij tabelę, którą chcesz skopiować.

  2. Umieść wskaźnik myszy na zewnętrznymi krawędziami większość tabeli (ale nie na kropki), a następnie gdy wskaźnik przybierze kształt Strzałka z czterema grotami , naciśnij klawisze CTRL-C.

  3. Przechodzenie do slajdu, w którym chcesz dodać tabelę, a następnie naciśnij klawisze CTRL-V.

    Uwagi: 

    • Zanim wkleić tabeli do slajdu, upewnij się, kliknięto samego slajdu, a nie symbolu zastępczego punktorem, aby dodać tekst.

    • Można również duplikować całego slajdu. Aby uzyskać więcej informacji zobacz Duplikowanie slajdów w prezentacji.

Początek strony

Nie można bezpośrednio skopiować formatowanie tabeli do innej istniejącej tabeli. Jednak możesz skopiować tabelę i zamienić danych w komórce.

  1. Kliknij tabelę z formatowaniem, które chcesz skopiować.

  2. Umieść wskaźnik myszy na zewnętrznymi krawędziami większość tabeli (ale nie na kropki), a następnie gdy wskaźnik przybierze kształt Strzałka z czterema grotami , naciśnij klawisze CTRL-C.

  3. Przechodzenie do slajdu, który zawiera tabeli, w której chcesz skopiować formatowanie do, a następnie naciśnij klawisze CTRL-V.

    Uwaga: Zanim wkleić tabeli do slajdu, upewnij się, kliknięto samego slajdu, a nie symbolu zastępczego punktorem, aby dodać tekst.

  4. Modyfikowanie liczbę wierszy i kolumn w nowej tabeli, aby dopasować liczbę wierszy i kolumn w istniejącej tabeli.

  5. Zaznacz wszystkie komórki w istniejącej tabeli, a następnie naciśnij klawisze CTRL-C.

  6. Kliknij lewą górną komórkę tabeli, a następnie naciśnij klawisze CTRL-V.

Początek strony

  1. Wykonaj jedną z następujących czynności:

    • Aby skopiować tabelę z arkusza kalkulacyjnego programu Office Excel 2007, kliknij lewą górną komórkę tabeli, którą chcesz skopiować, a następnie przeciągnij, aby zaznaczyć tabelę.

    • Aby skopiować tabelę z dokumentu Office Word 2007, kliknij tabelę, którą chcesz skopiować, a następnie w obszarze Narzędzia tabel na karcie Układ w grupie Tabela kliknij strzałkę obok pozycji Zaznacz, a następnie kliknij Zaznacz tabelę.

      Obraz karty Układ w narzędziach tabel programu Word

  2. Na karcie Narzędzia główne w grupie Schowek kliknij przycisk Kopiuj.

    Obraz grupy Schowek na Wstążce

  3. W prezentacji Office PowerPoint 2007 zaznacz slajd, do którego chcesz skopiować tabeli, a następnie na karcie Narzędzia główne kliknij polecenie Wklej.

Uwaga: Zanim wkleić tabeli do slajdu, upewnij się, kliknięto samego slajdu, a nie symbolu zastępczego punktorem, aby dodać tekst.

Porada: Można również kopiowanie i wklejanie tabeli z prezentacji na arkuszu lub w dokumencie.

Początek strony

  1. Zaznacz slajd, do którego chcesz dodać tabelę.

  2. Na karcie Wstawianie w grupie tabele kliknij tabelę, a następnie kliknij przycisk Rysuj tabelę.

    Obraz karty Wstawianie

    Wskaźnik przybierze kształt ołówka Ołówek służący do rysowania tabel .

  3. Aby określić zewnętrzne krawędzie tabeli, przeciągnij kursor po przekątnej odpowiedni rozmiar.

  4. Do tworzenia granic kolumn i wierszy, w obszarze Narzędzia tabel na karcie Projektowanie w grupie Rysowanie obramowań kliknij przycisk Rysuj tabelę, a następnie za pomocą narzędzi Ołówek Ołówek służący do rysowania tabel narysuj krawędzie kolumn i wierszy, które mają wewnątrz Tabela, ale nie na obramowanie tabeli.

    Karta Projektowanie w narzędziach tabel

    Aby narysować tabelę

  5. Aby zakończyć rysowanie tabeli, naciśnij klawisz ESC.

Początek strony

Można utworzyć nową tabelę Office Excel 2007 w Office PowerPoint 2007, lub możesz skopiować i wkleić istniejącej tabeli w programie Office Excel 2007 lub Office Word 2007 do prezentacji.

Po wstawieniu nowej tabeli Office Excel 2007 do prezentacji, możesz korzystać z funkcji tabel programu Excel. Jednak jeśli zmienisz motyw prezentacji motywu zastosowanego do tabeli nie zostanie zaktualizowana, ponieważ tabela jest OLE obiekt osadzony. Ponadto nie jest można edytować tabeli przy użyciu opcji Office PowerPoint 2007.

  1. Zaznacz slajd, który chcesz wstawić tabelę na.

  2. Na karcie Wstawianie w grupie Tabele kliknij przycisk Tabela, a następnie kliknij polecenie Arkusz kalkulacyjny programu Excel.

    Obraz karty Wstawianie

  3. Aby dodać tekst do komórki tabeli, kliknij komórkę, a następnie wpisz tekst.

    Po wpisaniu tekstu kliknij poza tabelą.

Aby edytować tabeli programu Excel, gdy użytkownik kliknie polecenie poza nią, kliknij dwukrotnie tabelę.

Aby uzyskać więcej informacji na temat osadzania zawartości, łącznie z tabelami Office Excel 2007, na slajdzie Office PowerPoint 2007 zobacz Tworzenie, zmienianie lub usuwanie obiektu OLE.

Początek strony

  1. W obszarze Narzędzia tabel na karcie Projektowanie w grupie Rysowanie obramowań kliknij przycisk Gumka lub naciśnij i przytrzymaj klawisz SHIFT, gdy funkcja Narzędzie rysowania jest aktywna.

    Karta Projektowanie w narzędziach tabel

    Wskaźnik przybierze kształt Gumka Gumka służąca do rysowania tabel .

  2. Kliknij linię, którą chcesz wymazać.

  3. Po zakończeniu usuwania wierszy kliknij poza tabelą.

Początek strony

Styl tabeli (lub szybkich stylów) to kombinacja różne opcje formatowania, takie jak kombinacje kolorów, które pochodzą z kolory motywu prezentacji. Wszystkie tabele, których możesz dodać ma styl tabeli zastosowano automatycznie. Miniatury stylów tabeli są wyświetlane w galerii Szybkie style w grupie Style tabeli. Po umieszczeniu wskaźnika myszy na miniaturę szybkiego stylu można zobaczyć, jak szybki styl wpłynie na tabelę.

  1. Kliknij tabelę, do której chcesz zastosować nowy lub inny styl tabeli.

  2. W obszarze Narzędzia tabel na karcie Projektowanie w grupie Style tabeli kliknij odpowiedni styl tabeli. Aby wyświetlić więcej stylów tabeli, kliknij przycisk więcej przycisk Przycisk Więcej .

    Po przesunięciu wskaźnika na miniaturę szybkiego stylu można zobaczyć, w jaki sposób dany szybki styl wpłynie na tabelę.

    Uwagi: 

    • Aby usunąć styl tabeli, w obszarze Narzędzia tabel na karcie Projektowanie w grupie Style tabeli, kliknij więcej przycisk Przycisk Więcej , a następnie kliknij przycisk Wyczyść tabelę.

    • Jeśli chcesz edytować tabeli przy użyciu wcześniejszej wersji programu PowerPoint, po kliknięciu przycisku więcej przycisk Przycisk Więcej nie mają zastosowania dowolny styl w obszarze Najlepsze dopasowanie dla dokumentu, z wyjątkiem dwa pierwsze po lewej stronie (Brak stylu nie Siatka i nie styl Siatka tabeli ). Większość stylów w obszarze Najlepsze dopasowanie dla dokumentu powodują tabeli ma zostać przekonwertowany na obraz, podczas zapisywania prezentacji jako pliku we wcześniejszej wersji programu PowerPoint.

    • Możesz również zmienić konspektu lub obramowanie tabeli lub dodać wypełnienie lub efekt do komórek tabeli.

    • Tekst w tabelach nie jest wyświetlana na karcie Konspekt (w okienku po lewej stronie w oknie programu w widoku normalnym). Tylko tekst w tekst symbole zastępcze pojawi się na karcie Konspekt.

Aby zmienić wygląd tekstu w komórkach tabeli lub całą tabelę, wybierz odpowiednie opcje na karcie Narzędzia główne w grupie Czcionka lub opcje w obszarze Narzędzia tabel na karcie Projektowanie w grupie Style tekstu WordArt.

Początek strony

Można dodać tabelę do slajdu, dodawanie lub usuwanie wierszy i kolumn i zastosować tabeli podstawowej formatowania w PowerPoint 2016 dla komputerów Mac.

Wstawianie tabeli

  1. Zaznacz slajd, do której chcesz dodać tabelę.

  2. Na karcie Wstawianie kliknij przycisk Tabela.

  3. W menu Wstaw tabelę wykonaj jedną z następujących czynności:

    • Umieść kursor na siatkę, wyróżnij liczbę kolumn i wierszy, a następnie kliknij, aby wstawić tabelę.

      Wstawianie tabeli z użyciem siatki

    • Kliknij przycisk Wstaw tabelę, a następnie wpisz liczby w polach liczbę kolumn i Liczba wierszy.

      Opcja menu Wstaw tabelę

  4. Aby dodać tekst do komórek tabeli, kliknij komórkę, a następnie wpisz tekst. Po wpisaniu tekstu kliknij poza tabelą.

Porady: 

  • Aby szybko wstawić nowy wiersz na końcu tabeli, kliknij wewnątrz ostatniej komórki w ostatnim wierszu i naciśnij klawisz TAB.

  • Aby dodać kolumny lub wiersze, Ctrl + kliknięcie lub kliknij prawym przyciskiem myszy komórkę, wskaż polecenie Wstaw, a następnie wybierz odpowiednią opcję.

  • Aby usunąć wiersze lub kolumny, Ctrl + kliknięcie lub kliknij prawym przyciskiem myszy komórkę, wskaż polecenie Usuń, a następnie wybierz odpowiednią opcję.

Tabelę można dodać do slajdu, tworząc go bezpośrednio w PowerPoint Online. Możesz skopiować i wkleić z Word Online, Outlook w sieci Web lub aplikacji komputerowych Office (Word, Excel, PowerPoint ).

Wybierz nagłówek poniżej, aby go otworzyć i wyświetlić szczegółowe instrukcje.

  1. Zaznacz slajd, do którego chcesz dodać tabelę.

  2. Na karcie Wstawianie wybierz pozycję Tabela.

  3. W siatce listy rozwijanej wybierz liczbę wierszy i kolumn, które mają za pomocą myszy.

    Na karcie Wstawianie wybierz tabelę.

    Pusta tabela jest dodawany do slajdu.

  4. Aby dodać tekst do komórek tabeli, kliknij komórkę i wpisz tekst. Po wpisaniu tekstu kliknij poza tabelą.

    • Aby szybko wstawić nowy wiersz na końcu tabeli, kliknij wewnątrz ostatniej komórki w ostatnim wierszu i naciśnij klawisz TAB.

    • Aby dodać wiersze lub kolumny, kliknij prawym przyciskiem myszy komórkę, kliknij przycisk Wstaw na minipasku narzędzi, a następnie wybierz miejsce, w którym chcesz wstawić wiersz lub kolumnę.

    • Aby usunąć wiersze lub kolumny, kliknij prawym przyciskiem myszy komórkę, kliknij polecenie Usuń na minipasku narzędzi, a następnie wybierz, co chcesz usunąć.

  1. W Word Online, kliknij tabelę, którą chcesz skopiować, a następnie przejdź do układu > Zaznacz > Zaznacz tabelę.

  2. Na karcie Narzędzia główne w grupie Schowek wybierz przycisk Kopiuj.

  3. W prezentacji PowerPoint Online zaznacz slajd, do którego chcesz skopiować tabeli, a następnie na karcie Narzędzia główne w grupie Schowek kliknij polecenie Wklej.

Porada: Można także kopiowanie i wklejanie tabeli z prezentacji PowerPoint Online w dokumencie Word Online.

Możesz skopiować grupę komórek lub całego arkusza z Excel Online do PowerPoint Online.

Rozwijaj umiejętności związane z pakietem Office
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×