Dodawanie, przesuwanie i usuwanie punktów połączeń

Dodawanie, przesuwanie i usuwanie punktów połączeń

Ważne: Ten artykuł został przetłumaczony maszynowo, zobacz zastrzeżenie. Angielskojęzyczną wersję tego artykułu można znaleźć tutaj .

Punkt połączenia to specjalny punkt na kształt, który można "przykleić" łączniki i inne kształty. Ta funkcja wygląda niebieski znak x ( Obraz punktu połączenia — niebieski znak X ). Przyklejony łącznik lub inny kształt do punktu połączenia, pozostaje połączony, nawet jeśli jeden z kształtów jest przenoszony. Użyj punktów połączeń, łączniki lub kształtów w celu utrzymywania połączone w określonym punkcie na kształcie.

Uwaga: Punkty połączeń nie są tylko miejsca, w których można przyklejanie łączników i linii. Umożliwia przyklejanie łączników i linii wierzchołki kształtu, uchwytów kształtu i geometrii kształtu. Aby uzyskać informacje dotyczące przyklejania do tych elementów kształtu zobacz Dodawanie i przyklejanie łączników za pomocą narzędzia Łącznik.

Kształt z czterema punktami połączeń.

Kształt z czterema punktami połączeń.

W tym artykule

Dodawanie punktów połączeń

Dodawanie tekstu obok punktu połączenia

Przesuwanie punktów połączeń

Usuwanie lub ukrywanie punktów połączeń


Dodawanie punktów połączeń

Jeśli kształt, do którego ma zostać przyklejony łącznik lub inny kształt, nie ma punktu połączenia w żądanym miejscu, można łatwo dodać taki punkt.

  1. Jeśli punkty połączeń nie są widoczne, w menu Widok kliknij polecenie Punkty połączeń.

  2. Zaznacz kształt.

    Uwaga: Nie można dodać punktu połączenia do kształtu, który nie został wcześniej zaznaczony. Zaznaczony kształt jest otoczony zieloną kreskowaną ramką.

  3. Kliknij narzędzie Punkt połączenia Obraz przycisku .

    Jeśli nie widzisz narzędzie Punkt połączenia, kliknij strzałkę w dół obok pozycji narzędzia Łącznik Obraz przycisku , a następnie kliknij narzędzie Punkt połączenia Obraz przycisku .

  4. Naciśnij klawisz CTRL i kliknij miejsce, w którym chcesz dodać punkt połączenia.

  5. Aby utworzyć punkt połączenia skierowany do wewnątrz, na zewnątrz lub do wewnątrz i na zewnątrz, kliknij punkt połączenia prawym przyciskiem myszy, a następnie kliknij polecenie Do wewnątrz, Na zewnątrz lub Do wewnątrz i na zewnątrz.

    • Najczęściej potrzebny jest punkt połączenia skierowany do wewnątrz. Taki punkt „przyciąga” punkty końcowe łączników, a także skierowane na zewnątrz oraz do wewnątrz i na zewnątrz punkty połączeń kształtów dwuwymiarowych (2-W).

    • Jeśli chcesz przykleić kształt 2-W do innego kształtu, potrzebujesz punktu połączenia skierowanego na zewnątrz. Taki punkt jest „przyciągany” przez punkty połączeń skierowane do wewnątrz.

    • W przypadku kształtów, co do których nie wiadomo, w jaki sposób będą przyklejane do innych kształtów, potrzebny jest punkt połączenia skierowany do wewnątrz i na zewnątrz.

  6. Kliknij narzędzie wskaźnik Przycisk wskaźnika aby powrócić do normalnej edycji.

Początek strony

Dodawanie tekstu obok punktu połączenia

Niestety nie można dodawać tekstu bezpośrednio do punktu połączenia. Można natomiast dodać tekst do kształtu, a następnie przesunąć go obok punktu połączenia.

  1. Zaznacz kształt.

  2. Rozpocznij wpisywanie tekstu. Wpisywany tekst będzie wyświetlany w kształcie.

  3. Kliknij narzędzie Blok tekstu Obraz przycisku .

    Jeśli nie widzisz narzędzie Blok tekstu, kliknij strzałkę w dół obok narzędzia tekst Przycisk narzędzia Tekst , a następnie kliknij narzędzie Blok tekstu Obraz przycisku .

  4. Przeciągnij tekst.

Porada: Jeśli kształt ma uchwyt Uchwyt sterujący formantu, można przeciągnąć go, aby szybko przesunąć tekst kształtu.

Początek strony

Przesuwanie punktów połączeń

Jeśli położenie punktu połączenia nie jest zadowalające, można go przesunąć.

  1. Zaznacz kształt.

    Uwaga: Nie można przesunąć punktu połączenia, jeśli wcześniej nie zostanie zaznaczony kształt. Zaznaczony kształt jest otoczony zieloną kreskowaną ramką.

  2. Kliknij narzędzie Punkt połączenia Obraz przycisku .

    Jeśli nie widzisz narzędzie Punkt połączenia, kliknij strzałkę w dół obok pozycji narzędzia Łącznik Obraz przycisku , a następnie kliknij narzędzie Punkt połączenia Obraz przycisku .

  3. Przeciągnij punkt połączenia, który chcesz przesunąć.

    Jeśli punkty połączeń nie są widoczne, w menu Widok kliknij polecenie Punkty połączeń.

  4. Kliknij narzędzie wskaźnik Przycisk wskaźnika aby powrócić do normalnej edycji.

W razie trudności z przesunięciem punktu połączenia dokładnie w żądane miejsce należy wypróbować inne ustawienia przyciągania:

  • W menu Narzędzia kliknij polecenie Przyciąganie i przyklejanie, a następnie na karcie Ogólne w obszarze Przyciąganie do wybierz żądane opcje.

Początek strony

Usuwanie lub ukrywanie punktów połączeń

Czasami punkty połączeń mogą być niepotrzebne. W takiej sytuacji są dwa wyjścia: można je usunąć lub ukryć.

Usuwanie punktu połączenia

  1. Zaznacz kształt.

    Uwaga: Nie można usunąć punktu połączenia, jeśli wcześniej nie zostanie zaznaczony kształt. Zaznaczony kształt jest otoczony zieloną kreskowaną ramką.

  2. Kliknij narzędzie Punkt połączenia Obraz przycisku .

    Jeśli nie widzisz narzędzie Punkt połączenia, kliknij strzałkę w dół obok pozycji narzędzia Łącznik Obraz przycisku , a następnie kliknij narzędzie Punkt połączenia Obraz przycisku .

  3. Kliknij punkt połączenia, który chcesz usunąć. Punkt połączenia zmieni kolor na amarantowy.

    Jeśli punkty połączeń nie są widoczne, w menu Widok kliknij polecenie Punkty połączeń.

  4. Naciśnij klawisz DELETE.

  5. Kliknij narzędzie wskaźnik Przycisk wskaźnika aby powrócić do normalnej edycji.

Ukrywanie punktu połączenia

  • W menu Widok kliknij polecenie Punkty połączeń.

Początek strony

Uwaga: Zrzeczenie dotyczące tłumaczenia maszynowego: Ten artykuł został przetłumaczony przez system komputerowy bez interwencji człowieka. Firma Microsoft udostępnia te tłumaczenia maszynowe, aby ułatwić użytkownikom, którzy nie znają języka angielskiego, korzystanie z zawartości dotyczącej produktów, usług i technologii firmy Microsoft. Ponieważ ten artykuł został przetłumaczony maszynowo, może zawierać błędy w słownictwie, składniowe lub gramatyczne.

Rozwijaj umiejętności związane z pakietem Office
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×