Dodawanie obiektów clipart do pliku

W zależności od używanej wersji pakietu Office możesz korzystać z biblioteki obiektów clipart pakietu Office lub pobierać takie obiekty z sieci.

W pakietach Office 2013 i Office 2016 biblioteka obiektów clipart nie jest dostępna, ale nadal można wstawiać takie obiekty w aplikacjach pakietu Office.

KROK 1.
Wybierz pozycję Wstawianie > Obrazy w trybie online.

(W programie Outlook, gdy używasz okienka odczytu, nie ma menu Wstaw. Kliknij pozycję Pokaż w nowym oknie W okienku odczytu w programie Outlook wybierz pozycję Pokaż w nowym oknie u góry wiadomości, aby móc korzystać z menu Wstaw. , a wtedy zobaczysz menu Wstaw).

Wybieranie karty Wstawianie na wstążce z paskiem narzędzi i klikanie przycisku Obrazy w trybie online

KROK 2.
Wpisz wyraz lub wyrażenie opisujące szukany obraz i naciśnij klawisz Enter.

Wpisywanie wyszukiwanych terminów opisujących szukany obiekt clipart

KROK 3.
Filtruj wyniki według typu obiektu clipart.

Otwieranie filtru Typ i wybieranie pozycji Clipart

KROK 4.
Wybierz obraz.

Kliknij miniaturę obrazu, który chcesz wstawić. W jej lewym górnym rogu pojawi się znacznik wyboru.

KROK 5.
Wybierz pozycję Wstaw.

Wybieranie przycisku Wstaw w prawym dolnym rogu okna dialogowego

To wszystko.

Obraz zostanie wstawiony w dokumencie pakietu Office.

Znacznik wyboru

Obiekty clipart a prawa autorskie

Filtr licencji (Tylko licencje Creative Commons lub Wszystkie) ułatwia wybranie obrazów odpowiednich do danego zastosowania (więcej informacji o licencjach Creative Commons).

Gdy używasz obrazów lub obiektów clipart z usługi Bing, odpowiadasz za przestrzeganie praw autorskich, a filtr licencji w usłudze Bing może ułatwić Ci wybranie obrazów do użycia.

Biblioteka bezpłatnych obrazów: dodatek Pickit

Możesz też zainstalować dodatek pakietu Office o nazwie Pickit, który udostępnia bezpłatne licencjonowane obiekty clipart w pakiecie Office.

Kliknij tytuł sekcji poniżej, aby ją otworzyć i przeczytać szczegółowe instrukcje.

  1. Otwórz aplikację Office, do której chcesz wstawić dodatek Pickit (Word, PowerPoint lub Excel).

  2. Na karcie Wstawianie w grupie Dodatki wybierz pozycję Sklep.

    Instalowanie dodatków pakietu Office za pomocą przycisku Sklep na karcie Wstawianie na wstążce pakietu Office

    Zostanie otwarte okno dialogowe Dodatki pakietu Office.

  3. W oknie dialogowym użyj pola Wyszukaj, aby wyszukać zwrot Pickit Free Images.

  4. Kliknij przycisk Dodaj znajdujący się obok pozycji Pickit Free Images.

  5. Zamknij okno dialogowe Dodatki pakietu Office.

    Może upłynąć kilka chwil, zanim aplikacja Pickit zostanie załadowana do danej aplikacji pakietu Office. Kiedy ten proces się zakończy, u dołu okna aplikacji zostanie wyświetlony odpowiedni komunikat.

    Na prawym końcu wstążki na karcie Narzędzia główne zobaczysz okrągłą różową ikonę aplikacji Pickit:

    Po zainstalowaniu dodatku Pickit Free Image pojawi się on po prawej stronie karty Narzędzia główne na Wstążce.

Gdy aplikacja Pickit jest na komputerze, możesz przy jej użyciu znajdować obrazy zgodnie z opisem poniżej:

  1. Na karcie Narzędzia główne na Wstążce w sekcji Pickit na prawym końcu wybierz przycisk Free Images (Bezpłatne obrazy).

    Po prawej stronie okna aplikacji zostanie otwarty panel zadań Pickit Free Images (Bezpłatne obrazy aplikacji Pickit).

  2. Na różowym pasku narzędzi u góry wybierz drugą kartę, Pickit market (Rynek Pickit), aby wyszukać obrazy.

Aplikacja Pickit umożliwia przeglądanie obrazów na kilka sposobów:

  • W polu wyszukiwania (oznaczonym na obrazie literą A) można wpisać słowa kluczowe, np. kwiat, clipart lub firma.

  • Tuż pod polem wyszukiwania znajdują się kolekcje polecane (B). Zestaw obejmuje także kolekcję obiektów clipart przedstawiających postacie (Clip Art Characters).

  • Aplikacja Pickit obejmuje 25 uporządkowanych kolekcji (C).

  • Można też przeglądać liczne kolekcje użytkowników (D).

  • Istnieje 35 kategorii (E) obrazów (np. animals and pets — zwierzęta dzikie i domowe, cities and places — miasta i miejsca, music and instruments — muzyka i instrumenty i transportation — transport). Są one dostępne u dołu panelu zadań.

Panel zadań dodatku Pickit Free Images zawiera pole Wyszukiwanie oraz kolekcje do przeglądania

Nowe rodzaje obiektów clipart w usłudze Office 365

Usługa Office 365 nie zawiera już tradycyjnych obiektów clipart, ale udostępnia subskrybentom dwa nowe rodzaje obiektów clipart: ikony i modele 3D. Są one dostępne na karcie Wstawianie na wstążce w pobliżu miejsca, w którym kiedyś znajdował się przycisk Clipart:

Przyciski poleceń Ikony i Modele 3D na karcie Wstawianie wstążki pasków narzędzi w usłudze Office 365
Ikony lub skalowalna grafika wektorowa (SVG)

Ikony to gotowe obrazy, które można wstawiać, przestawiać i obracać. Można także zmieniać ich kolor i rozmiar (bez utraty jakości).

Aby dowiedzieć się więcej o ikonach, zobacz Wstawianie obrazów SVG i ikon.

Ilustracje 3D

Ilustracje 3D wyglądają jak prawdziwe i można je obracać w dowolną stronę.

Aby uzyskać więcej informacji na temat tych obrazów 3D, zobacz Kreatywne używanie modeli 3D.

  1. Na karcie Wstawianie na wstążce pasków narzędzi w sekcji Obrazy wybierz pozycję Clipart.

    (W programie Outlook, gdy używasz okienka odczytu, nie ma menu Wstaw. Kliknij pozycję Pokaż w nowym oknie W okienku odczytu w programie Outlook wybierz pozycję Pokaż w nowym oknie u góry wiadomości, aby móc korzystać z menu Wstaw. , a wtedy zostanie wyświetlone menu Wstaw i ikona Clipart).

    Po prawej stronie okna aplikacji zostanie otwarty panel zadań Clipart.

  2. W polu Wyszukaj wpisz słowa kluczowe opisujące szukany obiekt clipart.

  3. W obszarze Wyniki powinny mieć postać wybierz typy multimediów, które chcesz uwzględnić w wynikach wyszukiwania:

    W polu Wyniki powinny mieć postać wybierz typy multimediów, które chcesz uwzględnić w wynikach wyszukiwania
  4. Jeśli masz połączenie z Internetem i chcesz, aby w wynikach wyszukiwania były uwzględnione obrazy z Internetu, upewnij się, że jest zaznaczona pozycja Uwzględnij zawartość z usługi Bing*.

    Włączenie opcji Uwzględnij zawartość z usługi Bing udostępni do wyboru więcej wyników wyszukiwania.

    Włączenie tej opcji udostępnia więcej wyników wyszukiwania. (Jeśli to pole nie zostanie zaznaczone, wyniki wyszukiwania będą obejmowały tylko obrazy zainstalowane na danym komputerze przez pakiet Office 2010).

  5. Wybierz pozycję Przejdź, aby rozpocząć wyszukiwanie.

    Wyniki wyszukiwania zostaną wyświetlone w panelu zadań.

    • Jeśli wszystkie wyniki nie zmieszczą się w okienku zadań, zawartość można przewijać pionowo.

    • Aby zobaczyć większą wersję obrazu miniatury z listy wyników lub wyświetlić obraz, jeśli pokazany jest tylko mały czerwony symbol zastępczy x, kliknij prawym przyciskiem myszy miniaturę i wybierz polecenie Podgląd/Właściwości.

      Użyj polecenia Podgląd/Właściwości, aby wyświetlić większą wersję obrazu oraz więcej szczegółowych informacji na jego temat.

      Podczas pracy w oknie Podgląd/Właściwości można przeglądać obrazy, wybierając pozycje Poprzedni i Następny.

      W oknie dialogowym Podgląd/Właściwości można przeglądać obrazy, wybierając pozycje Poprzedni i Następny.
  6. Aby wstawić obraz do dokumentu, kliknij prawym przyciskiem myszy obraz miniatury w panelu zadań i wybierz polecenie Wstaw.

    Aby wstawić obraz, kliknij prawym przyciskiem myszy obraz miniatury, a następnie wybierz polecenie Wstaw.

    Po wstawieniu obrazu można dostosować jego położenie, zaznaczając go i przeciągając myszą.

Jeśli wyszukujesz obiekty clipart i obrazy w trybie online, nastąpi przekierowanie do usługi Bing. Odpowiadasz za przestrzeganie praw autorskich, a filtr licencji w usłudze Bing może ułatwić Ci wybranie obrazów do użycia.

* Filtry w wyszukiwarce obrazów Bing są oparte na bardzo cenionym systemie licencji Creative Commons. Aby dowiedzieć się więcej na temat opcji licencjonowania, zobacz Filtrowanie obrazów według typu licencji. Pamiętaj, że odpowiadasz za przestrzeganie praw własności innych osób, w tym praw autorskich.

  1. Na karcie Wstawianie na wstążce pasków narzędzi w sekcji Obrazy wybierz pozycję Clipart.

    (W programie Outlook, gdy używasz okienka odczytu, nie ma menu Wstaw. Kliknij pozycję Pokaż w nowym oknie W okienku odczytu w programie Outlook wybierz pozycję Pokaż w nowym oknie u góry wiadomości, aby móc korzystać z menu Wstaw. , a wtedy zostanie wyświetlone menu Wstaw i ikona Clipart).

    Po prawej stronie okna aplikacji zostanie otwarty panel zadań Clipart.

  2. Otwórz listę Wyszukaj w, aby wybrać miejsce, które ma zostać przeszukane*:

    • Moje kolekcje   Kolekcje osobiste utworzone w programie Clip Organizer

    • Kolekcje pakietu Office   Kolekcje obrazów zainstalowane z pakietem Office 2007

    • Kolekcje sieci Web   

  3. W polu Wyszukaj wpisz słowa kluczowe opisujące szukany obiekt clipart.

  4. W obszarze Wyniki powinny mieć postać wybierz typy multimediów, które chcesz uwzględnić w wynikach wyszukiwania:

    W polu Wyniki powinny mieć postać wybierz typy multimediów, które chcesz uwzględnić w wynikach wyszukiwania
  5. Wybierz pozycję Przejdź, aby rozpocząć wyszukiwanie.

    Wyniki wyszukiwania zostaną wyświetlone w panelu zadań.

    • Jeśli wszystkie wyniki nie zmieszczą się w okienku zadań, zawartość można przewijać pionowo.

    • Aby zobaczyć większą wersję obrazu miniatury z listy wyników lub wyświetlić obraz, jeśli pokazany jest tylko mały czerwony symbol zastępczy x, kliknij prawym przyciskiem myszy miniaturę i wybierz polecenie Podgląd/Właściwości.

      Użyj polecenia Podgląd/Właściwości, aby wyświetlić większą wersję obrazu oraz więcej szczegółowych informacji na jego temat.

      Podczas pracy w oknie Podgląd/Właściwości można przeglądać obrazy, wybierając pozycje Poprzedni i Następny:

      W oknie dialogowym Podgląd/Właściwości można przeglądać obrazy, wybierając pozycje Poprzedni i Następny.
  6. Aby wstawić obraz do dokumentu, kliknij prawym przyciskiem myszy obraz miniatury w panelu zadań i wybierz polecenie Wstaw.

    Aby wstawić obraz, kliknij prawym przyciskiem myszy obraz miniatury, a następnie wybierz polecenie Wstaw.

    Po wstawieniu obrazu można dostosować jego położenie, zaznaczając go i przeciągając myszą.

Jeśli wyszukujesz obiekty clipart i obrazy w trybie online, nastąpi przekierowanie do usługi Bing. Odpowiadasz za przestrzeganie praw autorskich, a filtr licencji w usłudze Bing może ułatwić Ci wybranie obrazów do użycia.

* Filtry w wyszukiwarce obrazów Bing są oparte na bardzo cenionym systemie licencji Creative Commons. Aby dowiedzieć się więcej na temat opcji licencjonowania, zobacz Filtrowanie obrazów według typu licencji. Pamiętaj, że odpowiadasz za przestrzeganie praw własności innych osób, w tym praw autorskich.

  1. Kliknij pozycję Wstaw > Obrazy w trybie online.

    Przycisk Obrazy online

  2. W polu Wyszukaj obrazy w usłudze Bing wpisz wyrazy opisujące typ szukanego obrazu (np. obiekty clipart obramowań) i naciśnij klawisz Enter.

    Wybierz obramowanie z obiektu clipart, którego chcesz użyć
  3. Wybierz obraz, który chcesz wstawić, a następnie kliknij przycisk Wstaw.

Gdy używasz obrazów lub obiektów clipart z usługi Bing, odpowiadasz za przestrzeganie praw autorskich, a filtr licencji w usłudze Bing może ułatwić Ci wybranie obrazów do użycia.

Klipy głosowe zamiast obiektów clipart

Szukasz informacji na temat dodawania klipu dźwiękowego do slajdu? Zobacz Dodawanie lub usuwanie dźwięku w prezentacji programu PowerPoint.

Opinie

Jeśli chcesz, aby funkcja biblioteki online obiektów clipart powróciła do pakietu Office, prześlij na swoją opinię.

Zobacz też

Tworzenie lub znajdowanie obrazów w pakiecie Office

Dodawanie rysunku do dokumentu programu Word

Rozwijaj umiejętności związane z pakietem Office
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×