Dodawanie napisów w programie PowerPoint

Uwaga: Staramy się udostępniać najnowszą zawartość Pomocy w Twoim języku tak szybko, jak to możliwe. Ta strona została przetłumaczona automatycznie i może zawierać błędy gramatyczne lub nieścisłości. Chcemy, aby ta zawartość była dla Ciebie przydatna. Prosimy o powiadomienie nas, czy te informacje były pomocne, u dołu tej strony. Oto angielskojęzyczny artykuł do wglądu.

W zależności od używanej wersji programu PowerPoint możesz korzystać z wbudowanych funkcji, dodatku lub obejścia, aby dodać podpisy kodowane lub napisy do plików audio i wideo w prezentacjach. Dodanie podpisów kodowanych sprawia, że prezentacja będzie dostępna dla większej grupy odbiorców, w tym dla osób z upośledzeniem słuchu oraz osób, które korzystają z innych języków niż w klipie wideo.

Aby uzyskać informacje o najważniejszych wskazówkach dotyczących ułatwień dostępu, zobacz Tworzenie prezentacji programu PowerPoint z ułatwieniamidostępu.

Począwszy od wersji 2016, PowerPoint ma nowy, prostszy format plików podpisów o nazwie WebVTT. Odtwarzacz wideo w następujących wersjach PowerPoint może wyświetlać te podpisy podczas odtwarzania klipu wideo:

  • PowerPoint 2016

  • PowerPoint 2019

  • PowerPoint dla usługi Office 365

Podpisy kodowane są przechowywane w pliku tekstowym z rozszerzeniem nazwy pliku VTT. Możesz utworzyć plik podpisów kodowanych samodzielnie lub skorzystać z narzędzia do tworzenia podpisów. Aby wyszukać dostępne narzędzia i szczegółowe instrukcje online, wpisz „tworzenie pliku vtt” w wyszukiwarce.

Aby uzyskać instrukcje dotyczące wyświetlania podpisów podczas oglądania klipu wideo w tych wersjach programu PowerPoint, zobacz Włączanie podpisów kodowanych lub napisów.

Wymagania dotyczące tej funkcji

W Office 2016 dostępność funkcji podpisów kodowanych zależy od sposobu zainstalowania Office. Podpisy zamknięte są dostępne tylko w przypadku Office 2016 instalacji Szybka instalacja. Instalacje oparte na instalatorZe MSI nie mają funkcji podpisów kodowanych.  ZaPoznaj się z następną sekcją, aby sprawdzić, czy ta funkcja jest dostępna w instalacji programu PowerPoint 2016.

  1. Otwórz aplikację Office 2016.

  2. Z menu Plik wybierz polecenie Konto.

  3. W przypadku Office 2016 instalacji Szybka instalacja masz przycisk Opcje aktualizacji .  

    Instalacje oparte na instalatorze MSI nie mają przycisku Opcje aktualizacji. Zobaczysz tylko przycisk Name> o <application .

    Instalacje w technologii Szybka instalacja mają przycisk Opcje aktualizacji na stronie Konto. Instalacje oparte na instalatorze MSI nie mają takiego przycisku.

Jeśli masz zainstalowaną Instalatora Office 2016, zapoznaj się z instrukcjami podanymi w sekcji 2013 w tym artykule , aby zobaczyć, jakie funkcje podpisów są dostępne.

Tworzenie podpisów kodowanych

Przed dodaniem podpisów przygotuj tekstowy plik podpisów z rozszerzeniem vtt. Aby uzyskać instrukcje dotyczące tworzenia pliku podpisów, zobacz Tworzenie podpisów kodowanych dla klipu wideo.

Dodawanie podpisów kodowanych do klipu wideo

Możesz dodawać podpisy do prezentacji nagranych za pomocą narracji wideo, nagrań ekranu oraz innych klipów wideo (oprócz klipów wideo w trybie online) wstawionych w programie PowerPoint. Obecnie dodawanie podpisów do nagrywania tylko audio nie jest obsługiwane.

  1. W PowerPoint w widoku normalnym Otwórz slajd z klipem wideo, do którego chcesz dodać podpisy.

  2. Zaznacz klip wideo na slajdzie.

  3. Na karcie Odtwarzanie kliknij przycisk Wstaw podpisy, a następnie wybierz pozycję Wstaw podpisy.

    Wstawianie lub usuwanie podpisów do klipu wideo w programie PowerPoint
  4. W oknie dialogowym Wstawianie podpisów przejdź do pliku podpisów. Wybierz plik, a następnie kliknij pozycję Wstaw.

  5. Jeśli chcesz dodać kolejny plik podpisów, powtórz powyższą procedurę.

  6. Odtwórz klip wideo i sprawdź, czy podpisy są wyświetlane poprawnie.

Usuwanie podpisów kodowanych z klipu wideo

Jeśli chcesz edytować plik podpisów kodowanych wstawiony w klipie wideo w PowerPoint, możesz najpierw usunąć plik, zmodyfikować go, a następnie dodać z powrotem do klipu wideo. Przed usunięciem pliku z klipu wideo programu PowerPoint należy upewnić się, że na komputerze znajduje się oryginalna kopia pliku podpisów kodowanych.

Jeśli dodano do klipu wideo więcej niż jeden plik podpisów, wykonanie poniższej procedury spowoduje usunięcie wszystkich plików podpisów przypisanych do tego klipu wideo.

  1. W PowerPoint w widoku normalnym Otwórz slajd z klipem wideo zawierającym podpisy.

  2. Zaznacz klip wideo na slajdzie.

  3. Na karcie Odtwarzanie kliknij przycisk Wstaw podpisy, a następnie wybierz pozycję Usuń wszystkie podpisy.

    Wstawianie lub usuwanie podpisów do klipu wideo w programie PowerPoint

Tematy pokrewne

Funkcje ułatwień dostępu związane z odtwarzaniem wideo w programie PowerPoint

Tworzenie prezentacji programu PowerPoint z ułatwieniami dostępu

Obsługa ułatwień dostępu w programie PowerPoint

W programie PowerPoint 2013 i PowerPoint 2010 oraz w wersji PowerPoint 2016, stempla (dodatek tekstu nagłówka podtytułu dla programu Microsoft PowerPoint) umożliwia dodawanie podpisów kodowanych do plików audio i wideo. Jeśli pracujesz z plikami audio i wideo z podpisami, które zawierają już skojarzone z nimi pliki Timed Text (TTML), ten dodatek umożliwia zaimportowanie go bezpośrednio do prezentacji. Jeśli nie masz pliku TTML, możesz dodać podpisy bezpośrednio w prezentacji, korzystając z edytora podpisów STEMPLa.

Dodatek STEMPLa umożliwia:

  • ZaImportuj podpisy z pliku Timed Text Markup (TTML), aby utworzyć podpisy audio lub wideo w prezentacji.

  • Tworzenie i edytowanie podpisów kodowanych w programie PowerPoint 2010, 2013 lub 2016.

  • Usuwanie podpisów kodowanych.

  • Eksportowanie podpisów do pliku TTML.

  • Włączanie i wyłączanie podpisów w trybie prezentacji. Osoby przeglądające, które mają zainstalowany ten dodatek, mogą również to robić.

  • Używaj odtwarzania audio/wideo podczas edytowania nagłówków tekstu Timed Text.

  • Wyrównaj podpisy po przeniesieniu lub w przypadku zmiany rozmiaru klipu wideo.

  • ZaImportuj communicative informacje o formatowaniu tekstu z pliku TTML, na przykład: style, kolor i wyrównanie.

Co chcesz zrobić?

Pobieranie i Instalowanie STEMPLa

Krok 1: Potwierdzanie wersji pakietu Microsoft Office

Krok 2: stempel pobierania

Krok 3: Instalacja STEMPLa

Skróty klawiaturowe

Tworzenie nowych podpisów przy użyciu edytora podpisów

Importowanie podpisów jako pliku TTML

Edytowanie lub usuwanie podpisów w edytorze podpisów

Wyrównywanie, Pokazywanie, ukrywanie i usuwanie podpisów

Wyrównywanie podpisów w przypadku przenoszenia lub zmiany rozmiaru klipu wideo

Ukrywanie lub pokazywanie podpisów w prezentacji

Usuwanie podpisów z prezentacji

Pobieranie i Instalowanie STEMPLa

Dodatek jest przeznaczony dla programu PowerPoint 2010, 2013 lub 2016 i musisz zainstalować odpowiedni dodatek dla używanej wersji pakietu Office (32-bitowej lub 64).

Krok 1: Potwierdzanie wersji pakietu Microsoft Office

Aby sprawdzić, która wersja pakietu Office jest używana, a którą Instalatora należy pobrać, wykonaj następujące czynności:

  1. W programie PowerPoint kliknij kartę plik .

  2. Kliknij pozycję Pomoc.

  3. W obszarze About Microsoft PowerPoint jest dostępna informacja o zainstalowanej wersji pakietu Office, w tym informacje o tym, czy jest to 32-bitowa, czy 64-bitowa.

Krok 2: stempel pobierania

Po upewnieniu się, że potrzebujesz odpowiedniej wersji, Pobierz dodatek, wykonując następujące czynności:

  1. Przejdź do dodatku tekst podtytułu w programie Microsoft PowerPoint (stempel).

  2. Wybierz odpowiednią wersję dla swojego komputera i Zapisz plik zip na komputerze.

  3. Wyodrębnij pliki do folderu na komputerze.

Krok 3: Instalacja STEMPLa

Po pobraniu odpowiedniego pliku STEMPLa zainstaluj go, wykonując następujące czynności:

  1. Przejdź do folderu, w którym zostały wyodrębnione pliki instalacyjne, i Uruchom ustawienia SYGNATURy (32-bitowe lub 64-bitowe). msi.

  2. Postępuj zgodnie z instrukcjami Kreatora instalacji.

Aby sprawdzić, czy dodatek został zainstalowany poprawnie, wykonaj następujące czynności:

  1. Otwórz program PowerPoint.

  2. Kliknij kartę Plik, a następnie kliknij pozycję Opcje.

  3. Kliknij pozycję Dodatki, a następnie upewnij się, że w obszarze aktywne dodatki aplikacjijest wyświetlany dodatek tekst napisy dla programu Microsoft PowerPoint .

    Opcje programu PowerPoint, ekran Dodatki z wyróżnionym dodatkiem STAMP

Po zainstalowaniu dodatku STEMPLa pojawią się nowe opcje na karcie Odtwarzanie w grupie narzędzia audio lub narzędzia wideo, jeśli w prezentacji jest wybrany element audio lub wideo. Polecenia wstążki są włączane lub wyłączane na podstawie zaznaczonego elementu multimedialnego oraz podpisów, które są już do niego dołączone.

Skróty klawiaturowe

Dostęp do przycisków w edytorze podpisów można uzyskać przy użyciu standardowych skrótów klawiaturowych w systemie Microsoft Windows Alt + klawisz.

Do funkcji w edytorze podpisów zostały również przypisane następujące klucze:

Klawisze

Funkcja

F2

Przenieś wstecz o 2 sekundy odtwarzania

F3

Ustawianie godziny rozpoczęcia bieżącego podpisu

Klawisz F4

Ustawianie godziny zakończenia bieżącego podpisu

F5

Ustawianie fokusu na tekst podpisu do edycji

F6 lub Wstaw

Wstawianie nowego podpisu u dołu siatki i Ustawianie godziny rozpoczęcia

Delete

Usuwanie bieżącego podpisu

CTRL+P

Uruchamianie lub wstrzymywanie odtwarzania

CTRL+SHIFT+S

Spowalnia szybkość odtwarzania

CTRL+SHIFT+N

Wznawia normalną szybkość odtwarzania

CTRL+SHIFT+G

Zwiększanie szybkości odtwarzania

Tworzenie nowych podpisów przy użyciu edytora podpisów

Edytor podpisów ze wskazanym objaśnieniem

1 Odtwórz

2 Dodaj podpis

3 Ustawianie godziny rozpoczęcia i zakończenia

4 Dodawanie lub Zmienianie tekstu w podpisie

5 Aktualizowanie podpisów

6 Aby dodać nowe podpisy do pliku audio lub wideo w prezentacji, wykonaj następujące czynności:

  1. Na karcie Wstawianie kliknij menu wideo lub audio , a następnie wybierz typ i lokalizację multimediów, które chcesz wstawić do prezentacji.

    Uwaga: Aby uzyskać więcej informacji , zobacz Dodawanie dźwięków i odtwarzanie ich w prezentacji .

  2. W obszarze narzędzia audio lub Narzędzia wideokliknij kartę odtwarzanie , a następnie kliknij menu Dodaj podpisy .

  3. Kliknij pozycję Utwórz podpisy.
    Karta Odtwarzanie, wybrane menu Add Captions (Dodaj podpisy)

  4. W Edytorze podpisówkliknij przycisk Odtwórz , aby rozpocząć odtwarzanie dźwięku lub wideo.

  5. Po odtwarzaniu multimediów Odsłuchaj okno dialogowe, które chcesz podpisać, a następnie kliknij pozycję nowy podpis Przycisk Nowy podpis , aby dodać podpis. Podpis zostanie utworzony za pomocą bieżącego czasu odtwarzania multimediów jako godziny rozpoczęcia podpisu.

    Kliknięcie przycisku czas rozpoczęcia spowoduje zresetowanie punktu początkowego aktywnego podpisu.

  6. Następnie możesz wykonać dowolną z następujących czynności:

    • Kliknij pole tekst podpisu i wpisz tekst, który ma się pojawić w podpisie; oraz

    • Kliknij pozycję Ustaw godzinę zakończenia Przycisk Ustaw czas zakończenia , aby ustawić czas zakończenia podpisów w celu dopasowania bieżącej pozycji odtwarzania multimediów. Możesz również ręcznie wprowadzić koniec każdego podpisu. Jeśli czas zakończenia pozostanie pusty, zostanie on dopasowany do godziny rozpoczęcia następnego podpisu.

  7. Powtórz kroki 4 i 5, aby utworzyć dodatkowe podpisy.

    Nie trzeba tworzyć podpisów w kolejności. Aby dodać nowy podpis między dwoma istniejącymi podpisami, kliknij przycisk Sortuj , aby umieścić je w kolejności sekwencji czasu.

Importowanie podpisów jako pliku TTML

Jeśli podpisy na nośniku zostały już utworzone i zapisane jako plik TTML, możesz zaimportować je do programu PowerPoint, wykonując następujące czynności:

  1. Na karcie Wstawianie kliknij menu wideo lub audio , a następnie wybierz typ i lokalizację multimediów, które chcesz wstawić do prezentacji.

    Zobacz Dodawanie i odtwarzanie dźwięków w prezentacji lub Wstawianie i odtwarzanie pliku wideo z komputera lub usługi OneDrive, Aby uzyskać więcej informacji.

  2. W obszarze narzędzia audio lub Narzędzia wideokliknij kartę odtwarzanie , a następnie kliknij menu Dodaj podpisy .

  3. Kliknij pozycję podpisy z pliku.
    Karta Odtwarzanie z wybranym przyciskiem Add Caption (Dodaj podpis)

  4. Przejdź do lokalizacji pliku TTML, wybierz plik, który chcesz zaimportować, a następnie kliknij przycisk Otwórz.

  5. Jeśli chcesz edytować podpisy po zaimportowaniu ich do prezentacji, zaznacz pole wyboru Edytuj podpisy .

  6. Kliknij przycisk OK.

Edytowanie lub usuwanie podpisów w edytorze podpisów

Po wybraniu multimediów, które mają już dodane podpisy, można edytować podpisy, wykonując następujące czynności:

  1. Na karcie odtwarzanie kliknij pozycję Edytuj podpisy.

    Karta Narzędzia wideo, Odtwarzanie z wyróżnioną pozycją Edit Captions (Edytuj podpisy)

  2. Kliknij obszar tekstowy podpisu, który chcesz edytować, a następnie wprowadź odpowiednie zmiany.

  3. Kliknij pozycję Aktualizuj podpisy.

Podpis można usunąć, wykonując następujące czynności:

  1. Na karcie odtwarzanie kliknij pozycję Opcje edycji.

  2. Zaznacz wiersz podpisu, który chcesz usunąć, a następnie kliknij pozycję Usuń podpis.

Aby wyświetlić wprowadzone lub zmodyfikowane podpisy, przełącz się do widoku pokazu slajdów w prezentacji, a następnie kliknij plik audio lub wideo, aby go uruchomić.

Wyrównywanie, Pokazywanie, ukrywanie i usuwanie podpisów

Wyrównywanie podpisów w przypadku przenoszenia lub zmiany rozmiaru klipu wideo

Jeśli przeniesiesz lub zmienisz rozmiar klipu wideo w prezentacji, możesz ponownie wyrównać podpisy kodowane, wybierając klip wideo, a następnie klikając pozycję Wyrównaj podpisy na karcie odtwarzanie .

Ukrywanie lub pokazywanie podpisów w prezentacji

Podpisy można ukryć w widoku prezentacji, wybierając multimedia, a następnie klikając pozycję Ukryj na karcie odtwarzanie .

Ukrycie podpisów nie powoduje ich usunięcia z prezentacji.

Aby wyświetlić uprzednio ukryte podpisy, wybierz multimedia, a następnie kliknij pozycję Pokaż na karcie odtwarzanie .

Usuwanie podpisów z prezentacji

Aby całkowicie usunąć podpisy z nośnika w prezentacji, wybierz nośnik, a następnie kliknij pozycję Usuń na karcie odtwarzanie .

Tematy pokrewne

Tworzenie prezentacji programu PowerPoint z ułatwieniami dostępu

W programie PowerPoint 2007 można dodawać podpisy, konwertując prezentację na klip wideo, publikując ją jako stronę sieci Web lub używając pól tekstowych zawierających animacje. Nowsze wersje programu PowerPoint oferują inne metody tworzenia podpisów dla klipów wideo.

Przez Glenna Shaw

Podsumowanie:   Glenna Shaw omówiono trzy elementy, które można dodać do prezentacji, aby skompensować ograniczenia akustyczne, takie jak upośledzenie słuchu, hałas w tle, słaby sprzęt dźwiękowy lub prezentacje dostarczane w innym języku. Dodając podpisy (wyrazy u dołu slajdów, które komunikują się z oknem dialogowym), podtytuły (wyrazy na dole slajdu, które tłumaczą dialog) lub adnotacje (słowa na slajdzie, które komunikują się lub tłumaczą), możesz zwiększyć poziom dotarcia prezentację i upewnij się, że wiadomość jest dostarczana wyraźnie.

PowerPoint stale wzrasta w celu upowszechniania pomysłów, od tradycyjnych prezentacji do wykształcenia w jakości. Jest to bardzo wspaniałe, ponieważ umożliwia ładowanie informacji, które są łatwo dostępne dla odbiorców globalnych. Ale co zrobić, jeśli odbiorca ma ograniczenie akustyczne, takie jak fizyczne wyzwanie, zakłócenia dźwięku, niedziałający sprzęt dźwiękowy lub mówi inny język? Łatwa odpowiedź polega na dodaniu do prezentacji dialogu wizualnego. Odpowiedź nie jest w ten sposób prosta.

Aby uzyskać ogólne wskazówki dotyczące najważniejszych wskazówek dotyczących ułatwień dostępu, zobacz Tworzenie prezentacji programu PowerPointz ułatwieniami dostępu.

Spis treści

Omówienie

Dodawanie napisów w programie PowerPoint

Adnotacje w prezentacjach

Napisy w prezentacjach

Omówienie

Różnica między otwartymi i zamkniętymi podpisami, napisy, adnotacje i transkrypcje

Do celów niniejszego artykułu obowiązują następujące postanowienia:

  • Podpisy: Seria wyrazów nałożonych na dole prezentacji, która komunikuje okno dialogowe

  • Napisy: Seria wyrazów nałożonych na dole prezentacji, w której jest przetłumaczenie dialogu obcego

  • Adnotacje: Seria wyrazów nałożonych na treść prezentacji, która komunikuje okno dialogowe lub przetłumaczenie dialogu obcego

  • Zapisy: pisemny rekord dialogu

  • Otwarte: zawsze w widoku i nie można go wyłączyć

  • Zamknięto: są włączone i wyłączone przez przeglądarkę

Słowo o sekcji 508 działania dotyczącego rehabilitacji

W 1998, Kongres zmienił działanie dotyczące rehabilitacji, aby wymagało od instytucji federalnych ułatwienia dostępu do technologii elektronicznej i informatycznej osobom niepełnosprawnym. W ramach tego działania po dodaniu dźwięku do prezentacji program PowerPoint jest klasyfikowany jako produkt multimedialny: produkty obejmujące więcej niż jeden nośnik, ale nie są one ograniczone do programów wideo, prezentacji za pomocą narracji oraz generowanych komputerów odtwarza. W celu spełnienia wymagań sekcji 508 prezentacje muszą spełniać następujące standardy dotyczące nieobecności w odsłuchach:

  • Wszystkie produkcje i materiały wideo w zakresie szkoleń i materiałów multimedialnych, które obsługują misję agencji, niezależnie od formatu, które zawierają mowę lub inne informacje audio niezbędne do zrozumienia zawartości, są opatrzone podpisem.

  • Wszystkie produkcje i materiały wideo w zakresie szkoleń i materiałów multimedialnych, które obsługują misję agencji, niezależnie od formatu, które zawierają wizualne informacje niezbędne do zrozumienia treści, są opisane w postaci dźwięku

  • Wyświetlanie lub prezentacja alternatywnej prezentacji tekstowej lub opisów audio jest wybierana przez użytkownika, chyba że są one trwałe

Aby uzyskać więcej informacji na temat innych wymagań dotyczących sekcji 508, zobacz Tworzenie prezentacji programu PowerPoint z ułatwieniami dostępu.

Dostępne metody

Do prezentacji wizualnych można dołączyć trzy podstawowe metody:

  • Konwertowanie prezentacji na klip wideo i dodawanie podpisów

  • Publikowanie prezentacji na stronie sieci Web i dołączanie do nich transkrypcji w notatkach

  • Tworzenie i animowanie podpisów za pomocą pól tekstowych i animacji niestandardowych

PrzeKonwertowanie prezentacji na klip wideo za pomocą podpisów to idealna Metoda, ale nie można jej wykonać bez oprogramowania innych firm. Użycie części notatki slajdu w celu wyświetlenia wykazów na stronie sieci Web z ramkami jest najłatwiej, ale najmniej pożądanym sposobem, ponieważ nie jest zsynchronizowany z dialogiem. Istnieją różne techniki umożliwiające korzystanie z animacji niestandardowych, jednak tworzenie efektów tradycyjnych podpisów przewijanych w górę od dolnej krawędzi ekranu w ramach dialogu wymaga przeprowadzenia takiej metody.

Otwieranie podpisów do prezentacji

W tej sekcji:

Dodawanie obszaru podpisów do wzorców
slajdów Tworzenie efektów przewijania dla symboli zastępczych
podpisuDodawanie symboli zastępczych podpisów do wzorców
slajdówDodawanie podpisów do slajdów
Dodawanie tekstu do podpisu Symbole zastępczeUsuwanie zbędnych podpisów
Uwzględnijanimacje
niestandardowe obejmuje efekty
dźwiękowerejestrowanie narracji i/lub próba tempa

Tworzenie szablonu podpisÓw niestandardowych
Nie uaktualniono jeszcze do programu PowerPoint 2007?

Dodawanie obszaru podpisów do wzorców slajdów

Jeśli nie chcesz używać adnotacji w całym dialogu wizualnym, przede wszystkim konieczne jest odzyskanie miejsca na slajdach, aby dodać podpisy/napisy u dołu ekranu. Najlepszą metodą jest użycie wzorca slajdów i układów niestandardowych.

  1. Usuń symbole zastępcze daty, stopki i numeru strony ze wzorca slajdów, ponieważ potrzebne miejsce na podpisy. Wyczyść pole stopki na Wstążce dla każdego układu wzorca slajdów.

    Dodawanie podpisów, adnotacji i podtytułów do prezentacji

    Grupa układ wzorca na karcie wzorzec slajdów

  2. Dostosuj projekt, aby utworzyć miejsce na podpisy. Wstaw symbol zastępczy pola tekstowego u dołu każdego układu wzorca slajdów użytego w prezentacji, korzystając z następujących ustawień:

    • Rozmiarach Wysokość:. 75 '; Szerokość: 10 '

    • Position W poziomie: 0 '; pionowo: 6,75 '

    • Ustawianie Z lewej: 1 ', prawy: 1 ', początek:. 05 ', dół:. 05 '

    • Wyrównanie w pionie: do środka wyŚrodkowane, wyrównanie w poziomie: do środka

    • Nie stosuj autoDopasowania, nie zmniejszaj tekstu po przePełnieniu, nie dopasowuj rozmiaru kształtu do tekstu, nie Zawijaj tekstu w kształcie

    • Wypełnienie pełne: czarny, linia: Brak linii

    • Czcionka: Arial (Body) 12 pkt, biała

    • Usuwanie punktorów

    • Usuwanie tabulatorów

  3. Do nowego symbolu zastępczego podpisu można dodać własny monit tekstowy .

    Dodawanie podpisów, adnotacji i podtytułów do prezentacji

    Przed wyświetleniem układu wzorca slajdów z zawartością

    Dodawanie podpisów, adnotacji i podtytułów do prezentacji

    Po wyświetleniu układu wzorca slajdów dotyczącego tytułu i zawartości

  4. Kliknij zewnętrzną krawędź symbolu zastępczego podpisu, a następnie użyj klawiszy strzałek, aby przenieść go bezpośrednio pod slajd.

  5. Dodaj kształt prostokąta o tym samym rozmiarze i ustawieniach co symbol zastępczy na dole slajdu. To będzie tło, w którym są wyświetlane podpisy. Nie potrzebujesz tekstu w prostokącie ani nie chcesz, aby był on symbolem zastępczym.

Dodawanie podpisów, adnotacji i podtytułów do prezentacji

Kształt prostokąta dodany do układu wzorca slajdów

Tworzenie efektów przewijania dla symboli zastępczych podpisów

Możesz teraz utworzyć animacje niestandardowe, które umożliwią przewinięcie podpisów w górę, aby mogły być synchronizowane z narracją.

  1. Kliknij kartę animacje na Wstążce, a następnie kliknij pozycję Animacja niestandardowa. Kliknij pozycję Dodaj efekt, ścieżki ruchu, 6. Przyspiesza.

    Dodawanie podpisów, adnotacji i podtytułów do prezentacji

    Wzorzec slajdów ze strzałką wskazującą ścieżkę ruchu

  2. Kliknij listę rozwijaną obok ścieżki ruchu w okienku Animacja niestandardowa, a następnie kliknij pozycję opcje efektu.

    Dodawanie podpisów, adnotacji i podtytułów do prezentacji

    Okienko animacji niestandardowej

  3. W oknie dialogowym w górę na karcie efekt Zmień ustawienia na zablokowane i wyczyść pole wyboru łagodny Start i łagodne zakończenie.

    Dodawanie podpisów, adnotacji i podtytułów do prezentacji

  4. Zmiana po animacji, która ma być ukryta po następnym kliknięciu myszą.

  5. Kliknij kartę Animacja tekstu i Zmień tekst grupowania na wszystkie akapity, a następnie wyczyść pole wyboru Animuj kształt dołączony.

    Dodawanie podpisów, adnotacji i podtytułów do prezentacji

  6. Kliknij przycisk OK.

  7. Kliknij czerwoną strzałkę i Zmień rozmiar ścieżki ruchu, przeciągając czerwoną strzałkę bezpośrednio do środka prostokąta tła.

    Dodawanie podpisów, adnotacji i podtytułów do prezentacji

    Wzorzec slajdów z ocieżką ruchu o zmienionym rozmiarze

  8. Zmień rozmiar obszaru wyświetlania, przeciągając wskaźnik na suwaku w prawym dolnym rogu. Chcesz mieć możliwość wyświetlania wielu obszarów wokół slajdu. Wybrano 30%.

    Dodawanie podpisów, adnotacji i podtytułów do prezentacji

    Pasek stanu pokazujący powiększenie o 30%

Dodawanie symboli zastępczych podpisów do wzorców slajdów

  1. Kliknij kartę Narzędzia główne na Wstążce, ponieważ teraz korzystamy z polecenia Kopiuj i wklej, aby utworzyć pozostałe symbole zastępcze podpisów.

    Dodawanie podpisów, adnotacji i podtytułów do prezentacji

    Kopiowanie i wklejanie ikon w grupie Schowek na karcie Narzędzia główne

  2. Kliknij zewnętrzną krawędź symbolu zastępczego podpisu, a następnie kliknij ikonę Kopiuj i ikonę Wklej, aby utworzyć dodatkowy symbol zastępczy podpisu.

    Dodawanie podpisów, adnotacji i podtytułów do prezentacji

    Wzorzec slajdów z dwoma symbolami zastępczymi podpisu

  3. Kliknij symbol zastępczy nowego podpisu, a następnie za pomocą klawiszy strzałek Przenieś symbol zastępczy nowego podpisu, aż znajdzie się bezpośrednio pod pierwszym.

  4. Używając tej samej techniki, kliknij nową ścieżkę ruchu i za pomocą klawiszy strzałek Przenieś ją, aż znajdzie się bezpośrednio na pierwszej ścieżce ruchu.

    Porada:   PrzyTrzymanie klawisza CTRL za pomocą klawiszy strzałek umożliwia przenoszenie obiektów w mniejszym rozmiarze.

    Dodawanie podpisów, adnotacji i podtytułów do prezentacji

    Wzorzec slajdów z ustawionymi ścieżkami ruchu u góry

  5. Powtarzaj te czynności, aż będziesz potrzebować tylu symboli zastępczych podpisów.

    Każdy symbol zastępczy podpisu będzie zawierać około 3 wiersze tekstu. W razie potrzeby zmień rozmiar ekranu, aby sprawdzić, co robisz. W moim przykładzie utworzono łącznie 10 symboli zastępczych podpisów. Spowoduje to wyświetlenie w przybliżeniu 30 wierszy tekstu dla napisów na slajdzie. Konieczne jest dokładne rozmieszczenie ścieżek ruchu, ponieważ sterują wyglądem tekstu. Możesz jednak rozmieścić same symbole zastępcze podpisów, aby ułatwić ich edytowanie.

    Dodawanie podpisów, adnotacji i podtytułów do prezentacji

    Wzorzec slajdów z 10 symbolami zastępczymi podpisu

    Aby dodać podpisy do pozostałych układów wzorca slajdów, kliknij poza obszarem znajdującym się bezpośrednio nad i po lewej stronie prostokąta tła podpisu.

  6. Przytrzymaj naciśnięty lewy przycisk myszy i przeciągnij prostokąt, aby obejmował wszystkie symbole zastępcze podpisów. Spowoduje to zaznaczenie wszystkich elementów jednocześnie.

    Podpisy, które utworzyła Glenna Shaw

    Wzorzec slajdów z zaznaczonymi wszystkimi symbolami zastępczymi podpisów

  7. Kliknij ikonę Kopiuj na karcie Narzędzia główne, przejdź do układu wzorca slajdów w miejscu, w którym chcesz je skopiować, kliknij dowolne miejsce w obszarze edycji slajdów, a następnie kliknij ikonę Wklej.

    10 Caption Placeholders

    Wzorzec slajdów z uchwytami zaznaczenia dla wszystkich symboli zastępczych podpisu

  8. Kliknij ikonę automatycznego tekstu, która zostanie wyświetlona, i wybierz pozycję Zachowaj formatowanie źródłowe.

    Slide master with formatting options displayed

    Slide master with formatting options displayed

  9. Powtórz te czynności dla każdego układu wzorca slajdów, którego używasz w prezentacji. Odpowiednio dostosuj inne symbole zastępcze w tych układach, aby zmieścić miejsce na podpisy.

  10. Możesz teraz zamknąć widok wzorca slajdów, klikając kartę wzorzec slajdów na Wstążce, a następnie klikając pozycję Zamknij widok wzorca.

    Slide Master tab

    Slide Master tab

Dodawanie podpisów do slajdów

Po utworzeniu układów niestandardowych za pomocą symboli zastępczych podpisów niestandardowych możesz korzystać z slajdów w prezentacji. Podczas tworzenia nowego slajdu przy użyciu jednego z układów niestandardowych symbole zastępcze podpisu będą na slajdzie i gotowe do wypełnienia.

Stosowanie układów niestandardowych

Symbole zastępcze podpisu mogą nie być wyświetlane na żadnym lub wszystkich istniejących slajdach. Dotyczy to szczególnie sytuacji, gdy pracujesz nad prezentacją utworzoną w programie PowerPoint 2003. Stosowanie nowych układów do slajdów, w których nie są wyświetlane symbole zastępcze podpisów. W razie potrzeby wprowadź zmiany w wyglądzie slajdów, aby zmieścić miejsce na podpisy.

Dodawanie tekstu do symboli zastępczych podpisów

Jest to dość łatwa część.

Zaczynając od pierwszego symbolu zastępczego pod slajdem, wpisz tekst w każdym z symboli zastępczych podpisu. Uważaj, aby nie wprowadzać zbyt wiele w jednym symbolu zastępczym. Jeśli wpisałeś tekst w sekcji notatki, skopiuj i wklej tekst z notatek do symboli zastępczych w fragmentach. Nie martw się, że nie ma jeszcze wielu symboli zastępczych podpisów. Ukończ wszystkie slajdy.

Slide master with text in the caption placeholders

Slide master with text in the caption placeholders

Usuwanie zbędnych podpisów

Jeśli masz zbyt wiele symboli zastępczych podpisów, nie możesz ich usunąć, ponieważ są one w układzie wzorca. Zamiast tego będziesz je przechowywać, usuwając animację niestandardową.

  1. Kliknij kartę animacje i Animacja niestandardowa, aby wyświetlić okienko Animacja niestandardowa.

  2. Kliknij animację niestandardową dla pierwszego symbolu zastępczego podpisu.

  3. Kliknij strzałkę listy rozwijanej i kliknij pozycję Kopiuj efekty do slajdu.

    Custom Animation pane displaying placeholder animations

    Custom Animation pane displaying placeholder animations

  4. Zaznacz puste animacje symbolu zastępczego, klikając każdy z nich, przytrzymując naciśnięty klawisz Shift.

    Selected empty placeholder animations in the Custom Animation pane

    Selected empty placeholder animations in the Custom Animation pane

  5. Teraz kliknij przycisk Usuń.

    Custom Animation pane without the empty placeholders

    Custom Animation pane without the empty placeholders

    Obecnie symbole zastępcze podpisów nie będą widoczne podczas pokazu slajdów.

Włączanie animacji niestandardowych

Użytkownik prawdopodobnie dysponuje własnymi animacjami niestandardowymi, które zostały dodane do pokazu slajdów, aby do animacji podpisów potrzebne były "sploty".

  1. Przejdź do dowolnego slajdu, który ma niestandardowe animacje, i powtórz kroki kopiowania animacji symbolu zastępczego podpisów do slajdu.

  2. Następnie przenieś animacje w okienku Animacja niestandardowa, aby przeplatać podpisy do własnych animacji niestandardowych.

    Pamiętaj, że podpisy są ustawione na znikanie po kliknięciu następnego kliknięcia, więc może być konieczna zmiana tego ustawienia i dodanie animacji wyjścia dla odpowiedniego tekstu podpisu.

    W poniższym przykładzie zastosowano animację do obrazu elementów podrzędnych.

  3. Aby to uwzględnić, po usunięciu ustawienia "Ukryj za pomocą myszy" z mojego pierwszego podpisu i dodaniu animacji wyjścia dla podpisu znika po kliknięciu animacji obrazu podrzędnego. Pamiętaj, aby zmienić ustawienia chronometrażu dla wszystkich animacji wyjścia.

  4. Ustaw tekst grupy na wszystkie akapity jednocześnie i wyczyść zaznaczenie pola wyboru Animuj kształt dołączony. Ponadto wybrano opcję automatycznego wyświetlania następnego podpisu po zakończeniu odtwarzania animacji pierwszego podpisu.

Upewnij się, że testujesz poszczególne slajdy, aby upewnić się, że animacje niestandardowe działają prawidłowo.

Custom Animation pane with both custom animations and caption placeholder animations

Custom Animation pane with both custom animations and caption placeholder animations

DoŁączanie efektów dźwiękowych

Jeśli w prezentacji występują efekty dźwiękowe, Dodaj ich opisy w tekście opatrzonym podpisem. Opis należy umieścić w nawiasach kwadratowych [], aby wskazać, że jest to dźwięk, na przykład [Dmuchawa wiatrowa].

Może to nie być konieczne, aby prezentacja była zgodna z 508, ponieważ nie może dodawać/odtwarzać zawartości prezentacji, ale jest to considerate.

Nagrywanie narracji i/lub próba tempa

Jeśli jest to nowa prezentacja, zarejestruj narrację i upewnij się, że w narracji zostały wprowadzone chronometraż.

Jeśli jest to istniejąca prezentacja, a nie chcesz ponownie nagrać narracji, możesz nagrać i zapisać tylko chronometraż. Jest to wykonywane za pomocą funkcji tempo próby . Jest to również przydatne, jeśli chcesz, aby prezentacja była w pełni czytelnym wzrokiem, niezależnie od tego, czy prezentacja ma być narracją.

Tworzenie szablonu podpisów niestandardowych

Po utworzeniu symboli zastępczych i układów podpisów niestandardowych można zapisać je jako szablon niestandardowy , aby można było je ponownie użyć. Możesz dostosować ten szablon do wielu różnych projektów, zachowując integralność symboli zastępczych podpisów i układów.

Nie uaktualniono jeszcze do programu PowerPoint 2007?

Możesz nadal dodawać podpisy, ale nie będą one tak elastyczne. Postępuj zgodnie z tymi samymi wskazówkami, oprócz tworzenia niestandardowych symboli zastępczych, Utwórz pola tekstowe na pojedynczym slajdzie i skopiuj je na wszystkie slajdy.

Adnotacje w prezentacjach

Ponieważ adnotacje umieszczone bezpośrednio na slajdzie są szczególnie proste w programie PowerPoint.

Dodawanie adnotacji do slajdu

Najpierw zdecyduj, jak i/lub dlaczego chcesz dołączyć adnotację i dodać ją do slajdu. Na przykład na slajdzie powyżej mam animowany obraz przedstawiający dzieci, aby go zaglądać. Mam również efekt dźwiękowy dzieci się, gdy ten efekt jest odtwarzany. Dodaj adnotację, która umożliwia wizualne przedstawianie efektów dźwiękowych dzieci się. Aby to zrobić, można dodać i animować kształt rozmówca z wyrazami [elementy podrzędne się] w nawiasach kwadratowych, aby pokazać efekt dźwiękowy, aby przejść do animacji.

Slide with animated call out shape indicating the sound of children laughing

Slide with animated call out shape indicating the sound of children laughing

Adnotacje nie muszą znajdować się w kształcie, ale można je wyróżnić, jeśli zamierzasz z nich korzystać. Trzeba je przyłączyć, korzystając z animacji niestandardowych.

Napisy w prezentacjach

Ponieważ napisy są zwykle używane w przypadku języka obcego, wystarczy przetłumaczyć tekst w podpisach na odpowiedni język i zastosować te same techniki opisane w tematach Dodawanie podpisów lub napisów w programie PowerPoint. Możesz również użyć adnotacji do napisów lub kombinacji dwóch.

Rozpowszechnianie prezentacji

Ponieważ idealnym rozwiązaniem jest to, że powinna to być przeglądarka, która ma wyświetlać prezentację z podpisami i/lub napisami, dzięki rozdzieleniu prezentacji z obiema opcjami: za pomocą podpisów/napisów oraz bez podpisów/napisów.

Zdjęcie Glenny Shaw

Glenna Shaw jest najbardziej cenionym specjalistą dla programu PowerPoint i właścicielem Glenna Shaw wizualnej. Posiada certyfikat w technologii informatycznej z ułatwieniami dostępu i jest certyfikowanym pracownikiem działu zarządzania projektami w instytucji Federalnej.

Tematy pokrewne

Tworzenie prezentacji programu PowerPoint z ułatwieniami dostępu

Rozwijaj umiejętności związane z pakietem Office
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×