Dodawanie lub usuwanie wypełnienia lub efektu w grafice SmartArt

Uwaga:  Staramy się udostępniać najnowszą zawartość Pomocy w Twoim języku tak szybko, jak to możliwe. Ta strona została przetłumaczona automatycznie i może zawierać błędy gramatyczne lub nieścisłości. Chcemy, aby ta zawartość była dla Ciebie przydatna. Prosimy o powiadomienie nas, czy te informacje były pomocne, u dołu tej strony. Oto angielskojęzyczny artykuł do wglądu.

Zmienianie wyglądu grafiki SmartArt, zmieniając kolor wypełnienia lub desenie w kształtach grafiki SmartArt lub tekstu lub dodając efekty trójwymiarowe (3-w), takich jak cienie, odbicia, poświaty, krawędzie wygładzone, skosy i obroty.

Jeśli nie możesz znaleźć, czego szukasz poniżej, mogą być przydatne łącza do artykułów tych grafiki SmartArt:

Wypełnienie to wnętrze kształtu. Można zmienić kolor wypełnienia kształtu lub użyć tekstury, obrazu lub gradientu jako wypełnienia. Gradient to stopniowa zmiana kolorów i odcieni (zazwyczaj stopniowe przechodzenie jednego koloru w inny lub jednego odcienia w inny odcień tego samego koloru).

Możesz mieć kształtów wyświetlana krawędzie i głębokości i to obrót 3-w przestrzeni.

W przypadku trójwymiarowych całej grafiki SmartArt można edytować tekst i formatowanie każdego z poszczególnych kształtów, ale należy zmienić położenie lub zmienianie rozmiaru kształtów tylko w 2-D.

Aby przełączać się między 2-W i 3-w, kliknij kartę Formatowanie w obszarze Narzędzia grafiki SmartArt, a następnie kliknij przycisk Edytuj w 2-w.. Przycisk Edytuj w 2-w. tymczasowo odblokowanie grafiki SmartArt do edycji, dzięki czemu będzie przenoszenie i zmienianie rozmiaru kształtów — ale efektu 3 nadal jest stosowana do grafiki SmartArt i pojawia się ponownie po kliknięciu przycisku Edytuj w 2-w. ponownie.

  1. Wykonaj jedną z następujących czynności:

    • Aby dodać wypełnienie do jednego kształtu, kliknij go.

    • Aby dodać takie samo wypełnienie do wielu kształtów, kliknij pierwszy kształt, naciśnij i przytrzymaj klawisz CTRL podczas klikania kształtów, aby dodać wypełnienie do.

    • Aby dodać wypełnienie do wszystkich kształtów w grafice SmartArt, kliknij grafikę SmartArt, a następnie naciśnij klawisze CTRL+A w celu zaznaczenia wszystkich kształtów.

  2. Kliknij kartę Formatowanie w obszarze Narzędzia grafiki SmartArt, kliknij strzałkę obok przycisku Wypełnienie kształtu, a następnie wykonaj jedną z następujących czynności:

    Kliknij kształt wypełnienie lub efekty kształtów

    Jeśli nie widzisz karty Narzędzia grafiki SmartArt lub Formatowanie, upewnij się, że grafika SmartArt jest zaznaczona.

    • Aby dodać lub zmienić kolor wypełnienia, kliknij odpowiedni kolor. Aby wybrać Brak koloru, kliknij pozycję Brak wypełnienia.

      Aby zmienić kolor na kolor nienależący do kolory motywu, kliknij polecenie Więcej kolorów wypełnienia, a następnie kliknij odpowiedni kolor na karcie Standardowy lub zmieszaj własny kolor na karcie Niestandardowy. Kolory niestandardowe i kolory z karty Standardowy nie będą aktualizowane, jeśli motyw dokumentu zostanie później zmieniony.

    • Aby dodać lub zmienić obraz wypełnienia, kliknij polecenie Obraz, znajdź folder zawierający obraz, którego chcesz użyć, kliknij plik tego obrazu, a następnie kliknij przycisk Wstaw.

    • Aby dodać lub zmienić gradient wypełnienia, wskaż polecenie Gradient, a następnie kliknij odpowiednią odmianę.

      Aby dostosować gradientu, kliknij pozycję Więcej gradientów, a następnie wybierz odpowiednie opcje. Aby uzyskać więcej informacji o dostosowywaniu gradienty zobacz Zmienianie koloru kształtu, obramowania kształtu lub całej grafiki SmartArt.

    • Aby dodać lub zmienić teksturę wypełnienia, wskaż polecenie Tekstura, a następnie kliknij teksturę, którą chcesz zastosować.

      Aby dostosować teksturę, kliknij polecenie Więcej tekstur, a następnie wybierz odpowiednie opcje.

Aby dodać wypełnienie tła dla całej grafiki SmartArt, wykonaj następujące czynności:

  1. Kliknij prawym przyciskiem myszy obramowanie grafiki SmartArt, a następnie w menu skrótów kliknij polecenie Formatuj obiekt.

  2. Kliknij pozycję Wypełnienie, a następnie wybierz żądane opcje.

  1. Zaznacz tekst wewnątrz kształtu grafiki SmartArt, aby dodać wypełnienie.

    Aby dodać to samo wypełnienie do tekstu w wielu kształtach, zaznacz tekst w pierwszym kształcie, a następnie naciśnij i przytrzymaj klawisz CTRL, jednocześnie zaznaczając tekst w innych kształtach.

  2. Kliknij kartę Formatowanie w obszarze Narzędzia grafiki SmartArt, kliknij strzałkę obok przycisku Wypełnienie tekstu, a następnie wykonaj jedną z następujących czynności:

    Kliknij pozycję wypełnienie tekstu albo efekty tekstowe

    Jeśli nie widzisz karty Narzędzia grafiki SmartArt lub Formatowanie, upewnij się, że grafika SmartArt jest zaznaczona.

    • Aby dodać lub zmienić kolor wypełnienia, kliknij odpowiedni kolor. Aby nie wybierać żadnego koloru, kliknij polecenie Brak wypełnienia.

      Aby zmienić kolor na kolor nienależący do kolory motywu, kliknij polecenie Więcej kolorów wypełnienia, a następnie kliknij odpowiedni kolor na karcie Standardowy lub zmieszaj własny kolor na karcie Niestandardowy. Kolory niestandardowe i kolory z karty Standardowy nie będą aktualizowane, jeśli motyw dokumentu zostanie później zmieniony.

    • Aby dodać lub zmienić obraz wypełnienia, kliknij polecenie Obraz, znajdź folder zawierający obraz, którego chcesz użyć, kliknij plik tego obrazu, a następnie kliknij przycisk Wstaw.

      Po zaznaczeniu wielu nieciągłych fragmentów tekstu i zastosowaniu wypełnienia obrazem każdy zaznaczony fragment zostanie wypełniony całym obrazem. Obraz nie będzie obejmować wszystkich zaznaczonych fragmentów tekstu.

    • Aby dodać lub zmienić gradient wypełnienia, wskaż polecenie Gradient, a następnie kliknij odpowiednią odmianę.

      Aby dostosować gradient, kliknij polecenie Więcej gradientów, a następnie wybierz odpowiednie opcje.

    • Aby dodać lub zmienić teksturę wypełnienia, wskaż polecenie Tekstura, a następnie kliknij teksturę, którą chcesz zastosować.

      Aby dostosować teksturę, kliknij polecenie Więcej tekstur, a następnie wybierz odpowiednie opcje.

Szybkie i łatwe sposobem dodania kombinacją profesjonalnie zaprojektowanych efektów do grafiki SmartArt jest stosowanie stylów grafiki SmartArt, które mogą być stosowane do całej grafiki SmartArt lub poszczególnych kształtów, wykonując poniższe czynności.

  1. Wykonaj jedną z następujących czynności:

    • Aby zastosować efekt do jednego kształtu, kliknij kształt, do którego chcesz dodać efekt.

    • Aby dodać ten sam efekt do wielu kształtów, kliknij pierwszy kształt, a następnie naciśnij i przytrzymaj klawisz CTRL, jednocześnie klikając inne kształty, do których chcesz dodać efekt.

    • Aby zastosować efekt do całej grafiki SmartArt, kliknij ją, a następnie naciśnij klawisze CTRL+A w celu zaznaczenia wszystkich kształtów.

  2. Kliknij kartę Formatowanie w obszarze Narzędzia grafiki SmartArt, kliknij strzałkę obok pozycji Efekty kształtów, a następnie wykonaj jedną z następujących czynności:

    Kliknij kształt wypełnienie lub efekty kształtów

    Jeśli nie widzisz karty Narzędzia grafiki SmartArt lub Formatowanie, upewnij się, że grafika SmartArt jest zaznaczona.

    • Aby dodać lub zmienić wbudowane połączenie efektów, wskaż polecenie Ustawienie wstępne, a następnie kliknij odpowiedni efekt.

      Aby dostosować wbudowany efekt, kliknij polecenie Opcje 3-w, a następnie wybierz żądane opcje.

    • Aby dodać lub zmienić cień, wskaż polecenie Cień, a następnie kliknij odpowiedni cień.

      Aby dostosować cień, kliknij pozycję Opcje cienia, a następnie wybierz żądane opcje.

    • Aby dodać lub zmienić odbicie, wskaż polecenie odbicie, a następnie kliknij odbicie, które mają.

    • Aby dodać lub zmienić poświatę, wskaż poświaty, a następnie kliknij poświatę, które mają.

      Aby dostosować kolory poświaty, kliknij pozycję Więcej kolorów z poświatą, a następnie kliknij odpowiedni kolor. Aby zmienić kolor, który nie znajduje się w kolory motywu, kliknij pozycję Więcej kolorów, a następnie kliknij kolor, który chcesz umieścić na karcie Standardowy albo utwórz własny kolor na karcie niestandardowe kolory niestandardowe, a nie są kolory na karcie Standardowy Aktualizacja dokumentu motyw zmiana później.

    • Aby dodać lub zmienić krawędź wygładzoną, wskaż polecenie Krawędzie wygładzone, a następnie kliknij odpowiedni rozmiar.

    • Aby dodać lub zmienić krawędź, wskaż polecenie skos, a następnie kliknij krawędź, które mają.

      Aby dostosować jego krawędź, kliknij polecenie Opcje 3-w, a następnie wybierz żądane opcje.

    • Aby dodać lub zmienić obrót 3-w, wskaż polecenie obrót 3-w, a następnie kliknij odpowiedni obrót.

      Aby dostosować obrót, kliknij polecenie Opcje obrotu 3-w, a następnie wybierz żądane opcje.

      Uwagi: 

      • Aby utworzyć efekt niestandardowy przez dodanie wielu pojedynczych efektów, należy powtórzyć krok 2. Nie można dodać wielu efektów wypełnienia do tego samego kształtu, ale można dodać wypełnienie i inne efekty, takie jak Wygładzona krawędź lub Skos.

      • Jeśli chcesz zastosować efekt do kształtów łączyć w celu tworzenia większych kształt, na przykład znajdującymi się w układu Łamana lista obrazów z akcentem w od typu listy, zaznacz wszystkie kształty skojarzone przed dodaniem efektu.

        W poniższym przykładzie wszystkie kształty skojarzone w większym kształcie są zaznaczone. Aby dodać efekt do jednego z kształtów skojarzonych, takiego jak niewielki, okrągły kształt (obraz zastępczy ze słońcem i górami), należy zaznaczyć tylko ten kształt. Aby dodać efekt do całego większego kształtu, należy zaznaczyć wszystkie kształty skojarzone, tak jak pokazano niżej. Efekt jest stosowany do każdego kształtu indywidualnie, a nie do grupy kształtów.

        Grafika SmartArt Lista łamana 1 z zaznaczonymi kształtami skojarzonymi

      • Aby dodać efekt do tła całej grafiki SmartArt, należy wykonać poniższe czynności:

        1. Kliknij prawym przyciskiem myszy obramowanie grafiki SmartArt, a następnie w menu skrótów kliknij polecenie Formatuj obiekt.

        2. Kliknij pozycję Cień, Format 3-w lub obrót 3-w, a następnie wybierz żądane opcje.

Szybkie i łatwe sposobem dodania kombinacją profesjonalnie zaprojektowanych efektów do grafiki SmartArt jest stosowanie stylów grafiki SmartArt, które mogą być stosowane do całej grafiki SmartArt lub poszczególnych kształtów, wykonując poniższe czynności.

  1. Zaznacz tekst w kształcie grafiki SmartArt, której chcesz dodać efekt.

    Aby dodać ten sam efekt do tekstu w wielu miejscach, zaznacz tekst w pierwszym miejscu, a następnie naciśnij i przytrzymaj klawisz CTRL, jednocześnie zaznaczając tekst w innych miejscach.

  2. Kliknij kartę Formatowanie w obszarze Narzędzia grafiki SmartArt, kliknij strzałkę obok pozycji Efekty tekstowe, a następnie wykonaj jedną z następujących czynności:

    Kliknij pozycję wypełnienie tekstu albo efekty tekstowe

    Jeśli karta Narzędzia grafiki SmartArt lub Formatowanie nie jest widoczna, upewnij się, że grafika SmartArt jest zaznaczona.

    • Aby dodać lub zmienić cień, wskaż polecenie Cień, a następnie kliknij odpowiedni cień.

      Aby dostosować cień, kliknij pozycję Opcje cienia, a następnie wybierz żądane opcje.

    • Aby dodać lub zmienić odbicie, wskaż polecenie odbicie, a następnie kliknij odbicie, które mają.

    • Aby dodać lub zmienić poświatę, wskaż poświaty, a następnie kliknij poświatę, które mają.

      Aby dostosować kolory poświaty, kliknij pozycję Więcej kolorów z poświatą, a następnie kliknij odpowiedni kolor. Aby zmienić kolor, który nie znajduje się w kolory motywu, kliknij pozycję Więcej kolorów, a następnie kliknij kolor, który chcesz umieścić na karcie Standardowy albo utwórz własny kolor na karcie niestandardowe kolory niestandardowe, a nie są kolory na karcie Standardowy Aktualizacja dokumentu motyw zmiana później.

    • Aby nadać tekst wygląd głębokości przez dodanie lub zmiana krawędź, wskaż Faza, a następnie kliknij odpowiedni skos, które mają.

      Aby dostosować skos, kliknij polecenie Opcje 3-w, a następnie wybierz żądane opcje.

    • Aby dodać lub zmienić obrót 3-w, wskaż polecenie obrót 3-w, a następnie kliknij obrót 3-w, który ma.

      Aby dostosować obrót 3-w, kliknij polecenie Opcje obrotu 3-w, a następnie wybierz żądane opcje.

    • Aby dodać lub zmienić wyginanie lub ścieżka tekstu, wskaż pozycję Przekształć, a następnie kliknij wyginanie lub ścieżkę, którą chcesz.

  1. Kliknij kształt lub tekst, z którego chcesz usunąć wypełnienie.

    Aby usunąć to samo wypełnienie z wielu kształtów lub wielu fragmentów tekstu, kliknij pierwszy kształt lub fragment tekstu, a następnie naciśnij i przytrzymaj klawisz CTRL, jednocześnie klikając inne kształty lub fragmenty tekstu.

  2. Kliknij kartę Formatowanie w obszarze Narzędzia grafiki SmartArt, a następnie wykonaj jedną z następujących czynności:

    Kliknij kartę formatowanie.

    Jeśli karta Narzędzia grafiki SmartArt lub Formatowanie nie jest widoczna, upewnij się, że grafika SmartArt jest zaznaczona.

    • Usuwanie wypełnienia kształtu, kliknij przycisk Wypełnienie kształtu, a następnie kliknij przycisk Brak wypełnienia. Aby usunąć wypełnienie gradientowe, wskaż polecenie gradientu, a następnie kliknij Bez gradientu.

    • Usuwanie wypełnienia z tekstu, kliknij pozycję Wypełnienie tekstu, a następnie kliknij przycisk Brak wypełnienia. Aby usunąć wypełnienie gradientowe, wskaż polecenie gradientu, a następnie kliknij Bez gradientu.

  1. Kliknij kształt lub tekst, z którego chcesz usunąć efekt.

    Aby usunąć ten sam efekt z wielu kształtów lub wielu fragmentów tekstu, kliknij pierwszy kształt lub fragment tekstu, a następnie naciśnij i przytrzymaj klawisz CTRL, jednocześnie klikając inne kształty lub fragmenty tekstu.

  2. Kliknij kartę Formatowanie w obszarze Narzędzia grafiki SmartArt, a następnie wykonaj jedną z następujących czynności:

    Kliknij kartę formatowanie.

    Jeśli karta Narzędzia grafiki SmartArt lub Formatowanie nie jest widoczna, upewnij się, że grafika SmartArt jest zaznaczona.

    • Aby usunąć efekt z kształtu, kliknij przycisk Efekty kształtów.

    • Usuwanie efektu z tekstu, kliknij pozycję Efekty tekstowe.

  3. Wykonaj jedną z następujących czynności:

    • Aby usunąć z kształtu wbudowane połączenie efektów, wskaż polecenie Ustawienie wstępne, a następnie kliknij pozycję Bez ustawień wstępnych.

    • Aby usunąć cień, wskaż polecenie Cień, a następnie kliknij pozycję Brak cienia.

    • Aby usunąć odbicie, wskaż polecenie Odbicie, a następnie kliknij pozycję Brak odbicia.

    • Aby usunąć poświatę, wskaż polecenie Poświata, a następnie kliknij pozycję Brak poświaty.

    • Aby usunąć krawędzie wygładzone z kształtu, wskaż polecenie Krawędzie wygładzone, a następnie kliknij pozycję Brak krawędzi wygładzonych.

    • Aby usunąć krawędź, wskaż polecenie Skos, a następnie kliknij pozycję Bez skosu.

    • Aby usunąć obrót 3-W, wskaż polecenie Obrót 3-W, a następnie kliknij pozycję Bez obrotu.

    • Aby usunąć z tekstu ścieżkę lub wyginanie, wskaż polecenie Przekształcenie, a następnie kliknij pozycję Brak przekształcenia.

Porada: Aby szybko usunąć wszystkie dostosowania z kształtu, kliknij go prawym przyciskiem myszy, a następnie w menu skrótów kliknij polecenie Resetuj kształt.

Wypełnienie to wnętrze kształtu. Można zmienić kolor wypełnienia kształtu lub użyć tekstury, obrazu lub gradientu jako wypełnienia. Gradient to stopniowa zmiana kolorów i odcieni (zazwyczaj stopniowe przechodzenie jednego koloru w inny lub jednego odcienia w inny odcień tego samego koloru).

Grafika SmartArt z kształtami o wypełnieniu pełnym i wypełnieniu gradientowym

Kształty mogą być wyświetlane z krawędziami i głębią, a także obracane w przestrzeni 3-W.

W przypadku trójwymiarowych całej grafiki SmartArt można edytować tekst i formatowanie każdego z poszczególnych kształtów, ale należy zmienić położenie lub zmienianie rozmiaru kształtów tylko w dwuwymiarowych.

Aby przełączyć się między widokiem 2-W a 3-W, w obszarze Narzędzia grafiki SmartArt na karcie Formatowanie w grupie Kształty należy kliknąć przycisk Edytuj w 2-W. Przycisk Edytuj w 2-W tymczasowo odblokowuje edytowanie grafiki SmartArt, aby można było przenosić kształty i zmieniać ich rozmiar — ale efekt 3-W jest nadal stosowany do grafiki SmartArt i pojawia się ponownie po następnym kliknięciu przycisku Edytuj w 2-W.

  1. Wykonaj jedną z następujących czynności:

    • Aby dodać wypełnienie do jednego kształtu, kliknij go.

    • Aby dodać to samo wypełnienie do wielu kształtów, kliknij pierwszy kształt, a następnie naciśnij i przytrzymaj klawisz CTRL, klikając jednocześnie inne kształty, do których chcesz dodać wypełnienie.

    • Aby dodać wypełnienie do wszystkich kształtów w grafice SmartArt, kliknij grafikę SmartArt, a następnie naciśnij klawisze CTRL+A w celu zaznaczenia wszystkich kształtów.

  2. W obszarze Narzędzia grafiki SmartArt na karcie Formatowanie w grupie Style kształtów kliknij strzałkę obok przycisku Wypełnienie kształtu, a następnie wykonaj jedną z następujących czynności:

    Obraz karty Formatowanie w narzędziach grafiki SmartArt

    Jeśli karta Narzędzia grafiki SmartArt lub Formatowanie nie jest widoczna, upewnij się, że grafika SmartArt jest zaznaczona.

    • Aby dodać lub zmienić kolor wypełnienia, kliknij odpowiedni kolor. Aby nie wybierać żadnego koloru, kliknij polecenie Brak wypełnienia.

      Aby zmienić kolor na kolor nienależący do kolory motywu, kliknij polecenie Więcej kolorów wypełnienia, a następnie kliknij odpowiedni kolor na karcie Standardowy lub zmieszaj własny kolor na karcie Niestandardowy. Kolory niestandardowe i kolory z karty Standardowy nie będą aktualizowane, jeśli motyw dokumentu zostanie później zmieniony.

    • Aby dodać lub zmienić obraz wypełnienia, kliknij polecenie Obraz, znajdź folder zawierający obraz, którego chcesz użyć, kliknij plik tego obrazu, a następnie kliknij przycisk Wstaw.

    • Aby dodać lub zmienić gradient wypełnienia, wskaż polecenie Gradient, a następnie kliknij odpowiednią odmianę.

      Aby dostosować gradientu, kliknij pozycję Więcej gradientów, a następnie wybierz odpowiednie opcje. Aby uzyskać więcej informacji o dostosowywaniu gradienty zobacz Zmienianie koloru kształtu, obramowania kształtu lub całej grafiki SmartArt.

    • Aby dodać lub zmienić teksturę wypełnienia, wskaż polecenie Tekstura, a następnie kliknij teksturę, którą chcesz zastosować.

      Aby dostosować teksturę, kliknij polecenie Więcej tekstur, a następnie wybierz odpowiednie opcje.

Aby dodać wypełnienie tła dla całej grafiki SmartArt, wykonaj następujące czynności:

  1. Kliknij prawym przyciskiem myszy obramowanie grafiki SmartArt, a następnie w menu skrótów kliknij polecenie Formatuj obiekt.

  2. Kliknij pozycję Wypełnienie, a następnie wybierz odpowiednie opcje.

  1. Zaznacz tekst w kształcie grafiki SmartArt, do którego chcesz dodać wypełnienie.

    Aby dodać to samo wypełnienie do tekstu w wielu kształtach, zaznacz tekst w pierwszym kształcie, a następnie naciśnij i przytrzymaj klawisz CTRL, jednocześnie zaznaczając tekst w innych kształtach.

  2. W obszarze Narzędzia grafiki SmartArt na karcie Formatowanie w grupie Style tekstu WordArt kliknij strzałkę obok przycisku Wypełnienie tekstu, a następnie wykonaj jedną z poniższych czynności:

    Obraz karty Formatowanie w narzędziach grafiki SmartArt

    Jeśli karta Narzędzia grafiki SmartArt lub Formatowanie nie jest widoczna, upewnij się, że grafika SmartArt jest zaznaczona.

    • Aby dodać lub zmienić kolor wypełnienia, kliknij odpowiedni kolor. Aby nie wybierać żadnego koloru, kliknij polecenie Brak wypełnienia.

      Aby zmienić kolor na kolor nienależący do kolory motywu, kliknij polecenie Więcej kolorów wypełnienia, a następnie kliknij odpowiedni kolor na karcie Standardowy lub zmieszaj własny kolor na karcie Niestandardowy. Kolory niestandardowe i kolory z karty Standardowy nie będą aktualizowane, jeśli motyw dokumentu zostanie później zmieniony.

    • Aby dodać lub zmienić obraz wypełnienia, kliknij polecenie Obraz, znajdź folder zawierający obraz, którego chcesz użyć, kliknij plik tego obrazu, a następnie kliknij przycisk Wstaw.

      Po zaznaczeniu wielu nieciągłych fragmentów tekstu i zastosowaniu wypełnienia obrazem każdy zaznaczony fragment zostanie wypełniony całym obrazem. Obraz nie będzie obejmować wszystkich zaznaczonych fragmentów tekstu.

    • Aby dodać lub zmienić gradient wypełnienia, wskaż polecenie Gradient, a następnie kliknij odpowiednią odmianę.

      Aby dostosować gradient, kliknij polecenie Więcej gradientów, a następnie wybierz odpowiednie opcje.

    • Aby dodać lub zmienić teksturę wypełnienia, wskaż polecenie Tekstura, a następnie kliknij teksturę, którą chcesz zastosować.

      Aby dostosować teksturę, kliknij polecenie Więcej tekstur, a następnie wybierz odpowiednie opcje.

Szybkie i łatwe sposobem dodania kombinacją profesjonalnie zaprojektowanych efektów do grafiki SmartArt jest zastosowanie szybkich stylów. szybkie style grafiki SmartArt (lub style grafiki SmartArt) zawiera krawędzie, cienie, style linii, gradienty i perspektyw 3-w i mogą być stosowane do całej grafiki SmartArt lub poszczególnych kształtów, wykonując poniższe czynności. Szybkie style dla poszczególnych kształtów są nazywane Style kształtów i szybkich stylów dla całej grafiki SmartArt są nazywane style grafiki SmartArt. Zarówno style grafiki SmartArt i style kształtów są wyświetlane w miniatury w galerii szybkich stylów. Po umieszczeniu wskaźnika myszy na miniaturze można zobaczyć, wpływu szybkiego stylu do grafiki SmartArt lub kształt.

  1. Wykonaj jedną z następujących czynności:

    • Aby zastosować efekt do jednego kształtu, kliknij kształt, do którego chcesz dodać efekt.

    • Aby dodać ten sam efekt do wielu kształtów, kliknij pierwszy kształt, a następnie naciśnij i przytrzymaj klawisz CTRL, jednocześnie klikając inne kształty, do których chcesz dodać efekt.

    • Aby zastosować efekt do całej grafiki SmartArt, kliknij ją, a następnie naciśnij klawisze CTRL+A w celu zaznaczenia wszystkich kształtów.

  2. W obszarze Narzędzia grafiki SmartArt na karcie Formatowanie w grupie Style kształtów kliknij przycisk Efekty kształtów, a następnie wykonaj jedną z następujących czynności:

    Obraz karty Formatowanie w narzędziach grafiki SmartArt

    Jeśli karta Narzędzia grafiki SmartArt lub Formatowanie nie jest widoczna, upewnij się, że grafika SmartArt jest zaznaczona.

    • Aby dodać lub zmienić wbudowane połączenie efektów, wskaż polecenie Ustawienie wstępne, a następnie kliknij odpowiedni efekt.

      Aby dostosować wbudowany efekt, kliknij polecenie Opcje 3-W, a następnie wybierz odpowiednie opcje.

    • Aby dodać lub zmienić cień, wskaż polecenie Cień, a następnie kliknij cień, który chcesz zastosować.

      Aby dostosować cień, kliknij polecenie Opcje cienia, a następnie wybierz odpowiednie opcje.

    • Aby dodać lub zmienić odbicie, wskaż polecenie Odbicie, a następnie kliknij odbicie, które chcesz zastosować.

    • Aby dodać lub zmienić poświatę, wskaż polecenie Poświata, a następnie kliknij poświatę, którą chcesz zastosować.

      Aby dostosować kolory poświaty, kliknij polecenie Więcej kolorów z poświatą, a następnie kliknij kolor, który chcesz zastosować. Aby użyć koloru, którego nie ma wśród kolory motywu, kliknij polecenie Więcej kolorów, a następnie kliknij odpowiedni kolor na karcie Standardowy lub zmieszaj własny kolor na karcie Niestandardowy. Kolory niestandardowe i kolory z karty Standardowy nie będą aktualizowane, jeśli motyw dokumentu zostanie później zmieniony.

    • Aby dodać lub zmienić wygładzoną krawędź, wskaż polecenie Krawędzie wygładzone, a następnie kliknij odpowiedni rozmiar.

    • Aby dodać lub zmienić krawędź, wskaż polecenie Skos, a następnie kliknij odpowiednią krawędź.

      Aby dostosować krawędź, kliknij polecenie Opcje 3-W, a następnie wybierz odpowiednie opcje.

    • Aby dodać lub zmienić obrót 3-W, wskaż polecenie Obrót 3-W, a następnie kliknij odpowiedni obrót.

      Aby dostosować obrót, kliknij polecenie Opcje obrotu 3-W, a następnie wybierz odpowiednie opcje.

      Uwagi: 

      • Aby utworzyć efekt niestandardowy przez dodanie wielu pojedynczych efektów, należy powtórzyć krok 2. Nie można dodać wielu efektów wypełnienia do tego samego kształtu, ale można dodać wypełnienie i inne efekty, takie jak Wygładzona krawędź lub Skos.

      • Aby zastosować efekt do kształtów, które są połączone i tworzą większy kształt, takich jak kształty w układzie Łamana lista obrazów z akcentem typu Lista, należy zaznaczyć wszystkie skojarzone kształty przed dodaniem efektu.

        W poniższym przykładzie wszystkie kształty skojarzone w większym kształcie są zaznaczone. Aby dodać efekt do jednego z kształtów skojarzonych, takiego jak niewielki, okrągły kształt (obraz zastępczy ze słońcem i górami), należy zaznaczyć tylko ten kształt. Aby dodać efekt do całego większego kształtu, należy zaznaczyć wszystkie kształty skojarzone, tak jak pokazano niżej. Efekt jest stosowany do każdego kształtu indywidualnie, a nie do grupy kształtów.

        Grafika SmartArt Lista łamana 1 z zaznaczonymi kształtami skojarzonymi

      • Aby dodać efekt do tła całej grafiki SmartArt, należy wykonać poniższe czynności:

        1. Kliknij prawym przyciskiem myszy obramowanie grafiki SmartArt, a następnie w menu skrótów kliknij polecenie Formatuj obiekt.

        2. Kliknij pozycję Cień, Format 3-W lub Obrót 3-W, a następnie wybierz odpowiednie opcje.

Szybkie i łatwe sposobem dodania kombinacją profesjonalnie zaprojektowanych efektów do tekstu w całej grafiki SmartArt jest zastosowanie szybkich stylów. szybkie style dla tekstu są nazywane style tekstu WordArt. Style tekstu WordArt są wyświetlane w miniatury w galerii szybkich stylów. Po umieszczeniu wskaźnika myszy na miniaturze można zobaczyć, jak styl WordArt wpłynie tekstu w grafice SmartArt.

  1. Zaznacz tekst w kształcie grafiki SmartArt, do którego chcesz dodać efekt.

    Aby dodać ten sam efekt do tekstu w wielu miejscach, zaznacz tekst w pierwszym miejscu, a następnie naciśnij i przytrzymaj klawisz CTRL, jednocześnie zaznaczając tekst w innych miejscach.

  2. W obszarze Narzędzia grafiki SmartArt na karcie Formatowanie w grupie Style obiektów WordArt kliknij przycisk Efekty tekstowe, a następnie wykonaj jedną z poniższych czynności:

    Obraz karty Formatowanie w narzędziach grafiki SmartArt

    Jeśli karta Narzędzia grafiki SmartArt lub Formatowanie nie jest widoczna, upewnij się, że grafika SmartArt jest zaznaczona.

    • Aby dodać lub zmienić cień, wskaż polecenie Cień, a następnie kliknij cień, który chcesz zastosować.

      Aby dostosować cień, kliknij polecenie Opcje cienia, a następnie wybierz odpowiednie opcje.

    • Aby dodać lub zmienić odbicie, wskaż polecenie Odbicie, a następnie kliknij odbicie, które chcesz zastosować.

    • Aby dodać lub zmienić poświatę, wskaż polecenie Poświata, a następnie kliknij poświatę, którą chcesz zastosować.

      Aby dostosować kolory poświaty, kliknij polecenie Więcej kolorów z poświatą, a następnie kliknij kolor, który chcesz zastosować. Aby użyć koloru, którego nie ma wśród kolory motywu, kliknij polecenie Więcej kolorów, a następnie kliknij odpowiedni kolor na karcie Standardowy lub zmieszaj własny kolor na karcie Niestandardowy. Kolory niestandardowe i kolory z karty Standardowy nie będą aktualizowane, jeśli motyw dokumentu zostanie później zmieniony.

    • Aby nadać tekstowi efekt głębi przez dodanie lub zmianę krawędzi, wskaż polecenie Skos, a następnie kliknij skos, który chcesz zastosować.

      Aby dostosować skos, kliknij polecenie Opcje 3-W, a następnie wybierz odpowiednie opcje.

    • Aby dodać lub zmienić obrót 3-W, wskaż polecenie Obrót 3-W, a następnie kliknij obrót 3-W, który chcesz zastosować.

      Aby dostosować obrót 3-W, kliknij polecenie Opcje obrotu 3-W, a następnie wybierz odpowiednie opcje.

    • Aby dodać albo zmienić wyginanie lub ścieżkę tekstu, wskaż polecenie Przekształcenie, a następnie kliknij efekt wyginania lub ścieżki, który chcesz zastosować.

  1. Kliknij kształt lub tekst, z którego chcesz usunąć wypełnienie.

    Aby usunąć to samo wypełnienie z wielu kształtów lub wielu fragmentów tekstu, kliknij pierwszy kształt lub fragment tekstu, a następnie naciśnij i przytrzymaj klawisz CTRL, jednocześnie klikając inne kształty lub fragmenty tekstu.

  2. W obszarze Narzędzia grafiki SmartArt na karcie Formatowanie wykonaj jedną z poniższych czynności:

    Obraz karty Formatowanie w narzędziach grafiki SmartArt

    Jeśli karta Narzędzia grafiki SmartArt lub Formatowanie nie jest widoczna, upewnij się, że grafika SmartArt jest zaznaczona.

    • Aby usunąć wypełnienie z kształtu, w grupie Style kształtów kliknij przycisk Wypełnienie kształtu, a następnie kliknij polecenie Brak wypełnienia. Aby usunąć gradient wypełnienia, wskaż polecenie Gradient, a następnie kliknij pozycję Brak gradientu.

    • Aby usunąć wypełnienie z tekstu, w grupie Style tekstu WordArt kliknij przycisk Wypełnienie tekstu, a następnie kliknij polecenie Brak wypełnienia. Aby usunąć gradient wypełnienia, wskaż polecenie Gradient, a następnie kliknij pozycję Brak gradientu.

  1. Kliknij kształt lub tekst, z którego chcesz usunąć efekt.

    Aby usunąć ten sam efekt z wielu kształtów lub wielu fragmentów tekstu, kliknij pierwszy kształt lub fragment tekstu, a następnie naciśnij i przytrzymaj klawisz CTRL, jednocześnie klikając inne kształty lub fragmenty tekstu.

  2. W obszarze Narzędzia grafiki SmartArt na karcie Formatowanie wykonaj jedną z poniższych czynności:

    Obraz karty Formatowanie w narzędziach grafiki SmartArt

    Jeśli karta Narzędzia grafiki SmartArt lub Formatowanie nie jest widoczna, upewnij się, że grafika SmartArt jest zaznaczona.

    • Aby usunąć efekt z kształtu, w grupie Style kształtów kliknij przycisk Efekty kształtów.

    • Aby usunąć efekt z tekstu, w grupie Style tekstu WordArt kliknij przycisk Efekty tekstowe.

  3. Wykonaj jedną z następujących czynności:

    • Aby usunąć z kształtu wbudowane połączenie efektów, wskaż polecenie Ustawienie wstępne, a następnie kliknij pozycję Bez ustawień wstępnych.

    • Aby usunąć cień, wskaż polecenie Cień, a następnie kliknij pozycję Brak cienia.

    • Aby usunąć odbicie, wskaż polecenie Odbicie, a następnie kliknij pozycję Brak odbicia.

    • Aby usunąć poświatę, wskaż polecenie Poświata, a następnie kliknij pozycję Brak poświaty.

    • Aby usunąć krawędzie wygładzone z kształtu, wskaż polecenie Krawędzie wygładzone, a następnie kliknij pozycję Brak krawędzi wygładzonych.

    • Aby usunąć krawędź, wskaż polecenie Skos, a następnie kliknij pozycję Bez skosu.

    • Aby usunąć obrót 3-W, wskaż polecenie Obrót 3-W, a następnie kliknij pozycję Bez obrotu.

    • Aby usunąć z tekstu ścieżkę lub wyginanie, wskaż polecenie Przekształcenie, a następnie kliknij pozycję Brak przekształcenia.

Porada: Aby szybko usunąć wszystkie dostosowania z kształtu, kliknij go prawym przyciskiem myszy, a następnie w menu skrótów kliknij polecenie Resetuj kształt.

Rozwijaj umiejętności związane z pakietem Office
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×