Dodawanie lub edytowanie wyrazów w słowniku sprawdzania pisowni

Dodawanie lub edytowanie wyrazów w słowniku sprawdzania pisowni

Uwagi: 

Moduł sprawdzania pisowni porównuje wyrazy w dokumencie ze słownikiem głównym w pakiecie Office. Słownik główny zawiera większość popularnych wyrazów, ale może nie obejmować nazw własnych, terminów technicznych, akronimów lub specjalnych przypadków użycia wielkich i małych liter. Możesz dodać takie wyrazy lub specjalne przypadki użycia wielkich i małych liter do słownika niestandardowego, aby zapobiec oznaczaniu tych wyrazów przez moduł sprawdzania pisowni jako błędnych.

Ważne: Zmiany dowolnych ustawień słownika niestandardowego wprowadzone w jednym programie pakietu Office mają wpływ na pozostałe programy tego pakietu.

Wszystkimi słownikami niestandardowymi można zarządzać z poziomu okna dialogowego Słowniki niestandardowe, a każdy słownik niestandardowy, z którego chcesz korzystać, musi być włączony (zaznaczony) w tym oknie dialogowym. Wykonaj poniższe czynności, aby otworzyć okno dialogowe, a następnie wybierz poniżej konkretne zadanie.

Okno dialogowe Słownik niestandardowy

Otwieranie okna dialogowego Słowniki niestandardowe

  1. Otwórz opcje sprawdzania:

    • W większości programów pakietu Office: Kliknij pozycję Plik > Opcje > Sprawdzanie.

    • W programie Outlook: Kliknij pozycję Plik > Opcje > Poczta > Pisownia i autokorekta > Sprawdzanie.

    • W programie InfoPath: Kliknij pozycję Narzędzia główne > Pisownia > Opcje sprawdzania pisowni.

  2. Upewnij się, że pole wyboru Sugeruj tylko ze słownika głównego jest wyczyszczone.

  3. Kliknij przycisk Słowniki niestandardowe.

    Są tu wymienione wszystkie słowniki, a słownik domyślny znajduje się u góry.

Kliknij poniższe nagłówki, aby uzyskać więcej informacji

  1. Otwórz opcje sprawdzania:

    • W programie Access, Excel, PowerPoint i Word: Kliknij przycisk pakietu Microsoft Office Obraz przycisku pakietu Office > Opcje > Sprawdzanie.

    • W programie InfoPath, OneNote, Publisher i Visio: Otwórz plik, a następnie kliknij pozycję Narzędzia > Pisownia > Opcje sprawdzania pisowni.

    • W programie Outlook: Kliknij pozycję Narzędzia > Opcje > Pisownia > Pisownia i Autokorekta > Sprawdzanie.

    • W programie Project: Kliknij pozycję Narzędzia > Opcje > Pisownia > Więcej opcji pisowni.

  2. Upewnij się, że pole wyboru Sugeruj tylko ze słownika głównego jest wyczyszczone.

  3. Kliknij przycisk Słowniki niestandardowe.

    Są tu wymienione wszystkie słowniki, a słownik domyślny znajduje się u góry.

Kliknij poniższe nagłówki, aby uzyskać więcej informacji

Jeśli moduł sprawdzania pisowni oflagowuje konkretne wyrazy jako błędne, ale chcesz ignorować te wyrazy, możesz dodać je do domyślnego słownika niestandardowego. (Aby zmienić domyślny słownik niestandardowy, do którego są dodawane te wyrazy, zobacz Zmienianie słownika niestandardowego, do którego moduł sprawdzania pisowni dodaje wyrazy).

  • Podczas automatycznego sprawdzania pisowni i gramatyki kliknij prawym przyciskiem myszy wyraz oznaczony czerwoną, falistą linią, a następnie kliknij polecenie Dodaj do słownika.

  • Gdy jest uruchomione narzędzie do sprawdzania pisowni i gramatyki, kliknij pozycję Dodaj lub Dodaj do słownika dla oflagowanego wyrazu.

Uwaga: Jeśli opcja Dodaj do słownika nie jest dostępna, upewnij się, że w oknie dialogowym Słowniki niestandardowe masz zaznaczony domyślny słownik niestandardowy. Zobacz Zmienianie słownika niestandardowego, do którego moduł sprawdzania pisowni dodaje wyrazy, aby dowiedzieć się, jak wybrać domyślny słownik niestandardowy.

Aby dowiedzieć się więcej, zobacz Sprawdzanie pisowni i gramatyki.

  1. Otwórz okno dialogowe Słowniki niestandardowe, wykonując czynności opisane powyżej w sekcji Otwieranie okna dialogowego Słowniki niestandardowe.

  2. Wybierz słownik do edycji. Upewnij się, że pole wyboru nie zostało wyczyszczone.

  3. Kliknij przycisk Edytuj listę wyrazów.

  4. Wykonaj jedną z następujących czynności:

    • Aby dodać wyraz, wpisz go w polu Wyrazy, a następnie kliknij przycisk Dodaj.

    • Aby usunąć wyraz, zaznacz go w polu Słownik, a następnie kliknij przycisk Usuń.

    • Aby edytować wyraz, usuń go, a następnie dodaj z zastosowaniem żądanej pisowni.

    • Aby usunąć wszystkie wyrazy, kliknij przycisk Usuń wszystkie.

    Edytowanie listy wyrazów

Jeśli ten słownik niestandardowy ma być słownikiem domyślnym, w którym mają być zapisywane wszystkie nowe dodawane wyrazy, zobacz Zmienianie słownika niestandardowego, do którego moduł sprawdzania pisowni dodaje wyrazy.

  1. Otwórz okno dialogowe Słowniki niestandardowe, wykonując czynności opisane powyżej w sekcji Otwieranie okna dialogowego Słowniki niestandardowe.

  2. Kliknij przycisk Nowe.

  3. W polu Nazwa pliku wpisz nazwę słownika niestandardowego.

  4. Kliknij przycisk Zapisz.

  5. Jeśli nowy słownik ma być używany dla innego języka, to — mając ten słownik nadal zaznaczony w polu Lista słowników — zaznacz ten język w menu Język słownika.

Jeśli nowy słownik niestandardowy ma być słownikiem domyślnym, w którym mają być zapisywane wszystkie dodawane wyrazy, zobacz następne zadanie, Zmienianie słownika niestandardowego, do którego moduł sprawdzania pisowni dodaje wyrazy.

Gdy dodajesz wyrazy podczas sprawdzania pisowni, nowe wyrazy są dodawane do domyślnego słownika niestandardowego, który znajduje się u góry listy po otwarciu okna dialogowego Słowniki niestandardowe. Możesz zmienić domyślny słownik niestandardowy używany dla wszystkich programów pakietu Office:

  1. Otwórz okno dialogowe Słowniki niestandardowe, wykonując czynności opisane powyżej w sekcji Otwieranie okna dialogowego Słowniki niestandardowe.

  2. W polu Lista słowników wykonaj jedną z następujących czynności:

    • Aby zmienić słownik domyślny dla wszystkich języków, kliknij nazwę słownika wyświetlaną w obszarze Wszystkie języki.

    • Aby zmienić słownik domyślny dla określonego języka, kliknij nazwę słownika wyświetlaną pod odpowiednim nagłówkiem nazwy języka.

  3. Kliknij przycisk Zmień domyślne.

    Uwaga: Jeśli pod nagłówkiem znajduje się tylko jeden słownik, to musi on być słownikiem domyślnym. W takim przypadku przycisk jest niedostępny.

Podczas następnego sprawdzania pisowni program użyje wybranego przez użytkownika domyślnego słownika niestandardowego.

Podczas tworzenia nowego słownika niestandardowego program domyślnie ustawia dla niego opcję Wszystkie języki, co oznacza, że słownik jest używany do sprawdzania pisowni tekstu utworzonego w dowolnym języku. Słownik niestandardowy można jednak skojarzyć z konkretnym językiem, tak aby był używany przez program tylko podczas sprawdzania pisowni tekstu utworzonego w tym języku.

  1. Otwórz okno dialogowe Słowniki niestandardowe, wykonując czynności opisane powyżej w sekcji Otwieranie okna dialogowego Słowniki niestandardowe.

  2. W polu Lista słowników kliknij słownik, który chcesz zmienić.

  3. W menu Język słownika kliknij język, który powinien być używany w przypadku tego słownika.

W oknie dialogowym Słowniki niestandardowe są wyświetlane dostępne słowniki niestandardowe, które mogą zostać użyte w programie w celu sprawdzenia pisowni. Jeśli słownik, który ma zostać użyty, na przykład słownik kupiony od innej firmy, jest zainstalowany na komputerze, ale nie jest wymieniony w polu Lista słowników, można go dodać.

  1. Otwórz okno dialogowe Słowniki niestandardowe, wykonując czynności opisane powyżej w sekcji Otwieranie okna dialogowego Słowniki niestandardowe.

  2. Kliknij pozycję Dodaj.

  3. Zlokalizuj folder zawierający wymagany słownik niestandardowy, a następnie kliknij dwukrotnie plik słownika.

Jeśli ten słownik niestandardowy ma być słownikiem domyślnym, w którym mają być zapisywane wszystkie nowe dodawane wyrazy, zobacz Zmienianie słownika niestandardowego, do którego moduł sprawdzania pisowni dodaje wyrazy.

Zobacz też

Wybieranie opcji Autokorekty dotyczących wielkości liter, pisowni i symboli

Wybieranie opcji gramatyki i stylu pisania

Sprawdzanie pisowni i gramatyki

Sprawdzanie pisowni i gramatyki nie działa zgodnie z oczekiwaniami

Sprawdzanie pisowni i gramatyki w innym języku

Dodawanie wyrazów do słownika używanego podczas sprawdzania pisowni w programie Word 2016 dla komputerów Mac

Rozwijaj umiejętności związane z pakietem Office
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×