Dodawanie kształtów

Uwaga: Staramy się udostępniać najnowszą zawartość Pomocy w Twoim języku tak szybko, jak to możliwe. Ta strona została przetłumaczona automatycznie i może zawierać błędy gramatyczne lub nieścisłości. Chcemy, aby ta zawartość była dla Ciebie przydatna. Prosimy o powiadomienie nas, czy te informacje były pomocne, u dołu tej strony. Oto angielskojęzyczny artykuł do wglądu.

Do dokumentów, wiadomości e-mail, pokazów slajdów i arkuszy kalkulacyjnych możesz dodawać kształty, na przykład prostokąty, koła i strzałki. Aby dodać kształt, kliknij kartę Wstawianie, kliknij przycisk Kształty, wybierz kształt, a następnie kliknij i przeciągnij wskaźnik myszy, aby go narysować.

Po dodaniu jednego lub kilku kształtów można dodać do nich tekst, punktory i numerowanie, a także zmienić jego wypełnienie, kontur i inne efekty na karcie Formatowanie .

Porada: Można dodawać pojedyncze kształty do wykresu lub dodawać kształty na Grafika SmartArt, aby dostosować wykres lub grafikę. Aby uzyskać więcej informacji na temat używania wykresów lub Grafiki SmartArt w dokumentach, zobacz Kiedy używać grafiki SmartArt i kiedy używać wykresu?

Dodawanie kształtu w programach Excel, Outlook, Word i PowerPoint

  1. Na karcie Wstawianie kliknij przycisk Kształty.

    Przycisk Wstaw kształty w programie Excel    Przycisk Wstaw kształty

  2. Kliknij odpowiedni kształt, kliknij dowolne miejsce w obszarze roboczym, a następnie przeciągnij wskaźnik, aby umieścić kształt.

    Rysowanie kształtu

    Aby utworzyć idealny kwadrat lub okrąg (lub ograniczyć wymiary innych kształtów), naciśnij i przytrzymaj klawisz Shift podczas przeciągania.

Aby wykonać te czynności, musisz otworzyć lub utworzyć raport. W tym celu na karcie raport kliknij pozycję ostatnie , aby otworzyć istniejący raport, lub kliknij pozycję więcej raportów , aby wybrać raport z listy w oknie dialogowym raporty lub utworzyć nowy raport.

  1. W otwartym raporcie na karcie projektowanie kliknij przycisk kształty.

    Przycisk Wstaw kształty
  2. Kliknij odpowiedni kształt, kliknij dowolne miejsce w obszarze roboczym, a następnie przeciągnij wskaźnik, aby umieścić kształt.

    Rysowanie kształtu

    Aby utworzyć idealny kwadrat lub okrąg (lub ograniczyć wymiary innych kształtów), naciśnij i przytrzymaj klawisz Shift podczas przeciągania.

Wstaw kształt lub kliknij istniejący kształt, a następnie wprowadź tekst.

  1. Kliknij prawym przyciskiem myszy kształt i kliknij polecenie Dodaj tekst lub Edytuj tekstlub po prostu zacznij pisać.

    Uwaga: Dodany tekst stanie się częścią kształtu — w przypadku obrócenia lub przerzucenia kształtu tekst również zostanie obrócony lub przerzucony.

  2. Aby sformatować i wyrównać tekst, kliknij kartę Narzędzia główne , a następnie wybierz pozycję Opcje z grupy czcionka, akapitlub wyrównanie , w zależności od używanego programu i rodzaju formatowania, które chcesz zastosować. (Opcje formatowania tekstu są ograniczone w programie Project).

Uwaga: Te polecenia nie są dostępne w programie Project.

  1. Kliknij kształt, który chcesz zmienić.

    Aby zmienić wiele kształtów, naciśnij i przytrzymaj klawisz Ctrl, klikając kształty, które chcesz zmienić.

  2. Na karcie Formatowanie w grupie Wstawianie kształtów kliknij pozycję Edytuj kształt Przycisk Edytuj kształt , wskaż polecenie Zmień kształt, a następnie kliknij nowy kształt, który chcesz zmienić.

Jeśli chcesz wielokrotnie dodawać ten sam kształt, możesz to zrobić szybko, korzystając z trybu blokowania rysowania.

Uwaga: Aby utworzyć rysunek, zamiast dodawać pojedyncze kształty, warto wybrać grafikę SmartArt. W Grafika SmartArt rozmieszczenia kształtów i rozmiaru czcionki w tych kształtach są automatycznie aktualizowane podczas dodawania lub usuwania kształtów oraz edytowania tekstu.

  1. Na karcie Wstawianie kliknij przycisk Kształty.

    Przycisk Wstaw kształty w programie Excel

    Przycisk Wstaw kształty

  2. Kliknij prawym przyciskiem myszy kształt, który chcesz dodać, a następnie kliknij pozycję Zablokuj tryb rysowania.

    Zablokuj tryb rysowania
  3. Kliknij dowolne miejsce w obszarze roboczym, a następnie przeciągnij wskaźnik, aby umieścić kształt.

  4. Powtórz krok 3, aby dodać kształt dowolną liczbę razy.

    Porada: Aby utworzyć idealny kwadrat lub okrąg (lub ograniczyć wymiary innych kształtów), naciśnij i przytrzymaj klawisz Shift podczas przeciągania.

  5. Po dodaniu wszystkich potrzebnych kształtów naciśnij klawisz ESC, aby wyłączyć tryb blokowania rysowania.

Uwaga: Ta funkcja jest niedostępna w programie Project.

  1. Zaznacz w kształcie tekst, do którego chcesz dodać punktory lub numerowanie.

  2. Wybierz kartę Narzędzia główne na Wstążce, a następnie w grupie akapit wybierz pozycję punktory lub numerowanie.

    Przyciski Punktory i Numerowanie na karcie Narzędzia główne

    Poszczególne style punktorów i formaty numerowania można znaleźć, klikając strzałkę w dół obok przycisku Punktory lub Numerowanie.

Szybkie style umożliwiają zastosowanie stylu do kształtu jednym kliknięciem. Są one dostępne w galerii szybkich stylów. Po zatrzymaniu wskaźnika na miniaturze szybkiego stylu można zobaczyć, w jaki sposób styl wpłynie na kształt.

  1. Kliknij kształt, który chcesz zmienić.

  2. Wybierz kartę Formatowanie , a następnie w grupie Style kształtów wybierz szybki styl, którego chcesz użyć.

    Grupa Style kształtów

    Aby wyświetlić więcej szybkich stylów, kliknij przycisk więcej Obraz przycisku .

Aby dowiedzieć się, jak zmienić kolor wypełnienia, kolor obramowania lub kolor tekstu, zobacz Zmienianie kolorów w polu tekstowym lub kształcie.

Kliknij kształt, który chcesz usunąć, a następnie naciśnij klawisz Delete. Aby usunąć wiele kształtów, naciśnij klawisz Ctrl i przytrzymaj go podczas klikania kształtów, które chcesz usunąć, a następnie naciśnij klawisz Delete.

Zobacz też

Rysowanie lub usuwanie linii, łącznika lub dowolnego kształtu

Obracanie pola tekstowego, kształtu, obiektu WordArt lub obrazu

Zmienianie kolorów w polu tekstowym lub kształcie

Wybieranie grafiki SmartArt

Tworzenie wykresu od początku do końca

Dodawanie obiektu clipart do pliku

Rysowanie i szkicowanie notatek na stronie

Po dodaniu kształtu do dokumentu możesz go zmodyfikować, dodając linie łączników, zmieniając styl, dodając lustrzane odbicie obrazu, zmieniając kolor i stosując wiele innych efektów, takich jak cienie, poświata i 3-W.

Dodawanie kształtu

  1. Na karcie Wstawianie kliknij przycisk Kształty.

    Przycisk kształty na karcie Wstawianie
  2. Kliknij odpowiedni kształt, kliknij dowolne miejsce w obszarze roboczym, a następnie przeciągnij wskaźnik, aby umieścić kształt.

  1. Kliknij prawym przyciskiem myszy kształt i kliknij polecenie Dodaj tekst lub Edytuj tekstlub po prostu kliknij w obszarze kształtu i zacznij pisać.

    Uwaga: Dodany tekst stanie się częścią kształtu — w przypadku obrócenia lub przerzucenia kształtu tekst również zostanie obrócony lub przerzucony.

  2. Aby sformatować i wyrównać tekst, kliknij kartę Narzędzia główne , a następnie wybierz dostępne opcje formatowania. Możesz na przykład zmienić kolor czcionki, style, rozmiary, zmienić wyrównanie lub wcięcia, zmienić orientację tekstu na kilka.

  1. Kliknij kształt, który chcesz zmienić.

    Aby zmienić wiele kształtów, naciśnij klawisz POLECENIE , a następnie kliknij kształty, które chcesz zmienić.

  2. Na karcie Formatowanie kształtu kliknij pozycję Edytowanie kształtu , wskaż polecenie Zmień kształt, a następnie kliknij nowy, który chcesz zmienić.

  1. Zaznacz kształt, który chcesz skopiować.

  2. Naciśnij klawisz opcji i przeciągnij kształt w dowolne miejsce. Zwolnij przycisk myszy, a zostanie utworzona kopia kształtu. Kształt można przeciągać i zwalniać dowolną liczbę razy.

Uwaga: Dodawanie list nie jest dostępne w programie Excel 2016 dla komputerów Mac.

  1. Zaznacz w kształcie tekst, do którego chcesz dodać punktory lub numerowanie.

  2. Na karcie Narzędzia główne kliknij strzałkę obok pozycji punktory lub numerowanie.

    Przedstawiona karta Narzędzia główne z galerią Punktory.
  3. Naciskaj klawisz ENTER za każdym razem, gdy chcesz dodać nowy punktor lub numer, lub naciśnij klawisz ENTER dwukrotnie, aby zakończyć listę.

  1. Kliknij kształt, który chcesz zmienić.

  2. Kliknij kartę Formatowanie kształtu , a następnie w galerii styl kliknij odpowiedni styl.

    Opcje w grupie Style kształtów

    Aby wyświetlić więcej stylów, kliknij pozycję Strzałka w dół Więcej poniżej galerii stylów.

  1. Kliknij kształt, który chcesz zmienić.

  2. Kliknij kartę Formatowanie kształtu , a następnie kliknij pozycję Ikona Wypełnienie kształtu (ikonawypełnienie kształtu ).

  3. Wykonaj jedną z następujących czynności:

    1. Aby użyć innego koloru wypełnienia, w obszarze Kolory motywu lub Kolory standardowe kliknij kolor, którego chcesz użyć.

    2. Aby usunąć kolor z zaznaczonego elementu wykresu, kliknij pozycję Brak wypełnienia.

    3. Aby użyć koloru wypełnienia, który jest niedostępny w obszarze Kolory motywu lub Kolory standardowe, kliknij pozycję Więcej kolorów wypełnienia. W oknie dialogowym Kolory użyj dostępnych opcji, aby wybrać kolor, a następnie kliknij przycisk OK.

    4. Aby wypełnić kształt obrazem, kliknij pozycję Obraz. W oknie dialogowym Wstawianie obrazu kliknij obraz, którego chcesz użyć, a następnie kliknij przycisk Wstaw.

    5. Aby użyć efektu gradientu dla wybranego koloru wypełnienia, kliknij pozycję Gradient, a następnie kliknij odpowiedni styl gradientu.

      Aby skorzystać z dodatkowych stylów gradientów, kliknij pozycję Więcej gradientów, a następnie w okienku Formatuj obszar wykresu w obszarze Wypełnienie kliknij odpowiednie opcje gradientu.

    6. Aby użyć wypełnienia teksturą, kliknij pozycję Tekstura, a następnie kliknij odpowiednią teksturę.

  1. Kliknij kształt, a następnie kliknij kartę Formatowanie kształtu .

  2. W grupie Style kształtów kliknij pozycję efekty kształtów, wskaż kategorię efekt, a następnie kliknij odpowiedni efekt.

    Opcje w menu Efekty kształtów

  1. Na karcie Formatowanie kształtu kliknij pozycję Okienko formatowania.

    Przycisk okienka formatowania

  2. W okienku Formatowanie kształtu kliknij kartę wypełnienie linii & , a następnie kliknij pozycję wypełnienie lub linia.

  3. Przeciągnij suwak przezroczystość , aby uzyskać odpowiedni efekt.

    Okienko Formatowanie kształtu

Kliknij kształt, który chcesz usunąć, a następnie naciśnij klawisz Delete. Aby usunąć wiele kształtów, naciśnij pozycję polecenie , a następnie kliknij kształty, które chcesz usunąć, a następnie naciśnij klawisz Delete.

Zobacz też

Zmienianie rozmiaru obiektu

Przycinanie obrazu

Przenoszenie, obracanie i grupowanie obrazów, pól tekstowych oraz innych obiektów

Wyrównywanie obiektów w programie Word dla komputerów Mac

Grupowanie lub rozgrupowywanie obiektów

Do skoroszytów i prezentacji można dodawać kształty, takie jak pola, okręgi i strzałki. (Word Online nie obsługuje kształtów). Aby dodać kształt, wybierz pozycję Wstaw na Wstążce, wybierz pozycję kształty, a następnie wybierz kształt.

Po dodaniu kształtu można go przenieść i zmienić jego rozmiar. Dodawanie tekstu, punktorów lub numeracji; Możesz również zmienić kolor wypełnienia lub kontur.

  1. Na karcie Wstawianie wybierz pozycję kształty.

    Przycisk Wstaw kształty w aplikacji Office Online
  2. Wybierz odpowiedni kształt z galerii rozwijanej.

    Kształt O rozmiarze domyślnym jest natychmiast wstawiany w środku widocznej strony.

  3. Wybierz uchwyt zmiany rozmiaru na obrzeżu kształtu i przeciągnij do środka lub na zewnątrz, aby zmienić rozmiar kształtu.

    Aby utworzyć idealny kwadrat lub okrąg (lub ograniczyć wymiary innych kształtów), naciśnij i przytrzymaj klawisz Shift podczas przeciągania. 

  4. Aby przenieść kształt, wskaż myszą, aż wskaźnik zmieni się w strzałkę z czterema grotami. Następnie kliknij i przeciągnij, aby przenieść kształt w odpowiednie miejsce.

    Po zaznaczeniu kształtu w dokumencie na wstążce paska narzędzi zostanie wyświetlona karta kształt . Zawiera przyciski do czynności, które można wykonywać przy użyciu kształtu, takie jak dodawanie koloru wypełnienia lub konturu lub wybieranie wstępnie zdefiniowanego stylu kształtu.

    Uwaga: Jeśli jest wyłączona wstążka uproszczona, nazwa karty w kroku #4 to Format. Aby uzyskać więcej informacji na temat wstążki uproszczonej , zobacz nowy wygląd pakietu Office.

Wstaw kształt lub kliknij istniejący kształt, a następnie wprowadź tekst w następujący sposób:

  1. Kliknij prawym przyciskiem myszy kształt i wybierz polecenie Edytuj tekst.

    Na środku kształtu pojawi się migający kursor.

  2. Wpisz tekst, który chcesz dodać do kształtu.

  3. Aby sformatować i wyrównać tekst, wybierz kartę Narzędzia główne , a następnie wybierz pozycję Opcje z grupy czcionka, akapitlub wyrównanie

    Opcje czcionki, akapitu i wyrównania w aplikacji PowerPoint Online

Szybkie style umożliwiają zastosowanie stylu do kształtu jednym kliknięciem. Style te znajdziesz w galerii kształtów.

  1. Zaznacz kształt, który chcesz zmienić. 

  2. Na karcie kształt (lub karta Formatowanie , jeśli jest wyłączona wstążka uproszczona), Otwórz galerię styl kształtu i wybierz szybki styl, którego chcesz użyć. 

    Narzędzia kształt w aplikacjach Office Online

    Wybierz strzałkę w dół znajdującą się na końcu galerii, aby ją otworzyć, i Zobacz pełną listę opcji:

    Wybierz strzałkę w dół w galerii, aby wyświetlić pełny zestaw szybkich stylów kształtu

    Możesz zatrzymać wskaźnik myszy na opcji w galerii, aby zobaczyć Krótki opis tego elementu.

  1. Zaznacz kształt, który chcesz zmienić. 

  2. Na karcie kształt (lub karta Formatowanie jeśli jest wyłączona wstążka uproszczona), wybierz strzałkę w dół obok pozycji wypełnienie , aby otworzyć galerię kolorów wypełnienia.

  3. Wybierz kolor.

  4. Aby ustawić przezroczystość kształtu, wybierz pozycję Brak wypełnienia u dołu galerii kolorów.  

  1. Zaznacz kształt, który chcesz zmienić. 

  2. Na karcie kształt (lub w formacie , jeśli nadal używasz klasycznej wstążki) wybierz strzałkę w dół obok pozycji Konspekt , aby otworzyć galerię kolorów konturów. 

  3. Wybierz kolor.

  4. W dolnej części galerii są również dostępne opcje grubości (wagi) konturu oraz tego, czy konspekt jest pełny, kropkowany, czy linia kreskowana. Wskaż pozycję waga lub kreski , aby wyświetlić listę opcji z listy rozwijanej.

Kliknij kształt, który chcesz usunąć, a następnie naciśnij klawisz Delete. Aby usunąć wiele kształtów, przytrzymaj naciśnięty klawisz CTRL podczas zaznaczania kształtów, które chcesz usunąć, a następnie naciśnij klawisz Delete.

Rozwijaj umiejętności związane z pakietem Office
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×