Przejdź do głównej zawartości
Dodawanie konta usługi Outlook.com w programie Outlook dla systemu Windows

Dodawanie konta usługi Outlook.com w programie Outlook dla systemu Windows

Program Outlook zapewnia dostęp do wielu różnych typów kont e-mail w jednym miejscu. Jeśli masz konto e-mail Microsoft o adresie kończącym się na @outlook.com, @live.com, @hotmail.com lub @msn.com, wykonaj podane instrukcje, aby dodać swoje konto do programu Outlook 2016 lub Outlook 2013 albo Outlook 2010 lub Outlook 2007.

Szybkie dodawanie konta e-mail w usłudze Outlook.com

Schowek

Możesz użyć opcji automatycznej konfiguracji programu Outlook w celu dodania konta usługi Outlook.com do programu Outlook dla komputerów PC.  Wykonując poniższe czynności, możesz dodać pierwsze konto lub dodatkowe konta.

Uwaga: Nazwa użytkownika to pełny adres e-mail w usłudze Outlook.com.

  1. Otwórz program Outlook i wybierz pozycję Plik > Dodaj konto.

    Wybierz pozycję Plik, a następnie pozycję Dodaj konto.

    Uwaga: Użytkownicy programu Outlook 2007 powinni wybrać pozycję Narzędzia > Ustawienia kont. Na karcie Poczta e-mail wybierz pozycję Nowe.

  2. Jeśli korzystasz z programu Outlook 2016, wprowadź swój adres e-mail i wybierz przycisk Połącz.
    Jeśli korzystasz z programu Outlook 2013 lub Outlook 2010, wybierz pozycję Konto e-mail, a następnie wprowadź swoje imię i nazwisko, adres e-mail i hasło. Następnie wybierz pozycję Dalej.
     

    Uwaga: Jeśli program Outlook nie zaakceptuje Twojego hasła, być może dla Twojego konta usługi Outlook.com włączono uwierzytelnianie dwuskładnikowe. Zobacz następną sekcję, aby uzyskać instrukcje dotyczące tworzenia hasła aplikacji dla usługi Outlook.com.

  3. Jeśli zostanie wyświetlony monit, wprowadź ponownie hasło, a następnie wybierz przyciski OK i Zakończ, aby zacząć korzystać z programu Outlook.

Dodawanie konta usługi Outlook.com, jeśli używasz uwierzytelniania dwuskładnikowego

Uwierzytelniania dwuskładnikowego dla konta usługi Outlook.com możesz użyć jako dodatkowego środka zabezpieczającego. Włączenie uwierzytelniania dwuskładnikowego wymaga użycia hasła aplikacji za pomocą konta usługi Outlook.com lub aplikacji uwierzytelniania podczas dodawania konta do innego programu, takiego jak Microsoft Outlook. 

Skąd wiadomo, że mam uwierzytelnianie dwuskładnikowe?

Jeśli spróbujesz dodać konto usługi Outlook.com do programu Outlook i wielokrotnie prosi on o podanie hasła, a hasło nie zostanie zaakceptowane, chociaż wiadomo, że jest poprawne, oznacza to, że uwierzytelnianie dwuskładnikowe może być włączone. 

  1. Przejdź do https://outlook.com, kliknij swoje inicjały w prawym górnym rogu, a następnie wybierz pozycję Wyświetl konto.

  2. W obszarze Zabezpieczenia wybierz pozycję Aktualizuj.

  3. W obszarze Więcej opcji zabezpieczeń wybierz pozycję Eksploruj.

  4. W obszarze Uwierzytelnianie dwuskładnikowe zostanie wyświetlone powiadomienie z informacją, czy korzystasz z uwierzytelniania dwuskładnikowego.

Generowanie hasła aplikacji dla usługi Outlook.com

  1. Przejdź do https://outlook.com, kliknij swoje inicjały w prawym górnym rogu, a następnie wybierz pozycję Wyświetl konto.

  2. W obszarze Zabezpieczenia wybierz pozycję Aktualizuj.

  3. W obszarze Więcej opcji zabezpieczeń wybierz pozycję Eksploruj.

  4. Przewiń w dół do sekcji hasła aplikacji, a następnie wybierz pozycję Utwórz nowe hasło aplikacji.

  5. Hasło aplikacji zostanie wyświetlone na następnym ekranie. Zanotuj to hasło, ponieważ będzie potrzebne podczas dodawania konta do programu Outlook.

  6. Aby dodać swoje konto do programu Outlook, użyj instrukcji na początku tego artykułu, a gdy program Outlook poprosi o podanie hasła, wprowadź hasło aplikacji.

Co chcesz zrobić?

Konta usługi Outlook.com (dawniej: Hotmail) można używać z kontem programu Outlook 2010 lub Outlook 2007. 

Mimo że firma Microsoft obsługuje obecnie program Outlook 2007 tylko w wersji 12.0.6680.5000 lub nowszej, możesz używać obsługiwanej lub nieobsługiwanej wersji w celu uzyskiwania dostępu do konta e-mail. Jeśli korzystasz z obsługiwanej wersji, masz pełny dostęp do swojego osobistego konta e-mail: do swojej poczty e-mail, kalendarza i kontaktów. Korzystanie z nieobsługiwanej wersji zapewnia dostęp do poczty e-mail na Twoim koncie, ale nie umożliwia dostępu do kalendarza, kontaktów ani zadań.

  1. W programie Outlook 2007 wybierz menu Pomoc, a następnie wybierz pozycję Microsoft Office Outlook — informacje.

  2. W oknie dialogowym Microsoft Office Outlook — informacje interesujący Cię numer wersji programu Outlook 2007 znajduje się w pierwszym wierszu bezpośrednio po wyrazach Microsoft Office Outlook 2007. Jeśli na końcu pierwszego wiersza w wyświetlonym oknie dialogowym znajduje się inny numer wersji, zignoruj go.

    Na poniższym zrzucie ekranu przedstawiono lokalizację numeru wersji programu Outlook 2007 w pierwszym wierszu w oknie dialogowym.

    Zrzut ekranu, na którym widać, gdzie w oknie dialogowym Microsoft Office Outlook — informacje jest wyświetlany numer wersji programu Outlook 2007.
  3. Wykonaj jedną z następujących czynności zależnie od tego, czy Twoja wersja programu Outlook 2007 jest obsługiwana, czy nie:

    • Jeśli masz obsługiwaną wersję (12.0.6680.5000 lub nowszą), przejdź do sekcji Krok 3. Uruchom proces konfiguracji nowego konta. Ta procedura umożliwi Ci pełny dostęp do Twojego konta e-mail.

    • Jeśli masz nieobsługiwaną wersję (wersję wcześniejszą niż 12.0.6680.5000), wykonaj jedną z następujących czynności:

Aby rozpocząć proces konfiguracji nowego konta, jeśli masz już konto e-mail w programie Outlook 2007, dodaj nowy profil, a jeśli nie — kontynuuj bez dodawania nowego profilu.

Dodawanie nowego profilu

  1. Otwórz Panel sterowania.

  2. Wybierz pozycję Poczta. Zostanie wyświetlone okno dialogowe Konfiguracja poczty — Outlook.

  3. W sekcji Profile wybierz przycisk Pokaż profile. Zostanie wyświetlone okno dialogowe Poczta.

  4. W obszarze Podczas uruchamiania programu Microsoft Outlook użyj tego profilu wybierz pozycję Monituj o profil, który ma być używany.

  5. Wybierz przycisk Dodaj, a następnie określ nazwę dla nowego profilu.

  6. Wybierz przycisk OK. Zostanie wyświetlone okno dialogowe Dodawanie nowego konta e-mail — Automatyczne konfigurowanie konta.

  7. Przejdź do Kroku 3. Zakończ proces konfiguracji nowego konta. Nie wykonuj następnej procedury Kontynuowanie bez dodawania nowego profilu.

Kontynuowanie bez dodawania nowego profilu

  1. W programie Outlook 2007 w menu Narzędzia wybierz pozycję Ustawienia kont.

  2. W oknie dialogowym Ustawienia kont — Konta e-mail na karcie Poczta e-mail wybierz pozycję Nowy.

    Zrzut ekranu: karta Poczta e-mail w oknie dialogowym Ustawienia kont.
  3. W oknie dialogowym Dodawanie nowego konta e-mail wybierz pozycję Microsoft Exchange, POP3, IMAP lub HTTP, a następnie wybierz przycisk Dalej.

    Zostanie wyświetlone okno dialogowe Dodawanie nowego konta e-mail — Automatyczne konfigurowanie konta.

  4. Przejdź do Kroku 3. Zakończ proces konfiguracji nowego konta.

Aby ukończyć proces konfiguracji nowego konta, wykonaj jedną z dwóch poniższych procedur w tej sekcji w zależności od tego, czy korzystasz z obsługiwanej, czy nieobsługiwanej wersji programu Outlook 2007.

Dodawanie nowego konta do obsługiwanej wersji programu Outlook 2007

  1. W oknie dialogowym Dodawanie nowego konta e-mail — Automatyczne konfigurowanie konta w polu Imię i nazwisko wprowadź swoje imię i nazwisko, przyjazną nazwę lub nick. Jest to nazwa nadawcy, którą będą widzieć odbiorcy Twoich wiadomości e-mail.

  2. W polu tekstowym Adres e-mail wprowadź adres e-mail konta, które chcesz dodać do programu Outlook 2007.

  3. W polu tekstowym Hasło wprowadź hasło konta, które chcesz dodać do programu Outlook 2007.

  4. W polu tekstowym Wpisz ponownie hasło wprowadź ponownie hasło.

  5. Wybierz przycisk Dalej.

    Program Outlook 2007 doda nowe konto e-mail i połączy się z nim.

    Ważne: Gotowe. Ukończono wszystkie procedury niezbędne do skonfigurowania programu Outlook 2007 na potrzeby uzyskiwania dostępu do osobistego konta e-mail Microsoft. Nie wykonuj następnej procedury „Dodawanie nowego konta do nieobsługiwanej wersji programu Outlook 2007”.

Dodawanie nowego konta do nieobsługiwanej wersji programu Outlook 2007

  1. W oknie dialogowym Dodawanie nowego konta e-mail — Automatyczne konfigurowanie konta zaznacz pole wyboru Ręcznie konfiguruj ustawienia serwera lub dodatkowe typy serwerów, a następnie wybierz przycisk Dalej.

  2. W oknie dialogowym Dodawanie nowego konta e-mail — Wybierz usługę e-mail zaznacz pozycję Internetowa poczta e-mail, a następnie wybierz przycisk Dalej.

  3. W oknie dialogowym Dodawanie nowego konta e-mail — Ustawienia internetowej poczty e-mail wykonaj następujące czynności:

    • W sekcji Informacje o użytkowniku wprowadź swoje imię i nazwisko oraz adres e-mail dodawanego do programu Outlook 2007 konta e-mail.

    • W sekcji Informacje o serwerze wykonaj następujące czynności:

      • W obszarze Typ konta wybierz wartość IMAP.

      • W obszarze Serwer poczty przychodzącej wprowadź tekst wyświetlany w obszarze „Adres serwera” sekcji Ustawienia protokołu IMAP4 dla osobistego konta e-mail Microsoft. Wyświetlanym tam adresem może być na przykład imap-mail.outlook.com.

      • W obszarze Serwer poczty wychodzącej wprowadź wartość smtp-mail.outlook.com.

    • W sekcji Informacje o logowaniu wykonaj następujące czynności:

      • W polu tekstowym Nazwa użytkownika wprowadź adres e-mail konta, które chcesz dodać do programu Outlook 2007.

      • W polu tekstowym Hasło wprowadź hasło konta, które chcesz dodać do programu Outlook 2007.

    • W pobliżu prawego dolnego rogu okna dialogowego wybierz pozycję Więcej ustawień.

  4. W oknie dialogowym Ustawienia internetowej poczty e-mail na karcie Serwer wychodzący zaznacz pole wyboru Serwer wychodzący (SMTP) wymaga uwierzytelniania, a następnie wybierz pozycję Użyj tych samych ustawień, co mój serwer poczty przychodzącej.

  5. W oknie dialogowym Ustawienia internetowej poczty e-mail wybierz kartę Zaawansowane.

    Zrzut ekranu: karta Zaawansowane w oknie dialogowym Ustawienia internetowej poczty e-mail.
  6. Na karcie Zaawansowane wykonaj następujące czynności:

    • W obszarze Serwer przychodzący (IMAP) w polu tekstowym wprowadź numer portu, który jest wyświetlany w sekcji Ustawienia protokołu IMAP4 dla osobistego konta e-mail Microsoft (może to być na przykład wartość 993), i wybierz pozycję Ten serwer wymaga zaszyfrowanego połączenia (SSL).

    • W obszarze Serwer wychodzący (SMTP) wprowadź liczbę 25 w polu tekstowym numeru portu, a w obszarze Użyj połączenia szyfrowanego następującego typu wybierz wartość TLS.

      Porady: 

      • Przed wprowadzeniem liczby 25 w polu tekstowym w obszarze Serwer wychodzący (SMTP) warto sprawdzić w oprogramowaniu zapory, czy port 25 jest dostępny. Jeśli po sprawdzeniu okaże się, że port 25 nie jest dostępny, wprowadź w polu tekstowym w obszarze Serwer wychodzący (SMTP) liczbę 587.

      • Jeśli numer portu wprowadzony w takim przypadku nie jest dostępny, w programie Outlook 2007 może zostać wyświetlony komunikat o błędzie podczas próby nawiązania połączenia z Twoim kontem e-mail. Jeśli zostanie wyświetlony wspomniany komunikat o błędzie, wróć na kartę Zaawansowane w oknie dialogowym Ustawienia internetowej poczty e-mail i wprowadź drugi numer portu (25 lub 587).

  7. Wybierz przycisk OK, aby zamknąć okno dialogowe Ustawienia internetowej poczty e-mail.

  8. W oknie dialogowym Dodawanie nowego konta e-mail — Ustawienia internetowej poczty e-mail wybierz przycisk Dalej.

    Program Outlook 2007 doda nowe konto e-mail i połączy się z nim.

    Ważne: Wszystko gotowe. Skonfigurowano program Outlook 2007 na potrzeby uzyskiwania dostępu do osobistego konta e-mail Microsoft.

  1. Kliknij pozycję Ustawienia kont > Ustawienia kont na karcie Plik.

  2. Wybierz konto e-mail, które chcesz usunąć, a następnie kliknij pozycję Usuń.

  3. Aby potwierdzić usunięcie konta, kliknij pozycję Tak.

Można też odinstalować program Outlook Connector w Panelu sterowania. Informacje na temat sposobu usuwania programów można znaleźć w Pomocy i obsłudze technicznej systemu Windows.

Jeśli zmienisz hasło do konta usługi Outlook.com, musisz też zaktualizować odpowiednie informacje w programie Outlook. Po zmianie hasła w witrynie internetowej usługi Outlook.com zaktualizuj hasło zapisane w programie Outlook.

  1. Na karcie Plik. Kliknij pozycję Ustawienia kont > Ustawienia kont.

    Ustawienia kont w widoku Backstage

  2. Na karcie Konto e-mail kliknij konto usługi Outlook.com, a następnie kliknij przycisk Zmień.

  3. W polu Hasło wpisz nowe hasło.

  4. Kliknij przycisk OK, a następnie w oknie dialogowym Ustawienia kont kliknij przycisk Zamknij.

Jeśli Twoje konto jest skonfigurowane jako konto serwera Exchange, możesz wyświetlić kalendarz w usłudze Outlook.com w aplikacji Outlook. Obejmuje to kalendarze udostępnione Ci przez inne osoby. Zarządzając kalendarzami w programie Outlook, można korzystać z funkcji zarządzania czasem dostępnych programu Outlook, takich jak wyświetlanie wielu kalendarzy jednocześnie. Za pomocą konta programu Outlook 2010 lub Outlook 2007 i dodatku Outlook Connector można też wykonywać następujące czynności:

  • Wyświetlanie zadań i oflagowanych wiadomości w obszarze terminów w dniach ich planowanego ukończenia

  • Kategoryzowanie terminów za pomocą niestandardowych kategorii oznaczonych kolorem

  • Nakładanie wielu kalendarzy

Ponadto wszelkie zmiany wprowadzone w kalendarzu usługi Outlook.com w programie Outlook są automatycznie synchronizowane z wersją w sieci Web na koncie usługi Outlook.com.

Więcej informacji

Dodawanie konta e-mail do programu Outlook 2016 dla komputerów Mac

Dodawanie konta usługi Outlook.com w programie Outlook 2011 dla komputerów Mac

Rozwijaj umiejętności związane z pakietem Office
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×